PB version 7 & AS version 7

Hello.

Does anyone know if Powerbuilder version 7 can connect to an Adaptive Server
Anywhere version 7 database? When we try to connect it says it's an
unsupported data source. ANY help would be appreciated. Thanks.


0
Blair
6/7/2000 1:05:08 AM
sybase.powerbuilder.connection 3893 articles. 0 followers. Follow

1 Replies
563 Views

Similar Articles

[PageSpeed] 55

If you are using PB desktop, you can't.  It is hardcoded for specific
databases. ASA7 wasn't available yet.  You might want to contact Tech
support to see if there is a patch available that will allow access.

--
Terry Dykstra (TeamSybase)
Canadian Forest Oil Ltd.
Sybase Developer's Network: http://www.sybase.com/sdn

"Blair" <blair@adventures.ca> wrote in message
news:X3n8IVB0$GA.203@forums.sybase.com...
> Hello.
>
> Does anyone know if Powerbuilder version 7 can connect to an Adaptive
Server
> Anywhere version 7 database? When we try to connect it says it's an
> unsupported data source. ANY help would be appreciated. Thanks.
>
>


0
Terry
6/7/2000 4:48:22 PM
Reply:

Similar Artilces:

Connection of PB 6.0 to SQL Server 7.0 & Version B/W PB 6.0 and PB 7.0
Can anyone tell me about connecting PB 6.0 to SQL Server 7.0. Please remember we are not planning to upgrade both software. When I was trying to connect PB 6.0 to SQL Server 7.0, error occurred " SQLSTAT 1003". OS=NT 4.0 Server PB=6.0 Enterprise Edition SQL SERVER=7.0 Corporate Edition I also want to know the versions between PB 6.0 to PB 7.0 If your are using the ODBC, which I assume you are, include Disablebind=1 in your DBParm. If your deployment environment is also NT, you will have to turn SQLSPY=1 using PFC services. Autocommit=FALSE and SetTransObject() ra...

Help me about connecting PB 6.0 to SQL Server 7.0 & Versions B/W PB 6.0 and PB 7.0
Can anyone tell me about connecting PB 6.0 to SQL Server 7.0. Please remember we are not planning to upgrade both software. When I was trying to connect PB 6.0 to SQL Server 7.0, error occurred " SQLSTAT 1003". OS=NT 4.0 Server PB=6.0 Enterprise Edition SQL SERVER=7.0 Corporate Edition I also want to know the versions between PB 6.0 to PB 7.0 I don't believe this is going to be possible without at least upgrading to the latest maintenance release of 6.x. On Mon, 23 Aug 1999 00:59:56 -0700, in powersoft.public.powerbuilder.database Abdul Lateef <abdul_lat...

The Web.pb continue in version 6.5 and Version 7.x of PB ?
Hi Pbs, I like know if the Web.pb Product continue in Version 6.5 or 7.x de PB ? Thank you! Alejandro Del� alejandro@siu.edu.ar Web.PB is still supported, but no longer ships with PowerBuilder 7.0 or later. I'd recommend moving forward to server-side scripting technology such as ASP/JSP/Dynamo that offers more power and features. -- pbm_hopethishelps, Roy Kiesler [TeamSybase] Sybase Developer Network (SDN) - http://sdn.sybase.com MySybase - http://my.sybase.com "Alejandro Del�" <alejandro_delu@siu.edu.ar> wrote in message news:zp1bCXWAAHA.65...

CodeWarrior Version 7.0 and SQL Anywhere Version 7.0.3
I was working with CodeWarrior Version 5.0 and SQL Anywhere Studio Version 7.0.3 Now I am migrating to the version 7.0 of CodeWarrior, When having opened the previous version it asks me I want convert. I answer that yes. And when I compile the application the following message: Illegal use of precompiled header ulstore.h line 832 } Besides to the moment that open the project show the following message The following access path in target "Broker" cannot be found: {Compiler} Palm OS 3.0 Support Please Any help in this topics is appreciated. Thank you Att...

CodeWarrior Version 7.0 and SQL Anywhere Version 7.0.3 #2
I was working with CodeWarrior Version 5.0 and SQL Anywhere Studio Version 7.0.3 Now I am migrating to the version 7.0 of CodeWarrior, When having opened the previous version it asks me I want convert. I answer that yes. And when I compile the application the following message: Illegal use of precompiled header ulstore.h line 832 } Please Any help in this topics is appreciated. Thank you Attentivly Gloria Salas Hi Gloria; Try adding : #ifndef PILOT_PRECOMPILED_HEADERS_OFF #define PILOT_PRECOMPILED_HEADERS_OFF #endif to your application header. -- Davi...

Where can I take a beta or trial version EAStudio version 3_5 (PowerBuilder 7.0.2) ?
May be somebody know where can I take a beta or trial version EAStudio version 3_5 (PowerBuilder 7.0.2) ? Just I have several bugs in the PowerBuilder version 7.0.1 and want to try new version PB. Any links? Dmitry remove no_spam_ no_spam_dGrishin@zmail.ru If you have a valid support contract and are registered on the Sybase web site, you can download the updates from the web site. Go to the Support page on the Sybase web site, and select 'Updates'. HTH Sanjiv Das [TeamSybase] "Dmitry Grishin" <NO_SPAM_dGrishin@zmail.ru> wrote in mess...

PB 7 & Ole DB & MSS 7.0 & Output Params (or return values)
Okay, I think this has been fixed in later builds of PB 7, but we're currently running 10009 because the later builds are worse in OLE db. However, I am unable to use return values or output parameters now because of this. Any thoughts, suggestions, etc? I have pasted a couple of examples below and the error msgs associated with each. DECLARE sp_release_dlyvol PROCEDURE FOR up_release_dlyvol @dlyvolid = :ll_dlyvolid, @li_rc = :li_rc OUTPUT Using SQLCA; -->cannot use the OUTPUT optoin when passing a constant to a stored procedure. DECLARE sp_release_dlyvol PROCEDU...

PB 7 & ASA 7
In PB 7.0.2 using a newly created ASA SQL 7 Studio database created using Sybase Central 4. When I open up the table in the PB 7 database painter I get a message. "catalog tables could not be created and are unavailable for use". Then obviousIy I do not have the pb catolog tables which... by the way I use and require. I just started using ASA SQL 7 and I do not have this problem with ASA SQL 6. I have tried running my 70 table create script both in the PB database painter and in Sybase ISQL. Both ways the database tables are created successfully. But I can not get ...

PB 7 connecting to MSSQL 7
I have an application that has been running in PB 7 for many months connecting to a MSSQL 6.5 database. We just migrated the database to MSSQL 7 and now the application is running very slow. It is taking about 45 seconds to move from tab to tab on the screen. The users are very frustrated. I don't have the option of going with OLE or ODBC right now, I am using MSS (native) for the connection. The application is slow in both development and runtime. Any help would be greatly appreciated. Make sure that you have something (anything, doesn't matter what) in the dbParm ...

Where can I get native PB drivers for ( Oracle Version 8.0.0.5) with Oracle Net Client Version 7.3.3
( Oracle Version 8.0.0.5) with Oracle Net Client Version 7.3.3 with SQL *Net version 2.x , 32 bit implementation. All versions of PB Enterprise (5,6,7) have the native O73 driver. If you have PB Professional, you can only use ODBC to connect to Oracle. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Check out Sybase Developer's Network: http://www.sybase.com/sdn Veena Madhavi <bveenamadhavi@hotmail.com> wrote in message news:38A8FD91.6218D227@hotmail.com... > ( Oracle Version 8.0.0.5) with Oracle Net Client Version 7.3.3 with SQL > *Net version 2...

which version is recommended, PB 6.5 or PB 7 ??
Hi, I want to know which PB version is more reliable, 6.5 or 7, I'm working with 6.5, and I've red many posts with problems of bugs and crashes in PB 7, if I Migrate my applications to PB 7, what situation I have to expect, a efficient development or many problematic situations ?? Thanks in advance. -- Osvaldo Valenzuela Hidalgo Innovaciones de Sistemas Mexicali B.C. ovalenzuela@innova.com.mx We have been using PB 7.0 since it's first release - which was definately UGLY!!! The latest Patch (6/1/00) appears to have cleaned up alot of issues. We are doing stand...

superreview requested: [Bug 300819] Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 : [Attachment 189342] Bump Fx version to 1.0.6, GRE to 1.7.10
Chase Phillips <chase@mozilla.org> has asked David Baron <dbaron@mozillafoundation.org> for superreview: Bug 300819: Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/show_bug.cgi?id=300819 Attachment 189342: Bump Fx version to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/attachment.cgi?id=189342&action=edit ...

superreview granted: [Bug 300819] Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 : [Attachment 189342] Bump Fx version to 1.0.6, GRE to 1.7.10
Brian Ryner <bryner@brianryner.com> has granted Chase Phillips <chase@mozilla.org>'s request for superreview: Bug 300819: Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/show_bug.cgi?id=300819 Attachment 189342: Bump Fx version to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/attachment.cgi?id=189342&action=edit ...

Powerbuilder & 7.0, 7.01 build 7027, 7.02 build xxxx y sigue
This is a multi-part message in MIME format. ------=_NextPart_000_002C_01BF792A.2CDB2550 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Me gustaria saber cual es el mejor metodo para conseguir la ultima = version disponible por Sybase.=20 Hasta ahora aparte de un contrato de mantenimiento que teniamos con = Sybase (UPS) y que actualizaba la version cada 6 meses y debido a la = cantidad de Bug's que han aparecido repentinamente en la 7.0 (despues de = una muy estable 6.5) no teniamos otro metodo para actualizar versiones...

Web resources about - PB version 7 & AS version 7 - sybase.powerbuilder.connection

Android version history - Wikipedia, the free encyclopedia
Global Android version distribution since December 2009. As of September 2013, Android 4.1/4.2 Jelly Bean is the most widely-used Android version, ...

Marvel at the new features in version 5.0 of this popular prototyping app
... prototyping tool that has been used by the likes of Rdio and Monument Valley creator Ustwo, has just updated its official app for iOS to version ...

Chinese version of new ‘Star Wars: The Force Awakens’ trailer reveals lots of new footage
We’re just a week away from the theatrical debut of Star Wars: The Force Awakens and it looks like Disney is not done teasing the upcoming film ...

Chicago cops' versions of teen's killing at odds with video
Boston Herald Chicago cops' versions of teen's killing at odds with video Boston Herald FILE - In this Oct. 20, 2014 frame from dash-cam video ...

Apple is allowing massive discounts on the Apple Watch — suggesting a new version is on the way
Apple is letting retailers, such as BestBuy and Target, cut the price of the Apple Watch by up to $100 which could signal a new version is on ...

Chicago cops' versions of teen's killing at odds with video
City releases hundreds of documents pertaining to 2014 killing of 17-year-old Laquan McDonald by white police officer

Apple releases Arabic version of Siri
This move could potentially make iPhones more attractive in an affluent market of more than 30 million people.

Porsche approves production version of the electric Mission E concept
The automaker believes it will arrive in showrooms around the end of the decade.

Apple’s latest version of its Lightning to SD card adapter now supports USB 3.0 transfer speeds if y
Apple’s latest version of its Lightning to SD card adapter now supports USB 3.0 transfer speeds if you use it with the iPad Pro. It costs $30. ...

A Workplace-Safe Version Of Facebook Is Coming Soon
Facebook at Work, Facebook Inc's professional version of its social network, is expected to launch in the coming months, after spending a year ...

Resources last updated: 12/10/2015 11:48:07 PM