PB 7.0.3 -> Ora 8.1.7 using O84 ... "not supported in your current installation"

I've scanned through dozens of previous msgs that deal with this topic...
but none speaks specifically to the problem I'm encountering.  So... I'll
try again...

I'm connecting PB 7.0.3 (Build 10104, Aug-2001) to Oracle 8.1.7 using the
O84 native driver.  Running on Win2000 SP2.

It works beautifully using the Database and Datawindow Painters.  No
problems accessing the database.  HOWEVER, when I attempt to "Run" the
application, I get the following msg:

    DBMS O84 is not supported in your current installation.

Why does it work just dandy in the Painters, but not when I attempt to "Run"
it?  I'm also able to connect to Oracle just fine using other tools, so I
don't think my Oracle installation is at fault.

Btw, I still have PB 6.5 installed on the same machine... could that be
interfering in some way?  I've made sure that the PB7 "Shared" directory
appears before the 6.5 version in the Windows path.

Any tips?


0
Kai
11/27/2001 12:33:28 AM
sybase.powerbuilder.connection 3893 articles. 0 followers. Follow

3 Replies
1161 Views

Similar Articles

[PageSpeed] 23

This is normally a pathing issue. Either 1) pb08470.dll  -or-  2) Oracle
client software is not found in the path when run. But it is very odd that
running the application from the IDE would not work but connectivity from
the painters works.

/ck

"Kai-Joachim Kamrath" <kaikamrath@nowhere.com> wrote in message
news:W3CtcwtdBHA.235@forums.sybase.com...
> I've scanned through dozens of previous msgs that deal with this topic...
> but none speaks specifically to the problem I'm encountering.  So... I'll
> try again...
>
> I'm connecting PB 7.0.3 (Build 10104, Aug-2001) to Oracle 8.1.7 using the
> O84 native driver.  Running on Win2000 SP2.
>
> It works beautifully using the Database and Datawindow Painters.  No
> problems accessing the database.  HOWEVER, when I attempt to "Run" the
> application, I get the following msg:
>
>     DBMS O84 is not supported in your current installation.
>
> Why does it work just dandy in the Painters, but not when I attempt to
"Run"
> it?  I'm also able to connect to Oracle just fine using other tools, so I
> don't think my Oracle installation is at fault.
>
> Btw, I still have PB 6.5 installed on the same machine... could that be
> interfering in some way?  I've made sure that the PB7 "Shared" directory
> appears before the 6.5 version in the Windows path.
>
> Any tips?
>
>


0
Chris
11/27/2001 12:41:39 AM
I am having the EXACT same problem!  What did you do to solve this?  Or 
have you solved the problem yet?
0
Susan_Helums
1/10/2002 4:41:08 PM
Make sure that pbo8470 is deployed and in the same directory as the .exe or
else is in the App Path, which you can set through the registry setting.
Example:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App
Paths\yourpb.exe]
"Path"="c:\\your_exe_directory;c:\\program files\\sybase\\shared"

--
Terry Dykstra (TeamSybase)
Please state PB / OS / DB versions in your post.
MySybase http://my.sybase.com/mysybase
Search Deja: http://www.pfcguide.com/_newsgroups/search.asp

<Susan_Helums> wrote in message
news:C5B1F0EC8922CA82005BA80C85256B3D.00057C7D85256B11@webforums...
> I am having the EXACT same problem!  What did you do to solve this?  Or
> have you solved the problem yet?


0
Terry
1/10/2002 6:54:31 PM
Reply:

Similar Artilces:

Cannot Connect from PB 7.0.3 10108 to ORA 8.1.7
I have the follow problem: "ORA-00942 Table or View doesnt exist" when try to connect from PB (Client OS Win98, Server WIN 2K) On the same machine I have installed Oracle CLient 7.3 and 8.1.7 I'm using the ORA 8.0.4/5 from PowerBuilder. For the SQL Plus the connection works fine. Any help is appreciated .. thanks Are you the owner of the table? If not did you put the owner name in before the table name? If you are looking at a sys view, I found that you had to be signed in as system or sys to see them (maybe a dba user would work also). Mirko Di...

Alright to install 8.7.0.4 onto a tree currently using 8.7.0.3?
Just upgraded the majority of my servers to edir 8.7.0.3 two weeks ago but I had some left and seeing that 8.7.0.4 is out, wanted to just double check as to whether or not it is alright installing edir 8.7.0.4 onto a system that is already running 8.7.0.3? Thanks. Yes, that'd be fine. -- Andrew C Taubman Novell Support Connection Volunteer SysOp http://support.novell.com/forums (Sorry, support is not provided via e-mail) OneNet is better than nothing.NET Opinions expressed in the above text are not necessarily those of Novell Inc. ...

Do I need to install both oracle 7.3 and oracle 8 clients to work my PB applications some with ora 7.3 and some ora 8?
Hi, My PB5 application uses Oracle 7.3 and PB8 applications uses oracle 8i. Do I need to install both Oracle 7.3 and Oracle 8 clients to deploy my PB 5 and PB 8 application. Please comment Thanks Mulinti I've answered this elsewhere. -- Terry Dykstra (TeamSybase) Please state PB / OS / DB versions in your post. SDN: http://www.sybase.com/developer/ http://www.pb9books.com <Mulinti> wrote in message news:D3D0347141F544BB0059FE7585256CBD.0059FE8585256CBD@webforums... > Hi, > > My PB5 application uses Oracle 7.3 and PB8 applications uses oracle 8i....

eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..."
I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5 that I am trying to upgrade to eDirectory 8.7.3. When I start the install through NWCONFIG I get the following error message: -=-=- Error: This Installation can only be run on a NetWare 5.1 Server (with Support Pack Version 5.1.6) or a NetWare 6 Server (with Support Pack Version 6.0.3). -=-=- But the server is Netware 6.5. Novell Open Enterprise Server, NetWare 6.5 Support Pack Revision 05 (C) Copyright 1983-2005 Novell Inc. All Righ...

Convert a string like "1,2,3,4,5,6,7,8,9,11,12,13,15" to "1 to 9, 11 to 13, 15"
I have a database field which holds serial numbers as a comma separated string which has already been checked for duplicates and sorted. This field can be very large when there are many serial numbers. In order to save screen space I would like to display ranges of sequential numbers by showing the first and last number with "to" between them. This may happen a few times in one string. I've tried fiddling around putting the string into an arraylist but my mind goes blank when trying to work out how to know if a number is the next in sequence when moving through the arraylist. ...

PB 7.0.3 Build 10108 connect problems to Oracle 8.1.7
I am trying to run an application that I migrated to PB 7.0.3 from PB 6.5 using an Oracle 8.1.7 database. I can connect to the database through all normal means (SQL Worksheet, SQL Plus, Powerbuilder Database Painter, previewing data windows, etc) but when I run the application I receive an error "999 DBMS is not supported in your current installation" after issuing the "Connect using SQLCA" statement. I have checked all things such as 1. Installed Oracle 8.1.7 client software in location on hard drive and made sure it was the only Oracle location refer...

connecting to oracle 8.1.6 using PB 7.0.2 and native driver 8.0.4
I am having a problem with connecting our deployed application in PB 7.0.2 and connecting it to an Oracle 8.1.6 using the native 8.0.4/8.0.5 driver. We get the message that "The DBMS O84 is not supported in the current installation.999" We recently upgraded from Oracle 7.3.2 to Oracle 8.1.6 The development team is working great. I can connect to the database in PB and with the compiled exe. However, we just gave the first test exe to the testers and they cannot connect to Oracle 8.1.6 Here is the run-down of what I looked for: The testers did have the Oracle client in...

Does Thunderbird 0.7.3 use the same language pack as 0.7.1 and 0.7.2?
Does Thunderbird 0.7.3 use the same language pack as 0.7.1 and 0.7.2? Javier Javier SOLA schreef: > > Does Thunderbird 0.7.3 use the same language pack as 0.7.1 and 0.7.2? > > Javier yes. :-) -- Thunderbird NL http://thunderbirdnl.mozdev.org ...

Upgrade 7.0 to 7.5 fails
Hi all, I'm just trying to upgrade my PD Version 7.0.0.507 to 7.5, I downloaded the files, when I start "PowerDesigner_75.exe" (21.342KB) it starts a lot of unpacking and so on, and just when it should start the "real" installation, it complains about "no previous version 7 found on yur computer". Has anyone had a similar effect or does someone know where PD "looks for" the previous version ? Just to mention it again: 7.0 *IS* installed - and working. Any help appreciated... Matt Replying to my own post here, just to let you ...

Graph DataWindows in PB 7.0.3 Crash w/ "Divide by 0"
I just upgraded to PB 7.0.3. After I do a Full Rebuild of my application, it seems that all graph datawindows (or windows containing them) crash the application, with a GPF that mentions divide by 0. This happens whether I try to open the DW in the painter, or whether I run the application and try to use the window that contains the graph. I observed the same problem with the latest EBF version of PB 7.0.2 (C4, I believe) but was hoping that with a full release of 7.0.3 it would go away. The problem occurs even if I just try to create a simple new graph DW. As soon as I finis...

PB 7.0.3 and Oracle 8.1.7
Hello, We are currently using PB 7.0.2 C3 which is connecting to an Oracle 8.1.6 database and are contemplating upgrading to PB 7.0.3 and Oracle 8.1.7. Here are my questions/concerns: Are there any known connectivity issues between PB 7.0.3 and Oracle 8.1.7? In particular, the Oracle native driver provided with PB 7.0.3. If there are known issues, what are they? Any help would be greatly appreciated. Thanks for the help ...

Using Mobilink Server/Client 7.0.1(with Schduler Support) on Database 7.0.0(no Schduler support)?
I have a Problem that i can not upgrade my Database (7.0.0) to 7.0.1 becase it works with a Application that works only with the 7.0.0 Version can i use the Mobilink Syncr. Server and Client 7.0.1 with a Database Version 7.0.0 i need this because i need to use the Schduler for my Clients! i would like to know if this Possibe or not Thank you for Supporting Matani "Matani" <saleh@matani.net> wrote in news:O7$GB47SDHA.346@forums-2-dub: > I have a Problem that i can not upgrade my Database (7.0.0) to 7.0.1 > becase it works with a Application tha...

"DBMS Oracle 7.3 is not supported in your installation" error
Hello - I am running into trouble upgrading my Oracle and Infomaker software. Here's the senario: Infomaker 5.0.02 is installed Oracle 7 is installed I upgrade the Infomaker to 5.0.04 and select all of the Native Database drivers. After the reboot, Infomaker still works fine. I run the Oracle 8 install and only select the SQL *Net. This is the only portion we are wanting install, since it is the only portion of 7 that isn't Y2K complient. After rebooting the system again and running Infomaker, I get the following error message: DBMS Oracle 7.3 is not supported in...

Oracle 8.1.7 Drivers for PB 7.0.3
Where do I find the Native PB Oracle DB drivers for Oracle 8.1.7? Anyone? Anyone? Thanks ...

Oracle 8.1.7 vs. PB 7.0.3
Hi, We need to know if is posibble to connect an Pb aplication to oracle 8.1.7 using native driver???? The pb version is 7.0.3 Thanks, VFP Sure, you can use the O73 or O84 driver with PB7. On 19 Nov 2003 11:58:19 -0800, Victor F. wrote: >Hi, > >We need to know if is posibble to connect an Pb aplication >to oracle 8.1.7 using native driver???? >The pb version is 7.0.3 > >Thanks, > >VFP Bruce Armstrong [TeamSybase] http://www.teamsybase.com Two new books on developing with PowerBuilder http://www.pb9books.com?source=newsgroups Need...

Web resources about - PB 7.0.3 -> Ora 8.1.7 using O84 ... "not supported in your current installation" - sybase.powerbuilder.connection

Resources last updated: 11/24/2015 4:13:07 PM