ORA-12514

PB 11.5.1 and database Oracle 10g on WinXP SP3 in my local
machine, I can connect Through ODBC but through native drive
O10 Oracle 10g it gives error no ORA-12514
0
finestraco
7/27/2010 1:08:50 PM
sybase.powerbuilder.connection 3893 articles. 0 followers. Follow

1 Replies
324 Views

Similar Articles

[PageSpeed] 0

<finestraco> wrote in message news:4c4eda62.41aa.1681692777@sybase.com...
> PB 11.5.1 and database Oracle 10g on WinXP SP3 in my local
> machine, I can connect Through ODBC but through native drive
> O10 Oracle 10g it gives error no ORA-12514

Please do not post the same message independently to multiple newsgroups. 


0
Scott
7/27/2010 1:14:05 PM
Reply:

Similar Artilces:

Client Connections and PowerBuilder connections
What do I need to do to my NT box to be able to run a browser from a client machine to run the demo database/tutorial? I am able to run the demo from the NT server itself, but would like to test client connectivity. My client has browser capability. Furthermore, I am anticipating on using Jaguar as a middle tier for accepting communications from PowerBuilder. Jaguar would then take the SQL and pass the information onto a SYBASE SQL Server. I am not even concerned with any of the business logic that may be involved but am more interested in getting Jaguar to be a middle tier while...

Connection from PowerBuilder connects to Internet
We have a client who has experienced a problem I've seen posted on this forum but can't find now. When they connect with our application to SQLAnywhere, they're getting their connect to AOL dialog. They can cancel out and everything works. I remember that it's a problem with their version of the winsock.dll, but I don't remember the recommended solution. Thanks for you help, James Clanton >When they connect with our application to SQLAnywhere, they're getting their >connect to AOL dialog. They can cancel out and everything works. I >rem...

Oracle/Powerbuilder connection solution (ORA-12203/12154/03121)
If you're getting one of these messages: ORA-12203 TNS:unable to connect to destination ORA-12154 TNS:could not resolve service name ORA-03121 no interface driver connected - function not performed Then, go to my website for a possible solution. http://members.aol.com:/redravenproducts/private/index.htm I hope this solves the problem for some. .... Red Raven ...

ORA-12514: TNS:listener could not resolve SERVICE_NAME given in connect descriptor
Hi There, I am a bit of an asp.net virgin and I am now trying to connect to an Oracle (8i) DB, but I keep receiving the following message: ORA-12514: TNS:listener could not resolve SERVICE_NAME given in connect descriptor I am using a simple aspx page to retrieve the contents of a table in oracle, the code I am using to connect to the DB is: <%@ Page Language="VB" %> <%@ import Namespace="System.Data" %> <%@ import Namespace="System.Data.OracleClient" %> <script runat="server"> Sub Page_Load(sender a...

ORA-12514:TNS:listener couldnot resolve SERVICE_NAME given in connect descriptor
  Hi , I instlled oracle 9i server and client on a machine.Then i installed VS 2008 on that machine..I created database on oracle.. when i try to acess the db from .net..Iam getting error as  ORA-12514:TNS:listener couldnot resolve SERVICE_NAME given in connect descriptor. please help in this regrd to sort iut..am new to accessing oracle9i with .net. Thanks in advance  Make sure the "Data Source" part of your oracle connection string is same as the identifier for your TNS names.in your command prompt you can do the tnsping to see if you are getting an OK respo...

Powerbuilder 10 oracle connect error: ORA-01950: no priveledges on tablespace 'USERS'
I get this error trying to connect to an Oracle 9i database in PB10 using the Oracle 8 client software: ORA-01950: no priveledges on tablespace 'USERS'. The connection works fine using PB7, but not with PB10. Below is the profile I am using (I replaced sensitive stuff w/ <> tags): [DBMS_PROFILES] Profiles=ORAFDMP [Profile ORAFDMP] DBMS=O84 ORACLE 8.0.4 Database= UserId= DatabasePassword= LogId=<uid> LogPassword=<pwd> ServerName=<server> DBParm=PBCatalogOwner='<user>',ObjectMode='No' Lock= Prompt=FALSE AutoCommit=FALSE ...

Connecting Jaguar object to connection cache from PowerBuilder
I have the following code in PowerBuilder Jaguar User Object Activate event to connect to the transaction object to tea_thin Oracle connection cache which is working successfully. It fails to connect to database and the server log shows connect failed. Any help at the earliest will be highly appreciated. Thanks for your time. -Hitesh -------------------------------------------- ErrorLogging erlinfo_base this.GetContextService("TransactionServer", & txnsrv) this.GetContextService("ErrorLogging", & erlinfo_base) SQLCA.DBMS = "JDS" ...

Powerbuilder components use only 1 connection from connection cache
Hi all, I'm currently investigating a performance bottleneck in jaguar. I've reported this problem before and got some helpful hints from this forum so I'm back for more, since the hints weren't helpful enough. I have a web application which uses Powerbuilder components as the backend. Even when I generate 30 calls that each take 1 minute, the Jaguar server reports that it uses only one connection!! When I check oracle, it reports that only one session is active from the Jaguar server. Now I can just handle this if it was only one session but when i tested this f...

Connections in PowerBuilder
Is there any whay to create two cursors (nested cursors) at the same time against the same connection in powerbuilder, or do I have to declare two (or more) connections? regards Kjell Brandes I answered this in another section. Please don't cross-post. On Tue, 7 Nov 2000 15:51:47 +0100, in powersoft.public.powerbuilder.datawindow Kjell Brandes <kjell.brandes@sem@con.se> wrote: >Is there any whay to create two cursors (nested cursors) at the same time >against the same connection in powerbuilder, or do I have to declare two (or >more) connections? >...

Connection from PowerBuilder
I tried a connection to a server NT with ASA 6.0 from a client with PowerBuilder 5.003 or 6.5 via ODBC drivers and I have this message error : sqlstate=S0801 [SYBASE] ODBC Driver [Adaptative Server Anywhere] communication link failure : communication error. Any suggestions ? Gilles ARNAL. ...

Web resources about - ORA-12514 - sybase.powerbuilder.connection

Resources last updated: 1/12/2016 12:43:08 AM