DB2 - CAE 1.1 to CAE 2.1.2

Hi everyone,
we have an application and we migrate from CAE 1.1 for DB2/600, to CAE
2.1.2.  The application is in PB 4.03, and we have to migrate to PB5.   But
before migrate we must run our application PB 4.03, on Windows95 and with
CAE 2.1.2.  We have installed CAE 2.1.2, but we encountered this error:
PBSTB040 fatal error.  I just can't connect to the database.  
Can someone explains the steps to migrate form CAE 1.2 to CAE 2.1.2 with
this environment:  -Windows 95
                          -The application is in PB 4.03.
Thanks in advance!
0
clem1
11/18/1997 2:46:39 AM
sybase.powerbuilder.connection 3893 articles. 0 followers. Follow

1 Replies
608 Views

Similar Articles

[PageSpeed] 18

There are no real migration steps.  If you've installed CAE 2.1.2 on the
machine and done the appropriate binds, you should be able to connect.  Have
you installed the 16-bit or the 32-bit version of CAE?  IBM does not support
16-bit CAE running on a 32-bit platform, so if you have a 16-bit application
(PB 4.x for instance), you'll have to thunk up through the 32-bit driver.

Can you connect to the database from the Command Line Processor of CAE 2.1.2.
If not, you should pursue that with IBM until you can connect.  If you are able
to connect via the Command Line Processor, but not within PowerBuilder, I'd
suggest you call our Technical Support Hotline.  With your registration card,
connection support is free.

Jim O'Neil
Powersoft Technical Support
joneil@powersoft.com

clem1 wrote:

> Hi everyone,
> we have an application and we migrate from CAE 1.1 for DB2/600, to CAE
> 2.1.2.  The application is in PB 4.03, and we have to migrate to PB5.   But
> before migrate we must run our application PB 4.03, on Windows95 and with
> CAE 2.1.2.  We have installed CAE 2.1.2, but we encountered this error:
> PBSTB040 fatal error.  I just can't connect to the database.
> Can someone explains the steps to migrate form CAE 1.2 to CAE 2.1.2 with
> this environment:  -Windows 95
>                           -The application is in PB 4.03.
> Thanks in advance!



0
Jim
11/18/1997 7:00:11 PM
Reply:

Similar Artilces:

How to upgrade from 2.1.1 to 2.1.2?
I have 2.1.1 wokring fine and I have spent a lot of time making it just right but I want to make sure I have the latest & greatest so I am trying to get 2.1.2 to work so I can upgrade. When I try to set-up 2.1.2 I get a few errors such as: Could Not Load Skin: ~/Portals/_default/Skins/_default/admin.ascx Error: C:\WINDOWS\Microsoft.NET\Framework\v2.0.40607\Temporary ASP.NET Files\dnn212\295dc47c\1861dacc\3z6nxty1.0.vb(159): error BC30560: 'admin_ascx' is ambiguous in the namespace 'ASP'. Is there a simple way to upgrade from 2.1.1 to 2.1.2? RDD Iff you have not made any cha...

From 2.1.2 to 3.1 or 2.1.2 to 3.0.13 to 3.1
I'm checking back in after being away for a couple of months and I missed the 3.1 release. I can't seem to find any info on what's new in 3.1 and also what the upgrade path should be. So, is the recommended path for upgrading from v 2.1.2 to go directly to 3.1 or do I need to go to 3.0.13 first? Are there any big issues in 3.1 that make it a "gotta have it" version?I did a couple of 2.1.2 to 3.0.12 upgrades but haven't upgraded to or tested 3.1 yet. I have one 2.1.2 site that is commercial and I need it to be down as little time as possible. It also has a lot of third party modules...

updated 1.2.2 to 2.0.1 but still shows 1.2.2
I just reinstalled the SBS 6 with the NW6 SP3 Overly cd and i put web access, iprint, dhcp/dns, naas on the initial install. I then proceded to upgrade edir to 8.7.1 ( i updated jvm and the other stuff that 8.7.1 required first) and everything went great. I then udated imanager from 1.2.2. to 2.0.1 and the install went as expected no errors or anything. Here is the problem when i surf to iManager with internet exploder 6 it shows me i am using 1.2.2. I read the instructions and they talk about some migrating but the direction don't match imanager 1.2.2 (i assume they are reffe...

Version 2.1.1 to 2.1.2 upgrade
Hi folks, I upgraded from 2.1.1 to 2.1.2 last night. In case anybody wants it, I created a ZIP file containing the changed RUNTIME files - all you need to do is extract and ftp over the top of your 2.1.1 install - assuming you've NOT MODIFIED anything yourself... ;) Get the ZIP file here. Hope someone finds it helpful. joel joelblogs.co.uk...

eGuide 2.1.1 <--> 2.1.2
--____FKWXFITNNUNJHTZMZIBC____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Hi all, Playing around two servers with two different eGuide releases I'm able to = use this application to allow the users to change its own password with = the older version (eGuide 2.1.1) but not with the new one eGuide 2.1.2. Please, am I missing something? Is it not possible that each user change = her/his own password using eGuide 2.1.2? Thanks indeed, Ricardo --____FKWXFITNNUNJHTZMZIBC____ Content-Type: multipart/related; boundary="__...

Any chance of a difference report between 2.1.1 and 2.1.2?
It would be helpful for those who downloaded and went through the pain of working out what had changed between 2.0.4 and 2.1.1 to have a difference between 2.1.1 and 2.1.2 in addition to 2.0.4 to 2.1.2 that is on dotnetnuke.comVisit www.dnnnotes.com - index of DNN threads - hand picked quality threads. TextLayout Module - create multiple column layouts easily The code difference is posted in the dotnetnuke.com site itself in the CHM format. There is a link to download the DNN 2.1.2 in the home page. Click the read more and follow that to get your required link...

changelog 2.1.1 <-> 2.1.2 ?
What is the changelog between 2.1.1 and 2.1.2 ? We started a localization into french before 2.1.1 was frozen, and we would like to reuse most of this work. Thanks to say what has changed with the patch. ( please forget the question if the answer is in the zip ; I couldn't download it yet) Benoit www.dotnetnuke.fr The changelog report is available form the Dotnetnuke.com website.Tom Lucas On last look the change log was from 2.0.4 not 2.1.1!Visit www.dnnnotes.com - index of DNN threads - hand picked quality threads. TextLayout Module - create multiple column layouts ...

SeaMonkey 1.1.18 vs SeaMonkey 2.1 (if/when 2.1 is released)
I will clearly state that I am not a computer whiz...thus, I have a number of concerns regarding SeaMonkey 2.0 installation on my system. I have been reading the many SeaMonkey 2.0 messages on this newsgroup with some concern about my ability to fix the problems that could occur with the installation of 2.0. It seems that the move from 1.1.18 to 2.0 is not happening without a number of glitches along the way. Thus, in light of what I have read, I am wondering if it would wise for me to wait for a future release of SeaMonkey before upgrading my system...I suppose I am hoping tha...

JVM 1.4.1 or 1.4.2 #2
We currently have NetWare 6.0, SP4 and eDir 8.6.2 plus a few NW 5.1 servers which will be decomisioned as soon as the GroupWise components are moved to a NW 6 cluster. We are using the following products; NetWare 6 (may be upgrading to 6.5 in a few months) Cluster Services NDPS\iPrint iFolder NetStorage DNS\DHCP GroupWise 6.0 (will likely move to 6.5 in about 3 months) ZEN for Desktops 4.01 - migrating to ZEN 6.5 ZEN for Servers 3 - migrating to ZEN 6.5 Are also planning on implementing eGuide iManager 2 Identity mananagement - Active Directory and Domain support. ...

Amarok 2.1-1.1
Is this working OK for anyone? I upgraded to this version today when I upgraded kde from 4.2.3 to 4.2.4. My problem is that the music collection does not seem to work - it just shows as 'counting'. Also the art work grabber doesn't work. Just in case it was a config problem - I uninstalled amarok, deleted all the amorok config files and re-installed but no joy. Many thanks -- dth2 ------------------------------------------------------------------------ You need to instal MySQL -- peteh100 ------------------------------------------------------...

ASP 1,1.1,2
Hi I am a ASP.NET Newbie. How can i know which ASP.NET version on my .NET 2003. I found VersionCheck while googling which displayed Installed .NET Runtime 1.1.4322.573(Version 1.1 RTM-Visual Studio .NET 2003/Windows server 2003) Does that mean i have ASP 1.1. Also can someone send me info./link for differences between ASP 1.0 and 1.1. Is it a major upgrade ? thanks..Loki ...

Soap 1.1 and 1.2
Anybody can describe differences between Soap 1.1 and 1.2 and how can I implement web service which is using Soap 1.x?!...

PowerJ 2.5 & Jaguar 1.1.1 #2
I have a working application that uses an applet on the client side, written with PowerJ, that connects to a component running under Jaguar 1.1.1, build 1049. The component is a PowerBuilder NVO with an ActiveX wrapper. When I take the exact same code that works fine with PowerJ 2.1, and run it under PowerJ 2.5, I am unable to connect to the Jaguar component. The applet loads fine, but when it tries to connect to Jaguar, it fails, with the following message showing in srv.log: AFLIB Message: 18229/11/0: Unrecognized command @p0=call The problem occurs whether I run with the M...

Having problems loging in after upgrading from 2.1.2 to 3.1.1
Ok i have done the upgrade from 2.1.2 to 3.1.1 the installer did its magic and i got the click here to access your portal/site which means the upgrade went well... but now i get this error on my homepage A critical error has occurred.Multiple controls with the same ID 'ctr' were found. FindControl requires that controls have unique IDs.Can some one help me out and explain what this means???? Has any one seen that before ??? ... The other thing i cannot log into the site either ... when i login it takes me back to the home page and i dont have the control panel or anythin...

Mozilla 1.2.1 for Linux Advanced Server 2.1
Hi, Can I know from where can I download mozilla browser v 1.2.1 which is compatible in Redhat Enterprise Linux Advanced Server 2.1? I searched the mozilla.org site but I could not find anything specific to Advnced server. Is the RH 7 or RH 8 versions compatible?? Thanks, Sanjay Sanjay wrote: > Hi, > > Can I know from where can I download mozilla browser v 1.2.1 which is > compatible in Redhat Enterprise Linux Advanced Server 2.1? I searched > the mozilla.org site but I could not find anything specific to Advnced > server. Is the RH 7 or RH 8 versions compa...

Web resources about - DB2 - CAE 1.1 to CAE 2.1.2 - sybase.powerbuilder.connection

IBM DB2 - Wikipedia, the free encyclopedia
IBM DB2 is a family of database server products developed by IBM . These products all support the relational model , but in recent years some ...

IBM DB2 (@IBM_DB2) on Twitter
Sign in Sign up You are on Twitter Mobile because you are using an old version of Internet Explorer. Learn more here IBM DB2 @ IBM_DB2 This is ...

DB2 Mobile Database Client for iPhone, iPod touch, and iPad on the iTunes App Store
Get DB2 Mobile Database Client on the App Store. See screenshots and ratings, and read customer reviews.

Proven strategies for uncovering cost savings with IBM DB2 CIO.com
Learn how your organization can take advantage of recent breakthroughs to lower the cost of data management.

IBM won't open source DB2. Is this a surprise?
IBM won't open source DB2...until it makes strategic sense to do so. That is, when it pulls down its competitors' revenue, not its own. Read ...

DB2 free as in beer (and Gematriculation)
In today's IT Blogwatch, we ask, "Can you say 'free' and 'IBM' in the same sentence?" Not to mention discovering how evil your website is, using ...

IBM Defends DB2 Against Ellison's 'Ignorant' Remarks
Bernie Spang, IBM's director of product strategy, criticizes some of Oracle CEO Larry Ellison's remarks about IBM's DB2 database software.

IBM DB2 Upgrades Please Pennywise Coca Cola Bottling
IBM's compression and performance upgrades, including a "time travel" tool, enhance IBM's rival to Oracle Database.

How Toad DBA Suite for IBM DB2 LUW complements Data Studio
DBAs and developers working with IBM DB2 often use IBM Data Studio. Toad DBA Suite for IBM DB2 LUW complements Data Studio with advanced features ...

BMC supercharges IBM DB2 for mainframes
BMC's new tools for IBM's DB2 version 10 take advantage of the System z zIIP co-processor

Resources last updated: 1/8/2016 10:20:56 PM