Connecting PowerBuilder 6.5 with an Oracle 7.3 Database in a Novell Netware 3.12 Server

Ladies and Gentlemen:

I didn't know if some of you have these problem, but I solve this one in a
simple way.

We have two servers in our company, one is a Windows NT Server and other is
our Novell Netware 3.12 Server.  Right know, our clients are accesing the
data from the Netware 3.12 to the NT Server, but our clients are using in
line the systems developed in PowerBuilder 4.0

Also we are migrating from PB 4.0 to PB 6.5 (How a jump), but we need the
connection with the 3.12 server to recompile all our functions and so on....

I just update the Netware Client from Windows with the one provided with
Novell, and That's it...

It works Perfectly.........

Know, due to this, May we still want to change our server to NT, or use de
3.12...?


0
Balbino
9/2/1999 8:49:05 AM
sybase.powerbuilder.connection 3893 articles. 0 followers. Follow

1 Replies
920 Views

Similar Articles

[PageSpeed] 38

Are you asking whether your PB app can access the Oracle on Novel as well as
NT?  PB really doesn't care.  All that matters is that the sqlnet on the
client is configured correctly.

--
Terry Dykstra (TeamSybase)
Canadian Forest Oil Ltd.

Balbino Caballero P. wrote in message <4UVTjBV9#GA.323@forums.sybase.com>...
>Ladies and Gentlemen:
>
>I didn't know if some of you have these problem, but I solve this one in a
>simple way.
>
>We have two servers in our company, one is a Windows NT Server and other is
>our Novell Netware 3.12 Server.  Right know, our clients are accesing the
>data from the Netware 3.12 to the NT Server, but our clients are using in
>line the systems developed in PowerBuilder 4.0
>
>Also we are migrating from PB 4.0 to PB 6.5 (How a jump), but we need the
>connection with the 3.12 server to recompile all our functions and so
on....
>
>I just update the Netware Client from Windows with the one provided with
>Novell, and That's it...
>
>It works Perfectly.........
>
>Know, due to this, May we still want to change our server to NT, or use de
>3.12...?
>
>


0
Terry
9/2/1999 9:16:09 PM
Reply:

Similar Artilces:

connect from powerbuilder 6.5 to sqlserver 11.0.3.3
hi, i�m beginner, how i connect a client powerbuilder 6.5(win 95) to sql server 11.0.3.3, linux 2.0.36 i586. thanks, advance pacifico chavez pacifico@netcomsa.com ...

PowerBuilder 5.0 and Oracle 7.3, how do I connect them?
First let me say I am new to PowerBuilder *and* Oracle. Don't assume I know anything! I have the following setup: 1. PowerBuilder 5.0 running on Windows 95 2. Oracle SQL Plus v3.3.2.0.0 on the same Win95 machine. 3. Oracle 7.3 running on HPUX 10.20 I am able to connect to Oracle via SQL Plus. How do I connect to Oracle via PowerBuilder? When I attempt the connection I get the following error message. "ORA-03121: no interface driver connected - function not performed" I *do* have the proper .dlls for connecting to Oracle 7.1 and 7.2. I don't have either of tho...

PowerBuilder 5.0/Oracle 7.3.4 connectivity issue
About a year ago we upgrade our Oracle database and our only Power Builder user has just made us aware of a problem that he has been having since that time. The problem is poor performance. What is happening is when he goes into Power Builder and tries to display his tables, it takes about 5 minutes to display them. Then, if he tries to access one of the tables it takes like 10 - 15 minutes to pull up that tables records. Any ideas. Here is our layout. We have an Oracle 7.3.4 database running on an HP-UX boxes running HP-UX 10.20. We are trying to access the database using Power ...

connection from Perl 5.8.5 to Oracle 7.3.4 database
Hello: I am using perl version 5.8.5 to connect to Oracle 7.3.4 database. I can fetch Date, Number, Float type of data from that database, but not VARCHAR2 type of data. The error message is: DBD::Oracle::db prepare failed: ORA-24328: illegal attribute value (DBD ERROR: OCIAttrSet OCI_ATTR_CHARSET_FORM) [for Statement "SELECT convert(CC_ACCOUNT_NUM, 'WE8ISO8859P1', 'WE8DEC') FROM TEMP_PCC_BATCH_PAYMENT"] at x line 23. I have tried various options to reset NLS_LANG (to UTF8), however, none of them works. Could someone shed some ligh...

PB6.5 to Oracle 7.3.3 Connection Failure
I am getting the following error when trying to connect to oracle ORA-3121; No interface driver connected. Function not perfomed I've seen references to this error in other threads, but still cannot figure out the resolution to the problem. Here are the details. Any help would be appreciated. I am running PB6.5 under windows 95. My NT server is running oracle 7.3.3 Server. I am running sql*net client client version 2.3.3.0 My sqlnet easyconfig looks like the following for the connection I am trying to establish: VJD.world = (DESCRIPTION = (ADDRESS_LIST = (A...

Can 3.7 clients connect to 3.6 server?
Hello, I have recently downloaded OES2 Sp1 and have extracted the iFolder 3.7 clients. My XP Pro Sp3 p.c. connected quite happily to my opensource iFolder3.6 server using a 3.6 client. However, when I tried to connect with the 3.7 client it complains and asks whether the user credentials are correct. Should I be able to connect, or is this not possible with the 3.7 client(s)? Rgds. Stan Chelchowski (Linux newbie) -- Stanch ------------------------------------------------------------------------ And I would ask the opposite. When I upgrade my server to 3.7 will my...

Oracle 7.3 running 16bit Powerbuilder 5.0.3
We are trying to migrate our VERY (90 pbls) large application from PB4 to PB5 and are down to one very elusive problem. This only occurs on the 16bit version of PB5 and we have narrowed it down to something in the Powerbuilder Oracle drivers. The problem is strange in that it is inconsistent and we are having a very tough time making a sample app to reproduce the problem. It seems that when we use a dynamic cursor and issue some select statements anywhere from 400 times to 15000 times we encounter a GPF in PBSHR050 000D:0799. So we built a test case which issues the SAME SQL statement...

Connecting PB 7 to Oracle 7.3 #3
Hi I have a problem ...

3.6.7 Crashes in all the same places as 3.6.6 and 3.6.5
Name: Product: Firefox Summary: 3.6.7 Crashes in all the same places as 3.6.6 and 3.6.5 Comments: Have , yet again uninstalled this latest "fixed" version, and gone back to 3.6.3 which appears to let me visit Google dictionary without crashing. Problems continue with multi-media content, possibly flash-based - I can't even visit my own site (http://the-right.biz/opp-video.html)without it crashing, nor my work site which contains video. Disappointing that this has not been fixed after all this time. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-U...

PB 6.5 connecting to Oracle 7.3
Hi, I have one problem, We have a workstation that we install our Exe application have a problem, it give me an error "Oracle 7.3 .... not supported in current installation". But the other workstation is fine. Every thing is Ok. The Sqlnet is running well (Can connect perfectly.), and deployment dll is oke. any idea what might be wrong. Regards Daniel Fransius What version of SQL*NET do they have on the client? The Oracle 7.3 driver is designed for SQL*NET 2.3. On Wed, 6 Oct 1999 16:06:43 +0700, in powersoft.public.powerbuilder.connectivity Daniel Fransius &...

connecting Powerbuilder 4.0 to Oracle 7.3
Hi I am trying to connect PB 4.0.07 to Oracle 7.3.4.4.0 . I can connect to oracle using sql*plus and when i use the same connect string I get an ora 09352 error "Windows 32 bit two task driver unable to spawn new oracle task". I am using sql net 2.3. I can connect to oracle using ODBC. I would appreciate help on this matter. Thanks -Jeya Please don't post duplicate messages under different headers. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Jeya wrote in message ... >Hi >I am trying to connect PB 4.0.07 to Oracle 7.3.4.4.0 . >I ca...

Powerbuilder 5.04 connect to Informix 7.3
I have not successfully connected to Informix v7.3 via Powerbuilder 5.04. I can login to Informix with ILogin. I have selected the DBMS as IN7 Informix 7.x and set the DBParm to INET_DBPATH='C:\INFORMIX',INET_SERVICE='ol_venus@venus' INET_PROTOCOL='olsoctcp',INET_SERVICE='1526'. The login, password, databasename, and servername are also filled out. When I try to connect to the database I get a 'DBMS IN7 Informix 7.x is not supported in your current installation'. Thanks in advance Andy ASMILE@aol.com The message that the DBMS is...

Can't Connect to an Oracle Server Release 7.3.3.00
Hi, I am using PB 651 on Win95, trying to setup the native driver to interface an Oracle server release 7.3.3.0.0. But when I click on the New... button on Data Profile for "O73 Oracle 7.3"k, I got this error message. "Unable to load the requested Powersoft database interface, please make sure both interface and client software are properly installed." I know the SQL PLUS is installed properly and I can connect to the server via the SQL Plus without error. I can even connect to the server thru an Intersolv Oracle ODBC driver, but just can't use the PB nativ...

Connecting PB 5.0.03 to Oracle 7.3.3
Hi all! We are trying to connect to an Oracle 7.3.3 from PB 5.0.03. Running on NT 4.0 with 32-bit SQL*Net 2.2.2.1.0. Trying to connect with the 7.3 PB native driver we get the following error message: "DBMS 073 ORACLE v7.3 is not supported in your current installation" Trying to connect with the 7.2 driver we get the following error: "ORA-03121: No interface driver connected - function not performed" Any ideas/hints? Thanks in advance for an urgent reply, Roy and the boys. A search for pbor*.dll did not find the oracle dll's, even t...

Web resources about - Connecting PowerBuilder 6.5 with an Oracle 7.3 Database in a Novell Netware 3.12 Server - sybase.powerbuilder.connection

PowerBuilder - Wikipedia, the free encyclopedia
PowerBuilder is an integrated development environment owned by Sybase , a division of SAP . It has been in use since 1991, peaking around 1998 ...

Sybase PowerBuilder tool readied for Microsoft's .Net
... Win32 or newer style .Net development After several years of work, Sybase is ready to deliver on the final step in its plan to move PowerBuilder ...

Jim O'Neil (@jimoneil) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Open Directory - Computers: Programming: Languages
about dmoz - dmoz blog - report abuse/spam - help the entire directory only in Programming/Languages Description Top : Computers : Programming ...

The HP Booth Staff (Goons) Owe Me an Apology
... when you might need to use it. For instance, when I was in the WinRunner world there were plugins for driving terminal emulators and powerbuilder ...

Contact Us - Sybase Inc
Thanks for visiting the 主页 section of Sybase.com. Here you will find information about Contact Us. For more information about Business Intelligence, ...

热门搜索 - 我的异常网
... 我的异常网 » 热门搜索 sdpnet2 移动【A111】其它用户原因鉴权失败,是什么意思啊 http:// 192.168.1.102:22578 本网站服务器位于美国,受美国法律保护 MiniUI js 破解 http://192.168.1.103:8080/ powerbuilder ...

Mobile app security: Always keep the back door locked
The best way to keep mobile apps safe is to secure the services they connect to.

10 Tech Skills That Will Instantly Net You A $100,000+ Salary
... that let's developers run Java applications. Java is highly popular language for writing web apps and custom enterprise apps. No. 8: PowerBuilder ...

Top Ranked Articles
Top Ranked Articles - Free source code and tutorials for Software developers and Architects.; Updated: 23 Feb 2013

Resources last updated: 1/3/2016 3:42:43 PM