DBMS SYC Adaptive Server Enterprise is not supported in your current installation

Dear All

    I got this error "DBMS SYC Adaptive Server Enterprise is not supported 
in your current installation" when i start to run my application after i 
install the requriements runtime dll

    PowerBuilder 11.7518
    Server: Windows 2003
    Client: Windows XP Pro
    Smart Client Application
    Prerequisites software need: Microsoft .Net Framwork 2.0 and Sybase 
PowerBuilder .NET Runtime

--
   Osama Abd el-Latif Diab
   Project Manager
   Ministry of Finance - Minister Office
   Tel : +2 02 2 342 20 97 Ext.: 3504
   Mob: +2 012 33 21 356
   Fax: +2 02 2 342 21 28
   email: o.diab@mof.gov.eg 


0
Osama
9/17/2007 9:17:10 AM
sybase.net.webform 1327 articles. 0 followers. Follow

3 Replies
1739 Views

Similar Articles

[PageSpeed] 13

This inidicates that the PBSYC110.DLL or the OpenClient DLLs
(libct.dll, etc.) cannot be found on the path.   WIth a Smart Client
application, you'd have to install OpenClient on the client machines -
either manually, or as a prerequisite (like .NET Framework/.NET
Runtime)

On 17 Sep 2007 02:17:10 -0700, "Osama Abd el-Latif Diab"
<o.diab@mof.gov.eg> wrote:

>Dear All
>
>    I got this error "DBMS SYC Adaptive Server Enterprise is not supported 
>in your current installation" when i start to run my application after i 
>install the requriements runtime dll
>
>    PowerBuilder 11.7518
>    Server: Windows 2003
>    Client: Windows XP Pro
>    Smart Client Application
>    Prerequisites software need: Microsoft .Net Framwork 2.0 and Sybase 
>PowerBuilder .NET Runtime
0
Jim
9/17/2007 3:15:29 PM
How can i add new prerequisite...and what package should i add to install 
the OpenClient

-- 

--
   Osama Abd el-Latif Diab
   Project Manager
   Ministry of Finance - Minister Office
   Tel : +2 02 2 342 20 97 Ext.: 3504
   Mob: +2 012 33 21 356
   Fax: +2 02 2 342 21 28
   email: o.diab@mof.gov.eg
"Jim O'Neil [Sybase]" <joneil@sybase.com> wrote in message 
news:ud6te3tvm5g4tjsvncdc09tbp4flri46gr@4ax.com...
> This inidicates that the PBSYC110.DLL or the OpenClient DLLs
> (libct.dll, etc.) cannot be found on the path.   WIth a Smart Client
> application, you'd have to install OpenClient on the client machines -
> either manually, or as a prerequisite (like .NET Framework/.NET
> Runtime)
>
> On 17 Sep 2007 02:17:10 -0700, "Osama Abd el-Latif Diab"
> <o.diab@mof.gov.eg> wrote:
>
>>Dear All
>>
>>    I got this error "DBMS SYC Adaptive Server Enterprise is not supported
>>in your current installation" when i start to run my application after i
>>install the requriements runtime dll
>>
>>    PowerBuilder 11.7518
>>    Server: Windows 2003
>>    Client: Windows XP Pro
>>    Smart Client Application
>>    Prerequisites software need: Microsoft .Net Framwork 2.0 and Sybase
>>PowerBuilder .NET Runtime 


0
Osama
9/18/2007 4:50:07 AM
Well, the information for adding a new prerequisiting is in the
documentation... it's a somewhat manual process though using a 3rd
party too to help modify an XML configuration file.

In terms of what package you need to install, it's the client
distribution piece of the ASE installation - I'm not exactly sure how
they deliver that however.  There is also the Software Development SDK
which includes this.  In addition to this, you'd need to provide
configuration files for the end users so their sql.ini file is set up
to talk to their server (or you would provide instructions to them on
how to configure it).  If your goal is to provide a completely
'automatic' installation of everything, in this case, you'll have a
bit of work to do.


 17 Sep 2007 21:50:07 -0700, "Osama Abd el-Latif Diab"
<o.diab@mof.gov.eg> wrote:

>How can i add new prerequisite...and what package should i add to install 
>the OpenClient
>
>-- 
0
Jim
9/18/2007 1:37:59 PM
Reply:

Similar Artilces:

DBMS SYC is not supported in your current installation.
Hi everyone, I am really sorry for posting the same message again, but I just don't know if I don't get any response because no one has it or because the thread went to the second page. I have a PB 12 Webforms application that I am trying to get to run from the server. "DBMS SYC is not supported in your current installation" is my latest stumbling block. The pbsyc120.dll is in the directory that is in my path. The Sybase client is installed on the server. I don't know what else I might be missing. Please help. No one in my group has done anything like...

DBMS ADO.NET is not supported in your current installation.
I get this error with the datawindow.net 2.5 running on W2003 server. any help will really appreciate Hi, Tomas, are You trying to use Sybase DataWindow.NET with Sybase SQL Anywhere ADO.NET provider? I'm afraid this combination is not supported. See my post in this newsgroup on 2008.06.13. Linas 2010.02.23 14:24, Tomas Uberti ra��: > I get this error with the datawindow.net 2.5 running on > W2003 server. > > > any help will really appreciate ...

DBMS SYC is not supported in your current installation. #2
OK, I've just been told to gut my complete PB 12 Classic Web forms application just because I can't get it to work from the server. I cannot believe it has to happen because I can't get past this message. It's got to be something simple. Everything that's been suggested has been tried. At this point our management is giving up completely on ever using PB for Web development. Good job, Sybase. Thanks, Olga You do realize that Sybase has an OFFICIAL and TRAINED Technical Support organization easily accessible at 1-800-8-SYBASE? It seems incredibly shortsig...

DBMS Message: 999, DBMS ODBC is not supported in your current installation.
I am receiving this message when trying to deploy my application: "DBMS Message: 999 DBMS ODBC is not supported in your current installation." This application was ported from PB 5.0.3 to PB 7.0 using an ODBC interface to UniData. The application runs with no problem on my computer, however, will not run on any other computer. ODBC drivers are the same rev. level on all machines that I have tested this on (including my own). Anybody got any ideas? Thanks, Steve Have you deployed the pbodb70.dll? -- Terry Dykstra (TeamSybase) Canadian Forest Oil Lt...

Unable to use SQL Server because ASP.NET version 2.0 Session State is not installed on the SQL server. Please install ASP.NET Session State SQL Server version 2.0 or above.
Can anybody point me in the direction of how to resolve this error, Unable to use SQL Server because ASP.NET version 2.0 Session State is not installed on the SQL server. Please install ASP.NET Session State SQL Server version 2.0 or above. I am running Visusl Studio 2005, SQL Server 2005 Standard, running on WIndows XP Pro. I am trying to use SQL for session state management. I originally ran the following code from the command line prompt, aspnet_regsql.exe -E -ssadd -sstype p This created an ASPState database. I then manually added my default ASP.NET login as a user. In my web.confi...

DBMS not supported in your current installation
I am getting this when running application from PB. But inside PB I am able to connect to the database. Can anybody tell me what could be the problem. Thanks in Advance. It means that you are not setting the SQLCA.DBMS parameter correctly. Run your program through the debugger and examine the SQLCA values. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Sybase Developer's Network: http://www.sybase.com/sdn Techwave 2000: http://www.sybase.com/techwave2000/ "Sadashiv N" <sadashiv@bplnet.com> wrote in message news:FZklsB36$GA.204@forums.sybase.co...

DBMS is not supported in your current installation??
I am using Powerbuilder 7. I am also using slqanywhere 5. Not Adaptive Server Anywhere. The error: DBMS is not supported in your current installation comes up when I try to run the executable from the same machine. I have loaded PBODB70.DLL and I have included the application path in the autoexec file. (These were solutions for this problem on previous postings by others). If anyone can give me some help, it would be greatly appreciated. John J. Brutin John -- You are not setting the DBMS on the transaction object before you try to connect. The most common cause for t...

DBMS not supported in your current installation.
Hi, I am a starter. When I run my application, i get a message something like "DBMS not supported in your current installation". What did I miss? This means that you do not have ODBC installed on your computer. You may the latest ODBC drivers on Microsoft's web site. It should be called Microsoft Data Access Components (MDAC). -Vu Bui I have ODBC and Sybase SQL Anywhere drivers installed on my system. That database was created using Watcom SQL Server 4, which i don't have installed now. I have also created User DSN. But whenever I try to use the ...

DBMS is not supported in current installation
I have written and compiled a program with PB5 (32-bit long filename) and when I run the executable file, A "Connect Error" dialog box with the following information pop-up: "DBMS is not supported in your current installation" I have already included the directory "c:\sqlany50\win32" in PATH statement in my AUTOEXEC.BAT, but still not worked. Any one know what the problem is? Best regards, Alexander Alexander Chow <alexchow@qqqq.com> wrote in article <33FA8B86.7CAEAD05@qqqq.com>... : I have written and co...

DBMS is not supported in your current installation
PB: 10.5.1.(6684) Windows XP Oracle 10g 3-tier client/server/database PB application I am getting a "DBMS is not supported in your current installation" error attempting to connect to a database at the server tier. It worked in my development environment but has failed when I took it to a test environment. Below is the code and a section of the ini file. I tried the suggestion on Terry's techno-kitten.com site about using the appropriate db driver (pbo10105.dll). Put the dll in the location with existing PB dlls and replaced the live DBMS= line with the c...

DBMS is not supported in your current installation
I have a Sybase SQLAnywhere 5.0 database that I connect to via a legacy application written in PB4. We recently upgraded to PB7 and I receive a connection error message. The developer that upgraded to PB7 has a copy of the database but he is using Sybase Adaptive Server and is able to connect just fine. He also has the PB development environment installed on his machine. On the client machine where we are receiving the error, I have the following files: libjcc.dll, pbdwe70.dll, pbfnt70.ini, pblab70.ini, pbodb70.dll, pbodb70.ini, pbrtc70.dll, pbtra70.dll, pbvm70.dll. Are there...

DBMS is not supported in your current installation
I am getting this message for an application that I created an executable for. I have read the Sybase Support doc but their solution does not work. I have the appropriate PBxxx60.DLL. Any ideas???? If the subject line is the EXACT message, then you transaction object is not populated. If you are populating from an INI file for example, the application is not able to locate the file Otherwise, messages such as "DBMS xxx is not supported..." where xxx is the three character interface name (i.e., ODB, SYC, OR8, OLE ) indicate that: 1) Ensure that the client software...

DBMS is not supported in Current Installation
Hi All I am trying to build a small PB app using PB7.0 with adaptive server anywhere that comes with it. I have a data window in my app and when I run the app from my development environment, everything works fine.But when I create my exe file and then run the executable, I get an error when I try to invoke the Data Window in the app. The code otherwise seems to work fine. The error message says... "DBMS is not supported in Current Installation". Does anyone know what the problem might be? Thanks a lot -- Sriram Kannan Software Developer Segue Software 201 Spring St...

DBMS is not supported in your current installation
I have a Sybase SQLAnywhere 5.0 database that I connect to via a legacy application written in PB4. We recently upgraded to PB7 and I receive a connection error message. The developer that upgraded to PB7 has a copy of the database but he is using Sybase Adaptive Server and is able to connect just fine. He also has the PB development environment installed on his machine. On the client machine where we are receiving the error, I have the following files: libjcc.dll, pbdwe70.dll, pbfnt70.ini, pblab70.ini, pbodb70.dll, pbodb70.ini, pbrtc70.dll, pbtra70.dll, pbvm70.dll. Are there...

Web resources about - DBMS SYC Adaptive Server Enterprise is not supported in your current installation - sybase.net.webform

List of United States Army installations in Germany - Wikipedia, the free encyclopedia
Gen. Lucius D. Clay Kaserne (former Wiesbaden Army Airfield, renamed 2012), Wiesbaden The rationale behind the large number of closures is that ...

Fulton Center - Glass Installation - Metropolitan Transportation Authority (MTA) - Facebook
As of June 8, 2012, several of the Fulton Center's newly built and rehabilitated underground passageways have been substantially completed. Photo:... ...

App Store - Smiley+ Easy Emoji Installation for iPhone
Get Smiley+ Easy Emoji Installation for iPhone on the App Store. See screenshots and ratings, and read customer reviews.

SRNL Fiber Optic Cable Installation - Flickr - Photo Sharing!
The SRNS Information and Technology department installs new fiber optic cable to expand communication capabilities for the Savannah River National ...

YouTube - Installation of a Ductless Air Conditioning System
Hochgeladen am 19.07.2011 Shop our ductless systems online http://ingramswaterandair.com/advanced_search_result.php?keywords=ductless&am... ...

Cyclone Marcia: Building regulator to investigate dodgy roof installations
Queensland's building industry regulator will be asking for answers from contractors responsible for dodgy roof installations exposed by Tropical ...

Apple begins rolling out screen protector installation program to Japan retail stores
Earlier today we reported that Apple was partnering with one screen protector company , likely Belkin, to offer professional installations of ...

New Apple Campus 2 video shows installation of massive glass panels
... throughout Apple's Campus 2 construction site, showing extensive progress including the beginning of interior and exterior glazing installation ...

Martin Luther King Jr. art installation to commemorate Marquette Park march
Washington Post Martin Luther King Jr. art installation to commemorate Marquette Park march Chicago Tribune Sonja Henderson, artist with the ...

PV Market Alliance Estimates 2015 PV Installations Were At Least 51 GW
The PV Market Alliance has published new figures estimating solar PV installations during 2015 reached at least 51 GW. According to the PV Market ...

Resources last updated: 2/5/2016 5:09:42 AM