Web.PB - "Could not connect to PowerBuilder server 'TUTORIAL'

Hi -

I am trying to get the tutorial application running - I have installed
and tested WebSite, made the necessary entries to HOSTS and
SERVICES files, and PBWEB.INI files, and made the
tutorial entries and .htm files.

PBCGI050.exe is in the WebSite cgi-shl directory.

Yet, I continue to get this message which is generated
from the pbweb.ini file.

Any clues as to what is going on?  Need further info, let me know.

Thanks!

--
Fred J. Leskowitz      <fred@micropat.com>   Voice: +1.203.466.5055
Oracle Database Programmer, MicroPatent      Fax:   +1.203.466.5054
http://www.micropat.com


0
Fred
11/17/1998 5:33:00 PM
sybase.inet-dev-toolkit 730 articles. 0 followers. Follow

0 Replies
437 Views

Similar Articles

[PageSpeed] 56

Reply:

Similar Artilces:

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10
Hi, I am randomly getting the following error message in my application. ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10048) I am using .Net 2.0 with VS2005 having ODBC 3.51.14 Driver.  Can any body point out the core reasons of the above error message? Thanks. Nouman Khawaja. I do have the same problem, help me out. Thanks  If the going seems easy, You are going DownHill... When I was writing ...

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

2008 IIS7 connection to SQL Server 2000 on Web Server 2000: Login failed for user '(null)'. Reason: Not associated with a trusted SQL Server connection.
I am setting up a windows 2008 IIS7 web server, and trying to connect to a windows 2000 sql server 2000 database. I have an IIS6 Windows 2000 web server activately connected just fine. I have anonymous and windows authentication enabled. And in my web.config I have identity impersonate="true" My sql server 2000 typically uses the IISUSER anonymous user set up in IIS6 on my original windows 2000 web server. But this new IIS7 is giving me grief. I can't seem to setup the IUSR or IISUSER or anything in it. I can't even use sql server credentials in my connection string altho...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

Could not connect to PowerBuilder server 'KRASH'
We have developed a Web.PB application which is to run on a hosted web running IIS on NT 4.0 (we don't have access to the server). We cannot get beyond the error: Error: Could not connect to PowerBuilder server 'KRASH'. E-Mail: Let me know about it on the Example 2-4, and this error: Error: Could not connect to PowerBuilder server 'PBWEBTEST'. E-Mail: Let me know about it on the Example 1. The webmaster swears the pbweb.ini file is placed in the c:\winnt directory, and location= has been set to his server's IP address. Thank you You need t...

Powerbuilder based 'trial' and 'copy protection' for a PB app.
Hello all, Has anyone written a Powerbuilder based control or library for copy protecting and licensing a Powerbuilder application ? I would like to offer customers a 30 day free trial and then be able to provide them an unlock license key to license the software on a particular computer. I have found the commercial solutions to be complicated and cumbersome and expensive expensive. you should post this question over in the commercial-isv.general newsgroup "Dave P" wrote in message news:4c22200b.7a89.1681692777@sybase.com... > Hello all, > > Has anyone...

Error: Could not connect to PowerBuilder server 'RDZBROWSE'
The IP address on an NT 4.0 Server was changed. This NT Server houses the database application Rendezvous 4.0, Sybase, IIS 4.0 and Powerbuild 5 and 6. After the IP change was made, the client/server portion of Rendezvous works fine. The Web portion of the same application no longer brings up the reference homepage. A blank screen is returned with the error message "Could not connect to PowerBuilder server "RDZBROWSE". Powerbuild, Rendezvous, and Sybase are all unfimiliar to me. I am trying to get this server back up for the owner, who is sailing in the carrib...

Get message of FUNCTION 'print' and 'raiserror' of SQL SERVER in PB.
Thank you. But the message I mean comes from the SQL SERVER function 'print' and 'raiserror' . How can I capture the message in my PB application. Thanks in advance. x.r.yang xryang wrote: > > Thank you. > > But the message I mean comes from the SQL SERVER function 'print' and > 'raiserror' . > How can I capture the message in my PB application. > > Thanks in advance. > x.r.yang You cannot capture the print message at all from PB. SQLErrText for the transaction object should contain the raiserror mes...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

'Stand alone' GW server as 'bridgehead' server
Hi, situation: 5 schools with there own NDS en GroupWise system. We like to link all the GroupWise system to eachother. We dont't want links between all the systems, so we like to have another system with it's own NDS and no users. So we have the 5 schools and in between one server that handles the links between the schools. Can someone tell me if this is possible and if we can use all the functionality of GW. We can upgrade all the servers to GW 6.5 if desired. Can we use the 'extra' server for WebAccess for all the schools? Cheers, Patrick Zonneve...

Problem with '.' and ',' in a PB application ...
Hi, The problem is: We have a PB application using Informix. This application makes a lot of calculations. This application works fine on some PC but very badly on others PC. - Where it works fine, the decimal symbol in the parameters configuration of windows NT is '.' (dot) - Where it does'nt work, the decimal symbol in the parameters configuration of windows NT is ',' (comas) The application is running for a while. The question is : Is there a way to force the application to use the '.' (dot) symbol whatever the configuration of the PC ('...

'''
Name: L Lachowsky Email: e2brutus_10atyahoodotcom Product: Firefox Summary: ''' Comments: why duddn this surprise me... I change default server from IE to Mozilla, and then i get error messages. well, shud I decide to not get on my computer with Mozilla..or shud I risk security breeches with IE....hmmm at least i can get on the internet with IE Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this fee...

Use 'Credentials' in 'Authentication' in file 'Web.Config'
Why 'LoginUrl' is not recoganized by ASP.NET when I use in authentication mode 'Form'? Before VS.NET in which .NET1.0 is predefined was installed,I had installed .NET1.1 seperatedly. However,the error message indicates configuration error is just from .NET1.0. Therefore,is that 'LoginUrl' only accepted in .NET1.1? 'loginUrl' should work in both versions. Please note the authentication mode should be "Forms", not "Form". What is the error message you are getting? Thanks, Laura.This posting is provided "AS IS" with no warranties, and confers no rights. Yes,I...

Cast from type ''''DBNull'''' to type ''''String'''' is not valid.
How do I avoid getting this error: Cast from type ''''DBNull'''' to type ''''String'''' is not valid. I am trying to get values from the database into a form for updating using a Datareader, SQL is set to allow nulls for certain fields as they are not required but the only way I can get the form to display is by adding a space in SQL. Is there another way around this? Check if it is equal to DBNull.Value first and if it is, don't do the cast.Stanley Tan theSpoke Blog Where in the code does it need to go? I am using the following and it's the profile that isn't always requi...

Error Could not connect to server 'localhost'. when building a web deployment project
Hi all, I get this error when i try to build a web deployment project that is set to "create an iis virtual directory for the output folder". under the deployment option of configuration properties   The actual target folder is located in the vs projects folder under my documents.  I can browse sites using localhost no problem so i surmise this is a permissions issue but i'm not sure what i need to do about it - what permissions do i need to set and where for the web deployment project to be allowed to connect and create the virtual directory - or is someth...

Web resources about - Web.PB - "Could not connect to PowerBuilder server 'TUTORIAL' - sybase.inet-dev-toolkit

Resources last updated: 1/5/2016 3:12:30 PM