Has anyone installed 5.4.5 by overlaying the 5.4.2 install?

We're trying to decide if we can upgrade to 5.4.5 "in
place", as we did with the beta.  Or if we need to install
in a new directory.

Has anyone tried the "upgrade in place" option?

Any other 5.4.5 upgrade hints?

We run UNIX/Solaris 9 on a Sun box.

thanks,
  Kathy
0
Kathy
11/22/2005 10:31:26 PM
sybase.impact 689 articles. 0 followers. Follow

4 Replies
863 Views

Similar Articles

[PageSpeed] 24

Back up (zip) you existing installs and install in place both server and
client

Good luck
Hugo

<Kathy Kemper> wrote in message news:43839c3e.5545.1681692777@sybase.com...
> We're trying to decide if we can upgrade to 5.4.5 "in
> place", as we did with the beta.  Or if we need to install
> in a new directory.
>
> Has anyone tried the "upgrade in place" option?
>
> Any other 5.4.5 upgrade hints?
>
> We run UNIX/Solaris 9 on a Sun box.
>
> thanks,
>   Kathy


0
Hugo
11/29/2005 10:03:40 PM
In general we found the following 5.4.5 install issues when installing on 
Win 2003 server Sp1

Some needed environment varaibles and path settings seem to be left out when 
installing from scratch - after copying settings from 5.4.2 env this is 
resolved

VB runtime 60 seems to be required for GC and Configurator to be able to run

Sybase used fonts Correia.fon and Currie.fon are not included in install 
(needed by TRAN)
LucidaSansRegular.ttf probably needs 682Kb version (not the small one ..)

msstdfmt.dll (a MS dll) is needed in the Windows\system directory for GC and 
Configurator to be able to display cetain windows correctly. Register with 
regsvr32 ...

mscomctl.ocx is needed in windows\system32 dir
register using
regsvr32 \windows\system32\MSCOMCTL.OCX

regards
Carl Schulz

ps. our env is a standard install of Win2003 (US intl) with sp1 (from 
official CD's)
and with SNMP service selected (but service disabled) otherwise fully 
default (no Office, no dev environments ...)
just pressing NEXT NEXT NEXT ....

<Kathy Kemper> wrote in message news:43839c3e.5545.1681692777@sybase.com...
> We're trying to decide if we can upgrade to 5.4.5 "in
> place", as we did with the beta.  Or if we need to install
> in a new directory.
>
> Has anyone tried the "upgrade in place" option?
>
> Any other 5.4.5 upgrade hints?
>
> We run UNIX/Solaris 9 on a Sun box.
>
> thanks,
>  Kathy 


0
Carl
12/5/2005 4:24:03 PM
In general we found the following 5.4.5 install issues when installing on
Win 2003 server Sp1

Some needed environment varaibles and path settings seem to be left out when
installing from scratch - after copying settings from 5.4.2 env this is
resolved

VB runtime 60 seems to be required for GC and Configurator to be able to run

Sybase used fonts Correia.fon and Currie.fon are not included in install
(needed by TRAN)
LucidaSansRegular.ttf probably needs 682Kb version (not the small one ..)

msstdfmt.dll (a MS dll) is needed in the Windows\system directory for GC and
Configurator to be able to display cetain windows correctly. Register with
regsvr32 ...

mscomctl.ocx is needed in windows\system32 dir
register using
regsvr32 \windows\system32\MSCOMCTL.OCX

regards
Carl Schulz

ps. our env is a standard install of Win2003 (US intl) with sp1 (from
official CD's)
and with SNMP service selected (but service disabled) otherwise fully
default (no Office, no dev environments ...)
just pressing NEXT NEXT NEXT ....

<Kathy Kemper> wrote in message news:43839c3e.5545.1681692777@sybase.com...
> We're trying to decide if we can upgrade to 5.4.5 "in
> place", as we did with the beta.  Or if we need to install
> in a new directory.
>
> Has anyone tried the "upgrade in place" option?
>
> Any other 5.4.5 upgrade hints?
>
> We run UNIX/Solaris 9 on a Sun box.
>
> thanks,
>  Kathy



0
Carl
12/5/2005 4:24:08 PM
> We're trying to decide if we can upgrade to 5.4.5 "in
> place", as we did with the beta.  Or if we need to install
> in a new directory.
>
> Has anyone tried the "upgrade in place" option?
>
> Any other 5.4.5 upgrade hints?
>
> We run UNIX/Solaris 9 on a Sun box.
>
> thanks,
>   Kathy

I am trying to do a clean install and move over our custom
stuff to the new directory. The first issue I ran into is
none of the files from the install are exactable. They are
all -rw-rw-rw-

I asked our Impact application guys to log a support about
this.

I would say that some files are different from the 5.4.2
install, so it would seem upgrading on top of an existing
install might leave old un-used Impact files around. The
install doc did not say you could do this so I am not
trying. It would be nice if it were possible that they would
say so in the install doc.

- Justin
0
Justin
12/5/2005 7:47:14 PM
Reply:

Similar Artilces:

[ANN] Release of Bugzilla 4.5.5, 4.4.5, 4.2.10, and 4.0.14
Today we are releasing 4.4.5, 4.2.10, 4.0.14, and the unstable development snapshot 4.5.5. All releases fix a security issue found since the last release. Bugzilla 4.4.5 is our latest stable release. Bugzilla 4.4.5, 4.2.10 and 4.0.14 are security updates for the 4.4, 4.2, and the 4.0 branches, respectively. Note that 4.5.5 is an unstable development release and should not be used in production environments. We are not yet feature-frozen at this time so the features you see in 4.5.5 might not accurately represent the behavior that 5.0 will have. Note that when Bugzilla 5...

Security advisory for Bugzilla 4.5.5, 4.4.5, 4.2.10, and 4.0.14
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Summary ======= Bugzilla is a Web-based bug-tracking system used by a large number of software projects. The following security issue has been discovered in Bugzilla: * An attacker can get access to some bug information using the victim's credentials using a specially crafted HTML page. All affected installations are encouraged to upgrade as soon as possible. Vulnerability Details ===================== Class: Cross Site Request Forgery Versions: 3.7.1 to 4.0.13, 4.1.1 to 4.2.9, 4.3.1 to 4.4.4, 4.5.1 to 4.5...

Upgrade to 5.4.5 or 5.5
Hi, Currently we are running eBiz version 5.4.2.5 under Winodw2000. We are having cluster died issue since the beginning. Now we are planning to move to 5.4.6 or 5.5. Would someone help me to share if there are any serious issues with new versions (for windows)? Should we go with Win2000 or Win2003. Thanks Aftab Aftab,.. Our advise for this moment is to run impact 5.4.6. under Win2003. (See also your earlier replay on Carl's post) We do have some problems with startin a cluster from a earlier ersion of impact. The cluster won't start always correct or won't...

End of Life Notice for e-Biz Impact Versions 5.4.6, 5.4.7, and 5.4.8
Just curious if all of you running version 5.4.x have made plans to upgrade to 5.5.x and if you have had any issues, especially if you are running on AIX 5.3 platform. http://www.sybase.com/detail?id=1063649 Thanks, Vicki > Just curious if all of you running version 5.4.x have made > plans to upgrade to 5.5.x and if you have had any issues, > especially if you are running on AIX 5.3 platform. > > http://www.sybase.com/detail?id=1063649 > > Thanks, > Vicki We are in the process of upgrading from 5.4 to 5.5. We've been running 5.5 in our test ...

KDE upgrade from 4.3.5 to 4.4.4 (or 4.5.4)
Hello, I wish to upgrade my desktop, KDE 4.3.5, mainly because of some limitations in AmaroK. Upgrading just Amarok through the KDE update app repo is no good as I loose the scrobbling Last.fm option. So, I just wonder if Last.fm works fine with KDE 4.4.4 on OpenSuSE 11.2? And when I am on to it, if there are some general reasons to upgrade further, 4.5 or perhaps 4.6? Cheers -- OpenSuSE 11.2, KDE 4.3.5, x86_64 rt-kernel. Gigabyte P43-ES3G, Intel Core 2 Quad Q9400, MSI NX8600GT NVIDIA Geforce, RME HDSP9632, 8GB DDR2 RAM ---------------------------------------------------...

SqlAny 5.5 crashes after installation of NT Service Pack 4 or 5
Hi, i tryed to update my SQL Anywhere WINNT 4.0 Server from SP3 to SP4 or SP 5. But after the installation the DB Server is only running about 5 minutes, then it crashes. We are using TCPIP connection between server and client. Who is responsible for this problem Sybase or Microsoft ? with regards Wei� Christian, wellcom germany We have no problem with SP3 -> SP5 with 5.5.04-1901 or 5.5.05, running TCPIP. What version are you on, do you have RAS installed, what error messages. I don't recommend SP4. Weiss Christian wrote: > > Hi, > &g...

Installation problems with Inline::Java SDK 1.4.2 Perl 5.8.4 Linux 2.4.7-10
--------------080405050108050400050201 Content-Type: text/plain; charset=us-ascii; format=flowed Content-Transfer-Encoding: 7bit Hi all. Trying to install Inline::Java on a Linux box. Installing on my windows machine was straightforward and problem free. However, when I try to install on Linux, I run into trouble. Sorry if I'm long-winded, but I figure getting all the details in one go will make it easier to get a helpful answer: This is a fresh installation of Perl, built with no threads or multiplicity. After installation I did perl -MCPAN -e shell install ...

KDE Konundrum: 4.4.4 v.. 4.4.5 v. 4.5 RC2
Hot on the heels of the release of KDE 4.4.4 and the first RC of 4.5 come KDE 4.4.5 and 4.5 RC2. While RC2 is just as stable (at minimum) as RC1, it remains dog-slow (compared to 4.4.4), even on 11.2. Here is, in fact, the rather odd Krux of the Konundrum I referred to - KDE 4.4.4 (which is the default for the 11.3 RCs, which, as yet, have no AMD proprietary driver support, which is the only 3D driver that my HD5450 can use) is faster on 11.3 than KDE 4.5 RC2 on 11.2 *with* said Linux driver (from the AMD driver repo) in place. Because of this, KDE 4.4.5 (which succeeds 4.4.4) sc...

EAServer upgrade from 4.2.5 to 5.5
Our application is currently running Enterprise Edition EAServer 4.2.5 on a Solaris 8 platform. We would like to upgrade to EAServer 5.5. Therefore, do we simply need to perform the 2 steps below? Step 1: Download the EAServer Developer - Product Release 5.2 Feb 2005 software install it Step 2: Download the EBF 13994: 5.5 Update from Jan 2007 and install it Thanks for you help. Dan That would be for your Development environment. Obviously, to migrate your Production servers, you'll need to acquire a license for each server instance. -- Paul Horan[Sybase] pau...

5.5.4 client with 5.5.5 xla's
Is it possible to run the 5.5.4 client with xla's from 5.5.5? We are running Win and Office XP and cannot use the 5.5.5 client due to issues with workflow. Can the 5.5.5 xla's be used and will they integrate better with Excel than the 5.5.4 ones? I don't think the XLA actually changed. -- Michael J. Bell Novell Support Connection Volunteer Sysop PLEASE: Do not e-mail me privately unless specifically asked. I'm a volunteer, not a Novell employee! All opinions and advice provided are MINE alone and NOT Novell's unless specifically identified ...

Smoke [5.13.5] v5.13.5-4-g5ef3945 FAIL(XF) linux 2.6.26-2-openvz-686 [slackware] (i686/4 cpu)
Automated smoke report for 5.13.5 patch 5ef3945bd31e4a7f87de49456b786f1c2cea794f v5.13.5-4-g5ef3945 p5slackware: Intel(R) Xeon(R) CPU X3320 @ 2.50GHz (GenuineIntel 2500MHz) (i686/4 cpu) on linux - 2.6.26-2-openvz-686 [slackware] using cc version 4.4.4 smoketime 7 hours 43 minutes (average 28 minutes 57 seconds) Summary: FAIL(XF) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M =...

5.5.4 to 6.5 and More?
Please advise me to which order would be safest. Goal: Upgrade Server Hardware, Upgrade NW 4.11 to Netware 6.0, Upgrade Groupwise 5.5.4 to 6.5 (it has Domain,One POA, MTA, SMTP, and GWIA) My thought was to: 1. Get NW6.0 up and running on the new Box. 2. Migrate 5.5.4 to the new Box. 3. Upgrade 5.5.4 to 6.5 4. Upgrade the client software. Anybody have a better or safer idea? Our system is very difficult to schedual a downtime. David > 1. Get NW6.0 up and running on the new Box. Assuming different server names, yes. > 2. Migrate 5.5.4 to the new Box. Use the ...

GW 5.5.5 Install
We are running GW 5.5.5 on XP clients, and in the past did manual installs, accepting all the defaults as we went thru, including the WinNTWMS prompt. We are about to start using Zen to roll out our new PCs, and we now have a hands free install for the client, except for the WinNTWMS prompt... Is there any way to turn this off when doing the install? I cannot seem to find a switch or anything for it? Graham Try /Q -- Michael J. Bell Novell Support Connection Volunteer Sysop PLEASE: Do not e-mail me privately unless specifically asked. I'm a voluntee...

jConnect 4.5/5.5
What's new in jConnect 4.5/5.5? I've noticed Sybase has new versions of JConnect (4.5/5.5) up on the site but I can't seem to find any documentation/information on "What's New" since the 4.2/5.2 releases. Can anybody provide any information on this? Any info would be appreciated. -Jim On Thu, 29 Aug 2002 09:48:11 -0400, jmoran wrote: Basically, you need the 4.5/5.5 versions if you are processing against 12.5 ASE and need the wide-table support. Otherwise it is an upgrade with minor functional enhancements and some additional jdbc compliance....

Web resources about - Has anyone installed 5.4.5 by overlaying the 5.4.2 install? - sybase.impact

Infographics: Overlaying The Ballparks Of Major League Baseball
We've seen graphics that compare ballpark orientation (like this or this ) and we've seen graphics that compare ballpark dimensions ( here or ...

Overlaying video on encrypted HDMI connections
[bunnie] is up to his old tricks again. He successfully implemented a man-in-the-middle attack on HDCP-secured connections to overlay video in ...

Snapchat’s Sponsored Lenses debuts on Halloween, overlaying ad content on selfies
Last month Snapchat launched its new Lens feature to the delight of children around the world (they can now make their selfie vomit rainbows), ...

Historical photos of Vietnam overlaying the present
For photographer Khanh Hmong 's powerful series “Vietnam – Looking Into the Past," he held historical photos of the past over the same locations ...

CBS’s Dickerson: ‘Overlaying This Entire Election Is Disappointment With the President’
... upcoming midterm elections. While Dickerson told Rose that voters are citing domestic issues as what they care about most, he said that “overlaying ...

Resources last updated: 12/3/2015 8:26:21 PM