ADO.net with connect ASE 12.0

Hello
I have it ASE 12.0, however there is an application that
requeire ADO.net to be connected, I use version of PC Client
12.5.2.

However it disturbs me to know if this will work or as soon
as, considering that my servant is an it ASE 12.0
Where it can revise that compatibility of the servant with
the versions of clients?

Thank you for their help.
0
Pao
7/17/2008 12:05:05 AM
sybase.connectivity.adonet 422 articles. 0 followers. Follow

1 Replies
700 Views

Similar Articles

[PageSpeed] 32

Hi

There is no certification for ADO.NET with ASE 12.0.

No testing or support is provided.  You might get some things to work and 
others will not.
The reason:

ASE 12.0 was released and EOL before the ADO.NET Provider for ASE was 
released.
Support is for ASE 12.5.X and 15.0.X

-Paul

<Pao> wrote in message news:487e8cb1.7796.1681692777@sybase.com...
> Hello
> I have it ASE 12.0, however there is an application that
> requeire ADO.net to be connected, I use version of PC Client
> 12.5.2.
>
> However it disturbs me to know if this will work or as soon
> as, considering that my servant is an it ASE 12.0
> Where it can revise that compatibility of the servant with
> the versions of clients?
>
> Thank you for their help. 


0
Paul
7/21/2008 10:39:12 PM
Reply: