Why owners of ASE Developer's Edition have no access to the latest drivers and patches?

Hello,

I was surprised, that it's not possible to download the latest OLE DB / 
ODBC drivers for ASE Developer's Edition. At this moment we are choosing an 
RDBMS for our client for .NET platform development and encounter several 
serious bugs in Sybase connectivity drivers during testing (stored 
procedures mostly). Is it possible to get the latest drivers or we should 
reject Sybase as solution that is not reliable enough for .NET platform ?

Best regards,
Andrey Lipatkin
0
Andrey_Lipatkin
7/23/2003 10:12:51 AM
sybase.ase.upgrades+migration 687 articles. 0 followers. Follow

4 Replies
351 Views

Similar Articles

[PageSpeed] 20

Andrey
You should discuss this with your Sybase rep. There are two forms of ASE Dev
Edition - the bought one and the downloaded one - the bought one comes with
more of the bundled tools as I understand it, but from the ASE point of view
they are identical.

Both should be eligible for support contracts which would entitle you to
download these fixes etc.

Regards
Grant Queenin

<Andrey_Lipatkin> wrote in message
news:C45E495F3C07443100381BBD85256D6C.00381C0A85256D6C@webforums...
> Hello,
>
> I was surprised, that it's not possible to download the latest OLE DB /
> ODBC drivers for ASE Developer's Edition. At this moment we are choosing
an
> RDBMS for our client for .NET platform development and encounter several
> serious bugs in Sybase connectivity drivers during testing (stored
> procedures mostly). Is it possible to get the latest drivers or we should
> reject Sybase as solution that is not reliable enough for .NET platform ?
>
> Best regards,
> Andrey Lipatkin


0
Grant
7/24/2003 12:35:21 AM
"Rep" is for representative, right?

At this moment Sybase ASE 12.5 doesn't look good enough as a RDBMS for .NET 
solutions. I suspect that drivers are responsible for that. We are not 
going to waste money on a support contract, because it's just an evaluation 
stage and we are not sure that the latest patch will fix bugs we see. There 
are other options to choose from.

But I still recommend you to change your updates policy at least for DB 
drivers (I think that ASE itself is reliable enough), because .NET is a 
relatively new technology and your OLE DB driver that come with Developer's 
Edition seems to be raw (you'll have to make many patches until it will 
became stable enough). It makes developers disappointed with a Sybase ASE 
evaluation and prevent them from choosing it. 

After all, ASE is a good product, but sometimes it's not enough.

Best regards
Andrey Lipatkin

>Andrey You should discuss this with your Sybase rep. There are two forms 
of ASE Dev Edition - the bought one and the downloaded one - the bought one 
comes with more of the bundled tools as I understand it, but from the ASE 
point of view they are identical. 
>Both should be eligible for support contracts which would entitle you to
download these fixes etc.
>
>Regards
>Grant Queenin

0
Andrey_Lipatkin
7/24/2003 4:19:29 AM
If you were to call your sales represnatative (or Sybase Sales if you do 
not have/know who your rep is) and ask to evaluate ASE, you usually 
would be able to get updated Software (Server and Drivers)
Andrey_Lipatkin wrote:
> "Rep" is for representative, right?
> 
> At this moment Sybase ASE 12.5 doesn't look good enough as a RDBMS for .NET 
> solutions. I suspect that drivers are responsible for that. We are not 
> going to waste money on a support contract, because it's just an evaluation 
> stage and we are not sure that the latest patch will fix bugs we see. There 
> are other options to choose from.
> 
> But I still recommend you to change your updates policy at least for DB 
> drivers (I think that ASE itself is reliable enough), because .NET is a 
> relatively new technology and your OLE DB driver that come with Developer's 
> Edition seems to be raw (you'll have to make many patches until it will 
> became stable enough). It makes developers disappointed with a Sybase ASE 
> evaluation and prevent them from choosing it. 
> 
> After all, ASE is a good product, but sometimes it's not enough.
> 
> Best regards
> Andrey Lipatkin
> 
> 
>>Andrey You should discuss this with your Sybase rep. There are two forms 
> 
> of ASE Dev Edition - the bought one and the downloaded one - the bought one 
> comes with more of the bundled tools as I understand it, but from the ASE 
> point of view they are identical. 
> 
>>Both should be eligible for support contracts which would entitle you to
> 
> download these fixes etc.
> 
>>Regards
>>Grant Queenin
> 
> 

0
Aryeh
7/24/2003 4:25:16 AM
I don't work for Sybase. I would suggest that you involve Sybase in your
evaluation process, if only to help you get the latest versions of what you
are having issues with.
Good luck
Grant
<Andrey_Lipatkin> wrote in message
news:1B62D5E5726B9CBC0017C1A185256D6D.0008BDF885256D6D@webforums...
> "Rep" is for representative, right?
>
> At this moment Sybase ASE 12.5 doesn't look good enough as a RDBMS for
..NET
> solutions. I suspect that drivers are responsible for that. We are not
> going to waste money on a support contract, because it's just an
evaluation
> stage and we are not sure that the latest patch will fix bugs we see.
There
> are other options to choose from.
>
> But I still recommend you to change your updates policy at least for DB
> drivers (I think that ASE itself is reliable enough), because .NET is a
> relatively new technology and your OLE DB driver that come with
Developer's
> Edition seems to be raw (you'll have to make many patches until it will
> became stable enough). It makes developers disappointed with a Sybase ASE
> evaluation and prevent them from choosing it.
>
> After all, ASE is a good product, but sometimes it's not enough.
>
> Best regards
> Andrey Lipatkin
>
> >Andrey You should discuss this with your Sybase rep. There are two forms
> of ASE Dev Edition - the bought one and the downloaded one - the bought
one
> comes with more of the bundled tools as I understand it, but from the ASE
> point of view they are identical.
> >Both should be eligible for support contracts which would entitle you to
> download these fixes etc.
> >
> >Regards
> >Grant Queenin
>


0
Grant
7/24/2003 4:25:31 AM
Reply:

Similar Artilces:

Difference between ASE 12.5.1 Developer's Edition and non-Developer's Edition
I am looking for differences between the free developers edition of ASE12.5.1 and the regular ASE 12.5.1. I noticed the OCS-12_5 in the Developer's Edition does not have the include directory and the lib directory only has the .so files and not the .a files. Any help? On Thu, 20 May 2004 21:02:05 -0700, wrote: > I am looking for differences between the free developers edition of > ASE12.5.1 and the regular ASE 12.5.1. I noticed the OCS-12_5 in the > Developer's Edition does not have the include directory and the lib > directory only has the .so files and not...

ASE Developer's Edition
Hi Interested to know if there are any plans of releasing ASE 12.5.3a (column encryption) as a developer's edition or will there be an ASE 15.1 developer's edition (which will also have this option, right?) instead? Regards, /Mattias Mattias Hultman wrote: > Hi > > Interested to know if there are any plans of releasing ASE 12.5.3a (column > encryption) as a developer's edition or will there be an ASE 15.1 > developer's edition (which will also have this option, right?) instead? > > > Regards, > /Mattias > > Hi...

ASE 12.5 developer's edition
I've installed ASE 12.5 developer's edition, which I can connect to with Sybase Central as long as I use localhost as the host name. If I try to connect remotely, or use the machine name or IP address locally, it won't let me connect. Is this a feature of the developer's edition? J. Cavanaugh I guess your running wintendo, check the $SYBASE/ini/sql.ni file which hostname/ip is entered -- Joop "The trouble with the concept of time is, there is no such thing as time, there is only an unlimited permutation of now" http://thedominion.cc "J...

ASE 12.5 Developer's Edition?
Hello is there an ASE 12.5 Developer's Edition for Solaris available? I want to simulate a customers environment for development. Kind regrads Michael On Dec 12, 12:07=A0pm, Michael Grimm wrote: > Hello > > is there an ASE 12.5 Developer's Edition for Solaris > available? I want to simulate a customers environment for > development. The completely free version isn't available anymore. I think there is one available from eshop.sybase.com. It's not free, though the cost is fairly low if I remember correctly. Michael Hi, thanks for t...

ASE 12.5.1 Developer's Edition licenses
Folks, I've just installed the above and applied EBF 11665. After sorting out some problems, I eventually got the SYSAM service to work. A licenses.dat file has been created with what I guess are the defaults for the dev edition from sybpkg.dat (five packages). I had to run SySAM and enter 1 in all the fields to get the file populated. This causes an error to be stored in lmgrd.log when SYSAM is started 12:18:57 (SYBASE) Invalid license key (inconsistent authentication code) 12:18:57 (SYBASE) ==>INCREMENT 1 SYBASE 1 permanent 1 1 OVERDRAFT=10000 ck=0 SN=1 [...] When a...

ASE 12.5.2 Developer's Edition: Available?
Folks, Is ASE 12.5.2 Developer's Edition still available? I have followed several links to http://www.sybase.com/ase_1252devel but I get We're sorry, this page is no longer available. I am specifically interested in 12.5.2 for Solaris/SPARC, as that is our main platform at work. Thanks! Eric Try the 15.0 Developer's Edition: http://www.sybase.com/ase_1500devel HTH, Rob ------------------------------------------------------------- Rob Verschoor Certified Sybase Professional DBA for ASE 12.5/12.0/11.5/11.0 and Replication Server 12.5 ...

Installing ASE 12.5.1 Developer's edition
Hi, My installation of ASE12.5.1 on RH8 is failing at theend when it tries to create the server. It looks like this is being caused by a shared memory configuration problem, which in Solaris was set in the /etc/system file. If this is the same issue, where is that setting in RH linux? Here's what I'm getting in the log file: os_create_region: can't allocate 37445632 bytes kbcreate: couldn't create kernel region kistartup: could not create shared memory On 3 Dec 2003 11:26:17 -0800, in sybase.public.ase.linux Germano <Germano_Silva@Brown.edu> wrote...

ase 12.5 developer's edition and mandrake 9
Hi, just downloaded the ase 12.5 developer's edition, can any one give me a quick guide on how to install it? i'm using mandrake 9. thanks. Frank ...

ASE 15.0.2 Developer's Edition
I ran into an issue with srvbuild which I haven't seen on the forum. Here's a description of the issue and the solution in case anyone else runs into it. My setup is Gentoo, kernel 2.6.22-gentoo-r8, with xorg 7.2, but I suspect this may apply to anyone using more recent versions of xorg. Issue: The ASE software installed without a hitch. Upon launching srvbuild to create a server, I received the following errors: Warning: translation table syntax error: Unknown keysym name: osfActivate Warning: ... found while parsing ':<Key>osfActivate: Manager...

ASE to ASE
Hi, Is anyone out there doing ASE to ASE replication using SQL remote? If you are have created your own version of the SSEXTRACT utility to set up a replicant database in ASE rather than ASA? Or does anyone know if SYBASE has created a version SSEXTRACT for use with ASE to ASE replication? Thanks in advance Doug Trainer Hi Douglas, I thought the SQL Remote Replication support in ASE11.5 was meant for a consolidate-database only (by design)! At least that was what Sybase said when they announced support for SQL Remote technology support in ASE11.5. I will be happy to...

ASE and ASE
Could it be possible to take scripts from ASA and load them in an ASE Any information is welcome jean-fran´┐Żois ASA supports a fairly large sub-set of Transact-SQL, so if you write your stored procedures and triggers in ASA using T-SQL, you should be able to create scripts that will run against both ASE and ASA. If you're planning to do this though, I would suggest developing your database schema against ASA, since everything you write in T-SQL in ASA will be supported on ASE, but the reverse is not true. Check out the section in the ASA documentation entitled "Tra...

Dump/Load (from ASE 12.5.4 to ASE 15.x) - VS.
Hi All, We are in the process of planning the upgrade of our ASE 12.5.4 dataservers to ASE 15.x. What is the most recommended way to upgrade ASE dataservers from ASE 12.5.4 to ASE 15.x? Potential options: 1) Install new instances of ASE 15.x and load database dumps from our ASE 12.5.4 dataservers to the newly installed ASE 15.x dataservers. - OR - 2) Use the ASE upgrade utility (sqlupgrade) to upgrade our existing ASE 12.5.4 dataservers to ASE 15.x. What are the Pros vs. Cons for loading a 12.5.4 database into a 15.x ASE dataserver versus performing an ASE dataserv...

Help! I cannot access the DataGrid's ItemTemplate's LinkButton's Text Atrribute 's Value!!!!!!!!!!!
I write a datagrid's ItemDataBound method as follows:   private void dgTable_ItemDataBound(object sender, System.Web.UI.WebControls.DataGridItemEventArgs e)  {   if(e.Item.ItemType == ListItemType.Item || e.Item.ItemType == ListItemType.AlternatingItem)   {    if(!isRole("Manager"))    {     LinkButton tmp = (LinkButton)e.Item.FindControl("lbPassed");     if(tmp.Text == "Passed")     {      ((LinkBu...

[PATCHES] Upgrade blead to the latest versions of 'threads' and 'threads::shared'
When someone has the time, of course, [perl #73838] contains patches for blead to upgrade 'threads' and 'threads::shared' to the latest versions posted on CPAN. http://rt.perl.org/rt3/Ticket/Display.html?id=73838 Thanks. On Wed, Apr 14, 2010 at 04:11:49PM -0400, Jerry D. Hedden wrote: > When someone has the time, of course, [perl #73838] contains patches > for blead to upgrade 'threads' and 'threads::shared' to the latest > versions posted on CPAN. More on my weird predilections: Since it's important to me that CPAN-upstreamed ...

Web resources about - Why owners of ASE Developer's Edition have no access to the latest drivers and patches? - sybase.ase.upgrades+migration

Resources last updated: 12/28/2015 7:32:45 PM