upgrade from ASE 12.5.3 to ASE 15.0.2 ESD#4

What are the correct steps to upgrade from ASE 12.5.3 to 15.0.2#4?

1. Upgrade ASE 12.5.3 to ASE 15.0, then from ASE 15.0 to ASE 15.0.2#4

or

2. Upgrade ASE 12.5.3 to ASE 15.0.2 ESD#4

Thanks,
liyp 


0
liy
6/9/2008 5:02:43 PM
sybase.ase.upgrades+migration 687 articles. 0 followers. Follow

5 Replies
1057 Views

Similar Articles

[PageSpeed] 54

liy wrote:
> What are the correct steps to upgrade from ASE 12.5.3 to 15.0.2#4?
> 
> 1. Upgrade ASE 12.5.3 to ASE 15.0, then from ASE 15.0 to ASE 15.0.2#4
> 
> or
> 
> 2. Upgrade ASE 12.5.3 to ASE 15.0.2 ESD#4
> 


I did #2.  At one point I considered upgrading to 15.0.2 GA
and then to ESD#4, but the $SYBASE/ASE/upgrade/upgrade program
looks to be exactly the same between GA and ESD#4.


Michael Heaney
JCVI

0
Michael
6/9/2008 5:35:37 PM
Build the new program library of 15.0.2 with ESD#4 before you start the 
conversion.

-- 
Cory Sane
[Member of TeamSybase]
Certified Sybase Associate DBA for ASE 15.0
not a Sybase Inc. employee
"liy" <li_yuping@bls.gov> wrote in message news:484d6233$1@forums-1-dub...
> What are the correct steps to upgrade from ASE 12.5.3 to 15.0.2#4?
>
> 1. Upgrade ASE 12.5.3 to ASE 15.0, then from ASE 15.0 to ASE 15.0.2#4
>
> or
>
> 2. Upgrade ASE 12.5.3 to ASE 15.0.2 ESD#4
>
> Thanks,
> liyp
> 


0
Cory
6/10/2008 2:38:56 AM
Cory,
Can you please provide more details on "Build the new program library of 
15.0.2 with ESD#4"?

Thanks,
liyp

"Cory Sane" <cory!=sane> wrote in message news:484de940$1@forums-1-dub...
> Build the new program library of 15.0.2 with ESD#4 before you start the 
> conversion.
>
> -- 
> Cory Sane
> [Member of TeamSybase]
> Certified Sybase Associate DBA for ASE 15.0
> not a Sybase Inc. employee
> "liy" <li_yuping@bls.gov> wrote in message news:484d6233$1@forums-1-dub...
>> What are the correct steps to upgrade from ASE 12.5.3 to 15.0.2#4?
>>
>> 1. Upgrade ASE 12.5.3 to ASE 15.0, then from ASE 15.0 to ASE 15.0.2#4
>>
>> or
>>
>> 2. Upgrade ASE 12.5.3 to ASE 15.0.2 ESD#4
>>
>> Thanks,
>> liyp
>>
>
> 


0
liy
6/10/2008 2:15:05 PM
I think what Cory means is to run the install of ESD4 over your 15.0.2 base 
install before you begin the database upgrade steps.  IE, with the ASE 
server down, install 15.0.2 base, then install the ESD4 installer over that, 
then start the ASE server and go through the database upgrade process.

"liy" <li_yuping@bls.gov> wrote in message news:484e8c69$1@forums-1-dub...
> Cory,
> Can you please provide more details on "Build the new program library of 
> 15.0.2 with ESD#4"?
>
> Thanks,
> liyp
>
> "Cory Sane" <cory!=sane> wrote in message news:484de940$1@forums-1-dub...
>> Build the new program library of 15.0.2 with ESD#4 before you start the 
>> conversion.
>>
>> -- 
>> Cory Sane
>> [Member of TeamSybase]
>> Certified Sybase Associate DBA for ASE 15.0
>> not a Sybase Inc. employee
>> "liy" <li_yuping@bls.gov> wrote in message 
>> news:484d6233$1@forums-1-dub...
>>> What are the correct steps to upgrade from ASE 12.5.3 to 15.0.2#4?
>>>
>>> 1. Upgrade ASE 12.5.3 to ASE 15.0, then from ASE 15.0 to ASE 15.0.2#4
>>>
>>> or
>>>
>>> 2. Upgrade ASE 12.5.3 to ASE 15.0.2 ESD#4
>>>
>>> Thanks,
>>> liyp
>>>
>>
>>
>
> 


0
Sherlock
6/10/2008 4:29:13 PM
Thank you all for the information!

liyp

"Sherlock, Kevin" <kevin.sherlock@teamsybase.com> wrote in message 
news:484eabd9$1@forums-1-dub...
>I think what Cory means is to run the install of ESD4 over your 15.0.2 base 
>install before you begin the database upgrade steps.  IE, with the ASE 
>server down, install 15.0.2 base, then install the ESD4 installer over 
>that, then start the ASE server and go through the database upgrade 
>process.
>
> "liy" <li_yuping@bls.gov> wrote in message news:484e8c69$1@forums-1-dub...
>> Cory,
>> Can you please provide more details on "Build the new program library of 
>> 15.0.2 with ESD#4"?
>>
>> Thanks,
>> liyp
>>
>> "Cory Sane" <cory!=sane> wrote in message news:484de940$1@forums-1-dub...
>>> Build the new program library of 15.0.2 with ESD#4 before you start the 
>>> conversion.
>>>
>>> -- 
>>> Cory Sane
>>> [Member of TeamSybase]
>>> Certified Sybase Associate DBA for ASE 15.0
>>> not a Sybase Inc. employee
>>> "liy" <li_yuping@bls.gov> wrote in message 
>>> news:484d6233$1@forums-1-dub...
>>>> What are the correct steps to upgrade from ASE 12.5.3 to 15.0.2#4?
>>>>
>>>> 1. Upgrade ASE 12.5.3 to ASE 15.0, then from ASE 15.0 to ASE 15.0.2#4
>>>>
>>>> or
>>>>
>>>> 2. Upgrade ASE 12.5.3 to ASE 15.0.2 ESD#4
>>>>
>>>> Thanks,
>>>> liyp
>>>>
>>>
>>>
>>
>>
>
> 


0
liy
6/10/2008 7:35:33 PM
Reply:

Similar Artilces:

Dump/Load (from ASE 12.5.4 to ASE 15.x) - VS.
Hi All, We are in the process of planning the upgrade of our ASE 12.5.4 dataservers to ASE 15.x. What is the most recommended way to upgrade ASE dataservers from ASE 12.5.4 to ASE 15.x? Potential options: 1) Install new instances of ASE 15.x and load database dumps from our ASE 12.5.4 dataservers to the newly installed ASE 15.x dataservers. - OR - 2) Use the ASE upgrade utility (sqlupgrade) to upgrade our existing ASE 12.5.4 dataservers to ASE 15.x. What are the Pros vs. Cons for loading a 12.5.4 database into a 15.x ASE dataserver versus performing an ASE dataserv...

Upgrade ASE 12.0/64 bit on AIX 4.3.3 to ASE 12.5.x/64 bit on AIX 5.2
Trying to find what is the supported upgrade path for the above. Going from 12.0/64bit on AIX 4.3.3 to 12.5 (or 12.5.x) 64bit on AIX 5.2. If I put AIX 5.2 , the dataserver binary of 12.0 will not work which is used during the upgrade. If I put 12.5.x on 4.3.3, the dataserver binary will not work beacuse it is new binary for 5.2. Other than backup the databases and load them to the new server, is there a supported how to upgrade? Thanks! ...

Upgrade to ASE 15..0.3 from ASE 12.5.4
I'm currently planning to do an upgrade in place from ASE 12.5.4 to ASE 15.0.3 using sqlupgrade(res) utility. Does it just run the installmaster and instmsgs.ebf scripts ? Will I have to manually run the rest of the scripts i.e. installsecurity, installdbccdb etc.? Also in ran the preupgrade program against my old server - the main errors it came up with were: Stored Procedure '' uses deprecated builtin functions as: 'rowcnt', which should be changed to 'row_count'. It doesn't show the stored procedures name - has anyone had this problem ? Re...

ASE 12.5.0.3 to ASE 12.5.4 upgrade path
I would like to know if the migration from ASE 12.5.0.3 to 12.5.4 a direct migration or is there an intermediate upgrade to be performed in between? Take a look at the release bulletins and installation guides for your platform. These are the first steps to any upgrade. http://sybooks.sybase.com/nav/detail.do?docset=1287 <passerby> wrote in message news:484e9ca8.3f0d.1681692777@sybase.com... >I would like to know if the migration from ASE 12.5.0.3 to > 12.5.4 a direct migration or is there an intermediate > upgrade to be performed in between? ...

Migration from ASE-64 bits 12.5.0.2 to ASE 64 bits 12.5.3 for AIX 5.3
Here there someone to indicate me the road tasks in order to migrate an ASE 12.5.0.2 to ASE 12.5.3 on unix 5.3 ? (64 bits) Thank you kamel wrote: > Here there someone to indicate me the road tasks in order to > migrate an ASE 12.5.0.2 to ASE 12.5.3 on unix 5.3 ? (64 > bits) > > Thank you Apply 12.5.2 IR then 12.5.3 esd 5. -- Jason L. Froebe http://jfroebe.livejournal.com http://www.propsmart.com Team Sybase On Tue, 31 Jan 2006 07:18:22 -0800, kamel wrote: > Here there someone to indicate me the road tasks in order to migrate an > ASE 12.5.0.2 ...

Upgrading ASE 11.9.2 to ASE 12.5 on Aix 4.3.3
After migration from ASE 11.9.2 to ASE 12.5, the following error appears when I try to execute a strore procedure : Size of row in the worktable for grouped aggregate, 16542 bytes, exceeds the maximum row size (1962 bytes). Cannot run this query (return status = -6). Is it a bug on ASE 12.5? Why could I run correctly this procedure on the old version? Fabien DUBOIS Fabien DUBOIS wrote: > > After migration from ASE 11.9.2 to ASE 12.5, the following error appears > when I try to execute a strore procedure : > > Size of row in the worktable for grouped aggr...

Upgrade ASE 12.5.3 to ASE 15.0
Can I upgrade my ASE Server 12.5.3 ESD #3 to ASE15.0 without any problems? According to a ESD #2 notice, if I do this it may regress the bug compatibility?. What exactly does that mean? What should I do instead? Deborah, Brown wrote: > Can I upgrade my ASE Server 12.5.3 ESD #3 to ASE15.0 > without any problems? > > According to a ESD #2 notice, if I do this it may regress > the bug compatibility?. What exactly does that mean? What > should I do instead? It means that most of the bugs fixed in 12.5.3 ESDs haven't yet been forward-ported to 15.0....

Upgrade from ASE 12.5.0.3 to ASE 12.5.1
This is a multi-part message in MIME format. ---=_forums-2-dub3ff97039 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: 7bit Hi, I've just upgraded from ASE 12.5.0.3 to ASE 12.5.1. I tried to start the server, but it won't startup. Here is the message: sybase(ASE1250)328 /app/sybase/ASE-12_5/install --> startserver -f RUN_AMXDB sybase(ASE1250)329 /app/sybase/ASE-12_5/install --> 00:00000:00000:2004/01/05 21:37:44.10 kernel Use license file /app/sybase/SYSAM-1_0/licenses/license.dat. 00:00000:00000:2004/01/05 21:37:44.10 ker...

Upgrading from ASE 12.0 to ASE 12.5.2
Hi everyone, I am basically thinking of upgrading ASE 12.0.x to ASE 12.5.2. How would the migration process be. Is it straight dump and load or otherwise ?? regards Paresh. Paresh wrote: > Hi everyone, > > I am basically thinking of upgrading ASE 12.0.x to ASE 12.5.2. > > How would the migration process be. Is it straight dump and load or > otherwise ?? > > regards > > Paresh. > > see the upgrade/installation guide joop -- Senior Consultant Sybase Professional Services New address per 21 November 2005: Zo...

Upgrading from ASE 12.5.x to ASE 15.0.2
Hello all, I have been writing some checklists regarding the Upgrade from ASE12.5.x version to ASE15.0.2 version, and I have to cover some different sceneries. I would like to confirm with you guys, If my thoughts are correct regarding the methods for each situation, and if not, would like some advice from you please. Correct me please if I am wrong. Follow the sceneries and the possible methods for each situation that I need to cover: A) Migrating from ASE 12.5.x 32-bit to ASE 15.0.2 64-bit version of Adaptive Server Enterprise (in this case the page size ...

ASE 12.5.0.3 to ASE 15.02 EBF2 upgrade
Hello All, I'm testing my upgrade from Adaptive Server Enterprise/12.5.3/EBF 12600 ESD#3/P/Linux Intel/Enterprise Linux/ase1253/1911/32-bit/ to Adaptive Server Enterprise/15.0.2/EBF 15101 ESD#2/P/x86_64/Enterprise Linux/ase1502/2516/64-bit/FBO/Thu Dec 20 01:26:11 2007 OS: RHEL 5 so far some db are been upgraded nice some I have issues , here is one of my error: ( mentioned this db has replicated tables from other site) Any tips ? 1>online database hstspss 2> go Started estimating recovery log boundaries for database 'hstspss'. Database 'hst...

ASE 11.9.2 to ASE 12.5.0.3, inplace upgrade issues
Hi We have migrated one of the Sun boxes running ASE 11.9.2 on Solaris 2.8 to ASE 12.5.0.3 ESD#3 . We did a inplace upgrade. The "sqlupgrade" utility did all pre-checks and came out clean and did the migration and it came out with a "Done" message.But it gave a message saying that the server couldnt be brought up, and seeing the error log we have seen the shared memory was a problem and we chaged the value and the server came up fine when we brought it up manually using the 12.5.0.3 binaries. Few issues which are stopping us to proceed further.. Issue 1) T...

Vulnerability of ASE 12.5.2 vs ASE 12.5.3 ESD#3
Recently, Application Security, Inc. has run a vulnerability test on our ASE12.5.2. The program gave a 'high risk' on the ASE12.5.2 and suggested we install the latest Sybase patch 12.5.3 ESD#3. I have some question on the recommendation. 1. The latest patch is definitely not 12.5.3 ESD#3. Why did the program recommend 12.5.3 ESD#3? Isn't 12.5.4 better than 12.5.3? 2. Is it practical to keep up with the latest releases or patches? Now if we upgrade to 12.5.4 and then rerun the vulnerability test, will the program suggest that newer version is better with respect to s...

Migration from ASE 12.5.3 (Win 32bit) to ASE 15.0.2 (Unix 64 bit) question
Hi, I would like to migrate an ASE 12.5.3 on a Microsoft 32-bit server to an ASE 15.0.2 on Linux (or Solaris) 64-bit server. What steps must I follow? Is it a good idea to use a Replication Server 15 as intermediate task (consultant advice)? Thanks, Lorenzo My current ASE has a total size of 350Gb , 2400 connections, 2.6 Gb of memory... With ASE 12.5.3 you're suppose to be able to perform cross platform dump-n-loads (XPDL), where 'cross platform' basically means different OS's and/or different endian hardware. This (obviously?) assumes you'll be using ...

Web resources about - upgrade from ASE 12.5.3 to ASE 15.0.2 ESD#4 - sybase.ase.upgrades+migration

Windows Anytime Upgrade - Wikipedia, the free encyclopedia
Windows Anytime Upgrade (WAU) was an upgrade method offered by Microsoft and selected licensed resellers to users who intended to upgrade their ...


President Obama's Facebook Page Upgrades To Timeline
Yes, we can upgrade to timeline. U.S. President Barack Obama's Facebook page has the new layout.

Update on Android Ice Cream Sandwich upgrades
HTC has been working hard to get its Ice Cream Sandwich upgrades ready, and we’re excited to announce that our first round of ICS upgrades will ...

Four Reasons to Upgrade to the New Share Dialog for iOS
... as friend tagging and privacy controls. 2. A faster and more native sharing experience Pinterest and popular iOS game 4 Pics 1 Word upgraded ...

More Streams: Facebook to Upgrade App Directory, App About Pages Soon
Over 50,000 applications have been added to the Facebook application directory since it first launched two years ago, and Facebook says it’s ...

Search Twitter - upgrade
... here Search Refresh Laura Tobin @ Lauratobin1 2m The only way to get through today is chocolate, I'm going to start small with baby & upgrade ...

Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store on iTunes
Get Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store. See screenshots and ratings, and read customer reviews.

upgrade - Flickr - Photo Sharing!
... Flickr. We noticed that you may be using an unsupported browser. All the basics will still work, but to get the most out of Flickr please upgrade ...

How to Upgrade your MacBook PRO to a SSD (Solid State Hard Drive) - YouTube
Follow me on twitter : http://twitter.com/sakitechonline Follow me on facebook: http://goo.gl/R95Pq Website: http://www.sakitechonline.com Create ...

Resources last updated: 1/21/2016 6:25:56 AM