Rep Upgrade upgrade ltm's to rep agents

Before we upgrade our ASE from 11.92 to 12.x, we need to upgrade our
replication server.  Currently on 11.5 RepServer but we are using ltms.
Does anyone know where I can get step by step instructions on how to
tell Rep Server to  use rep agent instead of ltm's.

0
Uyen
10/23/2001 5:50:52 PM
sybase.ase.upgrades+migration 687 articles. 0 followers. Follow

1 Replies
680 Views

Similar Articles

[PageSpeed] 24

The procedural steps were listed in the replication server configuration 
guide unix platform, look under chapter 3 upgrading or downgrading an 
existing replication server -> upgrading repagent threads in adaptive 
server databases.
0
Philip
10/26/2001 8:48:34 AM
Reply:

Similar Artilces:

When is an upgrade not an upgrade???
I dual boot MandrivaLinux and Windows 7. This afternoon, I had reason to boot into Win7, get online, update Win7 and Java, and checked out the SM version and it was showing as Ver 2.0.3, so I figured I might as well upgrade SM as well. 13MByte later, i.e. downloading a full version rather than just a couple of upgrades 2.0.3->2.0.4->2.0.5, I was told SM would be upgraded next time I booted. Why the full version?? Daniel Daniel schrieb: > Why the full version?? We only issue partial updates from one version to the next. If you are on a version older than 2.0...

To upgrade or not to upgrade
MindTouch released MindTouch 2010 "Olympic" today. This has a lot of features they added specifically as a result of conversions I had with them earlier this year, and makes a lot of user experience improvements. You can get details on the release here: http://developer.mindtouch.com/Deki/Release/Olympic Given that we're planning to switch to a new wiki system in the first or second quarter of 2011, I'd like to get your opinions on whether or not we should install a major software update like this one right now. On the plus side, it does give us some nice new fe...

To upgrade or not to upgrade
I stared using Linux very recently. To be precise a few months ago installed openSUSE 11.0 on my notebook (and I like it a lot). It took me a while to configure it and to find and install all necessary software that I need in my daily life. Since the openSUSE 11.1 is released I'm wandering should I upgrade. Also I have no clue how easy/difficult it is. I'm now satisfied with my system and I would not like to throw that away and start from fresh. I have the following questions on my mind: -Is it recommended to upgrade each time a new release comes? What are the usual ste...

To Upgrade or not Upgrade
Hello Team, I have a server with the following: Apache v2.0.52 Bugzilla v2.20.2 MySQL v4.1.7 Perl v5.8.5 My question is should I install everything above to the latest version on a separate server and migrate my data over? Or, should I upgrade each software application and in what order to ensure that I keep my data? I am looking for the most secure way and least intrusive method to continue operations. Thank you and have a great day! Any help would be greatly appreciated. RUBEN R. GARCIA JR. ...

To upgrade or not to upgrade?
As the title says, I'm wondering if I should upgrade my OpenSUSE 10.2 64bit to OpenSUSE 11.0 64bit. The situation here is quite complex though: The first time I installed OpenSUSE 10.2, I had to spend a lot of time for configuration and settings just to make my hardware compatible with the OS. After some work, the OS now runs quite smoothly. Though due to imperfect emulation systems I still prefer dual boot Windows XP. The 11.0 version, though, looks very promising. At least a thing or two better than the current 10.2 (New KDE and stuff like that!). Getting the DVD won't be ...

Upgrading or not upgrading ?
I'm thinking of upgrading to 2.1.2 from 2.1.1 since there are a couple of modules out there having a hard time with 2.1.1 but...... Anyone managed a smooth upgrade without headaches and lots of codefiddling around ? Is there a step by step checklist I can follow ? Your experiences will be appreciated Thanks Leif...

To upgrade PFC's or not to upgrade?
Hi Everyone! I recently upgraded to PB8 from PB6. Can anyone suggest if I need to upgrade my PFC's to PB8? I did migrate PB6 pfc's to PB8 successfully. But I was wondering if there is any particular reason if I need to upgrade, I am asking this because I got warnings on some of the pfc objects , saying that some of the variables are going to be out of scope. So I wanted to make sure that I understand if there are any advantages or disadvantages with PFC's in PB6 and PB8. Please advise Thank you You should. These issues are fixed in the PFC 8.0, as well as new ob...

dotnetnuke upgrade error (but it's not an upgrade)
DotNetNuke Upgrade ErrorThe Assembly Version ( [ASSEMBLYVERSION] ) does not match the Database Version ( [DATABASEVERSION] ) ERROR: Could not connect to database.Login failed for user 'psully'. Reason: Not associated with a trusted SQL Server connection. But this is not an upgrade, it's the 1st time I've tried to use it. Actually,it the second install, but a clean one. I got this same error eventually on the first install last night. Deleted everything including the database and reinstalled. I have the database setup as Dotnetnuke with user 'psully' granted db_owner and password assigned the...

'Install' button should be 'Upgrade' when upgrading
I've been meaning to file a bug report ever since I started upgrading by installing over the top of the old version, which hasn't been very long (I used to uninstall the old version first). Found out this bug was reported almost 4 years ago. It is just an extremely minor/cosmetic bug, maybe someone can finally fix it? https://bugzilla.mozilla.org/show_bug.cgi?id=689057 ...

Upgrade to SP7 before upgrade
Hi, I want to migrate our NW6.5sp6 environment to new hardware running OES2 Linux. Is it advisable to upgrade our NW servers to SP7 + eDir8.8sp2 before introducing yhe first OES2 Linux server? Thanks, Hein OES2 will put 8.8 on the network so you might want to roll out 8.8.2 first if you want to (i probably would myself). but sp7 is unneccesary. -- Cheers! Richard Beels ~ Network Consultant ~ Sysop, Novell Support Connection ~ MCNE, CNE*, CNA*, CNS*, N*LS ...

Upgrade ASE and Rep Server
It's been a long time since I played with rep server and I just started a job where next weekend they want to upgrade ASE to 64-bit. My question is do we have to upgrade both primary and replicate to 64-bit or can replicate remain 32-bit. Rep server is on the replicated machine. TIA Nick <NCousin> wrote in message news:EE15DDA47D104B6D005E1D7585256CFE.005E1DB585256CFE@webforums... > It's been a long time since I played with rep server and I just started a > job where next weekend they want to upgrade ASE to 64-bit. My question is > do we have to upgrad...

upgrades do not work as upgrades
Name: Patrice Email: argadatoragedotfr Product: Firefox Summary: upgrades do not work as upgrades Comments: I downloaded the upgrade to Firefox 2.0.0.10 (in french) on my MAC (Mac Os X.2.8) and after I restarted the computer Firefox did not accept to work any more, I had to desinstall it and to install it again, and then Firefox 2.0.0.10 worked well. Then I downloaded the upgrade to Firefox 2.0.0.11 ...and I got exactly the same problem again. Browser Details: Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC) ...

upgrades won't upgrade
Name: Sandra Email: smdefratesatbellsouthdotnet Product: Firefox Summary: upgrades won't upgrade Comments: the last three or four "upgrades" haven't taken so it's pointless for you to keep sending them to me...I really find your website difficult with no where to turn to actually get any help Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you mu...

migration/upgrade to REP 12.5
I am in the process of planning my upgrade from REP 11.5 to 12.5. I have been looking for documentation that will help in this migration -- i.e. problems and pre-upgrade tasks -- but have found nothing but the install documentation. Does anyone have a link to where I can find this information? Thank a lot William, In addition to the installation guide (found at http://manuals.sybase.com:80/onlinebooks/group-rs/rsp1250e/@Generic__CollectionView;pt=rsr1250e), please also look at the release bulletin (found at http://manuals.sybase.com:80/onlinebooks/group-rs/rsr1250e/@Gene...

Web resources about - Rep Upgrade upgrade ltm's to rep agents - sybase.ase.upgrades+migration

Resources last updated: 12/17/2015 3:38:42 AM