11.9.2 -> 11.9.2.5: errors from installdbccdb and instcomm

I recently upgraded from 11.9.2 to 11.9.2.5 using EBF9620.  I unzipped the 
downloaded upgrade file and overwrote the files in the $SYBASE tree.  I 
then proceeded to run the upgrade scripts as directed in the cover letter 
(scripts located in $SYBASE\scripts). 

The "instmstr.sql" and "instmsgs.ebf" scripts ran just fine, but the 
"installdbccdb" and "instcomm" scripts produced some errors about objects 
not being found.  The server appears to be operating just fine, but I 
wanted to know if I should be concerned about these errors.

"installdbccdb" could not find the following objects:
   dbcc_types
   dbcc_operation_log
   dbcc_config
   sp_dbcc_updateconfig
   dbcc_faults
   dbcc_fault_params
   dbcc_counters
   sp_dbcc_fullreport

"instcomm" could not find the following objects:
   entry in sysdatabases for database 'sybsystemdb' by name
   sybsystemdb.dbo.spt_committab

P.S. - I was connected as "sa" when executing the scripts.
0
Robert_Leitner
8/1/2001 8:36:12 PM
sybase.ase.nt 1081 articles. 0 followers. Follow

1 Replies
817 Views

Similar Articles

[PageSpeed] 1

Hi Robert,

If you aren't using two phase commit, or set up dbccdb for using
checkstorage, you need not run these scripts.

HTH
Dan
<Robert_Leitner> wrote in message
news:A0F3BDC05B50F52700712DAD85256A9B.00712DC285256A9B@webforums...
> I recently upgraded from 11.9.2 to 11.9.2.5 using EBF9620.  I unzipped the
> downloaded upgrade file and overwrote the files in the $SYBASE tree.  I
> then proceeded to run the upgrade scripts as directed in the cover letter
> (scripts located in $SYBASE\scripts).
>
> The "instmstr.sql" and "instmsgs.ebf" scripts ran just fine, but the
> "installdbccdb" and "instcomm" scripts produced some errors about objects
> not being found.  The server appears to be operating just fine, but I
> wanted to know if I should be concerned about these errors.
>
> "installdbccdb" could not find the following objects:
>    dbcc_types
>    dbcc_operation_log
>    dbcc_config
>    sp_dbcc_updateconfig
>    dbcc_faults
>    dbcc_fault_params
>    dbcc_counters
>    sp_dbcc_fullreport
>
> "instcomm" could not find the following objects:
>    entry in sysdatabases for database 'sybsystemdb' by name
>    sybsystemdb.dbo.spt_committab
>
> P.S. - I was connected as "sa" when executing the scripts.


0
Dan
8/1/2001 9:52:31 PM
Reply:

Similar Artilces:

Problem in Installating Monitor Server 11.9.2 on ASE 11.9.2.
Hi, I was tryint to install SQL monitor server 11.9.2 on ASE 11.9.2 on HP-UX 11.0 9000/800. It gives the following error """""""""""""""""""""""" Nov 14 12:28:18 2000: DB-Library Version: Nov 14 12:28:18 2000: Sybase DB-Library/11.1.1/P-EBF8022/hp800/HP-UX 10.01/1/OPT/Fri Jun 26 15:04:39 1998 Nov 14 12:28:18 2000: Open Server Version: Nov 14 12:28:18 2000: Sybase Server-Library/11.1.1/P-EBF8022/hp800/HP-UX 10.01/1/OPT/Fri Jun 26 13:53:53 1998 Nov 14 12:2...

Cannot drop foreign key constraint in ASE 11.9.2
Hi I need to drop foreign key constraint and drop referenced table, then create another table-parent to be referenced . The problem is that it doesn't allow to drop table because of FKey constraint. When I try to drop the FKey constraint - it doesn't allow this and doesn't give an error message. This problem I experience on production server and this should be fixed urgently but seems like nothing I've tried helps to solve it. I'm using ASE 11.9.2 on NT4.0. If anybody has some ideas it would be very appreciated. Thank you. Ninel <<<< I need to drop ...

Upgrade from ASE 11.5.1 to 11.9.2 on NT
Are there any pitfalls, quirks or bugs in the upgrade process from ASE 11.5.1 to 11.9.2 on NT besides the ones listed in the Release bulletins & sybase doc books? The application that I am currently supporting is not certified for ASE 12.0 & won't be for a while. They just certified their app to run on 11.9.2 November 2000. Any help would be appreciated. Brenda Smith wrote: > > Are there any pitfalls, quirks or bugs in the upgrade process from > ASE 11.5.1 to 11.9.2 on NT besides the ones listed in the Release > bulletins & sybase doc books? The app...

replicate ASE 11.0.3 via R.S. 11.5 to ASE 11.9.2
Has any one successfully replicated from 11.0.3 using Rep Server 11.5 to ASE 11.9.2 using ltm's? We are running on solaris 2.6 using veritas filesystem and keep getting stack traces (this shuts down the connection). I would like to know if anyone else has replicated using these versions or something similar. Thanks. kboniface@worldres.com Yes, I have done this. No specific problems. HTH, Rob -- ---------------------------------------------------------------------- Rob Verschoor Certified Sybase ASE 11.5 Administrator (Professional) Certified DBA/Performance...

11.9.2.3 to 11.9.2.4
We are currently running version 11.9.2.3 on HP/UX 10.2. I would like to upgrade to 11.9.2.4 but another DBA has advised me that, if we do this, we will have to upgrade the client software on all the client machines. That sounds strange to me. We are currently running 11.1 clients on our PC's. Is anyone aware of a required client upgrade when going to 11.9.2.4? If so, are there any work arounds that would avoid having to upgrade all client PC's? Hi Robert. Moving from 11.9.2.3 to 11.9.2.4 should not impact your clients and would not require updating any software on th...

Download Database from ASE 11.9.2 to ASE 11.0.2 ?
Dear All: We have a Sybase ASE11.9.2 on Window NT, and we already run some application on it about 6 months. Since the third party software we use cann't support ASE11.9.2, we must use ASE 11.0.2. Can we just backup the database of ASE11.9.2 then restore the backup database to ASE11.0.2 ? Has it any problem ? Or, We must do following procedure. 1) bcp out the data from ASE11.9.2 2) create the database on ASE11.0.2 3) bcp in the 1) data to ASE11.0.2 Can anyone tell me?? Teresa Young Teresa, The problem with dump and load is that the log format in 11.9.2 is much diff...

convert float to char (ASE 11.9.2 , ASE 11.9.3)
declare @n float select @n = 12.001 select convert(varchar(20), @n) go isql returned -------------------- 12.000999999999999 Why? MS SQL 6.5 returns 12.001 Thanks Ivan Rubinov This is a multi-part message in MIME format. --------------B8833FC9B364722D034F7974 Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7bit First, when converting from an imprecise numeric (FLOAT, REAL) you should be using the str() function, rather than convert. The floating point datatype cannot store 12.001 exactly. The convert is displaying the value that is ...

significant difference between 11.9.2 and 11.9.2.3
Hi, we have two database servers. one with Adaptive Server 11.9.2, the other with Adaptive Server 11.9.2.3. On both are exactly the same databases. In one table there is a char(1) column bound to a user datatype including a rule, which allows only a "Y" or a "N". The column is allowed to have NULL values If I try to insert a row under 11.9.2 nothing happens, I can insert a NULL value in this column. Under 11.9.2.3 I get the error 522 "A column insert or update conflicts with a rule bound to the column ..... " I cannot explain that for myself...

ASE 11.5, 11.9.2?
Are there any plans to release newer versions of ASE on Linux? Will fixes to the current release be made available? This is a multi-part message in MIME format. --------------EBDC13D328A20FE4F7626E93 Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7bit Paul Mapstone wrote: > Are there any plans to release newer versions of ASE on Linux? Will > fixes to the current release be made available? Hi Paul, I do not know. Contact your Sybase sales representative and request it. Jason --------------EBDC13D328A20FE4F7626E93 Content-Type: text/x-v...

SQLRemote Problem with 7.0.2-1 and 6.0.2-1 on Linux [ASE 11.9.2-3 and ASE 12.5 eval]
Hi all I got the following problems using sql-remote. on ASE 12.5 eval: I got the following RPMs installed on RedHat Linux 7.2 - Kernel 2.4.17 - glibc-2.2.4 sybase-ase-12.5-3.i386.rpm sybase-common-12.5-3.i386.rpm sybase-openclient-12.5-3.i386.rpm sybase-sqlremote-7.0.2-1.i386.rpm After the execution of ssxtract or ssremote I got an error like: ../ssxtract: /opt/sybase-12.5/SQLRemote/lib/libsstasks7_r.so: version `libdbtasks7_r.so' not found (required by ./ssxtract) The file libsstasks7_r.so exists and the path is correctly specified in /etc/ld.so.conf. There'...

ASE 12 running with ASE 11.9.2 and RS 11.5
Hi, I have a customer that asks the following question: "Are there any issues running Sybase 32 and 64 bit applications on the same box? What about replication? Is it possible for us to upgrade to 12 repserver and dataserver on our central complex and continue to run 11.5 repserver/11.9.2 dataserver at remotes?" I would think that this configuration would be ok, but I thought I'd better verify it. Thanks, Pat Proft Alliance Support Pat Proft wrote: > Hi, > I have a customer that asks the following question:...

Upgrade 11.0.3.3 to ASE 11.9.2 with RepServer 11.5 and LTMs
I am preparing to upgrade our production servers (11.0.3.3) using RepServer 11.5 with LTMs. My understanding is that the ASE 11.9.2 has RepAgents build in as Open Server applications. Are there any issues with upgrading that I need to be aware of? Where would I look? I would assume that I don't need to run LTMs anymore, but I need to ensure no loss of replication to the warm standby. Any advice? Take care. JCS ASE 11.5+ has RepAgent built in as internal server threads (which has nothing to do with OpenServer). When upgrading, keep the LTM's and upgrade to RS 11.5 / ...

JConnect 5.2 and ASE 11.9.2
Hi, I have an application connecting via JConnect 5.2 to an ASE 11.9.2 (no ebfs) on Linux. When I execute stmt.executeUpdate(query1); the application exits without any error message and without logging anything in ASE's' errorlog. The same application (same code) works perfectly with ASE 12 on NT. Last entries in Ribo's output file are .... LANGUAGE Token Status [1]: UNUSED (0x00) Text [177]: "insert into stat..event (create_datetime,session_key,username,event_name) values ("May 01 2001 12:0...

Upgrade from 11.0.3.2 to ASE 11.9.2
I've seen different postings claiming that 11.0.3 can directly upgrade to 11.9.2. However, the release bulletin for Sybase ASE 11.9.2 (Doc ID = 72410-01-1192-02) says that "You can upgrade 11.9.2 only from 10.0.2.7, 11.0.3.3, 11.5 and later). We are currently using 11.0.3.2. Does it mean that I will have to upgrade our server to 11.0.3.3 (from 11.0.3.2) before I can migrate to ASE 11.9.2? I will appreciate if someone clarify this. Thanks. CGS tcgs@hotmail.com CGS wrote: > > I've seen different postings claiming that 11.0.3 can directly upgrade...

Fw: Smoke [5.9.2] 23330 FAIL(X) hp-ux 11.11/64 (PA-2.0/64/2 cpu)
23323 was still OK, 23330 was the next smoke on this machine after 23323 and the first to show this pattern Forwarded by "H.Merijn Brand" <h.m.brand@hccnet.nl> ----------------------- Original Message ----------------------- From: "H.Merijn Brand" <h.m.brand@hccnet.nl> To: smokers-reports@perl.org Date: Tue, 21 Sep 2004 19:20 +0200 Subject: Smoke [5.9.2] 23330 FAIL(X) hp-ux 11.11/64 (PA-2.0/64/2 cpu) ---- Automated smoke report for 5.9.2 patch 23330 r3: PA8800 (PA-2.0/64/2 cpu) on hp-ux - 11.11/64 using gcc versi...

Web resources about - 11.9.2 -> 11.9.2.5: errors from installdbccdb and instcomm - sybase.ase.nt

Resources last updated: 1/4/2016 11:21:21 AM