RE: [ID 19991025.007] Build Issues with perl5.005.2 on AIX 4.3.2. 0

People,
Let me take a bow here, I was rushed and just grabbed
the version that was on the gnu page instead of going to CPAN and checking
out the README I usually do.

If anything I would suggest that the link on the GNU page just point you to
the perl source dir on CPAN and leave it to the user to get the right
version. The way it looks now you would think that 5.005_02 is the current
latest.

Anyway I've got 5.005_03 and I'll build it this evening

Thanks
-Bob French

-----Original Message-----
From: Elaine -HFB- Ashton [mailto:elaine@chaos.wustl.edu]
Sent: Wednesday, October 27, 1999 8:53 AM
To: M.J.T. Guy
Cc: Bob French; perl5-porters@perl.org
Subject: Re: [ID 19991025.007] Build Issues with perl5.005.2 on AIX
4.3.2.0


M.J.T. Guy [mjtg@cus.cam.ac.uk] quoth:
*>
*>The simplest fix would be if the README on CPAN/src contained somewhere
*>prominent the words "Latest is 5.005_03".   And if this info was
*>automatically updated when the "latest" changes, of course.

The people would might need that probably are the same crowd that don't
read README's. Also, on the top of www.perl.com is a banner saying 
" Perl Versions: Stable is 5.005_03.  Devel is 5.005_62. "

If people care to look, I think the information is there...unless I missed
something here.

e. 
0
BFrench
10/27/1999 9:59:34 PM
perl.perl5.porters 47878 articles. 1 followers. Follow

3 Replies
486 Views

Similar Articles

[PageSpeed] 54

Bob French writes:
 > People,
 > Let me take a bow here, I was rushed and just grabbed
 > the version that was on the gnu page instead of going to CPAN and checking
 > out the README I usually do.
 > 
 > If anything I would suggest that the link on the GNU page just point you to
 > the perl source dir on CPAN and leave it to the user to get the right

We be no GNU.

Though Perl is sometimes mistakenly said to be "GNUware", it isn't.

 > version. The way it looks now you would think that 5.005_02 is the current
 > latest.
 > 
 > Anyway I've got 5.005_03 and I'll build it this evening
 > 
 > Thanks
 > -Bob French
 > 
 > -----Original Message-----
 > From: Elaine -HFB- Ashton [mailto:elaine@chaos.wustl.edu]
 > Sent: Wednesday, October 27, 1999 8:53 AM
 > To: M.J.T. Guy
 > Cc: Bob French; perl5-porters@perl.org
 > Subject: Re: [ID 19991025.007] Build Issues with perl5.005.2 on AIX
 > 4.3.2.0
 > 
 > 
 > M.J.T. Guy [mjtg@cus.cam.ac.uk] quoth:
 > *>
 > *>The simplest fix would be if the README on CPAN/src contained somewhere
 > *>prominent the words "Latest is 5.005_03".   And if this info was
 > *>automatically updated when the "latest" changes, of course.
 > 
 > The people would might need that probably are the same crowd that don't
 > read README's. Also, on the top of www.perl.com is a banner saying 
 > " Perl Versions: Stable is 5.005_03.  Devel is 5.005_62. "
 > 
 > If people care to look, I think the information is there...unless I missed
 > something here.
 > 
 > e. 

-- 
$jhi++; # http://www.iki.fi/jhi/
        # There is this special biologist word we use for 'stable'.
        # It is 'dead'. -- Jack Cohen
0
jhi
10/27/1999 10:05:00 PM
Bob French writes:
 > People,
 > Let me take a bow here, I was rushed and just grabbed
 > the version that was on the gnu page instead of going to CPAN and checking
 > out the README I usually do.
 > 
 > If anything I would suggest that the link on the GNU page just point you to
 > the perl source dir on CPAN and leave it to the user to get the right

I'll ask the GNUfolk to fix the situation.

-- 
$jhi++; # http://www.iki.fi/jhi/
        # There is this special biologist word we use for 'stable'.
        # It is 'dead'. -- Jack Cohen
0
jhi
10/27/1999 10:09:11 PM
Jarkko Hietaniemi writes:
 > 
 > Bob French writes:
 >  > People,
 >  > Let me take a bow here, I was rushed and just grabbed
 >  > the version that was on the gnu page instead of going to CPAN and checking
 >  > out the README I usually do.
 >  > 
 >  > If anything I would suggest that the link on the GNU page just point you to
 >  > the perl source dir on CPAN and leave it to the user to get the right
 > 
 > I'll ask the GNUfolk to fix the situation.

Ummm.  From where, exactly, on the gnu page did you get the 5.005_02?

ftp.gnu.org:/gnu/perl/ does have 5.005_03 (though named 5.005.03...)  

<...>  Hrrrm.  If the timestamps do not lie the 5.005_03 has been
added there Oct the 26th, so maybe somebody else has complained.

As I said, we (the Perl developers) have no relation to the GNU project.
The GNU people control all the material and links at gnu.org sites,
we have nothing to do with that.

The only GNUish thing in Perl is that it is okay to distribute Perl
under the Gnu Public License.

-- 
$jhi++; # http://www.iki.fi/jhi/
        # There is this special biologist word we use for 'stable'.
        # It is 'dead'. -- Jack Cohen
0
jhi
10/27/1999 10:18:45 PM
Reply:

Similar Artilces:

RE: [ID 19991025.007] Build Issues with perl5.005.2 on AIX 4.3.2. 0
I know but you have a link from there and those of us that work with gcc and other GNU tools tend to use it as a base page. Just a suggestion anyway -----Original Message----- From: Jarkko Hietaniemi [mailto:jhi@iki.fi] Sent: Wednesday, October 27, 1999 3:05 PM To: Bob French Cc: 'Elaine -HFB- Ashton'; M.J.T. Guy; perl5-porters@perl.org Subject: RE: [ID 19991025.007] Build Issues with perl5.005.2 on AIX 4.3.2. 0 Bob French writes: > People, > Let me take a bow here, I was rushed and just grabbed > the version that was on the gnu page instead of going to ...

[ID 19991025.007] Build Issues with perl5.005.2 on AIX 4.3.2.0
Hi, I've just completed a good build with AIX 4.3.2.0 using gcc 2.95.1 There were some problems with the hints and I needed to add -lmssa in order to get the math functions to work I've still got the build dir intact so if I can send you anything to help let me know Thanks, Bob French UNIX system manager US Diagnostics Inc bfrench@usdl.com The output from myconfig..... Summary of my perl5 (5.0 patchlevel 5 subversion 2) configuration: Platform: osname=aix, osvers=4.3.2.0, archname=aix uname='aix u-sewpbcbo-vis2 3 4 00059247a100 ' hint=...

[ID 19991019.004] problems compiling perl5.005_03 on AIX 4.3.2.0
I am trying to get a working version of perl5.005_03 on a AIX 4.3.2.0. Configuring was not a problem. But when using make, I keep having problems. The first problem occured when using miniperl on pod/pod2text.PL; it resulted in a core dump. Calling it from the prompt solved this problem. The second problem was that ext/Opcode/Makefile.PL would not generate a Makefile. Temporary solved it by using Makefile.old. Here also a core dump. And again problems this time when calling: ../miniperl -Ilib -e 'use AutoSplit; autosplit_lib_modules(@ARGV)' lib/*.pm lib/*/*.pm make: ...

Security advisory for Bugzilla 4.3.2, 4.2.2, 4.0.7 and 3.6.10
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Summary ======= Bugzilla is a Web-based bug-tracking system used by a large number of software projects. The following security issues have been discovered in Bugzilla: * In HTML bugmails, an improper validation of the permissions of the addressee can lead to confidential information about bugs and attachments to be visible to the addressee. * The description of a private attachment can be visible to a user who hasn't permissions to access this attachment if the attachment ID is mentioned in a comment in a bug. Al...

[ANN] Release of Bugzilla 4.3.2, 4.2.2, 4.0.7, and 3.6.10
Today we are releasing 4.2.2, 4.0.7, 3.6.10, and the unstable development snapshot 4.3.2. All of today's releases contain security fixes. We recommend all Bugzilla administrators to read the Security Advisory linked below. Bugzilla 4.2.2 is our latest stable release. It contains various useful bug fixes and security fixes for the 4.2 branch. Bugzilla 4.0.7 and 3.6.10 are security updates for the 4.0 branch and the 3.6 branch, respectively. 4.0.7 also contains several bug fixes. Note that 4.3.2 is an unstable development release and should not be used in producti...

Anyone running NetWare 3.12/3.2 in production? Or 4.11/4.2? NT 3.51? OS/2 Warp 3.0?
Just curious to see who's using something that is really old... On 12/1/10 9:16 AM, Mike M wrote: > Just curious to see who's using something that is really old... I remember wanting to buy OS/2 back in the days of Windows 3.1 and even 95, but I just couldn't afford it. :P -- http://www.thecrankyitguy.com http://www.thecrankyitforum.com I still support a couple 4.11 servers, if you can call never having to do anything to them "support". They just keep running and running and running and running. -Bob Carroll "Mike M" <nospam@nosp...

2.0.0.2 to 2.0.0.3 update failure #2
Name: firefox_fan Product: Firefox Summary: 2.0.0.2 to 2.0.0.3 update failure Comments: The new update fails to install other than in admin mode (Windows XP SP2). Now every time I start Firefox (other than admin mode), it tries to update but fails due to lack of privileges. Let me know how to over come this problem. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 ...

[ID 20000323.046] ccflags issue on AIX 4.3.2 / 5.6.0
../Configure generates the following for ccflags on AIX 4.3.2: ccflags='-D_ALL_SOURCE -D_ANSI_C_SOURCE -D_POSIX_SOURCE -qmaxmem=16384 -I/usr/local/include -q32 -D_LARGE_FILES -qlonglong -qlongdouble' This causes lots of harmless warnings during compilation, as '-q32' is not a valid cc/xlc option, at least not with my version (3.1.4.0). This doesn't happen on AIX 4.2.1. hints/aix.sh says: # -q32 and -b32 may have been set by uselargefiles or user. # Remove them. ccflags="`echo $ccflags | sed -e 's@-q32@@'`" ldflags=&q...

Firefox 2.0.0.3 and 2.0.0.4
In order to fix a small number of serious regressions, we are looking to do a very quick 2.0.0.3/1.5.0.11 release to pick up some fixes for recent regressions. 2.0.0.4/1.5.0.12 will be the next regular security/stability releases. 2.0.0.3 blockers https://bugzilla.mozilla.org/buglist.cgi? keywords_type=nowords&keywords=fixed1.8.1.3 +verified1.8.1.3&field0-0-0=flagtypes.name&type0-0-0=equals&value0-0-0=b locking1.8.1.3%2B&order=map_assigned_to.login_name,bugs.bug_id We are going to be looking at nominations over the next few days, based on the follo...

Upgrading from 2.0.0.3 to 2.0.0.2???
Hi all, My Firefox was upgraded to 2.0.0.3 last week. However, last night I got a pop-up window informing me that I have just received 2.0.0.2 as an update. What is going on? Regards, alex ozgwei@gmail.com wrote: > Hi all, > > My Firefox was upgraded to 2.0.0.3 last week. > > However, last night I got a pop-up window informing me that I have > just received 2.0.0.2 as an update. > > What is going on? > > Regards, > alex > Did you have 2.0.0.2 and updated to 2.0.0.3, and are not getting messages about 2.0.0.2? Lee ...

Upgraded from 2.0.0.3 to 2.0.0.2???
Just downloaded a FireFox prompted update. I was running 2.0.0.3. The downloaded update is 2.0.0.2 ... seems to me that's a step backwards ... is there a reason? On May 16, 1:45 pm, Dean Kay <dean...@earthlink.net> wrote: > Just downloaded a FireFox prompted update. I was running 2.0.0.3. The > downloaded update is 2.0.0.2 ... seems to me that's a step backwards ... > is there a reason? I had a weird instance today, where Firefox locked up (no, that's not weird...lol) on Vista, and so Vista did the "checking for problems" process, and then...

Update from 2.0.0.2 to 2.0.0.3
Name: Alexander Wijnhamer Email: arvwijnhameratlycosdotnl Product: Firefox Summary: Update from 2.0.0.2 to 2.0.0.3 Comments: I get a pop-up that: "Firefox was unable to verify the integrity of the incremental update it downloaded, so it is now downloading the complete update package" However the counter is at 4 of 4 kb and has been for 5 minutes now. It doesn't seem to be doing anything. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 ...

2.0.0.2 to version 2.0.0.3
Name: Ed Strait Email: estraitateds-placedotcom Product: Firefox Summary: 2.0.0.2 to version 2.0.0.3 Comments: A week or so ago I was prompted to download and install version 2.0.0.3 as an upgrade from 2.0.0.2. I selected the upgrade and was running the ..3 version since. This morning, out of now where, it downloaded the .2 version and ask to to install which it looked as if I had no choice. After it restarted it was showing that I was running the .2. I then went and checked for any updates and it found the .3 again and installed it. Now I'm back to the .3 again. Any rea...

Update between 2.0.0.2 and 2.0.0.3
Name: John P Wright Email: klemnoctraatyahoodotcom Product: Firefox Summary: Update between 2.0.0.2 and 2.0.0.3 Comments: I have been reminded at regular intervals ( when online) by a pop up indicating that upgrade to 2.0.0.3 is recommended. I have now performed this exercise twice but the reminder pop up keeps re-appearing. Also the 'about Mozilla Firefox' tab persists in indicating that I am running 2.0.0.2 The update appeared in both cases to download and update without error or information on any problem found. Browser Details: Mozilla/5.0 (Windows; U; Win...

Web resources about - RE: [ID 19991025.007] Build Issues with perl5.005.2 on AIX 4.3.2. 0 - perl.perl5.porters

Q&A: Chicago Police Shooting Video Raises Questions
Q&A: A look at issues surrounding a Chicago police shooting video's upcoming release

Muslim Marine has best comeback ever to Donald Trump
After last week’s terrorist attacks in Paris, Donald Trump told Yahoo News that he would not rule out a special ID for Muslims in the United ...

The Mac App Store: Not gone, but certainly forgotten
“‘Reeder’ is damaged and can’t be opened. Delete ‘Reeder’ and download it again from the App Store.” That, and messages like that, were what ...

The Gear VR now has its own version of Steam Early Access
With the release of Samsung's consumer Gear VR headset, though, Oculus has started organizing its catalog. It's launching a new Oculus Store ...

Navy Aircraft Carrier Makes Awesome Star Wars: The Force Awakens Trailer Spoof!
The force is strong with the crew of the super carrier USS Dwight D. Eisenhower (CVN-69) and Carrier Air Wing Seven, as you can tell by the fantastic ...

Justin Bieber Ambushed by Paparazzo While Singing Carpool Karaoke With James Corden
Justin Bieber is famous and well sought after. Even while appearing in a car driving with James Corden for the host’s fun-filled segment “Carpool ...

Tesla recalls all 90,000 Model S cars
Tesla Motors issued its largest recall ever Friday due to a single report of an improperly connected front seat belt in the Model S. Tesla stock ...

Israeli spy Pollard released after 30 years in US prison
Reuters Israeli spy Pollard released after 30 years in US prison Reuters NEW YORK Israeli spy Jonathan Pollard was released on Friday after ...

Mark Zuckerberg Will Take Two Months Off From Facebook For Paternity Leave
Mark Zuckerberg, the face of Facebook since the company’s founding back in 2004, will be taking a few months off for paternity leave. News of ...

Appeals Court Hears Arguments in DC Gun Law Case
Appeals court hears arguments in DC gun case, city attorney argues judge overstepped authority

Resources last updated: 11/21/2015 1:28:00 AM