OpenVPN no connectivity after connecting

My goal with the OpenSuSE machine I have set up is to be an OpenVPN
server.  So far so good, I have started the server and I am able to
connect a Mac client (running TunnelBlick) to the server.  However the
client doesn't have any connectivity, I can't ping any addresses for
example.

The server is set up for bridging instead of routing as I want the
remote client to get an IP address in the same range as the rest of the
LAN.  The client is getting an IP address from the range specified in my
server.conf file, so that's a start, but the client can't talk to
anyone.

Where do I start to troubleshoot this?

BTW, one thing that hasn't been clear to me is what address I should be
putting in the "server-bridge" line for the bridge interface.  I have it
right now set to an IP address one higher than my OpenSuSE machine, like
this:
server-bridge 10.38.25.84 255.255.255.0 10.38.25.150 10.38.25.159
(the ip address of the OpenSuSE machine is 10.38.25.83)

I tried setting this line to have the SAME ip address as the server but
that didn't change the client lack of connectivity.

Thank you.


-- 
wplate
------------------------------------------------------------------------



0
wplate
4/6/2009 7:16:01 PM
opensuse.org.network-internet 6943 articles. 0 followers. Follow

0 Replies
680 Views

Similar Articles

[PageSpeed] 41

Reply:

Similar Artilces:

Slow internet connection / no internet connection
Recently I have started seeing a strange behavior with my notebook which runs opensuse 12.1 The internet became extremely slow, though it seemed to have an IP Address etc obtained through DHCP. The internet was fine before that I have not made any major changes like OS installation etc. The internet seemed to be fine when accessed from the Windows boot. At work there was no internet connection at all. I saw a few posts about ipv6, etc. However the internet was working fine earlier on. This led me to compare the processes running on the notebook with those on my desktop where the i...

Help-My Internet Connection Disappeared from my Network Connections Folder
My Internet Connection disappeared from my Network Connections Folder. This is not to say I'm not connected to the internet, I am. I think this disappearing act may have happened a time or two before and I can't remember how I got my Internet Connection back. I run Xp Pro and a Linksys wireless Access Point Router for my dsl connection. When I click on the Network Connections folder all I see is my LAN connection and my dialup connection I know it's probably something stupid, but I can't recall it and I'm going nuts trying to figure it out. The xp help is worthl...

XP network connections 1394 connection connected! huh?
Hi, XP Network Connections 1394 connection connected. There is no device plugged into my firewire port. Why does it show 1394 connection connected in Network connections? Maybe I just never noticed before.. While ducking under cover and reloading, I thought I heard code_wrong say: > Hi, > XP Network Connections 1394 connection connected. > There is no device plugged into my firewire port. > Why does it show 1394 connection connected in Network connections? > > Maybe I just never noticed before.. Same here, but like you said, nothing is plugged in so I...

not connected when I am connected
What do I need to change on my 'puter when the icon in the toolbar shows and tells me I am connected and the error message tells me I am not and I can not go to web pages, get or send emails. I have to close down and restart to get connected again. This only happens if I am on line and leave the 'puter for an hour or so. As long as I am using it I don't have a problem. This just started about a month ago. I am on very slow dialup, DSL and Cable not in my area, thanks you SBC/ATT tks Elaine wrote: > What do I need to change on my 'puter when the icon in ...

No Internet connection for connected Networkmanager
Hi Recently I am unable to connect to the internet with my laptop running an uptodat version of OpenSuse 11.3. As usual the knetworkmanager connects automatically to the known and appropriate network, either ethernet, wlan or GSM stick. When connected, I am not able to access the internet. For example, chromium would keep sending requests, skype does not connect etc. I can ping a public IP Code: -------------------- ping 4.2.2.1 -c5 -------------------- but not a public site Code: -------------------- ping google.com -c5 ping: unknown host google.com ------...

Connection from PowerBuilder connects to Internet
We have a client who has experienced a problem I've seen posted on this forum but can't find now. When they connect with our application to SQLAnywhere, they're getting their connect to AOL dialog. They can cancel out and everything works. I remember that it's a problem with their version of the winsock.dll, but I don't remember the recommended solution. Thanks for you help, James Clanton >When they connect with our application to SQLAnywhere, they're getting their >connect to AOL dialog. They can cancel out and everything works. I >rem...

PPPoE Internet connected, But YAST cannot connect
Hi I have PPPoE Internet connction. I have setup RP-PPPOE as Dialer on Opensuse 11.1 I can connect my Internet connection and can surf net via Firefox, but no other application can connect to net. Pidgin, Filezilla, Yast to install anything, System Update Manager and all other application cannot connect to net. Only Firefox works. I have also tested Firefox Network settings and it's on *No Proxy* Please help me how to setup this. I cannot install anything. Thanks -- bimaljr ------------------------------------------------------------------------ One mo...

Cannot connect to localhost/DotNetNuke while connected to internet
Hi all, I've searched the archives and I am sure that someone has had this same problem previously but I cannot find a solution. Sorry if this has already been posted. I am new to DotNetNuke, downloaded the code, installed and switched the database to SQL Server. Everything works fine as long as I am not connected to my wireless router which connects me to my ISP. As soon as I connect to my wireless I am unable to get to my localhost/DotNetNuke web portal. Do I need to specify a different port when I connect to my localhost other than the default one of 80? Or how can I resolve this ...

aol connection drops of the internet connection
Name: Bruce Email: brucewebsdaleataoldotcom Product: Firefox Summary: aol connection drops of the internet connection Comments: as above every time I go to aol and try to log into my emails the internet crashes Browser Details: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.3; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.5.30729; .NET4.0C; .NET CLR 3.0.30729; yie8) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you ...

NetworkManager Connected but no internet connection etc
Laptop is connected to wireless router and surfing without problem. Out of curiosity, I plugged the laptop to the wireless router using an ethernet cable. NetworkManager detected the wired connection without problem. Unplugged the ethernet cable and the wireless connection is reported as connected. However, I am not connected to the internet. After several reboot, and fiddling with Yast, NetworkManager always shows the it is connected to the wireless router but yet firefox gets no internet connection. Q1. Anyone come across this behaviour and able to share the experience in case...

Connected to network but no internet.
Hello there. I'm trying to connect my openSuse 11.1 system to the internet through my home network. I've spent quite a few hours on this issue and I think I'm almost there. Actually this is my third openSuse install because I wanted to try gnome, kde and xfce but was too stupid to figure how to switch from one to the other. Gnome and KDE's network manager would somehow deal with the b43 drivers I gave them and connect me to my network. Now I'm using xfce which I like a lot more than these two but I cant have it connected to the internet. Here's what I have...

Network Internet connection
Just upgraded to opensuse12.1 from a positively neolithic 11.1 and have discovered that I have lost my internet connection through the network. Does anyone have a check list so I can track down the problem? -- Nemetode ------------------------------------------------------------------------ On 2012-02-20 13:46, Nemetode wrote: > > Just upgraded to opensuse12.1 from a positively neolithic 11.1 and have > discovered that I have lost my internet connection through the network. > Does anyone have a check list so I can track down the problem? If you are using Y...

SFtp connect
The following Ftp connect to a sftp site has the right port/usrname/password [verified thru filezilla], but when I try to connect via TIDFTP -- I get "Connection Closed Gracefully" upon ftp->Connect();; The ftp properties are below the code. I have no other Indy objects on the form. It ocurred to me that I may need something for sftp. ftp->Connect(); if (ftp->Connected()) { ::Sleep(1); } object ftp: TIdFTP AutoLogin = True Host = 'ftp.dailyaccess.com' Password ='XXXXX' Port = 21 Username = 'charles.leggette' ProxySet...

The connection is already open and the connection state is connecting.
Hello, I am getting this error time to time randomly. My web application is built on asp.net 3.5 which uses ODBC 5.1 driver to connect to mysql database. I have a separate database class which handles the connection, execute, fetching and all. The application runs fine for sometime then suddenly the users start getting this error after which the application fails to insert select from database. I have posted in this forum couple of times now and no one is really contributing or helping me. Please..Any help will be highly appreciated.. Many thanks, Viv The database abstract loo...

Web resources about - OpenVPN no connectivity after connecting - opensuse.org.network-internet

TE Connectivity - Wikipedia, the free encyclopedia
TE Connectivity Ltd. designs and manufactures connectivity and sensor solutions for a variety of industries including automotive, industrial ...

Mark Zuckerberg Goes Into Detail On Facebook Connectivity Lab, Internet.org
Perhaps Facebook Co-Founder and CEO Mark Zuckerberg is just a wee bit excited about the Connectivity Lab , the initiative aimed at using high-altitude ...

The power of connectivity
By Keven McCammon, site data center manager, Facebook Forest City Data Center Today we announced that we’re partnering with the Town of Forest ...

Facebook, Internet.org launch Connectivity Lab
... CEO Mark Zuckerberg shed some light on the company’s acquisition of drone-maker Titan Aerospace, announcing the launch of Facebook’s Connectivity ...

Samsung Galaxy S3: Connectivity demo - USB OTG, MHL, bluetooth keyboards/mice, games controllers - YouTube ...
AndroidNZ.net - the best source for Galaxy S3 content! For navigation in the video use these links: USB Pendrive @0:55, 500GB portable drive ...

Mid-2012 MacBook Airs offer improved performance and connectivity
Believe it or not, it's been nearly four and a half years since Apple released the original MacBook Air. At the time, it was revolutionary in ...

Connectivity is key in society
They’re billing it as the place where Lewisham meets Summer Hill meets the city – and with good reason.

BMW to launch new connectivity service
Soon your car will notify the dealer when it’s due for a service. BMW Australia will introduce a new suite of in-car connectivity apps in its ...

The key to a successful hybrid cloud infrastructure? Flexible connectivity
It's becoming increasingly clear that - for most organisations - taking a 'hybrid' approach to cloud adoption makes sound business sense.

Facebook Connectivity Lab promotes access to Internet in remote areas - CTV News
Facebook is giving more details about its effort to connect remote parts of the world to the Internet - and it involves drones, lasers and satellites. ...

Resources last updated: 1/9/2016 10:47:45 PM