NIS question: 11.0 ->11.2

Hi

I just upgraded from 11.0 to 11.2.  I had a colleague setup NIS when I
was running 11.0 and he is unavailable for a while.  I looked at yast
before I upgraded and it seemed that the only thing that he did was
check:

"Use NIS"

and

"Automatic Setup (Via NetworkManager and DHCP)"

I don't see the later option in the 11.2 NIS yast panel.  Did it get
moved?

Thanks


-- 
iKevin
------------------------------------------------------------------------



0
iKevin
12/3/2009 1:56:01 PM
opensuse.org.network-internet 6943 articles. 0 followers. Follow

1 Replies
443 Views

Similar Articles

[PageSpeed] 56

You first have to install 'yast2-nis-server'. Then restart Yast, and it
will show up in Network Services

Mind, you have to reconfigure it.


-- 
- AMD Athlon X2 6.0 GHz, 8 GB DDR2-800, 30 GB SSD, 1.5 TB, EVGA 9800GT,
openSUSE 11.2 KDE4 4.3.3
- ASUS K70IO laptop, GT120M-1GB, 4 GB, 64 GB SSD, opensuse Factory,
KDE4 4.3.3

R.E.S.T.E.C.P.
------------------------------------------------------------------------
Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
View this thread: http://forums.opensuse.org/showthread.php?t=427733

0
Knurpht
12/3/2009 2:26:01 PM
Reply:

Similar Artilces:

Question on migrating from 11.0.2.2 to 11.5
Hi- I am trying to migrate from 11.0.2.2 running on AIX 4.1.3 to 11.5 running on AIX 4.3. I have had real problems performing Sybase upgrades before so I have the luxury this time of having a seperate AIX 4.3 to test this migration on. As I understand from the docs I should be able to load a dump from my 11.0.2.2 server and load it directly into 11.5. This seems to have worked accept for the method that it allocated devices. I did not exactly match each allocation one for whe creating the database but the total data and log sizes matched exactly. Hoping to consolidate the ...

Downgrade from 11.0.3.2 to 11.0.2.2
Greetings! Could anyone list out the procedure to downgrade the the SQL Server from 11.0.3.2 and 11.0.2.2. I installed 11.0.3.2 on a separate directory and did the upgradation. I just want to prepare in advance to go back to 11.0.2.2 in case we face any problems with the new release. Thanks, - John John Smith wrote: > > Greetings! > > Could anyone list out the procedure to downgrade the the SQL Server from > 11.0.3.2 and > 11.0.2.2. I installed 11.0.3.2 on a separate directory and did the > upgradation. > I just want to prepare in advance to go...

upgrade 11.0.2.2 to 11.5.1 questions....
Our company plans on migrating from our 11.0.2.2 database on NT 3.51 to a new server running NT 4.0 and 11.5.1. What will be necessary for the migration? Can I simply load 11.5.1 on the new server, load the logins, create the databases 'for load,' and restore the database dumps from 11.0.2? Thanks, Patrick Bennett Patrick, Yes, essentially, you can do that. You might want to just install 11.0.2.2 over on NT 4.0 and get it running as it is today. You can install a basic server (just master/sybsystemprocs), then move the device files over to it and boot it. Then, ru...

Difference between IQ 11.0,11.1,11.2 and 11.5
PowerDesignor WarehouseArchitect 6.0 does not support IQ 11.2 and 11.5. Can the .def file for 11.1 can be used as is with 11.2 and 11.5 ? Any modifications need to be made to the .def file?Is there any patch available for this? Thanks Shashi Kanth shashi@systemlogic.com ...

Difference between IQ 11.0,11.1,11.2 and 11.5
PowerDesignor WarehouseArchitect 6.0 does not support IQ 11.2 and 11.5. Can the .def file for 11.1 can be used as is with 11.2 and 11.5 ? Any modifications need to be made to the .def file?Is there any patch available for this? Thanks Shashi Kanth shashi@systemlogic.com I have never used PowerDesignor WA 6.0 so I'm not sure what a .def file is, but I hope the following answers your questions. The are a lot of differences between the various versions of IQ, but each new version of IQ supports a superset of the previous version's syntax. So all iq commands found in 11....

11.0.2 to 11.0.3
Is the upgrade process from 11.0.2 to 11.0.3 seamless? Are there any issues to be concerned about? Thanks in advance. Doug Doug, You should utilize 11.0.3.3 if you can. That's more recent than plain 11.0.3. You can do an upgrade in place for this. John McVicker Sybase Professional Services Philadelphia, PA Automotive Division wrote: > > Is the upgrade process from 11.0.2 to 11.0.3 seamless? Are there any issues > to be concerned about? > > Thanks in advance. > Doug We are in the same boat. I assume you have to upgrade to 11.0.3 first ...

11.0.3 to 11.0.2
--------------8BCD235133A5E6297E3B44C0 Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7bit The question: Can I take a dump of a database that is on an 11.0.2 server and load it into a 11.0.3 server, without having to do any maintenance on the database once it's in the 11.0.3 server? The reason: We have a production server that is version 11.0.2. Nightly, we dump the production server and load it into a development server, also 11.0.2. Now, we are in the midst of upgrading our development servers from 11.0.2 to 11.0.3. Any help would be great. T...

Upgrading from 11.0 to 11.2 #2
Hi all, I have this 11.0 64bit workstation here. It has been running flawlessly for the longest time. It is setup really nicely for this particular job. Anyways, I would to upgrade it to 11.2 64bit without starting from scratch. What would be the best, simplest way to do this? Thanks Heeter -- Linux Counter 475994 OpenSuse11.2-64Bit Gnome 2.28.2 AMD64 4000+ 3Gig Ram 250GigHD ------------------------------------------------------------------------ Honestly, forget it. Backup and re-install. 11.2 uses ext4 as well so it's even more complicated, although yo...

sybinbit troubles when upgrading from 11.0.2.2 to 11.0.3 on HP-UX
I'm having troubles with sybinit when trying to upgrade servers on our test box. Sometimes after all the pre-upgrade verification syninit's upgrade process gets to the point where it shuts down the SQL Server I get a connection timeout (see details below). The server does shutdown almost immediately, but somehow sybinit never figures that out. I'm looking for workarounds and want to be confident in them before I upgrade production. I've heard that a binary replacement is same same as using sybinit's upgrade process from some contacts at Sybase Tech Support, but a...

Migrate 11.0.2.2 to 11.5
Currently our production Sql server version is 11.0.2.2 and i want to upgrade to Adaptive Server 11.5. I have already loaded 11.5 files into different directory (ie /sybase/11.5 which is different from current sybase directory) I dont intend to upgrade from existing version directly..I mean I want to have option of running SQL Server 11.0.2.2 or 11.5 one at a time Can I do this ? 1 - Create new SQl Server 11.5 and 2 - Use these tables sysdatabases(contains databases except master,sybsystemprocs,tempd andmodel),sysusages and sysdevices from SQL Server 11.0.2.2 and somehow put th...

Upgrade 11.0.2 to 11.9.2
Hi. A long while back I noticed that the "official" Sybase documentation seemed to state that the proper upgrade path from 11.0.2 to 11.9.2 was to go through 11.5 first. For example, I'm looking at my 11.9.2 Release Bulletin, page 9, which specifies that I can upgrade to 11.9.2 only from 10.0.2.7, 11.0.3.3, 11.5, 11.5.1, or 11.91. No mention of 11.0.2. However, more recently I've seen info (primarily on the newsgroup) that seems to say I can go directly from 11.0.2 to 11.9.2. Is this generally considered to be true? Thanks. - John. John Flynn wrote: ...

upgrade 11.0.2 to 11.0.3
upgrade fails with message in sybinit log : Database model must be altered to have at least 1 more MB. Database sybsystemprocs must be altered to have at least 1 more MB. although model was left as it is after install, and sybsystemprocs is 50MB (min. 21MB according to manual). Is there someone, who has similar experiences and can help? Thanks in advance Reinhold Reinhold Mrazek <reinhold.mrazek@adidas.de> wrote: >upgrade fails with message in sybinit log : > Database model must be altered to have at least 1 more MB. > Datab...

Upgrading from 11.0.2 to 11.0.3
Hi sybase I need to upgrade a server from the 11.0.2 to the 11.0.3 but I can find no documentation describing this procedure. I would be most grateful if you could send me detailed instructions and the script for performing this upgrade. Thanks Idan from NEXUS telecommunications inc. Astar wrote: > I need to upgrade a server from the 11.0.2 to the 11.0.3 but I can find > no documentation describing this procedure. > > I would be most grateful if you could send me detailed instructions and > the script for performing this upgrade. Its pretty tr...

Upgrade of 11.0.0 to 11.0.1 AND 11.0 EBF's
X86 Update of 11.0.0 to 11.0.1 was released 03 Mar 2009 Update of 11.0.0 to build 1598 was released 23 Apr 2009 Should 11.0.0 to build 1598 be applied to 11.0.1 ? ChuckGo No. EBFs should only be applied against the MR that it is intended. The 1598 EBF is intended for 11.0.0. And EBF for 11.0.1 is pending. - chris Charles.Gogolin@stanleyassociates.com wrote: > X86 > > Update of 11.0.0 to 11.0.1 was released 03 Mar 2009 > > Update of 11.0.0 to build 1598 was released 23 Apr 2009 > > Should 11.0.0 to build 1598 be applied to 11.0.1 ? ...

Smoke [5.11.0] v5.11.0-221-g704e1b1 FAIL(XF) Solaris 2.11 (i386/1 cpu)
Automated smoke report for 5.11.0 patch 704e1b1ec3309aeb0e2629c93331ffd4c18= c8183 v5.11.0-221-g704e1b1 perl-opensolaris: i86pc (2659MHz) (i386/1 cpu) on Solaris - 2.11 using cc version 3.4.3 (csl-sol210-3_4-20050802) smoketime 14 hours 42 minutes (average 55 minutes 10 seconds) Summary: FAIL(XF) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Configure, m =3D make, M =3D make (after min...

Web resources about - NIS question: 11.0 ->11.2 - opensuse.org.network-internet

Resources last updated: 11/22/2015 9:58:02 AM