KDE 4.1. Desktop won't start pannels won't be seen

Hello.

I had problems of loading plasma before in KDE 4.0. Desktop wouldn't
appear nor after 10 mins, I had to wait for up to 15mins to see desktop
and pannels. So I was stuck with gray screen. I could lunch programs
like alt + F2 (thanx for that shurtcut!!)

I was desperate and I decided to install KDE 4.1. in hope that this
will fix my problem. I've installed the KDE 4.1 from factory repository:
/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/ 

Note: when refreshing repositories after I've added this new repo, I
got message that there are some dependencies issues considering
bootsplash. I've clicked ok and install all necessary packages that came
with new repo.

After log out, log in there was NO desktop not even now that I'm
writing to this forum, so it's about 60 mins since I've installed KDE
4.1 and I have no desktop no pannels,...
Don't know what exactly is going on, is it bootsplash is it something
else, I honestly have no idea. 

Here is the Xorg.0.log
'general pastebin - Stuff - post number 1201790'
(http://pastebin.ca/1201790)

P.S. I would also make a Prnt Scrn but for some reason the button won't
work...


-- 
frojnd
------------------------------------------------------------------------



0
frojnd
9/13/2008 1:06:04 PM
opensuse.org.help.install 14389 articles. 0 followers. Follow

0 Replies
774 Views

Similar Articles

[PageSpeed] 42

Reply:

Similar Artilces:

Won't send, won't receive, won't do anything but send me rejection messages!
I keep getting messages such as these: Unable to connect to your IMAP server. You may have exceeded the maximum c= onnections to this server. If so, use the IMAP server settings dialog to re= duce the number of cached connections. Sending of the message failed. The message could not be sent because the connection to Outgoing server (SM= TP) smtp.google.com was lost in the middle of the transaction. Try again. I have used Thunderbird for years, and have really liked it. Sometimes one = of the top of the pages goes up way too high above the top of the screen, s= o there is no way...

2007 version of firefox won't start! & version 2006 of thunderbird won't start
Name: Robert Calhoon Email: rjcalhoonatcomcastdotnet Product: Firefox Summary: 2007 version of firefox won't start! & version 2006 of thunderbird won't start Comments: sip these two go back to earlier version wait till starting gets fixed broke on office machine and home 4 pc's broke too. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 ...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

Please help! My mozilla won't attempt to get email, but won't say why
Since 9/4, my Mozilla has apparently stopped attempting to receive email from a POP3 server. So far as I know, my server settings are OK with my ISP, and I can use Outlook Express successfully, so its not a problem with my ISP. Is there a log somewhere, or some other diagnostic? Thanks, Ben P On 10/09/2003 14:42, Ben Pracht wrote: > Since 9/4, my Mozilla has apparently stopped attempting to receive email > from a POP3 server. So far as I know, my server settings are OK with my > ISP, and I can use Outlook Express successfully, so its not a problem with > my ...

Help! POA won't start; reports can't create directory
Our Poa won't start because it can't create a fd0 directory in one of our library folders. I have tried deleting the library, making the directory, etc. Has anyone seen this? TID 10007709 maybe ? Cheers Dave -- Dave Parkes [NSCS] Occasionally resident at http://support-forums.novell.com/ You have deleted the library in C1. Then run a manual GWCheck against the PO with the analyze/fix library. The lowest option is to remove old libraries. Run that and you should resolve the problem (it did 4 hours ago in Scotland) On Mon, 24 Jan 2005 19:01:05 GMT...

1. pages sometimes won't load 2. flash video players won't work
Name: Emmanuel Amodeo Email: emmanueldotamodeoatgmaildotcom Product: Firefox Summary: 1. pages sometimes won't load 2. flash video players won't work Comments: Hi, pages often won't finish loading. I have had this recurring problem with FF 3.5 ever since the official release of the program. A page will show that it is loading, and will not show anything onscreen until I chose to reload the page (select the adress in the adress bar and just press enter for reload). Once I tell the program to reload, it will show the page pretty much instantly. If I chose to let ...

Firefox crashes on start
I'm hoping someone can help me here. I've looked up and down google to try and find the answer to no avail. Suddenly, today, firefox stopped working. I was doing some maintenance on the computer and did the following: upgraded Spyware doctor and rescanned upgraded Registry Mechanie, did a registry fix and a computer optimization I have to assume the problem comes from there, since it was working fine before that. The first crash report I got referenced moveplayer@movenetworks.com. Since then, they've been different. I've uninstalled and reinstalled, nothing w...

Smart Tags won't open and some Intellisense won't fully work after installing LINQ CTP
I have installed the latest LINQ CTP.Some of the Intellisense stopped working. For example, writing:List<int> l=new with a space in the end, generally gives me a list of items, and List<int> is selected by default so I can press tab and get it written. After Installing LINQ it seems to be gone... Means no Intellisense is given. Only when hitting Ctrl+Space the list is shown but the default option is not selected.Another thing, when a smart tag is appears I'm unable to open it, hovering the small line expands the icon, but clicking the icon does nothing. Tried to hit Shift+Alt...

Firefox won't recognize flash player plugin and won't re-install flash plugin
Name: Scott Coppersmith Product: Firefox Release Candidate Summary: Firefox won't recognize flash player plugin and won't re-install flash plugin Comments: Firefox 3 beta 4 "forgets" that the flash plugin is installed and when it tries to autoinstall I get the error "install-977..rdf (provided by the item) is not well-formed or does not exist" It started doing this with Beta 3 after I installed the DownloadHelper add-on. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4 ...

Won't run, won't quit...
Firefox won't open a page, it also won't completely quite. Task manager says that it's still running, and cannot close it. I left for about four weeks, and when I come back; this! I cannot end whatever part of firefox.exe is still running. IE works fine, but firefox will not find any page whatsoever. HELP? Yep. Even tried installing the latest version. Wouldn't work; it said the firefoxe.exe was still running, and I still could not close it. Matter of fact, it's "running" right now. I'm at a total loss here. There is no "uninstall"...

10.1.1 won't baseline so I can't upgrade to 10.1.2
I have assigned 10.1.1 to all of the devices in the zone and ignored the remaining devices in the pending column, but 10.1.1 says "In Process" and will not Baseline. Can anyone help or has anyone experienced this? I can't upgrade to 10.1.2 until this happens. Thanks, Adam -- avedra ------------------------------------------------------------------------ avedra;1704604 Wrote: > I have assigned 10.1.1 to all of the devices in the zone and ignored the > remaining devices in the pending column, but 10.1.1 says "In Process" > and will ...

won't close, then won't re-open
Name: Murray Product: Firefox Summary: won't close, then won't re-open Comments: For several weeks MF wouldn't completely close and was constantly running in the background, but then wouldn't reopen. I went online looking for a solution, but you don't have one. So. Bye bye. I'm done with you. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1064 Safari/532.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but ...

Help - Can't log on to News server - it won't accept account name & password
I am new to Thunderbird have just arrived from Outlook express. I have a problem reading news groups as I cannot log on to my news server. "randori news" - news.randori.com The server will not accept my account name and password which are correct exactly same as in outlook express which does allow a connection. I can connect to this group via the mozilla news server help please Peter Jay Peter J wrote: > I am new to Thunderbird have just arrived from Outlook express. > > I have a problem reading news groups as I cannot log on to my new...

Module won't die! Page won't die!
Hi, I've got a module on my page...it's all blanked out...(remnant of the site before it deleted my desktop modules directory and I had to reinstall the modules) that is returning an error. So I tried to delete this module but it won't delete. So I then deleted the page and that worked...except I can't delete the page out of the recycle bin. Any help? Quick Tip, Go straight to the database. Note the tab name, module name and any extra information related to the modules content. 1. If content is stored in table (e.g. HtmlText) go to the modules Table search for deleted modules (IsD...

Web resources about - KDE 4.1. Desktop won't start pannels won't be seen - opensuse.org.help.install

Resources last updated: 1/11/2016 8:08:58 AM