Inspiron 1000 install problem (11.1, 11.2, net install, dvd install)

Ok, I have a plain jane Inspiron 1000, 2ghz celeron, 256m ram, 40gig hd,
dvd.

I burned 11.2 to dvd, 11.1 to dvd, tried installing both.  Both get the
dreaded "cannot create repository" (i'm paraphrasing).  No problem, I
download and burn 11.1, 11.2 net install's, checksums check out ok.  I
go through the first part where it downloads stuff from
download.opensuse.com (or something similiar), then it fails again, not
able to install.

I get no message on the net installs.  Just fails real quick with a red
box.  I tried a text install, fails.

What gives?


-- 
themagicm
------------------------------------------------------------------------



0
themagicm
5/24/2010 2:46:02 AM
opensuse.org.help.install 14389 articles. 0 followers. Follow

9 Replies
1080 Views

Similar Articles

[PageSpeed] 49

Please check this
http://tinyurl.com/2anzq6j

BTW.
256MB RAM is very borderline
You really need to use a light weight desktop like LXDE


-- 
Box: openSUSE 11.2 | (KDE4.4.3) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.3  | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: M7 Gnome | Mint 9 | Celeron 550 | Gnome | Intel 965GM | Lenovo
R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
caf4926
5/24/2010 3:06:02 AM
Then perhaps it is having trouble accessing the NET?


-- 
Box: openSUSE 11.2 | (KDE4.4.3) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.3  | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: M7 Gnome | Mint 9 | Celeron 550 | Gnome | Intel 965GM | Lenovo
R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
caf4926
5/24/2010 3:16:01 AM
I tested the media, checked out "No Errors found."

This is the 11.2 net install image that I tested.   I double checked
the md5 on the 11.2 full DVD and its correct also.

LOL..yea the ram is a little low.  Its just to get it installed, then
I'll upgrade it.  I just acquired it (the laptop) so I havent had a
chance to get more memory.


-- 
themagicm
------------------------------------------------------------------------
themagicm's Profile: http://forums.opensuse.org/member.php?userid=8512
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
themagicm
5/24/2010 3:16:01 AM
since it flies by so fast, I just created a video so I can watch it in
slo-mo.. LOL.  who knew these Intel Celery processors were so fast!  
LOL


-- 
themagicm
------------------------------------------------------------------------
themagicm's Profile: http://forums.opensuse.org/member.php?userid=8512
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
themagicm
5/24/2010 3:16:01 AM
LOL.  No clue from the image.

Have a look..

http://img185.imageshack.us/img185/2544/huhf.png


-- 
themagicm
------------------------------------------------------------------------
themagicm's Profile: http://forums.opensuse.org/member.php?userid=8512
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
themagicm
5/24/2010 3:16:01 AM
eth0 looks OK
But the last part looks like it's spitting dummy when starting yast
'Internet installation - openSUSE'
(http://en.opensuse.org/Network_installation)

Otherwise, I'm not sure...


-- 
Box: openSUSE 11.2 | (KDE4.4.3) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.3  | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: M7 Gnome | Mint 9 | Celeron 550 | Gnome | Intel 965GM | Lenovo
R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
caf4926
5/24/2010 3:36:01 AM
oh, no, yast starts up just fine, goes through the "accept" screen,
starts downloading from the web then craps out.

I just tried 10.3 and it seemed like it would install from DVD but its
kinda old.  I'm going to see if I can partition this thing with gparted
then try to install.  Maybe it cant activate swap space or something.


-- 
themagicm
------------------------------------------------------------------------
themagicm's Profile: http://forums.opensuse.org/member.php?userid=8512
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
themagicm
5/24/2010 3:46:02 AM
You may do better with the 11.2 DVD
10.3 BTW is no longer supported.

With the 11.2 DVD, if you press F3 at the boot menu, select text mode,
and go from there.


-- 
Box: openSUSE 11.2 | (KDE4.4.3) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.3  | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: M7 Gnome | Mint 9 | Celeron 550 | Gnome | Intel 965GM | Lenovo
R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
caf4926
5/24/2010 4:16:01 AM
hmm.. just for the heck of it, I'm trying Ubuntu 10.04 LTS and its
installing fine.  :(  dang.


-- 
themagicm
------------------------------------------------------------------------
themagicm's Profile: http://forums.opensuse.org/member.php?userid=8512
View this thread: http://forums.opensuse.org/showthread.php?t=439237

0
themagicm
5/24/2010 8:06:02 PM
Reply:

Similar Artilces:

Help Please, how do I reinstall gnome/ati drivers from install dvd on an installed 11.2 sys?
Deleted my ati drivers accidently during a botched upgrade. Have been trying to fix the problem from things I read on here, made a thread but can't get online to execute it.Found my install dvd tried running repair and in the process deleted my windows partition(anyway to get that back?) and still no previous ati drivers or gnome installed. So my question is how do I install ati drivers from the dvd and how do I install gnome or kde from install dvd? -- Marslightyear ------------------------------------------------------------------------ Marslightyear;2166924 Wro...

Install 11.1RC1 messed up 11.0 install -- help
I loaded opensuse 11.1 RC1 live CD last night to see how it worked. I got stuck configuring the network card. It seemed that the network switch was off and wouldn't turn on so that even though the firmware was installed I couldn't get past that issue. So I decided to go ahead and install a second copy of opensuse on the machine, so that I would be about to reconfigure and reboot. I have a copy of opensuse 11.0. I configured 2 new partitions 3.75GB for the root, 256MB for /var. I configured it to use the existing 1GB swap, the existing 1GB /temp, and the existing 1GB ...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

11.1 Net Install fails during package install
I'm trying to perform a net install of 11.1 and ran in to a problem with package install. Any ideas? I've run the install twice, the first time failing on on a glibc package. I repeated the install and it made it 82% through the package install. The error gives the package name (yast2-network this time) saying it failed. The expanded detail shows a Subprocess failed Error: RPM failed: error: unpacking of archive failed on file /usr/share/... : cpio: MD5 sum mismatch Network error? repo error? or hardware problem? Thanks in advance! -- CobraPA -----------...

can i move all device files from one 11.0.2 installation to another 11.0.2 installation with their server.cfg files ?
are there any problems n doing this ? ...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

If somebody could tell me what should be the problem. I installed Mozilla 1.7 under Mandrake Linux 9.1. But there are no icons installed into my KDE automaticly. Mozulla 1.7 installation problem
If somebody could tell me what should be the problem. I installed Mozilla 1.7 under Mandrake Linux 9.1. But there are no icons installed into my KDE automaticly. What should be the problem? ...

11.2 install failure but 11.1 to 11.2 upgrade (partial) success
Machine is basically an ASUS mother board with an AMD64 Athlon x2 processor and Nvidia hardware RAID discs mirroring each other. It has been used as a server for about four years under various incantations of openSUSE. After a major software corruption a couple of days ago, I decided to install 11.2 from an iso image downloaded, MD5 check-summed OK. The DVD was burnt on an iMac at the lowest speed (x8) and verified correctly. Installation proceeded as expected from partitioning to the installation of the GRUB loader - which failed - but only with a warning. Of course any attempt...

11.4 installed hal, though it was not installed on 11.3
I had removed hal on 11.3 but the upgrade reinstalled it, my understanding was it was replaced by udev. Was there a reason it was re-installed? Is there a reason to keep it? To not keep it? thanks, -- openSuse 11.4 x64, kde4.6, Opera 10.x developer build ------------------------------------------------------------------------ Looked in Yast and no required by is listed for hal -- openSuse 11.4 x64, kde4.6, Opera 10.x developer build ------------------------------------------------------------------------ google01103's Profile: http://forums.opensuse.org...

11.4 M6 Install-11.4 RC1 Install
I'm currently running 11.4 M6 on my Netbook and was wondering if I download the Release Candidate 1 DVD image and burn it to DVD will I need to do a clean Install of Release Candidate 1 or will I be able to upgrade M6 to RC1. This is the first time that I've used a pre-release version of OpenSuse? Roland -- Rolandh31 ------------------------------------------------------------------------ Rolandh31;2287497 Wrote: > I'm currently running 11.4 M6 on my Netbook and was wondering if I > download the Release Candidate 1 DVD image and burn it to DVD wil...

Can not compile xmms-1.2.11. Please, help me. (configure: error: *** GLIB >= 1.2.2 not installed
OpenSuse11.3 download src xmms-1.2.11 ./configure .... checking whether the g++ linker (/usr/i586-suse-linux/bin/ld) supports shared libraries... yes checking dynamic linker characteristics... cat: /etc/ld.so.conf.d/*.conf: No such file or directory GNU/Linux ld.so checking how to hardcode library paths into programs... immediate appending configuration tag "F77" to libtool checking pthread.h usability... yes checking pthread.h presence... yes checking for pthread.h... yes checking for glib-config... no checking for GLIB - version >= 1.2.2... no *** The glib-conf...

how to install .ner framework 1.1 after .net framework 2.0 has been installed?
hello everyone!I got a problem, I have installed .net framework 2.0 in my computer, but now I need to install .net framework 1.1.The install process of .net framework 1.1 halt when it is stoping the IIS Admin.Can I install .net framework 1.1 after .net framework 2.0 has been installed?Or I have to remove 2.0 and install 1.1 and 2.0 in sequence?Thank you very much! There is no sequence in .net framework 1.1 and 2.0 installation.You can look into the installation log and check what's the problem.Can you post your installation errors?Maybe I can help you to fix the error through your...

Can I install dot net framework 2 if 1.1 is already installed?
I notice my development laptop has dot net Framework (presume 1.0) and dot net Framework 1.1 installed. I'd like to start gettting familiar with dot net Framework 2. Can I add this in or do I need to uninstall the 1.x versions first? I presume that my previous dot net framework 1.x apps will still function if I install dot net Framework 2. Is this the case? Thanks, For sure you can have both on one machine. Just install the .NET framework 2.0, then you will have an additional tab in the IIS  MMC, which allows you to specify the framework each application would under. Regards ...

Web resources about - Inspiron 1000 install problem (11.1, 11.2, net install, dvd install) - opensuse.org.help.install

Dell Inspiron - Wikipedia, the free encyclopedia
Dell 's Inspiron computer product line started as a range of laptop computers targeted at the entry-level, budget, a Mobile Celeron or Mobile ...

Dell Inspiron duo coming soon - YouTube
A sneak peek at the new Inspiron duo, Dell's first convertible tablet, from touch to type in seconds. Want to take it for a spin? Become a fan ...

Notebook Computers For Students - Dell Inspiron, Toshiba Satellite
As students head back to school, it's time to look for a notebook that won't break your back or your budget.

Dell Adds Ultrabook, Ivy Bridge Goodness to Inspiron Laptop Line
School’s out for summer, but Dell is already thinking about the back-to-school season with its latest Inspiron laptops . Today, the company ...

True to Form, Dell Updates the Inspiron Line
... there can be diamonds in the rough. Dell's updated Precision lineup suggested a sleeping giant slowly waking up, but where the refreshed Inspirons ...

Thursday Dealmaster has a 37 percent discount on a Dell Inspiron 23
... good Dealmaster day to you, too, fellow Arsians! We come to you today bearing a meaty, 37 percent discount on the i3 iteration of Dell's Inspiron ...

Dell Inspiron Duo, a first-of-its-kind netbook/tablet goes up for pre-order
At the grand opening of the Microsoft Store in Bellvue Square Thursday, Dell began accepting pre-orders for the Inspiron Duo, a convertible Windows ...

Slim, Stylish and Well-Connected: Introducing the Dell Inspiron Mini 12 - Business Wire
Dell today introduced the Inspiron™ Mini 12, a small, easy-to-carry Internet companion that you can fine tune to fit your

Hot Deal: Dell Inspiron 660s Core i5 Mini Tower for $449
The Dell Inspiron 660s Mini Tower with a 3rd Gen Core i5 Intel Quad-core CPU is on sale today for just $449 with free shipping, after a $200 ...

Dell revamps Inspiron line with 4K resolutions and Broadwell CPUs
Dell revamps Inspiron line with 4K resolutions and Broadwell CPUs

Resources last updated: 11/27/2015 4:50:00 AM