11.2 install failure but 11.1 to 11.2 upgrade (partial) success

Machine is basically an ASUS mother board with an AMD64 Athlon x2
processor and Nvidia hardware RAID discs mirroring each other. It has
been used as a server for about four years under various incantations of
openSUSE. 
After a major software corruption a couple of days ago, I decided
to install 11.2 from an iso image downloaded, MD5 check-summed OK. The
DVD was burnt on an iMac at the lowest speed (x8) and verified
correctly.

Installation proceeded as expected from partitioning to the
installation of the GRUB loader - which failed - but only with a
warning. Of course any attempt to boot came up with No Operating System!
I attempted a system repair from the DVD - which glibly informed me it
couldn't find the partition table and reported some weird disc names  -
sde nnn!!

Knowing that 11.1 had worked from the first day, I re-installed it
with no problems, manually configured the network stuff (the machine has
two Ethernet cards one for the internal, the other for the external
firewall zones). I tested out everything, vigorously exercising the disc
and all was rock solid. I registered the installation with Novell with
no problem, did a (rather long) on-line update and again checked that
evrything was working as expected - it was.

Yesterday I tried the 11.2 update - this time it happily saw the
RAID as /dev/mapper/xxxx partitions and installed with only a minor
hiccup (at the beginning it found a conflict between kernel-default and
kernel-default-base - I selected the base option). It transferred over
the original machine configuration automatically and everything works as
expected after vigorous testing.

However! When I went to configure on-line update things went
pear-shaped! After selecting 'advanced' and the register option I was
faced with a window requiring Manual Interaction. I clicked on Continue
and there was a further window needing installation of
mozilla-xulrunner190 - but the version of that installed was 191!!
Accordingly, I pasted the URL and arguments manually into firefox to
receive a document from Novell with some text and a continue button.
Clicking on that - nothing happened! I then looked at the action along
the window bottom and read "javascript:close()" - which is why nothing
happened! I still cannot on-line update!

Since there were two problems with on-line registration - one
openSUSE and the other Novell I have reported them - but if anyone can
give me a work-around or fix for this I should be very grateful?
Please???

Can anyone give me a fix or a work-around so that I am able to
carry out an on-line update? Please??


-- 
asgardnz
------------------------------------------------------------------------



0
asgardnz
4/30/2010 4:16:01 AM
opensuse.org.help.install 14389 articles. 0 followers. Follow

9 Replies
865 Views

Similar Articles

[PageSpeed] 19

> However! When I went to configure on-line updateThis is NOT necessary.
Just open a terminal, become su -
And do

Code:
--------------------
    zypper up
--------------------


I would avoid RAID at all costs too.


-- 
Box: openSUSE 11.2 | (KDE4.4.2) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.2  "release 245" |
Intel M4 Graphics | Lenovo G550 | 3GB RAM
Lap#2: SLED 11 | Ubuntu 10.04 RC | Celeron 550 | Gnome | Intel 965GM |
Lenovo R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
caf4926
4/30/2010 4:36:02 AM
asgardnz wrote:
> Can anyone give me a fix or a work-around so that I am able to
> carry out an on-line update? Please??

what is the output of any of these:

[CODE]
cat /etc/SuSE-release

lsb_release -sd |cut -f2 -d ""\"

cat /etc/issue
[/CODE]

-- 
DenverD (Linux Counter 282315)
CAVEAT: http://is.gd/bpoMD
posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
2.6.22.19-0.4-default SMP i686
AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
CMedia 9761 AC'97 Audio
0
DenverD
4/30/2010 5:22:50 AM
Thanks for the suggestions - results as follows -

"zypper up" - a Loading line, a Reading line and "Nothing to do" - all
within half a second or so. Since 11.2 came out quite a while ago I
cannot believe that there have been no updates!

"cat /etc/SuSE-release" - two lines

openSUSE 11.2 (x86_64)
version=11.2

"lib_release ..." same as the first line above

"cat /etc/issue" - one line

Welcome to openSUSE 11.2 "Emerald" - - Kernel \r (\l).
followed by three blank lines.

These seem to confirm the relase update was OK - but I have my doubts
about the no updates problem - which was where I came in!

Sorry there was no magic resolution!!


-- 
asgardnz
------------------------------------------------------------------------
asgardnz's Profile: http://forums.opensuse.org/member.php?userid=45278
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
asgardnz
4/30/2010 10:56:01 PM
Just a quick 2c worth:
Are you sure you had 11.1 installed? openSUSE doesnt ask for
confimation/registration for updates, but Suse Linux does.
Since it seems that you have a running 11.2 system, try going to
yast2>software>repos and check that you have the correct 11.2 repos and
that they are still not set to 11.1 (11.2 oss, non-oss and update)


-- 
whych
------------------------------------------------------------------------
whych's Profile: http://forums.opensuse.org/member.php?userid=13593
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
whych
4/30/2010 11:56:02 PM
Please post result of


Code:
--------------------
    zypper lr -d
--------------------


-- 
Box: openSUSE 11.2 | (KDE4.4.2) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.2  "release 245" |
Intel M4 Graphics | Lenovo G550 | 3GB RAM
Lap#2: SLED 11 | Ubuntu 10.04 RC | Celeron 550 | Gnome | Intel 965GM |
Lenovo R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
caf4926
5/1/2010 2:56:01 AM
Ah! interesting - I always thought I was using openSUSE 11.1 - it
certainly says so on the start screen from the DVD boot. Anyway, The
machine is definitely running openSUSE 11.2 now.

The repos check merely shows cd:///

The "zipper lr -d" check gives much the same -

1 openSUSE 11.2_0 openSUSE 11.2_0 Yes Yes 99 yast2 cd:///

/var/cache/zypp/packages, by the way, has an empty (no files in any
sub-directory) directory openSUSE 11.1-0 - which might serve to confirm
that I was running openSuSE 11.1 before the update to 11.2.

There are no uncommented lines in /etc/zypp/zypp.conf or
/etc/zypp/zypper.conf.
/etc/zypp/repos.d/openSUSE 11.2-0.repo just has th one baseurl=cd:///
which seems consistent with the repository check above.

I remain baffled! Sorry!


-- 
asgardnz
------------------------------------------------------------------------
asgardnz's Profile: http://forums.opensuse.org/member.php?userid=45278
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
asgardnz
5/2/2010 12:16:02 AM
You need to add the oss, non-oss and update repositories.


-- 
dvhenry
------------------------------------------------------------------------
dvhenry's Profile: http://forums.opensuse.org/member.php?userid=37839
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
dvhenry
5/2/2010 1:06:01 AM
become su - in a terminal
and do


Code:
--------------------
    zypper ar -f http://download.opensuse.org/distribution/11.2/repo/oss/ oss
--------------------

Code:
--------------------
    zypper ar -f http://download.opensuse.org/distribution/11.2/repo/non-oss/ non-oss
--------------------

Code:
--------------------
    zypper ar -f http://download.opensuse.org/update/11.2/ updates
--------------------

Code:
--------------------
    zypper ref
--------------------

Code:
--------------------
    zypper up
--------------------
yes or (a) accept to licences or keys

http://tinyurl.com/y9wfgnn


-- 
Box: openSUSE 11.2 | (KDE4.4.2) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.2  "release 245" |
Intel M4 Graphics | Lenovo G550 | 3GB RAM
Lap#2: M6 Gnome | Ubuntu 10.04 Lucid | Celeron 550 | Gnome | Intel
965GM | Lenovo R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
caf4926
5/2/2010 2:56:02 AM
Many thanks for the incantations! I just didn't know where to find the
URLs to do this.

All is merrily updating as I type this.

Never previously having used zypper manually, the log messages are very
instructive.

Thanks again!  I will crawl back into the woodwork for another few
years!


-- 
asgardnz
------------------------------------------------------------------------
asgardnz's Profile: http://forums.opensuse.org/member.php?userid=45278
View this thread: http://forums.opensuse.org/showthread.php?t=438027

0
asgardnz
5/3/2010 12:06:02 AM
Reply:

Similar Artilces:

Inspiron 1000 install problem (11.1, 11.2, net install, dvd install)
Ok, I have a plain jane Inspiron 1000, 2ghz celeron, 256m ram, 40gig hd, dvd. I burned 11.2 to dvd, 11.1 to dvd, tried installing both. Both get the dreaded "cannot create repository" (i'm paraphrasing). No problem, I download and burn 11.1, 11.2 net install's, checksums check out ok. I go through the first part where it downloads stuff from download.opensuse.com (or something similiar), then it fails again, not able to install. I get no message on the net installs. Just fails real quick with a red box. I tried a text install, fails. What gives? --...

Can not compile xmms-1.2.11. Please, help me. (configure: error: *** GLIB >= 1.2.2 not installed
OpenSuse11.3 download src xmms-1.2.11 ./configure .... checking whether the g++ linker (/usr/i586-suse-linux/bin/ld) supports shared libraries... yes checking dynamic linker characteristics... cat: /etc/ld.so.conf.d/*.conf: No such file or directory GNU/Linux ld.so checking how to hardcode library paths into programs... immediate appending configuration tag "F77" to libtool checking pthread.h usability... yes checking pthread.h presence... yes checking for pthread.h... yes checking for glib-config... no checking for GLIB - version >= 1.2.2... no *** The glib-conf...

Installing fresh or upgrading Open Suse 11.1 to 11.2
Hello All, My question to the community is should I preform a fresh install of OpenSuSe 11.2 or upgrade my current version of OpenSuSe 11.1? As of current I just use my system to surf the web check, email and Basic Business needs. The specs of my Laptop are: OS INFORMATION OS: Linux 2.6.25.20-0.4-default i686 Current user: jraglin@Jada System: openSUSE 11.1 (i586) KDE: 3.5.9 "release 49.1" CPU INFORMATION Processor (CPU): AMD Turion(tm) 64 X2 Mobile Technology TL-60 Speed: 2,000.00 MHz Cores: 2 MEMORY INFORMATION Total memory (RAM): 2.8 GB Free ...

Installed 11.1, got 11.2
This is more an annoyance and wanting to learn from my mistake that a "production problem" per se. 2 or 3 weeks ago I downloaded and burned the openSuSE 11.1 32 bit x86 iso. Last night I installed it; a fresh install on a machine that had formerly been running openSuSE 9.x or 10.x. During installation I cherry picked what apps & services I wanted... the machine is to be a firewall with minimal services running. I was surprised when the installation completed to see it's running 11.2, Milestone 4. I'm not a guru, but I've installed openSuSE on a number of ...

can i move all device files from one 11.0.2 installation to another 11.0.2 installation with their server.cfg files ?
are there any problems n doing this ? ...

Upgrade 11.2 milestone 1 to 11.2 stable?
I upgrade my openSUSE to 11.2 milestone 1. Can i update it easy to the Stable release or will be all updates includet, so that i have in the end the stable release? I'm new with openSUSE. -- Heeroo2009 ------------------------------------------------------------------------ It can be done however it would not be advised. Updates are notorious for being more trouble than they are worth. A clean install is always the best way to go. Also if you are only new to opensuse it might be advisable to avoid the 11.2 builds until they mature a bit. -- Isaac702 ------...

Is 11.1 Installation Guide Identical For 11.2 ?
openSUSE Forums > New User How To/FAQ (read only) is a treasure of information and external references. It tells us how to get ready to install and how to install openSUSE-11.1 Thanks from all of us slow learners to oldcpu for a job well done. Are there any significant changes to this material which we'll need to know to prepare to install openSUSE-11.2 ? -- 3bitsShortOfaByte ------------------------------------------------------------------------ 3bitsShortOfaByte;2062213 Wrote: > openSUSE Forums > New User How To/FAQ (read only)is a treasure of > ...

Error "Make sure that CD number 1 is in your drive." when installing Open SUSE 11.2, 11.3 and 11.4.
Hi sir, I had download the iso of Open SUSE 11.2, 11.3 and 11.4 and confirmed with the MD5 code. Then, I burned them using the lowest speed which the system supported. But the error message "Make sure that CD number 1 is in your drive." is always displayed while installing OS. How can I do? Environment: CPU i7-2710QE. PCH: B1 stepping. Platform: Huron River based. RAM: 2Gx1 unbuffered none ECC RAM. Target OS: Open SUSE 11.2, 11.3 and 11.4 for 32bit. Hdd: WD 160G SATA HDD using IDE mode by setting setup. DVD: Pioneer DVR-217BK. USB keyboard/mouse. Onboard VGA por...

Install EA4.2.2 on HP-UX 11.11 fails
I am trying to install EAServer r 4.2.2 on HP-UX 11.11. Installation fails: after all choices are made in the GUI, the installer fails after just 1% with the much-saying error : null. > I am trying to install EAServer r 4.2.2 on HP-UX 11.11. > Installation fails: after all choices are made in the GUI, > the installer fails after just 1% with the much-saying > error : null. Additional info : I was able to perform a complete "Client Install" which also dies, but then after copying 100% of the software. This is a multi-part message in MIME format. ---=_fo...

upgrade 11.0.2.2 to 11.5.1 questions....
Our company plans on migrating from our 11.0.2.2 database on NT 3.51 to a new server running NT 4.0 and 11.5.1. What will be necessary for the migration? Can I simply load 11.5.1 on the new server, load the logins, create the databases 'for load,' and restore the database dumps from 11.0.2? Thanks, Patrick Bennett Patrick, Yes, essentially, you can do that. You might want to just install 11.0.2.2 over on NT 4.0 and get it running as it is today. You can install a basic server (just master/sybsystemprocs), then move the device files over to it and boot it. Then, ru...

Smoke [5.11.2] v5.11.2-51-ge90d614 FAIL(F) Solaris 2.11 (i386/1 cpu)
Automated smoke report for 5.11.2 patch e90d6148cab189f145114468e60a00cfb4e= 3ec90 v5.11.2-51-ge90d614 perl-opensolaris: i86pc (2614MHz) (i386/1 cpu) on Solaris - 2.11 using cc version Sun Ceres C 5.10 SunOS_i386 2009/03/06 smoketime 16 hours 45 minutes (average 1 hour 2 minutes) Summary: FAIL(F) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Configure, m =3D make, M =3D make (after min...

Smoke [5.11.2] v5.11.2-66-g6b1226d FAIL(F) Solaris 2.11 (i386/1 cpu)
Automated smoke report for 5.11.2 patch 6b1226db4432ba7f08619ebe4c5365f692d= cbbf7 v5.11.2-66-g6b1226d perl-opensolaris: i86pc (2614MHz) (i386/1 cpu) on Solaris - 2.11 using cc version Sun Ceres C 5.10 SunOS_i386 2009/03/06 smoketime 16 hours 51 minutes (average 1 hour 3 minutes) Summary: FAIL(F) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Configure, m =3D make, M =3D make (after min...

Smoke [5.11.2] v5.11.2-148-g5b79a22 FAIL(m) Solaris 2.11 (i386/1 cpu)
Automated smoke report for 5.11.2 patch 5b79a2243fad631bde9802bdfa8903ea90a= ca08d v5.11.2-148-g5b79a22 perl-opensolaris: i86pc (2614MHz) (i386/1 cpu) on Solaris - 2.11 using cc version Sun Ceres C 5.10 SunOS_i386 2009/03/06 smoketime 36 minutes 57 seconds (average 2 minutes 18.562 seconds) Summary: FAIL(m) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Configure, m =3D make, M =3D make...

Smoke [5.11.2] v5.11.2-111-gdcae3e3 FAIL(F) Solaris 2.11 (i386/1 cpu)
Automated smoke report for 5.11.2 patch dcae3e365f028d9009bb2a2707ea4f42a56= f9f69 v5.11.2-111-gdcae3e3 perl-opensolaris: i86pc (2614MHz) (i386/1 cpu) on Solaris - 2.11 using cc version Sun Ceres C 5.10 SunOS_i386 2009/03/06 smoketime 17 hours 50 minutes (average 1 hour 6 minutes) Summary: FAIL(F) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Configure, m =3D make, M =3D make (after mi...

Web resources about - 11.2 install failure but 11.1 to 11.2 upgrade (partial) success - opensuse.org.help.install

Nullsoft Scriptable Install System - Wikipedia, the free encyclopedia
This article has an unclear citation style . The references used may be made clearer with a different or consistent style of citation , footnoting ...

Can Facebook Advertisers Test Mobile App Install Ads On Their Devices?
Some Facebook advertisers are now able to preview their mobile application install ads directly on their mobile devices, complete with active ...

Drive Mobile App Awareness and Installs Over The Holidays
Just in time for the holidays, we're announcing new buying, creative and targeting options for Facebook mobile app ads.

New Features to Mobile App Install Ads
Today we are happy to announce some updates to mobile app install ads to improve the experience people and developers have when viewing and creating ...

Facebook tries new designs for mobile page-Like and app install ads
Facebook began testing new designs for its mobile app install ads and page post ads this weekend. Following an update for Facebook for iOS, ...

WA Premier Colin Barnett urges City of Joondalup to install shark net at Sorrento Beach - PerthNow Search ...
PREMIER Colin Barnett has urged the City of Joondalup to “get on with it” and install a shark net at Sorrento Beach.

Star Wars: The Force Awakens Drives Installs of Star Wars Apps
... Wars: The Force Awakens in theaters on downloads of Star Wars-themed apps on iOS and Android. AppsFlyer analyzed over one million app installs ...

Vermont utility says it will be the first to install Tesla powerwalls in the US
... Power) Customers of Green Mountain Power (GMP) in Vermont will be the first in the US to have Tesla Powerwall stationary batteries installed ...

Adware uses Android's accessibility features to install malware
There’s an adware out there which uses features for the visually impaired to install malicious apps on an Android-powered device. The worst part ...

11 3D Touch apps to install today
Apple’s 3D Touch is an important step forward in mobile user interfaces. If you use an iPhone 6S you see it in action when you press a name in ...

Resources last updated: 12/24/2015 2:26:46 PM