Sony Walkman MP3 player not detected

Hallo,
I have a Sony MP3 player which is a SOK-NWZ-B512F(B) model that
couldn't detected by OpenSUSE. I did try on other pen drive which is a
Kingston brand, it is detected and a pop-up message mention that I have
an USB drive connected.

May I know how can I solve this issue?

THanks @!


-- 
huahsin68
------------------------------------------------------------------------



0
huahsin68
3/23/2011 7:36:01 AM
opensuse.org.help.hardware 8187 articles. 0 followers. Follow

7 Replies
4402 Views

Similar Articles

[PageSpeed] 2

If it's a usb device
Connect it

Open a terminal and type: lsusb

what does it report


-- 
Box: openSUSE 11.4 | Gnome 2.3 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM 
Lap #1: openSUSE 11.4  | Duo T4300 | KDE 4.6 |  Gnome 2.3 | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: 11.4  | Gnome | Celeron 550 | Intel 965GM | Lenovo R61 |
Factory-Tested
'My Guides' (http://tinyurl.com/yk25bhr)
'Forum Terms and Conditions'
(http://forums.opensuse.org/faq.php?faq=novfor#faq_novellgen)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=456500

0
caf4926
3/23/2011 8:36:01 AM
This is what I get,

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 08ff:2580 AuthenTec, Inc. AES2501 Fingerprint
Sensor
Bus 007 Device 002: ID 046d:c31c Logitech, Inc. Keyboard K120 for
Business
Bus 007 Device 003: ID 0461:4d15 Primax Electronics, Ltd Dell Optical
Mouse
Bus 002 Device 008: ID 054c:04be Sony Corp.         

THanks @!


-- 
huahsin68
------------------------------------------------------------------------
huahsin68's Profile: http://forums.opensuse.org/member.php?userid=56488
View this thread: http://forums.opensuse.org/showthread.php?t=456500

0
huahsin68
3/23/2011 10:06:01 AM
Sony are known to be problematic

What kind of storage does it have? A actual HD or is it Flash memeory


-- 
Box: openSUSE 11.4 | Gnome 2.3 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM 
Lap #1: openSUSE 11.4  | Duo T4300 | KDE 4.6 |  Gnome 2.3 | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: 11.4  | Gnome | Celeron 550 | Intel 965GM | Lenovo R61 |
Factory-Tested
'My Guides' (http://tinyurl.com/yk25bhr)
'Forum Terms and Conditions'
(http://forums.opensuse.org/faq.php?faq=novfor#faq_novellgen)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=456500

0
caf4926
3/23/2011 4:06:02 PM
May I know from the lsusb output, what does it tell? I saw the Sony word
there, is my usb device connected?

That MP3 player consist of 2GB storage, it can store any data. Add on
to this device is that if I have MP3 files in it, the device will be
able to play the song.

I still couldn't understand why the device is not auto mount? Hope
anyone can help.

THanks @!


-- 
huahsin68
------------------------------------------------------------------------
huahsin68's Profile: http://forums.opensuse.org/member.php?userid=56488
View this thread: http://forums.opensuse.org/showthread.php?t=456500

0
huahsin68
3/24/2011 2:36:02 AM
Thank you so much for your reply. I have my problem solved.

@caf4926:fdisk -l doesn't show any info that is related to my Sony
player.

My solution:
I test my device on Ubuntu machine to check whether my device is still
"alive", interesting that the ubuntu machine able to detect it and auto
mount to /mnt/media. After that I test it on my OpenSUSE machine, and it
is working. Auto detect and auto mount to /mnt/media. I did check on
fdisk -l this time, and my MP3 player partition shows there, it is
FAT32. It just a magic. [so confusing why this could happen...]

THanks @!


-- 
huahsin68
------------------------------------------------------------------------
huahsin68's Profile: http://forums.opensuse.org/member.php?userid=56488
View this thread: http://forums.opensuse.org/showthread.php?t=456500

0
huahsin68
3/24/2011 4:36:02 AM
If you open a terminal, become su -
and do


Code:
--------------------
    fdisk -l
--------------------


does it show


-- 
Box: openSUSE 11.4 | Gnome 2.3 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM 
Lap #1: openSUSE 11.4  | Duo T4300 | KDE 4.6 |  Gnome 2.3 | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: 11.4  | Gnome | Celeron 550 | Intel 965GM | Lenovo R61 |
Factory-Tested
'My Guides' (http://tinyurl.com/yk25bhr)
'Forum Terms and Conditions'
(http://forums.opensuse.org/faq.php?faq=novfor#faq_novellgen)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=456500

0
caf4926
3/24/2011 4:36:02 AM
Sometimes a device, if it's used on windows can get dirty/corrupted.
Especially if it wasn't safely removed.

Where my son uses some of my flash drives and connects them to one of
his windows machines, I often have to format the disk just to keep it
working properly. Gnome disk utility is handy for that.

Of course your situation wasn't quite like that, but it works now!
Maybe you had done some updates in SUSE and didn't reboot that were
affecting it being seen. I dunno.


-- 
Box: openSUSE 11.4 | Gnome 2.3 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM 
Lap #1: openSUSE 11.4  | Duo T4300 | KDE 4.6 |  Gnome 2.3 | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: 11.4  | Gnome | Celeron 550 | Intel 965GM | Lenovo R61 |
Factory-Tested
'My Guides' (http://tinyurl.com/yk25bhr)
'Forum Terms and Conditions'
(http://forums.opensuse.org/faq.php?faq=novfor#faq_novellgen)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=456500

0
caf4926
3/24/2011 5:06:02 AM
Reply:

Similar Artilces:

mp3 player help
Hi All!! I have a samsung yp-u2jxb/xaa mp3 player and am trying to get it to work with opensuse 11.0 but am having much difficulties. For some reason its not showing up....I looked up the driver at samsung sight but it was only for windows xp. Does anyone know what I should do or know of a site that can help me get this thing working. I use it everyday and any help will be greatly appreciated. thanks!!! -- RobertQQ ------------------------------------------------------------------------ If this is a Windows only MP3 player, then it won't work. You can only get it...

Help Help Help Help Help Help
------=_NextPart_000_0074_01C2960E.EBE13A30 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Can someone please help me. I have installed mysql on Unix Solaris and it works fine I have Perl installed previously which is working and with which i have installed other perlmodules before and are working fine. I have also installed DBI and it works fine with the Sybase drivers which i have installed. When i tried to install the Msql-Mysql-modules-1.2219 drivers i get the following error. # make /usr/local/bin/perl -Iblib/arch -Iblib/lib -I/...

HELP!HELP!HELP!HELP!HELP!HELP!
I was using powerbuilder4.0 a month ago I decided that migrate it to PB7.0 When Im using 4.0, in datawindows I was using extra colums additional to stores procedure. I mean that for example; stored proc. returns 4 columns. I was using 2 extra columns to modify something from client. But I cant do the same thing in PB7.0. How can I do that??? please help. Gurcan yucel gyucel@infina.com.tr "I was using 2 extra columns to modify something from client." what does this mean that you added to the result set? If so then just goto the SQL and add a param. Then set the...

Help Help Help Help
i need to create a crosstab report using Crystal reprot for VS 2003 i face aproblem when i need to order my Fileds by their names my data must be like this Basic Cola Housing Gross Deduction1 Deduction2 Deduction3 Net but when i run my report it give my a not sorted data acutally i have acode field which can i order field using it. but i don't knwo how to do thisSo..................? Select Report tab | |-->Select Record Sort expert Choost the fields you want to sort --Select the corresponding sort direction f...

help help help help
Name: chef mario Email: chefusa_at_pacbell.net Product: Firefox Summary: help help help help Comments: Heard great reports about Firefox!!! Downloaded & installed Firefox !!!! Lost All my very very valuable BOOKMARKS!!! CAN ANYONE HELP!!!!! All bookmarks were in Internet Explorer Did bookmark transfer to Firefox. Seem the Fox eat all m,y bookmarks Need serious help anyone. chef mario Browser Details: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5 ...

help! help! help!
I got such errors while installing a new replication server,please help me !Thanks a lot. T. 2003/05/29 14:21:24. (-1): Hardware Exception: c0000005, EXCEPTION_ACCESS_VIOLATION T. 2003/05/29 14:21:24. (-1): Thread GLOBAL RS(GLOBAL RS) infected with signal -1073741819 T. 2003/05/29 14:21:24. (-1): ***************STACK TRACE*************** T. 2003/05/29 14:21:24. (-1): *****thread GLOBAL RS(GLOBAL RS)******* T. 2003/05/29 14:21:24. (-1): unknown function 0x0038c559 () T. 2003/05/29 14:21:24. (-1): unknown function 0x0038bb65 () T. 2003/05/29 14:21:24. (-1): pc: 0x00468934, err_h...

help... help... help....??????
I have this datatable , and i binded it to a datagrid with check box for delete ,but i have a problem with delete code for the datagrid : 'this is the datatable Sub cart() Dim objDT As DataTable Dim objDR As DataRow objDT = New System.Data.DataTable() objDT.Columns.Add("ProductID") objDT.Columns.Add("name") objDT.Columns.Add("cost") objDT.Columns.Add("quantity") ' objDT.Columns.Add("check") 'first row objDR = objDT.NewRow() ...

help help help
Name: bryon Email: bryonbattampabaydotrrdotcom Product: Thunderbird Summary: help help help Comments: why can't i go into the address book and create a new contact with all the information. the screen does not scroll down to the phone numbers section to allow me to enter it, this is with a few of the application that wont allow me to scroll down and finish inserting information needed. please help Browser Details: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9 ...

help!help!help!
Sorry to re-post again, Hi, Dean : 1. Are you dialing an ISP or dialing modem pool in side the company? I am dailing an ISP. Because some of my client use this way. 2. Is the Jag server behind a firewall? No, there is no Firwall. 3. Do you have a proxy for the remote component? Yes. 4. What is the syntax of createinstance? ls_class = "p_packagename/n_cst_logon" if not isvalid(inv_logon) then ll_return = g_connect.CreateInstance(inv_logon,ls_class) if ll_return <> 0 then ls_return = ...

HELP HELP HELP
Hey all I ahve absolutely no idea where to start with DotNETNuke. I have downloaded and installed DNN3.2.2 and I now want to start creating my website with the help of DNN. I'm using .NET framework 1.1 and Visual Studio 2003. How do I go about starting a new webpage and using the DNN functionality to make manage my content?Thank you Have you installed DNN, yet? Either way, download the docs and go over the ones that you need help with. That's the best place to start. You can also find tutorials online that might be helpful.Michael Flanakin | Microsoft Consulting Serviceswww.michaelflanakin...

HELP, HELP, HELP!!!!
can't Install dbd for postgreSQL someboy can help, Me How about some code. Do you have the DBD::pg installed? Send in you code so we can help. Ilya Sterin -----Original Message----- From: aguztyn@cancun.com.mx [mailto:aguztyn@cancun.com.mx] Sent: Monday, April 02, 2001 4:45 PM To: dbi-users@perl.org Subject: HELP, HELP, HELP!!!! can't Install dbd for postgreSQL someboy can help, Me ...

HELP!!!HELP!!!HELP!!!
I try set picture to database and import it to picture control. Why SetPicture funktio dosen�t work? blob b, tot_b integer li_FileNum, loops, i, ret long flen, bytes_read, new_pos string txtname, named string defext = "BMP", Filter = "bitmap Files (*.bmp), *.bmp" ret = GetFileOpenName("Open Bitmap", txtname, named, defext, filter) SetPointer(HourGlass!) flen = FileLength(txtname) li_FileNum = FileOpen(txtname, StreamMode!, Read!, LockRead!) IF flen > 32765 THEN IF Mod(flen, 32765) = 0 THEN loops = flen/32765 ELSE loops = (flen/32765...

HELP HELP HELP
Hi again: Just tested my first test and proceeded to test and install a second time. This time I let the server run the update after registering with Novell. However, upon reboot the server was dorked as it could not read my /usr and /var partitions (fstab was bad). Now here is what changed between my first the second build: I added a separate partition for /usr, that is all. I could really use a hand here. If I can't trust the update mechanism ...... Chris. Chris wrote: > Hi again: Just tested my first test and proceeded to test > and install a second...

Help Help Help
How to send a form data to mail by onclick action of Submit button. By using vbscript (using ADODB) in ASP Try this page: http://www.systemnetmail.com/faq/3.4.1.aspx I have found a lot of help from it.Click on 'Mark as Answer' if this post is helpful.-- Randy...

Web resources about - Sony Walkman MP3 player not detected - opensuse.org.help.hardware

List of exoplanets detected by timing - Wikipedia, the free encyclopedia
This is the list of 16 extrasolar planets that were detected by timing –– 5 by pulsar timing and 11 by variable star timing , sorted by orbital ...

CCTVNews - Tianjin blasts: Toxic chemicals detected in... - Facebook
Tianjin blasts: Toxic chemicals detected in water at quarantined area Dangerous chemicals have been found at the monitoring sites in the warehouse ...

Russian Fireball Largest Ever Detected by CTBTO's Infrasound Sensors - YouTube
Infrasonic waves from the meteor that broke up over Russia's Ural mountains last week were the largest ever recorded by the CTBTO's International ...

Signals detected from AirAsia recorders
Three Indonesian search ships have detected pings from the crashed AirAsia plane's flight recorders, close to where its tail section was found. ...

Methane detected bore that provides drinking water
Methane has been detected in one of the bores that provides drinking water to a small town called Wallumbilla, to the east of Roma.

Laos plane crash: black box signals detected
Investigators say they have picked up signals from the black box of the plane that crashed in southern Laos last week but the raging torrent ...

Missing Malaysia Airlines plane: two more pings detected in search for flight MH370
Two more pings have been detected by the Australian ship Ocean Shield in the search for flight MH370.

Malaysia Airlines MH370: No new signals detected as search narrows in on black box
The search for the black box continues but authorities say no new signals have been detected in more than 24 hours.

Elevated readings of radon detected in RCMP buildings, documents show
Health Canada documents outlining results of testing for radon gas in federal government properties show 36 locations in Saskatchewan, about ...

Ebola detected among Guinea fever victims, government says more than 50 dead - CTV News
... have tested positive for the Ebola virus, government officials said Sunday, marking the first time an outbreak among humans has been detected ...

Resources last updated: 12/7/2015 7:35:52 AM