External hard disk not detected by USB 3.0 port

Hardware: Toshiba Satellite L755
Software: openSuse 11.4 with kernel 3.1.0-rc1-98-g72fa599-1-vanilla
Peripherals: Logilink USB 3.0 to SATA HDD Adapter with Western Digital
WD2500JS

I installed the Vanilla kernel in the hope that USB 3.0 will work. But
though some things really have been fixed (for instance, the notebook
can resume from sleep mode), USB 3.0 still doesn't work.
lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching
Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching
Hub
Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port
HUB
Bus 001 Device 004: ID 0bda:5801 Realtek Semiconductor Corp. 
Bus 001 Device 005: ID 0930:0215 Toshiba Corp. 
Bus 001 Device 006: ID 045e:0039 Microsoft Corp. IntelliMouse Optical
Bus 001 Device 007: ID 1241:1503 Belkin Keyboard
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

When plugging the adapter in the USB 3.0 port, there is no reaction. 
sudo:   harald : TTY=pts/0 ; PWD=/home/harald/Dokumente ; USER=root ;
COMMAND=/usr/bin/tail -f /var/log/messages
kernel: [10211.968034] hub 4-0:1.0: unable to enumerate USB device on
port 1

When plugging the adapter in the USB 2.0 port, everything works. Also,
Windows 7 recognizes the disk on the USB 3.0 port. 
Does anyone know how to fix this? I really would like to the speed
advantage of 3.0 vs. 2.0
Thanks!


-- 
tosh755
------------------------------------------------------------------------



0
tosh755
8/15/2011 11:46:02 AM
opensuse.org.help.hardware 8187 articles. 0 followers. Follow

13 Replies
2677 Views

Similar Articles

[PageSpeed] 58

Hi tosh755

I remember that there was a long thread discussing USB3 adapters. Here
is the pointer:

'USB 3.0 adapters' (http://tinyurl.com/452u86m)

Maybe you find something useful there, but I am sure others will jump
in here with some more specific info regarding your issue.


-- 
Technology is 'stuff that doesn't work yet.' -- Bran Ferren
------------------------------------------------------------------------
vodoo's Profile: http://forums.opensuse.org/member.php?userid=18902
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
vodoo
8/15/2011 2:56:03 PM
I can almost not discern when you talk and when you have computer text.
Can you please put computer text between CODE tags: 'Posting in Code
Tags - A Guide' (http://tinyurl.com/2wwx7l9)


-- 
Henk van Velden
------------------------------------------------------------------------
hcvv's Profile: http://forums.opensuse.org/member.php?userid=180
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
hcvv
8/15/2011 6:26:03 PM
hcvv;2375288 Wrote: 
> I can almost not discern when you talk and when you have computer text.
> Can you please put computer text between CODE tags: 'Posting in Code
> Tags - A Guide' (http://tinyurl.com/2wwx7l9)
Hello Henk, hello vodoo,
Thank you for answering me :). As requested by Henk, I now have quoted
the console output :shame:. Yes vodoo, I was aware of the problems with
USB 3.0 support in the past (though I hadn't looked for it in the the
64bit forum). Mainly, I seek to draw attention to the fact that these
problems still seem to be not completely resolved, although for the
Toshiba Satellite 755 the 3.1.0-rc1-98-g72fa599-1-vanilla kernel seems
to work much better than the 2.6.37.6-0.7 kernel (wired internet
connection with Atheros works out of the box, more hardware sensors e.g.
temperature are recognized,  notebook can resume from sleep mode,
etc.).
Regards tosh755

Hardware: Toshiba Satellite L755
Software: openSuse 11.4 with kernel 3.1.0-rc1-98-g72fa599-1-vanilla
Peripherals: Logilink USB 3.0 to SATA HDD Adapter with Western Digital
WD2500JS

I installed the Vanilla kernel in the hope that USB 3.0 will work. But
though some things really have been fixed (for instance, the notebook
can resume from sleep mode), USB 3.0 still doesn't work.

Code:
--------------------
    
  lsusb
  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
  Bus 001 Device 004: ID 0bda:5801 Realtek Semiconductor Corp. 
  Bus 001 Device 005: ID 0930:0215 Toshiba Corp. 
  Bus 001 Device 006: ID 045e:0039 Microsoft Corp. IntelliMouse Optical
  Bus 001 Device 007: ID 1241:1503 Belkin Keyboard
  Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
  
--------------------

When plugging the adapter in the USB 3.0 port, there is no reaction. 

Code:
--------------------
    
  sudo: harald : TTY=pts/0 ; PWD=/home/harald/Dokumente ; USER=root ; COMMAND=/usr/bin/tail -f /var/log/messages
  kernel: [10211.968034] hub 4-0:1.0: unable to enumerate USB device on port 1
  
--------------------

When plugging the adapter in the USB 2.0 port, everything works. Also,
Windows 7 recognizes the disk on the USB 3.0 port. 
Does anyone know how to fix this? I really would like to the speed
advantage of 3.0 vs. 2.0suse 11.4 error report


-- 
tosh755
------------------------------------------------------------------------
tosh755's Profile: http://forums.opensuse.org/member.php?userid=59358
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
tosh755
8/15/2011 8:36:03 PM
On 08/15/2011 03:36 PM, tosh755 wrote:
>
> hcvv;2375288 Wrote:
>> I can almost not discern when you talk and when you have computer text.
>> Can you please put computer text between CODE tags: 'Posting in Code
>> Tags - A Guide' (http://tinyurl.com/2wwx7l9)
> Hello Henk, hello vodoo,
> Thank you for answering me :). As requested by Henk, I now have quoted
> the console output :shame:. Yes vodoo, I was aware of the problems with
> USB 3.0 support in the past (though I hadn't looked for it in the the
> 64bit forum). Mainly, I seek to draw attention to the fact that these
> problems still seem to be not completely resolved, although for the
> Toshiba Satellite 755 the 3.1.0-rc1-98-g72fa599-1-vanilla kernel seems
> to work much better than the 2.6.37.6-0.7 kernel (wired internet
> connection with Atheros works out of the box, more hardware sensors e.g.
> temperature are recognized,  notebook can resume from sleep mode,
> etc.).
> Regards tosh755
>
> Hardware: Toshiba Satellite L755
> Software: openSuse 11.4 with kernel 3.1.0-rc1-98-g72fa599-1-vanilla
> Peripherals: Logilink USB 3.0 to SATA HDD Adapter with Western Digital
> WD2500JS
>
> I installed the Vanilla kernel in the hope that USB 3.0 will work. But
> though some things really have been fixed (for instance, the notebook
> can resume from sleep mode), USB 3.0 still doesn't work.
>
> Code:
> --------------------
>
>    lsusb
>    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>    Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
>    Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
>    Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
>    Bus 001 Device 004: ID 0bda:5801 Realtek Semiconductor Corp.
>    Bus 001 Device 005: ID 0930:0215 Toshiba Corp.
>    Bus 001 Device 006: ID 045e:0039 Microsoft Corp. IntelliMouse Optical
>    Bus 001 Device 007: ID 1241:1503 Belkin Keyboard
>    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
>
> --------------------
>
> When plugging the adapter in the USB 3.0 port, there is no reaction.
>
> Code:
> --------------------
>
>    sudo: harald : TTY=pts/0 ; PWD=/home/harald/Dokumente ; USER=root ; COMMAND=/usr/bin/tail -f /var/log/messages
>    kernel: [10211.968034] hub 4-0:1.0: unable to enumerate USB device on port 1
>
> --------------------
>
> When plugging the adapter in the USB 2.0 port, everything works. Also,
> Windows 7 recognizes the disk on the USB 3.0 port.
> Does anyone know how to fix this? I really would like to the speed
> advantage of 3.0 vs. 2.0suse 11.4 error report

File a bug upstream, i.e. bugzilla.kernel.org. It seems obvious to me that the 
kernel drivers do not yet support your hardware. USB 3.0 is still a work in 
progress. Be careful to carefully detail the problem. In addition, there is 
generally information in the output of dmesg that is not in /var/log/messages.


0
Larry
8/15/2011 10:44:13 PM
I have had really good luck with USB 3.0 lately.  Not since the kernel
that came with openSUSE 11.3, have I had any issues.  I have not yet
loaded 3.1-rc1 on my PC with USB 3.0, I will give it a try this weekend,
but kernel 3.0.1 is working just fine.  It has a USB 3.0 drive, USB 3.0
drive cable connected to a USB 3.0 motherboard connector.  This is a
Gigabyte Z67 chipset motherboard, the latest and greatest Intel chipset
I think, though the USB 3.0 is not native as I understand it.  None the
less, I have had really good luck with USB 3.0.  DO we know what file
system is on this disk?  Is it NTFS by chance?  There is a issue in 11.4
and NTFS partitions that required a fix in the file /etc/filesystems,
edited as root and adding the line at the end that said ntfs as I
remember.

Thank You,


-- 
Remember that little in Life is certain, including any advice you may
get from me, you poor soul, but at least I am trying to help.

:)Its James again from Austin Texas - If at first you don't succeed;
call it version 1 & Better to be a geek than an id10t!
------------------------------------------------------------------------
jdmcdaniel3's Profile: http://forums.opensuse.org/member.php?userid=43440
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
jdmcdaniel3
8/16/2011 12:46:03 AM
jdmcdaniel3;2375399 Wrote: 
> I have had really good luck with USB 3.0 lately.  Not since the kernel
> that came with openSUSE 11.3, have I had any issues.  I have not yet
> loaded 3.1-rc1 on my PC with USB 3.0, I will give it a try this weekend,
> but kernel 3.0.1 is working just fine.  It has a USB 3.0 drive, USB 3.0
> drive cable connected to a USB 3.0 motherboard connector.  This is a
> Gigabyte Z67 chipset motherboard, the latest and greatest Intel chipset
> I think, though the USB 3.0 is not native as I understand it.  None the
> less, I have had really good luck with USB 3.0.  DO we know what file
> system is on this disk?  Is it NTFS by chance?  There is a issue in 11.4
> and NTFS partitions that required a fix in the file /etc/filesystems,
> edited as root and adding the line at the end that said ntfs as I
> remember.
> 
> Thank You,
Hello jdmcdaniel3, there may be issue3s with NTFS and opensuse 11.4,
but as the adapter works on the USB 2.0 that shouldn't be the cause.
Anyway, trying out won't hurt and so I edited /etc/filesystems, but to
no avail :(. I think reason lies much deeper, maybe because the adapter
supposedly works with both USB 2.0 and USB 3.0 protocols and teh kernel
cannot decide which to use.
Regards tosh755


-- 
tosh755
------------------------------------------------------------------------
tosh755's Profile: http://forums.opensuse.org/member.php?userid=59358
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
tosh755
8/19/2011 3:56:03 PM
I am trying with new releases of the kernel, the current being
3.1.0-rc3-1-vanilla. There seems to be a change in this last release.
dmesg gives not only one line but a number of lines. 
> 
> [   79.055695] usb 3-1: new high speed USB device number 2 using
> xhci_hcd
> [   79.075477] xhci_hcd 0000:08:00.0: WARN: short transfer on control
> ep
> [   79.076350] xhci_hcd 0000:08:00.0: WARN: short transfer on control
> ep
> [   79.077345] xhci_hcd 0000:08:00.0: WARN: short transfer on control
> ep
> [   79.078224] xhci_hcd 0000:08:00.0: WARN: short transfer on control
> ep
> [   79.078362] usb 3-1: New USB device found, idVendor=1234,
> idProduct=5678
> [   79.078370] usb 3-1: New USB device strings: Mfr=1, Product=2,
> SerialNumber=3
> [   79.078376] usb 3-1: Product: VLI Product String
> [   79.078381] usb 3-1: Manufacturer: VLI manufacture String
> [   79.078386] usb 3-1: SerialNumber: SD00000000004104
> [   79.079621] scsi7 : usb-storage 3-1:1.0
> [   79.219899] xhci_hcd 0000:08:00.0: WARN: short transfer on control
> ep
> [   79.220271] xhci_hcd 0000:08:00.0: WARN: short transfer on control
> ep
> [   80.011234] hub 4-0:1.0: unable to enumerate USB device on port 1
> [   80.011264] usb 3-1: USB disconnect, device number 2
> 
Still, the disk cannot be mounted via USB 3.0 :( I have tried to trace
the reason using the debugfs, but so far have not succeeded. Any tips
how to configure debugfs to trace device handling?


-- 
tosh755
------------------------------------------------------------------------
tosh755's Profile: http://forums.opensuse.org/member.php?userid=59358
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
tosh755
8/24/2011 12:46:03 PM
Adding ntfs in /etc/filesystems solved my problem with USB 2 drive


-- 
pawanyadav
------------------------------------------------------------------------
pawanyadav's Profile: http://forums.opensuse.org/member.php?userid=17975
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
pawanyadav
8/24/2011 1:26:02 PM
After building a kernel with more trace information I found that the
reason of the failure is that the NEC Corporation uPD720200 USB 3.0 Host
Controller (rev 04) responds to the feature request "RESET" with a
change in status information, and the function  hub_port_wait_reset in
linux-3.1.0-rc3-1-vanilla/drivers/usb/core/hub.c in this case returns
-ENOTCONN. After modifying hub_port_wait_reset, the external disk is
detected and can be mounted. Speed of the USB 3.0 connection for
buffered disk reads is 56.93 MB/sec versus 31.24 MB/sec for the USB 2.0
connection.
So the reason seems to be a bug in the NEC Corporation uPD720200 USB
3.0 Host Controller (rev 04). Or is it OK with the USB 3.0 protocol to
return a "not connected" status after a RESET feature request?


-- 
tosh755
------------------------------------------------------------------------
tosh755's Profile: http://forums.opensuse.org/member.php?userid=59358
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
tosh755
9/2/2011 1:56:03 PM
> After building a kernel with more trace information I found that the 
> reason of the failure is that the NEC Corporation uPD720200 USB 3.0 Host
> Controller (rev 04) responds to the feature request "RESET" with a 
> change in status information, and the function  hub_port_wait_reset in 
> linux-3.1.0-rc3-1-vanilla/drivers/usb/core/hub.c in this case returns 
> -ENOTCONN. After modifying hub_port_wait_reset, the external disk is 
> detected and can be mounted. Speed of the USB 3.0 connection for 
> buffered disk reads is 56.93 MB/sec versus 31.24 MB/sec for the USB 2.0 
> connection.
> So the reason seems to be a bug in the NEC Corporation uPD720200 USB
> 3.0  Host Controller (rev 04). Or is it OK with the USB 3.0 protocol to 
> return a "not connected" status after a RESET feature request?          
> 

tosh755 if you are modifying the C++ code for the kernel module you are
way ahead of me.  As I stated before, as for mounting and using USB 3.0
driver/adapters, I have not had any issues recently.  I do know that in
openSUSE, the kernel initrd module is not loading support for USB 3.0 by
default.  Look at my message #11 here in this thread:  'usb3 hd not
detected' (http://tinyurl.com/3rhsohv)

lwfinger here is a kernel developer and could tell you if you need to
post a kernel bug report on this and perhaps how to do so.  It might be
worth a try to do so in my opinion.

Thank You,


-- 
Remember that little in Life is certain, including any advice you may
get from me, you poor soul, but at least I am trying to help.

:)Its James again from Austin Texas -
http://hardgeek.org/wp-content/uploads/2009/11/nice_drink.jpg
------------------------------------------------------------------------
jdmcdaniel3's Profile: http://forums.opensuse.org/member.php?userid=43440
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
jdmcdaniel3
9/2/2011 2:06:03 PM
On 09/02/2011 09:06 AM, jdmcdaniel3 wrote:
>
>> After building a kernel with more trace information I found that the
>> reason of the failure is that the NEC Corporation uPD720200 USB 3.0 Host
>> Controller (rev 04) responds to the feature request "RESET" with a
>> change in status information, and the function  hub_port_wait_reset in
>> linux-3.1.0-rc3-1-vanilla/drivers/usb/core/hub.c in this case returns
>> -ENOTCONN. After modifying hub_port_wait_reset, the external disk is
>> detected and can be mounted. Speed of the USB 3.0 connection for
>> buffered disk reads is 56.93 MB/sec versus 31.24 MB/sec for the USB 2.0
>> connection.
>> So the reason seems to be a bug in the NEC Corporation uPD720200 USB
>> 3.0  Host Controller (rev 04). Or is it OK with the USB 3.0 protocol to
>> return a "not connected" status after a RESET feature request?
>>
>
> tosh755 if you are modifying the C++ code for the kernel module you are
> way ahead of me.  As I stated before, as for mounting and using USB 3.0
> driver/adapters, I have not had any issues recently.  I do know that in
> openSUSE, the kernel initrd module is not loading support for USB 3.0 by
> default.  Look at my message #11 here in this thread:  'usb3 hd not
> detected' (http://tinyurl.com/3rhsohv)
>
> lwfinger here is a kernel developer and could tell you if you need to
> post a kernel bug report on this and perhaps how to do so.  It might be
> worth a try to do so in my opinion.

I know the nVidia USB2.0 controllers have problems with RESET, and it appears 
that your USB3.0 controller does as well. Please report this to 
bugzilla.kernel.org and include the patch that makes it work. I have had 
excellent interactions with Alan Stern who looks after the USB hub codes.

FWIW, there is no C++ in the kernel - only C.

0
Larry
9/2/2011 2:37:55 PM
Meanwhile, I have reported the problem to bugzilla.kernel.org 
Bug 41752 - USB 3.0 port does not recognize external disk 
Bug 42472 - USB 3.0 port does not recognize disconnect of external disk

Patches that make the µPD720200 work are available :)
However, currently the server seems to out of service :(


-- 
tosh755
------------------------------------------------------------------------
tosh755's Profile: http://forums.opensuse.org/member.php?userid=59358
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
tosh755
9/15/2011 8:36:03 PM
tosh755;2384586 Wrote: 
> Meanwhile, I have reported the problem to bugzilla.kernel.org 
> Bug 41752 - USB 3.0 port does not recognize external disk 
> Bug 42472 - USB 3.0 port does not recognize disconnect of external disk
> 
> Patches that make the µPD720200 work are available :)
> However, currently the server seems to out of service :(
The Bugzilla website is still not fully functional otherwise I would
have directed this information there instead. In the meantime, here are
a few observations which might be of interest:
  
- The µPD720200 works reasonably well under openSUSE 11.3 and 11.4.
- The µPD720200 does not work under openSUSE 12.1 (I currently have
  11.3 and 12.1 installed on the same PC).
- Attempted "Safe Removal Of Drive" of devices attached to the
  µPD720200 (under 11.3, 11.4) produces an error message as follows:  
Code:
--------------------
        SYNCHRONIZE CACHE: FAILED: No such file or directory
--------------------
    but the attempted "Safe Removal Of Drive" succeeds in unmounting the
  device. A second attempted "Safe Removal Of Drive" seems to be device
  specific and removes some devices but not others.
  Under openSUSE 12.1, dmesg contains a line which is not seen under 11.3
and 11.4:

Code:
--------------------
    [    14.331695]  xhci_hcd 0000:02:00.0: PCI: Disallowing DAC for device
--------------------
Hyperlinks to (or more information about) the patches and bug reports
would have been appreciated but no criticism of your excellent work is
intended.


-- 
openSUSE11.3 (x86_64) Kernel 2.6.34.7-0.7,  Gnome 2.30.0, KDE 4.4.4
openSUSE11.4 (x86_64) Kernel 2.6.37.1-1.2,  Gnome 2.32.1, KDE 4.6.00
openSUSE12.1 (x86_64) Kernel 3.1.0-1.2, Gnome 3.2.1, KDE 4.7.2
Gfx: nVidia
------------------------------------------------------------------------
Bloggs_J's Profile: http://forums.opensuse.org/member.php?userid=26365
View this thread: http://forums.opensuse.org/showthread.php?t=464150

0
Bloggs
12/6/2011 5:56:04 PM
Reply:

Similar Artilces:

external usb disk shows disk, disk-1, disk-2, disk-3, disk-4
Hello all, I am new to linux. I am running openSUSE 11.1 (i586) and I have a maxtor external usb drive attached. I used the backup utility in suse to create a backup job that would copy files to my external hard drive. The problem is that when I disconnect the usb drive or reboot the machine sometimes the drive shows up as a different name. e.g. It first showed up as disk, then disk-1, then disk-2, then disk-3, and now disk-4. This is a problem because the backup utility doesn't know that the drive name changed. I had to update the back-up software to say to write to dr...

Bootable External USB Hard Disk
I want to make a bootable external usb hard disk that can run Ghost and other disk recovery software. What is the best free way to do this? Thank for any replies. On Fri, 26 Feb 2010 14:39:39 GMT "Arthur" <arthur@novell.com> wrote: > I want to make a bootable external usb hard disk that can run Ghost > and other disk recovery software. What is the best free way to do > this? Thank for any replies. > Hi Have a look at these; http://bootdisk.com/ http://www.nu2.nu/bootablecd/ Not sure about Ghost, I know a copy came with my netbook recovery ...

Pb with External USB Hard Disk
Hello, I'm using an external USB hard disk to make a backup on a Netware 6.5 SP3 server. I have a lot of problems: there is very slow and after some GB the drive is disconnected. I have seen a lot thinks about this problem in this forum but no real solution. Does it mean that it doesn't work or it works with a special patch or service pack. Thanks in advance for your suggestions. JMD Your server might be using a driver that does not run your server in USB2 mode thus giving very slow performance. Check the following TID: http://www.novell.com/support/search....

USB 3.0 ports: What am I missing?
USB 3.0 ports are now becoming more available on new hardware, but something puzzles me. If USB 3.0 ports are backward compatible with earlier USB ports, why are so few cases offering USB 3.0 ports on the front? (Most still have USB 2.0 ports on the front, at least in the price range that I'm looking at.) And why are even the expensive motherboards offering only a couple of USB 3.0 ports and 2-6 USB 2.0 ports on the backplane. Why not have all USB 3.0 ports? > price range that I'm looking at.) And why are even the > expensive motherboards offering only a couple of USB 3...

Porting database from Bufzilla 3.0.3 to 4.0.2
Hello, I had bugzilla 3.0.3 installed on my windows server which crashed. I somehow managed to restore the bugzilla database and all its tables. I now installed a new version of bugzilla v4.0.2. However later found that there have been changes made to the table structure, some columns have been removed from some tables and some new columns introduced. What is the best approach to port mall my 4300 bugs from my old database to new database? Is there a tool available which can help me porting old to new or Can I connect the new Mozilla installation to the old databa...

Help... Upgrade from 3.0.11 to 3.0.12 problems
I upgraded from 3.0.11 to 3.0.12 this morning and everything worked great. That is, until I tried to apply a custom skin, now when I try and load my site it just hangs. It'll sit there trying to load forever. Any ideas what the problem could be? How can I get back in to remove the skin? Any help would be great... Thanks....

DNN 3.0.5
Want to help debug the new DNN 3 ? Tired of fighting against DNN 3 Installation ? Want to get your own Portal with Admin rights ? Dont want to share your Portal with others ? If you have answerd with yes to any of the above questions - Create your own DNN 3 Portal now !!! Register to the site, press Create Portal on the menu (It will show up after registration) ,choose Child Portal, fill in a Portal name like : dotnetnuke3.com/MySiteName, choose a template for the new site creation and enter a user name that will be used for entering to your new Portal as an Administrator. ...

USB 3.0 portable drive not detected
I have a 1TB USB 3.0 verbatim portable drive. When I connect it to my IBM Thinkpad R500 OpenSUSE 11.4 does not detect the drive as being plugged in. All my USB 2 devices work fine. Do I need to configure something to get this drive going? -- kobusstrydom7102 ------------------------------------------------------------------------ I use a USB 3.0 drive mounted from my fstab file and it works fine. There was a problem that came up with USB drives being recognized when plugged in after boot. Here is a link for that issue: Might want to look at this, just to make sure i...

External Disk USB 2.0 Failure
Since I installed 11.1 and now 11.3 I haven't been abble to access my LaCie 500gb USB 2.0 external disk. So I asked LaCie support about it and they replied as follows: Windows 2k or SuSe Linux 11.0 can not see device in any USB 2.0 ports Is this a known problem and will it ever be fixed? -- KentSzabo ------------------------------------------------------------------------ Plug in the device Open a terminal and become su - post result of: Code: -------------------- fdisk -l -------------------- -- Box: openSUSE 11.3 | Gnome 2.3 | AMD 64 X2 5200+...

Firefox 2.0.0.17 / 3.0.2, 3.0.3 Post Mortem
Hey all, We'll be doing a post-mortem on the recent branch releases - long overdue, sorry for the delay in scheduling. Details: * Thursday - 2:00pm Pacific, 5:00pm Eastern, 21:00 UTC * Mozilla Building S - <script> conference room * 650-903-0800 or 650-215-1282 x91 Conf# 8605 (US/INTL) * 1-800-707-2533 (pin 369) Conf# 8605 (US) * irc.mozilla.org #postmortem for backchannel Agenda * identifying problems that caused the respins * identifying issues missed which caused 3.0.3 * analysis of large vs. small releases * communic...

in Firefox 2.0.0.6 Firefox 2.0.0.3 is still downloading under Help
Name: Marika Email: controlatrocketpropdotcom Product: Firefox Summary: in Firefox 2.0.0.6 Firefox 2.0.0.3 is still downloading under Help Comments: Circle spinning next to Downloading Firefox 2.0.0.3 but Firefox 2.0.0.6 has been downloaded and installed. MacBook (Intel)Boot Camp installation WinXP Pro SP2 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 ...

[help]asa6.0.3 + php4.0.2 + apache1.3.12 install problem
This is my detailed install process: 1. Install Asa6.0.2 from cd-rom : No problems The installed directory is /opt/SYBSasa6 : asa6 default 2. Setting Environment variables : No problems 3. Running dbtasbse asademo using dbsrv6 : No problems 4. Connect To asademo using Sybase central on windows : No problems 5. Remove all rpms installed apache, mysql and php : No problems 6. Get apache, php, sybase-ct lib, zend optimizer then move all to /tmp : No problems #mv /down/* /tmp 7. Unzip source : No problems #cd /tmp #tar zxvf apache_1.3.12.tar.Z #tar zxvf php-...

Please help.... ugraded 3.0.7 to 3.0.8 --Host login not working
Just upgraded from 3.0.7 to 3.0.8 and now the host login is not working..... have tried using what the password was before and also the default 'host' but neither is working.... had it email me the password and have used it exactly as shown but still not working.... i did notice that on that email is said Authorized: False.... How did I get the host account working? Please email me at bkhoward@pier1.com.... Thanks. I had this issue. I went into enterprise manager, looked at aspnet_Membership, changed the IsApproved field from 0 to 1. Not to mention that you are upgrading from one beta t...

USB 2.0 & USB 2.0 External HD set to be seen in DOS?
I posted a while back about getting a 80 GB USB2.0 external hard drive, and installed a USB2.0 PCI card last night to help it work a little faster than USB 1.1. I've been using DI5.0 and it will not see the drive from it's bootable floppy. Is there a way to add these drivers to bootable floppy's? I am also running with PM4.0 but haven't gotten around to trying it but I bet it also won't see the USB drive for the same reasons. I've downloaded Acronis True Image v6.0 trail which will solve the drive not being seen probably, but partitioning it is still needed in P...

Web resources about - External hard disk not detected by USB 3.0 port - opensuse.org.help.hardware

Externals - Wikipedia, the free encyclopedia
All of the Externals were originally portrayed as immortal and important, playing an extremely major role in the future and Apocalypse 's rise ...

Vatican orders external audit of assets - AdelaideNow Search Search
THE Vatican has ordered the first external audit of its assets as part of a drive by Pope Francis to bring transparency to its finances where ...

Vatican orders external audit of assets
The Vatican has ordered the first external audit of its assets as part of a drive by Pope Francis to bring transparency to its finances, where ...

Vatican orders external audit of assets
THE Vatican has ordered the first external audit of its assets as part of a drive by Pope Francis to bring transparency to its finances where ...

Sad decline of West Indies cricket can't be arrested without external help
The great West Indian cricket dynasty of the mid-1970s to the mid-1990s produced some of the finest cricketers of the 20th century.

Russian plane crash: 'External' factors to blame for downing of jet over Sinai, airline Kogalymavia says ...
Russian airline Kogalymavia says external factors are to blame in the downing of one of its aircraft over Egypt.

Apple doubles external TestFlight testers to 2,000 users, beta periods to 60 days
... betas and new Tech Talks today, Apple has more developer news to share today. Starting today, TestFlight will now support up to 2,000 external ...

Marvell Plunges after PwC Resigns as External Auditor; Are Management Changes Ahead?
Marvell Technology (MRVL) is getting slammed today after revealing that its external accounting firm PricewaterhouseCoopers has resigned. The ...

Sinai plane crash: 'External influence' caused crash
The Russian airline Kogalymavia blames "external influence" for Saturday's deadly Sinai plane crash which killed 224 people.

Amazon Black Friday sale: Big discounts available now on 4 external hard drives
... here's a perfect example: from now all the way through December 5th, Amazon is offering discounts of up to 43% on four different Seagate external ...

Resources last updated: 12/8/2015 6:24:44 AM