Distorted video during video playback

When I play a video in Totem, MPlayer, VLC or whatever, my displayed
windows will look transparent in a funny way. Letters are not readable,
colours get distorted and images with a black background (colour 0) will
display the partial video in it.
Is someone familiar with this bug, and if yes, what should I do to fix
it? It is very annoying... :(

Thanks in advance,

John.


-- 
bitty6710
------------------------------------------------------------------------



0
bitty6710
3/11/2011 8:36:03 PM
opensuse.org.help.hardware 8187 articles. 0 followers. Follow

1 Replies
570 Views

Similar Articles

[PageSpeed] 55

Can you tell us about the following:

openSUSE version 11.?, 32 or 64 bit
Desktop used: KDE or GNOME or ???
Computer Brand & Model
Video Hardware: Intel, AMD/ATI, or nVIDIA with model if you know it

Video display can be greatly effected by your video setup, but the
version of openSUSE makes a difference as to what you do.  Further, as a
possible new user, here is some other info you need to look at:

'New User How To/FAQ (read only)' (http://tinyurl.com/32g4nmp)

Thank You,


-- 
Remember that little in Life is certain, including any advice you may
get from me, you poor soul, but at least I am trying to help.

:)Its James again from Austin Texas (openSUSE 11.3 64 Bit, KDE 4.4.4,
Kernel 2.6.38-rc8, 3D driver: nVIDIA Beta 270.30)
------------------------------------------------------------------------
jdmcdaniel3's Profile: http://forums.opensuse.org/member.php?userid=43440
View this thread: http://forums.opensuse.org/showthread.php?t=455434

0
jdmcdaniel3
3/11/2011 9:36:03 PM
Reply: