Video problems with some applications.

Code:
--------------------
    gary@AbitBox:~> uname -a
  Linux AbitBox 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01:04 UTC i686 i686 i386 GNU/Linux
  gary@AbitBox:~>
--------------------

The video display "cycles" on and off
in -some- applications.
Two of them are VirtualBox and Mythtv.
For other applications, such as nx and open office, everything works
normally.

This has started happening after switching monitors from an old Hitachi
to a relatively new Benq flat panel and adding a Belkin two port KVM
switch 

Any suggestions as to what might be causing this behavior and how to
fix it?


-- 
garyg_the_first
------------------------------------------------------------------------



0
garyg
6/9/2008 3:06:04 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

7 Replies
391 Views

Similar Articles

[PageSpeed] 27

I think so.
From desktop, I hit ctl-alt-backspace;
then at the signon screen selected console login. logged in as root,
then ran: "sax2 -r"

All indications were that it picked up new montor

Garyg


-- 
garyg_the_first
------------------------------------------------------------------------
garyg_the_first's Profile: http://forums.opensuse.org/member.php?userid=279
View this thread: http://forums.opensuse.org/showthread.php?t=385417

0
garyg
6/9/2008 3:06:04 PM
just a quickie, did you update sax to show the change in monitors ?

Andy


-- 
'SETI Team'
(http://setiathome.berkeley.edu/team_display.php?teamid=131759)
'Einstein Team'
(http://einstein.phys.uwm.edu/team_display.php?teamid=7733)

SuSE user since 7.0 linux user since 1995
To be is to do: Immanuel Kant
To do is to be: Descartes
Do be do be do : Frank Sinatra
------------------------------------------------------------------------
deltaflyer44's Profile: http://forums.opensuse.org/member.php?userid=95
View this thread: http://forums.opensuse.org/showthread.php?t=385417

0
deltaflyer44
6/9/2008 3:06:04 PM
have a quick look through your xorg.conf & make sure it has the new
monitor bits in & nothing referring your old monitor, just to be sure

Andy


-- 
'SETI Team'
(http://setiathome.berkeley.edu/team_display.php?teamid=131759)
'Einstein Team'
(http://einstein.phys.uwm.edu/team_display.php?teamid=7733)

SuSE user since 7.0 linux user since 1995
To be is to do: Immanuel Kant
To do is to be: Descartes
Do be do be do : Frank Sinatra
------------------------------------------------------------------------
deltaflyer44's Profile: http://forums.opensuse.org/member.php?userid=95
View this thread: http://forums.opensuse.org/showthread.php?t=385417

0
deltaflyer44
6/9/2008 3:16:03 PM
HI Andy;

Looking at Xorg.conf, the new monitor *is* specified.

Thankyou for the suggestions.

FWIW: here is the -complete- story.
The two desktops have been shut down for a couple of weeks while some
remodeling was done. One desktop is suse 10.3, the other is running
10.2.  The 10.2 had an old ati all-in-wonder video card - I removed
that, and am now using the on-board video on that box.
the monitor is now being shared with the 10.3 pc thru a KVM switch.

The 10.3 box is the one that was connected to the hitachi monitor; it
is now connected to my BENQ monitor thru a KVM switch.

garyg


-- 
garyg_the_first
------------------------------------------------------------------------
garyg_the_first's Profile: http://forums.opensuse.org/member.php?userid=279
View this thread: http://forums.opensuse.org/showthread.php?t=385417

0
garyg
6/10/2008 2:06:04 PM
Does it also happen without the switch?


-- 
KunzeS
------------------------------------------------------------------------
KunzeS's Profile: http://forums.opensuse.org/member.php?userid=394
View this thread: http://forums.opensuse.org/showthread.php?t=385417

0
KunzeS
6/10/2008 3:26:04 PM
KunzeS;1815755 Wrote: 
> Does it also happen without the switch?
> And if no please raise a bugreport at bugzilla.novell.com

The switch has been removed and the problem still occurs.

Some apps I've discovered that the display cycles on and off with are:     
- VirtualBox - with an XP virtual machine starting
- vlc
- mplayer
- kde4
    With some of the apps it appeared that the cycling on and off of the
display was initiated by keyboard and mouse movement.

Kaffeine plays an mpeg file without problems.
The mouse was a usb-mouse.

Monitor is a Benq T701

The OS is 2.6.25.5-1.1-pae #1 SMP 2008-06-07 01:55:22 +0200 i686 i686
i386 GNU/Linux

Sax2 reports the card as: "SiS SiS 660"


-- 
garyg_the_first
------------------------------------------------------------------------
garyg_the_first's Profile: http://forums.opensuse.org/member.php?userid=279
View this thread: http://forums.opensuse.org/showthread.php?t=385417

0
garyg
6/25/2008 11:16:03 PM
Problem Solved

Got an ATI video card and de-activated the on-board one.

Sometimes it seems like everything SiS only half works!


-- 
garyg_the_first
------------------------------------------------------------------------
garyg_the_first's Profile: http://forums.opensuse.org/member.php?userid=279
View this thread: http://forums.opensuse.org/showthread.php?t=385417

0
garyg
7/8/2008 9:06:04 PM
Reply:

Similar Artilces:

Application to Application
Hi,  Curious on what different solutions there are for one application that is closing down to contact another application. I have the closing down applicaton sending something to the database and for the other application to monitor the database records, but I think that is a horrible solution. Another idea would be when the closing down application sends a message to the database for the database to then respond by sending a message to the other application, but that means the database would have to know where the other application is.  If possible, the security issue mak...

I want to prepare help document for my web application like microsoft applications help?
I want to prepare help document for my web application like microsoft applications help? Is there a tool for building help pages ? Thanks There's a program called HTML Help workshop you can use... It's free but in my humble opinion it sucks... you may want to take a look at it anyway: http://www.microsoft.com/downloads/details.aspx?FamilyID=00535334-c8a6-452f-9aa0-d597d16580cc&displaylang=en Hope it helps...

the problem about updating the PB application into Web application
I developped a PB application by using PB 6.5. I want to update it into Web application. How can I finish the task under the condition of lest modification of the old PB application. Please give me some schemes. Thanks 1. Please don't cross-post. 2. If you don't want to modify the old PB app, you can get it to the web using the web deployment kit with few, if any, changes. On Tue, 27 Jun 2000 22:18:00 +0800, in sybase.public.webdeploykit wangjun <wj@ascc2000.sjtu.edu.cn> wrote: >I developped a PB application by using PB 6.5. I want to update it into...

Application State or HttpContext.Current.Application HELP !!
Hi, I used HttpContext.Current.Application in my class file to make the Application state. My friend told me that you should have used Application State instead of using HttpContext.Current.Application. So what do u guys think whats the difference between Application State and HttpContext.Current.Application. Thanks,HighOnCodingWanna get high! ...

Help with a Help application
 HelloI am looking for an application that can be integrated with my ASP.NET application to provide context sensitive help. When users navigate to different pages and click on the help icon, they should be able to see the help for the page they are on. The help text will be manually entered by a team that is not technically inclined.Currently, we have ASPX/HTML pages that holds the help information and link it from the header that has the help icon.Please let me know which products I can look at.Thanks! what I did: I put an help button on my masterpage....Javascript code on the maste...

I have a problem running an application giving the following error message pls help me out to fix the problem
Error message:Un able to connect to ASP.NET Development Server(  Visual studio 2008)  ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Error message for Asp.Configuration: C:\Program Files\Common Files\Microsoft Shared\DevServer\9.0\WebDev.WebServer.EXE   C:\Program Files\Common Files\Microsoft Shared\DevServer\9.0\WebDev.WebServer.EXE is not a valid Win32 application. -------------------------------------------------------------------------...

HELP!
I'm using ZENworks for Desktops 4.01. I continously have issues either creating Application Packages. Or, if I"m lucky enough to create one, being able to create the objects I want to associate with them. while the *.fil file that bombs changes from one package to another, the following is a common error I get: Error File copy error! Source File = C:\WINNT\system32\Perflib_Perfdata_2fc.dat Destination File = \\ZW_SERVER\DATA\ZEN_Applications\RegUpdate\18.fil. Press to Ignore to skip. Retry to copy the file again. OR if trying to create an Object association ...

Application Unavailable, .aspx applications not working! Help, Please!
Whenever I make and run an .aspx application, this happens, but when I run an .asp application, it doesn't: Server Application Unavailable The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request. Administrator Note: An error message detailing the cause of this specific request failure can be found in the system event log of the web server. Please review this log entry to discover what caused this error to occur. 1.) How do I get to the 'log entry'? 2.) A...

Application inside an Application...how?
Ok I have a public website and a local Intranet, each on its own web server. Each has its own IP, ect. What Im trying to do is create a virtual directory on the public website that would link to the Intranet. Now I can map it ok, I create a new virtual directory and make it an application, but theres a conflict because each applications has its own web.config and global.asax file. So when I go to the virtual directory in the browser, the application cannot load the global.asax. Has anyone figured out how to have completely independent applications (its own global.asax, its own web.con...

Enabled and Applicable are Not Applicable
Running Server 6.4.2.1336 Agent 6.4.2.251. MS07-040 931212 928365 .NET 20 is reporting as enabled and applicable but .net 2.0 is not installed only 1.0 and I have had 38 machines fail on this installation, when run not in quiet mode it prompts for the install, it installs .net 2.0 and runs fine. I have a couple other patches that may be the same thing. I can run them and let you know, but someone should take a look at why it is registering as enabled and applicable when it's not applicable I thought that it would bypass it anyways? -- nheaton --------------------------...

Applications within applications
We Have a website that has a subfolder that is configured as an application... is it possible to now configure the root as an application? How would that affect application level variables in the "sub folder application"?----------------------------------------------------------- -rune ----------------------------------------------------------- ...

Problem with Interop.Excel when installing the application on an Application Server
Hello I am having the following problem, on my developer computer I can run a process that is launched by the web application that modifies an excel files and then saves it. Then after I create the installer and install it on the application server and run the process from there I get the following error: COM object with CLSID {00024500-0000-0000-C000-000000000046} is either not valid or not registered. I suppose that this is because the .dll is not registered on the server, but on the install project the Interop.Excel.dll is included, now I suspect that there might be two thi...

Problem deploying application...HELP!
I created an application using PB 5.0. It uses MicroSoft's SQLServer for its database. The application was packaged and installed on my development NT using Install Builder. It runs fine in PB's development environment and as a stand alone application on my NT. When I installed the application on a different NT PC (one that did not have PB and the SQLServer client), I had problems running the application. I received the following error message upon launching the application: Error Number 2 Error text = Null object reference Window/Menu/Object = <no group> Error Obje...

Deploying applications under applications
What I would like to do is deploy a web application, and another web application under the newly-deployed top-level web application, i.e. |---Top Level application |--------Sub level application I would like to allow the user to select the virtual directory for the top-level application (using the Installation Address dialog), but I would like to automatically generate the sub-level application with a fixed name below the user-defined top-level virtual directory. So, I added a Web Custom Folder to my deployment project and added the appropriate primary output and c...

Web resources about - Video problems with some applications. - opensuse.org.help.applications

Application - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

ACT development application volume falls between 2015 and 2014
Development applications dropped in the ACT in 2015 compared with 2014, year-end government figures show.

Welfare experiment may have applications in Australia
A trial in Finland providing an obligation-free basic income could change how we think about welfare.

AVO application against Labor's Jamie Clements withdrawn
An application for an apprehended violence order against Labor powerbroker Jamie Clements - based on allegations he tried to kiss a female staffer ...

Patent application shows Apple Watch band that transforms into a case, stand and Mac accessory
An Apple patent application published today reveals an idea for an interesting variation on the magnetically-closed Milanese Loop band that allows ...

Seagate Introduces First 8 TB Hard Disk Drive for Consumer NAS Applications
Seagate Technology on Tuesday introduced its new breed of hard disk drives (HDDs) for network area storage (NAS) and RAID applications. The new ...

MBA: Mortgage Applications Increased in Latest Weekly Survey, Purchase Applications up 19% YoY
From the MBA: Mortgage Applications Increase in Latest MBA Weekly Survey Mortgage applications increased 21.3 percent from one week earlier, ...

Mortgage applications sink after rush
A Fed rate hike pulled mortgage demand forward, and made for a steep drop-off in the past two weeks.

SURPRISE! Mizzou Sees Application Drop After Days Of Protests, Illusory Klan Hoods, Poop Swastika
SURPRISE! Mizzou Sees Application Drop After Days Of Protests, Illusory Klan Hoods, Poop Swastika

In Application To Move To Los Angeles, Rams Shit All Over City Of St. Louis
... to relocate to the greater Los Angeles metropolitan area. The relocation would be effective for the 2016 NFL League Year.” The Rams’ full application ...

Resources last updated: 1/19/2016 12:30:53 AM