Upgraded to KDE 4.3 Beta, someone help me get 4.2.4 please

I upgraded to KDE 4.3 Beta 1 by going to YAST and forcefully updating
all installed packages in the KDE 4 factory repo. The only problem is
that I wanted to get KDE 4.2.4!!  SOMEONE HELP ME PLEASE!!

I don't want to reinstall opensuse 11.1 again :(

I'd stick with the beta (which is quite nice, actually), but for some
reason my CPU (3.0ghz pentium 4) usage is always 100% -- and I'm no
computer scientist, but I don't think that's a very good.


-- 
sexyclient
------------------------------------------------------------------------



0
sexyclient
6/6/2009 12:56:01 AM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

3 Replies
596 Views

Similar Articles

[PageSpeed] 14

Remove the repo/s you added
and replace with these:

Desktop
'Index of /repositories/KDE:/42/openSUSE_11.1'
(http://download.opensuse.org/repositories/KDE:/42/openSUSE_11.1/)

Community
'Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE_42'
(http://tinyurl.com/dee9qv)

Do unconditional update in both those repo's


-- 
Box: Linux 2.6.27.24-170.2.68 i686 PAE | Fedora 10 | KDE4.2.3 | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 4GB RAM
Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.4)"2" | Intel 965 GM |
Lenovo R61e | 3GB RAM
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=415853

0
caf4926
6/6/2009 2:56:02 AM
Thanks!

Unfortunately, however, I'm going to stick to KDE 4 this here KDE
4.2.88 (not 4.3 beta, as I previously assumed, unless the two are one in
the same.)  The 100% CPU issue stopped after a reboot.  After messing
around, I find this release to be too sweet not to keep: it's more
usable, uses less system resources, and has more features than 4.2.1 (or
whichever version I was on before...)  The only problem I've encountered
is flickering graphics on the titlebar every now and again, but that
happened (albeit to a lesser extent) on my older release, and I think
it's just the "skulpture" theme I'm using, as it doesn't happen when I
use another.

Sorry for panicking and wasting time, lol.  I do, however, understand
that I went wrong by using the 4 factory instead of the 42 factory repo!
Thanks for the help!!


-- 
sexyclient
------------------------------------------------------------------------
sexyclient's Profile: http://forums.opensuse.org/member.php?userid=26032
View this thread: http://forums.opensuse.org/showthread.php?t=415853

0
sexyclient
6/6/2009 3:06:01 PM
They are one in the same. If you're using the factory repository you're
using the 4.3 beta. As it's only the beta it's not yet at 4.3 yet.


-- 
Laptop: Dell Inspiron E1505 | OpenSUSE 11.2 MS2/Windows Vista | KDE
4.2.86 "126" | Intel CPU T2050 1.6 GHZ | Intel 945GM | 3.2GB RAM
Box: OpenSUSE 11.2 MS2/Windows XP | KDE 4.2.85 | AMD Athlon(TM) XP
2400+ 2.00 GHZ | GeForce4 MX 4000 | 1GB RAM
------------------------------------------------------------------------
ijbreakey's Profile: http://forums.opensuse.org/member.php?userid=20245
View this thread: http://forums.opensuse.org/showthread.php?t=415853

0
ijbreakey
6/6/2009 3:56:01 PM
Reply:

Similar Artilces:

KDE upgrade from 4.3.5 to 4.4.4 (or 4.5.4)
Hello, I wish to upgrade my desktop, KDE 4.3.5, mainly because of some limitations in AmaroK. Upgrading just Amarok through the KDE update app repo is no good as I loose the scrobbling Last.fm option. So, I just wonder if Last.fm works fine with KDE 4.4.4 on OpenSuSE 11.2? And when I am on to it, if there are some general reasons to upgrade further, 4.5 or perhaps 4.6? Cheers -- OpenSuSE 11.2, KDE 4.3.5, x86_64 rt-kernel. Gigabyte P43-ES3G, Intel Core 2 Quad Q9400, MSI NX8600GT NVIDIA Geforce, RME HDSP9632, 8GB DDR2 RAM ---------------------------------------------------...

Upgrade 4.1.3 to 4.2.2 Causes PB Sharedata function to fail. Please Help
I am having a problem with the sharedata powerscript function after upgrading to EAServer 4.2.2 from 4.1.3. Products: EAServer: 4.2.2 Powerbuilder: 7x & 10x DB Server: Oracle 8.1.6 & Oracle 9.2.0.1 Powerbuilder client is returned a result set from a Java Component running within EAServer (4.1.3). A Datastore is created from the resultset and sharedata is used to share the data with the proper datawindow. This app is in several production sites and has worked with no problems for quite a while now. For a new client we are upgrading to EAServer 4.2.2, planned on us...

KDE 4.4 Platform Version 4.3.98 (KDE 4.3.98 (KDE 4.4 RC3)) "
Just installed kde latest version rc3 all is working as far as i use it :) -- susegebr ------------------------------------------------------------------------ Thanks for the nudge on this. I've been so busy on internal stuff I forgot about this. Running update now. -- Box: openSUSE 11.2 | (KDE4.3.5) | M2N4-SLI | AMD 64 X2 5200+ | nVidia 8500GT | 4GB RAM Lap: openSUSE 11.2 | Celeron 550 | KDE 4.4 RC2 "release 214" | Intel 965 GM | Lenovo R61e | 3GB RAM ------------------------------------------------------------------------ caf4926's Pro...

Upgrading from 3.2.4 to 4.4.2
Hi folks, sorry to bother you with this (I have just search the 27K messages on the server for "Upgrading from 3.2.4" and there's not a lot there). I have a new customer who wants me to upgrade all of his software and he's on ancient versions of *everything*. In particular he's currently on version 3.2.4 of Bugzilla and he wants to get onto the latest stable release. So my questions are: 1. Is this still possible? 2. If it is, is it going to take a long time as I'm going to have to go from release to release or can I do the upgrade in one gia...

Upgrading from Kde 4.1 to Kde 4.3... a little help pls
Hi all.... I usually download and install the latest remix of Opensuse with the latest Kde version as I've been too lazy in the past to sort out dependancy errors... but I want to get my head around Yast.... Ok... So I installed the official Opensuse 11.1 Dvd with Kde 4.1x and so far, I used the 1 click install to upgrade to Kde 4.3....(Yes I know its better to add the repo manually and update rather than use 1 click install.... but I don't see the difference... as the 1 click install adds the same repo automatically and updates from it as it would if you added it manually ...

Upgrade from 3.4.4 to 4.2
I am trying to upgrade from bugzilla 3.4.4 to=A04.2 but the script checkset= up.pl crashes with this error=0A=A0=0ADELETE FROM products WHERE classifica= tion_id IN (=0A?)=0ADBD::mysql::db do failed: Cannot delete or update a par= ent row: a foreign key constraint fails (`test1`.`bugs`, CONSTRAINT `fk_bug= s_component_id_components_id` FOREIGN KEY (`component_id`) REFERENCES `comp= onents` (`id`) ON UPDATE CASCADE) [for Statement "DELETE FROM products WHER= E classification_id IN (?)"] at Bugzilla/DB.pm line 1483=0A=A0 =A0 =A0 =A0 = Bugzilla::DB::_check_references('Bugzill...

KDE 4.2.2 to KDE 4.2.3
Hi Guys, I know this is kinda stupid:shame:, but how do i upgrade my KDE from 4.2.2 to 4.2.3? I remember just update my KDE from in YAST2 but i can't seem to go past 4.2.2 Any Help is really appreciated:) -- sabbyman ------------------------------------------------------------------------ add the repo for your suse version 'Index of /repositories/KDE:/42' (http://download.opensuse.org/repositories/KDE:/42/) -- My repo: http://download.opensuse.org/repositories/home:/microchip8 -----------------------------------------------------------------...

Can you please help me to restore bugzilla 3.6.3 database on bugzilla 4.4. I will really appreciate any help on this. <EOM>
--_004_155D1AB532FB144E9A040BC7BAEB8C0A8D41E3BL2PRD0612MB613na_ Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: quoted-printable [Description: astadia_logo_black] Jiten Yadav Sr. Systems Engineer +91.991.190.9002 mobile astadia.com<http://www.astadia.com/> --_004_155D1AB532FB144E9A040BC7BAEB8C0A8D41E3BL2PRD0612MB613na_-- ...

upgrade from 4.2.3 to 4.4 failed
follow the instructions in the doc. when run ./checkconfig got this error, Adding new table reports... WARNING: We are about to convert your table storage format to UTF-8. This allows Bugzilla to correctly store and sort international characters. However, if you have any non-UTF-8 data in your database, it ***WILL BE DELETED*** by this process. So, before you continue with checksetup.pl, if you have any non-UTF-8 data (or even if you're not sure) you should press Ctrl-C now to interrupt checksetup.pl, and run contrib/r...

Howto upgrade KDE 4.2.4 to 4.3.x on OS 11.0?
I've got a desktop that's running OpenSUSE 11.0, with KDE 4.2.4 as the DE. It hadn't been booted or updated for a few months, so I did that, and now have that part completed successfully, using 'zypper up'. When I try 'zypper dup', I get 2 different KDE conflicts which offer options that don't seem right...e.g. the want to REMOVE important stuff like KDM, etc. [To do this, the wiki's recommended KDE repository settings, indicate that I should switch from ...STABLE:..., over to ...Factory:..., which is what I've got setup when I see thes...

Bugzilla Upgrade 3.4.4 to 4.2.3 Log In Problem
Hi everyone, I upgraded Bugzilla from 3.4.4 to 4.2.3. In Bugzilla I use 4 databases with Debian 6. The problem is that I have to log in every time. If i open a new link in Bugzilla i must logging in again and again and again. One of the databases is working perfectly. This is strange! Cookies are enabled in my Browser. Could someone help me? Thanks in advance !! Guten Tag LKR, am Mittwoch, 31. Oktober 2012 um 00:37 schrieben Sie: > I upgraded Bugzilla from 3.4.4 to 4.2.3. In Bugzilla I use 4 databases wi= th Debian 6. > The problem is that I have to log in every time...

Upgrade to 3.4.4 from 3.4.1 results in bugmail oddity #2
Since doing this upgrade, whenever I write a comment and commit the bug, the mail that is sent out has a stray 'X' character right after the timestamp. For example this is an excerpt from the email: --- Comment #1 from Bob <bob> 2009-12-28 16:05:22 PST --- XThis bug is fixed. One interesting thing is that it only shows up in the e-mail itself. In the actual bug from the bugzilla html page, it does not show. What is going on? -- View this message in context: http://old.nabble.com/Upgrade-to-3.4.4-from-3.4.1-results-in-bugmail-oddity-tp26973015p26973015.html Se...

Help
We have Bugzilla 3.4.6 installed on Windows server 2003. Is there an installer that will do all the upgrades together (Bugzill, mysql, perl)? Like there was one for 3.4.6?=20 =20 We have added some custom fields, modified the "workflow" and made changes to some system fields. What is the best approach? =20 We downloaded the file bugzilla-4.0.2.tar.gz, unzipped it to another folder. The unzipping didn't add a mysql folder or a data to the new folder . Is it because an older folder exists? What are the next steps? Do we just copy the data folder from the old bugz...

Security advisory for Bugzilla 4.5.3, 4.4.3, 4.2.8, and 4.0.12
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Summary ======= Bugzilla is a Web-based bug-tracking system used by a large number of software projects. The following security issues have been discovered in Bugzilla: * The login form had no CSRF protection, meaning that an attacker could force the victim to log in using the attacker's credentials. * Dangerous control characters can be inserted into Bugzilla, notably into bug comments, which can then be used to execute local commands. All affected installations are encouraged to upgrade as soon as possible. Vuln...

Web resources about - Upgraded to KDE 4.3 Beta, someone help me get 4.2.4 please - opensuse.org.help.applications

Stuttgart–Augsburg new and upgraded railway - Wikipedia, the free encyclopedia
Stuttgart–Augsburg new and upgraded line is a proposed German railway project. The 2003 federal transport plan included it as an urgent project. ...

1 In 4 Brands Have Upgraded To Facebook's Timeline
Facebook said that within one week of introducing timeline for brands on February 29, eight million pages had adopted the new layout.

Upgraded Tools for Creating and Managing Facebook Ads
The updated versions of Power Editor and Ads Manager make it easier to create, edit and track Facebook ads. See the new tools.

Microsoft Evangelist confirm Windows Phone 7 handsets will be upgraded to Windows Phone 8 - YouTube
Microsoft Evangelist confirm Windows Phone 7 handsets will be upgraded to Windows Phone 8 - YouTube

Tropical Cyclone Ita upgraded
Cyclone Ita has been upgraded to a category three storm as it heads towards Queensland.

Subaru slashes prices with upgraded Forester
With SUVs all the rage, Subaru has made big improvements to its Forester, making it harder to ignore.

Samsung steals a jump on Apple as it launches its upgraded Galaxy phones
SAMSUNG will launch a slimmer, smaller and thoroughly redesigned big-screen phone as much as three months earlier than last year, it&#8217;s ...

Strike teams sent in, helicopters waterbomb upgraded Stockrington blaze as ...
Strike teams sent in, helicopters waterbomb upgraded Stockrington blaze as ... Perth Now "It absolutely could come through here." Dr Danny ...

Canberra bus stops upgraded to boost accessibility
... flat waiting areas are part of 21 bus stop upgrades to improve access for the disabled. Bus stops across northern Tuggeranong will be upgraded ...

Large Hadron Collider To Be Upgraded - Higgs Boson, CERN
The cutting-edge facilities at the European Organisation for Nuclear Research is to go offline or an 18-month upgrade.

Resources last updated: 12/9/2015 12:57:42 PM