two versions of python 2.6.2 and 2.7 concurrent install?

I am using blender 2.49b on OpenSUSE 11.4, but it need python 2.6.2
support.
is it possible to run both 2.6.2 and 2.7 version of python at the same
time?
is there a work around with symbolic links to resolve the issue naming
the links as 2.6.2 versions of python that point to a 2.7 version?


-- 
ed_v
------------------------------------------------------------------------



0
ed
5/4/2011 11:36:01 AM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

0 Replies
443 Views

Similar Articles

[PageSpeed] 36

Reply:

Similar Artilces:

iman 2.02 to 2.6 to 2.7
I recently updated NW6.5 from SP6 to SP7. iManager was at ver. 2.02, so it did not get updated to ver. 2.7. I am now going to update iman with the 2.6 standalone package. My question is how do I get iManager to ver. 2.7? If I read the SP7 docs correctly, there is not an option to install the 2.7 version outside of the SP7 upgrade path. Does this mean I cannot install it from the SP7 Prod overlay cd? Do I have to rerun the SP7 upgrade on the server again(so it detects v 2.6 and upgrades it to 2.7)? Hoping for an easy fix, Rich Macaluso (tia) -- richmac ---------------...

Install 2.2 over 2.014?
Can I just download 2.2 and install over 2.014 or do I need to wait for the automatic update? Interviewed by CNN on 11/07/2011 17:31, Test told the world: > Can I just download 2.2 and install over 2.014 or do I need to wait for > the automatic update? Yes you can. -- MCBastos This message has been protected with the 2ROT13 algorithm. Unauthorized use will be prosecuted under the DMCA. -=-=- .... Sent from my McCauley Omnicom. *Added by TagZilla 0.066.2 running on Seamonkey 2.1 * Get it at http://xsidebar.mozdev.org/modifiedmailnews.html#tagzilla ...

SM upgraded from 2.7.2 to 2.6.1
Focus insanity was driving me nuts. I made an extra profile backup, deleted startupCache.4.little, then replaced 2.7.2 with 2.6.1 aka 2.6. No problems with going backwards that I've been able to discern so far. -- "The wise are known for their understanding, and pleasant words are persuasive." Proverbs 16:21 (New Living Translation) Team OS/2 ** Reg. Linux User #211409 ** a11y rocks! Felix Miata *** http://fm.no-ip.com/ ...

imanager 2.0.2 installed but showing 1.2.2
I just installed imanager 2.0.2 but when i visit https://xxx.xxx.xxx.xxx:2200 i dont see anything in web manager. when i got to https://xxx.xxx.xxx.xxx i get the web manager and i click on "open imanager" i get redirected to imanager but it is version 1.2.2???? what is the path to my new install? netware 6 sp4 imanager 2.0.2 edir 8.7.1 :( rdixon@wvbep.org, iManager 2.x uses a different URL than iManager 1.x The URL for 2.x is https://<server_ip_address>/nps/iManager.html -- //Niclas Ekstedt ____________________________________ Niclas Eksted...

IManager fails after upgrade from 2.5.2 to 2.7.2
Attempted to upgrade IManager per readme from 2.5.2 to 2.7.2. Done for windows 7 iprint support. After upgrade when IManager launches, login screen is fine, but on initial screen all roles are listed down the left side but no icons across top (Home, configure, etc). Instead this appears com.novell.emframe.dev.eMFrameFactory.getMContext(Ljavax/servlet/http/HttpServletRequest;)Lcom/novell/emframe/dev/MContext; aA similar message appears when you attempt to manage a printer or anything else. ersion still says 2.5.2. Help please, how to uninstall, reinstall, whatever it take...

installation help 3.2.2 AND 4.0.2
In installed both 4.0.2 and 3.2.2 in different sites but in the same hosting account.  With both of them i get the runtime error that tells me to change web.config to be able to view errors.I did that on both, (change key to <customErrors mode="RemoteOnly"/> and the messages still do not change.I cannot find an error log - the one unders the "Portals" structure has not been  created. Which leads me to several questions:1.  Is there a server setting by the hosting company that prevents me from seeing the details of the error, if so what is it and how is it changed?2....

Update strategy iManager 2.5/2.6 to 2.7
We want to use iManager 2.7 but have several customized Plug-ins developed for iManager 2.5/2.6. So I�d like to run iManager 2.6 and 2.7 simultaneously (on different machines) to make a smooth update possible. So my question is, �Is it a problem when iManager 2.6 and 2.7 access the same RBS Collection or would you rather recommend 'updating the Collection' to 2.7 (and thereby maybe disabling iManager 2.6 to work properly)?� Regards -- Karsten Reineck ------------------------------------------------------------------------ Generally, you are recommended to alw...

4.2.2.2
Occasionally I will get an alert from ZAF announcing "The firewall has blocked local network access to 4.2.2.2 (DNS) from your computer." The explanation says that ZA has blocked access to Port 53 on a DNS server. Why would ZA block this? As far as I know, it has never requested permission to access this server and I have never denied such permission. I use a Netgear router, and in order to make it work with my system, I was instructed to configure the DNS Configuration of the TCP/IP Properties of my network card and add 4.2.2.2 as one of my DNS Servers. Thanks for you...

SeaMonkey 2.2 #2
I have just re-installed 2.0.14 and it works a treat. Don't mess with wot ain't broke. D. ...

Version 2.0.0.2 #2
Name: Joe Email: wan_13thatyahoodotcom Product: Firefox Summary: Version 2.0.0.2 Comments: the box for "remember what i enter in the forms and the search bar" is checked. but every time, when i close the browser and reopen it. the stored information disappears. can you give me a solution on it? cheers, Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 ...

ZA 2.6/NeoWatch 2.2
Hi All, Am I able to run both ZA 2.6 and NeoWatch 2.2 side by side with no adverse effects? TIA Anyone actually using this setup? -- U~ium "I have a cunning plan..." ...

Bugzilla 2.2 and Squid 2.6
Hi all, 2 quick questions, hopefully someone in the know can shed light on for me ...... I have a windows 2003 server machine running Apache 2.2.4, mediawiki 1.9.2 and Bugzilla 2.2 on MySQL 5.0.37 I would like to install Squid 2.6 (reverse proxy server) to improve the performance of the Wiki. 1) how can I configure Squid to allow but not cache the bugzilla pages I have followed the squid config on http://meta.wikimedia.org/wiki/Squid_caching 2) If I did want to allow Squid to help improve performance of the bugzilla pages, how could I configure it to cache pages, but read...

2 #2
Name: woooooooooolf Product: Firefox Summary: 2 Comments: ПЕЗДАТЫЙ БРАУЗЕР , СУККА! И ПОЧТОВОЙ КЛИЕНТ ПЕЗДАТЫЙ! В томже духе ебаште и мы парабатим ээтот мир , када все будут юзать , мы пашлём им тройан ЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫЫ Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12 ...

2-2
Name: pepe_writer@hotmail.com Email: pepe_writerathotmaildotcom Product: Firefox Summary: 2-2 Comments: 22 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.173.1 Safari/530.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Web resources about - two versions of python 2.6.2 and 2.7 concurrent install? - opensuse.org.help.applications

Concurrent use registration - Wikipedia, the free encyclopedia
A concurrent use registration , in United States trademark law , is a federal trademark registration of the same trademark to two or more unrelated ...

Birst offers concurrent user pricing for BI
On-demand BI vendor Birst announced Tuesday that it is now offering the option of concurrent user pricing, a licensing model few BI providers ...

Birst offers concurrent user pricing for BI
On-demand BI vendor Birst announced Tuesday that it is now offering the option of concurrent user pricing, a licensing model few BI providers ...

GTA V steals Skyrim's concurrent players record on Steam
... of Rockstar's opus is the most played non-Valve game on Steam The PC version on Rockstar's Grand Theft Auto V has set a new record for concurrent ...

Mother or lover: love-birds torn by concurrent festivals
Mother or lover: love-birds torn by concurrent festivals People's Daily Online 13 Small round dumplings, flavored with rose petals, have appeared ...

Skype Management Change-up, New WP7 Client, And 34 M Concurrent Users
... and messages. Microsoft acquired the VOIP company for $8.5 billion in June. And on February 24th, Skype announced 32 million people were concurrently ...

49ers’ stadium Wi-Fi served 25,000 concurrent users, 2.13TB in all - Ars Technica
Instant replay feature for phones will drive use even higher in regular season.

Concurrent adds flexible caching at the edge
In order to more easily scale video services across various devices, Concurrent has added software to its UpShift to enable flexible cache capacity ...

Fallout 4 surpasses Skyrim record for concurrent Steam users
But Bethesda's open-world epic doesn't quite manage to surpass GTA V's all-time high.

Microsoft's Xbox One to support eight concurrent controllers
The Xbox 360 supports only four controllers at the same time, indicating that the new console will be more group-gaming friendly. Read this article ...

Resources last updated: 1/21/2016 10:45:14 AM