python(abi) = 2.6 is needed

I was trying to install wammu-0.33-1.9.noarch.rpm from suse repository
but a dependency error occurred

python(abi) = 2.6 is needed

I cannot find anywhere this python(abi) could you tell me in which
software is it? or where can I find it?

many thnks

Pier


-- 
pier_andreit
------------------------------------------------------------------------



0
pier
6/9/2010 12:06:01 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

6 Replies
3997 Views

Similar Articles

[PageSpeed] 36

As you do not tell which openSUSE, I tried with openSUSE 11.2

There is a package- wammu 0.30.1-3.2- in the OSS repository. and as you
do not tell which repository you use I am stuck.

IMHO I tried to be helpfull. IMHO I think you were not very helpfull in
trying to give all the relevant information one needs to help you.


-- 
Henk van Velden
------------------------------------------------------------------------
hcvv's Profile: http://forums.opensuse.org/member.php?userid=180
View this thread: http://forums.opensuse.org/showthread.php?t=440096

0
hcvv
6/9/2010 12:56:01 PM
hcvv;2174511 Wrote: 
> As you do not tell which openSUSE, I tried with openSUSE 11.2
you are right 11.2 kde 4.4.3 :)

hcvv;2174511 Wrote: 
> There is a package- wammu 0.30.1-3.2- in the OSS repository. and as you
> do not tell which repository you use I am stuck.
you are right again :)

'Index of /repositories/home:/Nijel/openSUSE_Factory'
(http://tinyurl.com/2ffb2k3)

I already have wammu 0.30 installed but the 0.33 has more features I
would like to try on my phone

hcvv;2174511 Wrote: 
> IMHO I tried to be helpfull. IMHO I think you were not very helpfull in
> trying to give all the relevant information one needs to help you.and again you are right again more, I wasn't helpful but you helped me
anyway remembering me that when I'm absent-minded I became neglectful
:), and I apologize for this.
Thank you again and I hope infos I gave you results enough


-- 
pier_andreit
------------------------------------------------------------------------
pier_andreit's Profile: http://forums.opensuse.org/member.php?userid=2726
View this thread: http://forums.opensuse.org/showthread.php?t=440096

0
pier
6/9/2010 2:26:02 PM
Thanks for the clarifications.

Now this  repository is maintained by a certain Nijel as you can see.
So (s)he is responsible for packageing correctly and (s)he is the one
you should ask. Now I never use these Factory repos (for the very reason
you show to advantage), thus I can not tell you how you can contact
Nijel. Maybe try a Google on this name?

It could be there is a standard way to find these individuals that make
software available on Factory. In that case I hope someone else here can
tell.


-- 
Henk van Velden
------------------------------------------------------------------------
hcvv's Profile: http://forums.opensuse.org/member.php?userid=180
View this thread: http://forums.opensuse.org/showthread.php?t=440096

0
hcvv
6/9/2010 3:06:01 PM
Thank you, following your suggestion I discovered that already I
contacted him (Michal Čihař, I don't know czech names but
Michal seems "Him" :-) ) in the wammu mail list, he said me this:

"It just means that it was built for Python 2.6, which you probably
don't have installed. Most likely it means that you've chosen packages
for different distribution than you are using."

It seems that the repo should be for wrong distro, but it was for 11.2
...... factory ... let me look better..... infact I looked better and
there is another repo with 0.33 'Index of
/repositories/home:/Nijel/openSUSE_11.2'
(http://download.opensuse.org/repositories/home:/Nijel/openSUSE_11.2/)
(wammu-0.33-1.1.noarch.rpm) not the last (wammu-0.33-1.10.noarch.rpm)
but 0.33 should be enough :)
thank you again I'm learning day after day always more but never enough


-- 
pier_andreit
------------------------------------------------------------------------
pier_andreit's Profile: http://forums.opensuse.org/member.php?userid=2726
View this thread: http://forums.opensuse.org/showthread.php?t=440096

0
pier
6/9/2010 3:56:02 PM
Factory is where the NEXT version of things are tried out. In general
factory is considered unstable and you should only get packages from a
factory repo if you know what you are doing.


-- 
gogalthorp
------------------------------------------------------------------------
gogalthorp's Profile: http://forums.opensuse.org/member.php?userid=37208
View this thread: http://forums.opensuse.org/showthread.php?t=440096

0
gogalthorp
6/9/2010 4:16:01 PM
As gogalthorp allready gave you a good warning, the only thing I can do
is congratulate you with the solution.


-- 
Henk van Velden
------------------------------------------------------------------------
hcvv's Profile: http://forums.opensuse.org/member.php?userid=180
View this thread: http://forums.opensuse.org/showthread.php?t=440096

0
hcvv
6/9/2010 4:36:01 PM
Reply:

Similar Artilces:

Need help updating 6.2 Agents to 6.3 agents.
We've run into a bit of a pickle when trying to get our Patch Management server up and running and deployed properly to all workstations. In our attempt to upgrade from version 6.2 to 6.2 we wound up having to blow away the entire PM install because we had multiple applications running on the same machine and 6.3 restriction on what can/can not be on the server caused us pain. We created a new machine where we installed PM 6.3 on it. We currently have 6.2 agents on the machines that point to the old server. I attempted to update the registry for the agent to tell it ...

Help needed with Identity Manager 3 plugins for iManager 2.5/2.6
This is a clean install of iManager on a clean install of OES Linux, SP2. I've tried this with both iManager 2.5 and 2.6, and have both versions of iManager patched to the latest maintenance level. None of the DirXML/Identity Manager 3 tasks are available. The troubleshooting page shows a "The version of the DirXMLCommon plug-in that is installed is not compatible with the..." message for each plugin. DirXMLCommon is version 10.0.20060302, and all of the other DirXML plugins are version 10.0.20051122. However, I've also tried it with the 10.0.20051122 versio...

Application Error Need Help need help bad!!!!!!!!!
Hi I seem to have a huge problem on my hands.  I launched my website MyDesignerResource.com and used visual web developer to create dynamic pages.  I tried to put those on my webpage but everytime you login etc it gives me an application error.  I cannot figure out how setup the asp.net and sql server express 2005.  I tried everything i converted it to a .sql but i do not know what to put in the strings etc.  Could someone walk me through the steps in doing this.  By the way im using godaddy.com for my webhosting and i have a database setup there i just cant tak...

advStringGrid 2.6 need help!
Hello, I am using an old (old) version of the TMS AdvStringGrid, which has one feature I can't sort out. Its a component I don't use very often so I'm never sure I'm using it correctly. I'm using an edComboList control in each of 2 columns with a different selection list for each. I can't figure out how to get the completion of fieldnames to work properly. For example, if I have 3 items in the list 'DLat,DLon,Online' and I want to type in DLon, I can't. As soon as I hit the O it switches to online, no matter how fast anyone types. It me...

Need help on Bugzilla version 2.6
HI Team We have one of our users using Bugzilla version 2.6 which = was installed around 14 years back and untouched till date. Now they want t= o either migrate it to JIRA or upgrade to a higher version of Bugzilla may = be 4.4.6. The challenge is that the Bugzilla installation directory structu= re of version 2.6 Bugzilla instance looks totally different from that of a = latest version. Cannot locate major configuration files like localconfig, i= nstall-config etc. Also on googling I cannot find a downloadable version of= Bugzilla 2.6 or any kind of documentation ...

Need help with bmp files in 2 apps with common pbls need help displaying in both apps
I have 2 PB applications. App1 and App2. They have pbls that are common to both. These pbls contain objects with bitmaps on them. App1 is in the App1 directory and App2 is in the App2 directory. EACH DIRECTORY HAS THE SAME PBLS IN IT. The shared objects were developed in App1. When specifying the bitmaps there, it seems only the name was needed and not the full path. However when App2 uses the same window as App1, the bitmaps do not appear! What can I do to get the objects that are common to both apps to display a bitmap in either app? Thanks Jerry OBrien Ra...

help needed installing bugzilla 2.16.6
Hello All, I followed the step-by-step installation guide to install bugzilla 2.16.6 on my server (runs apache 2.0). Everything seemed to install and I am able to see the bugzilla main page and step through the query and enter phases very nicely. However, the ant.jpg file shows up as a broken link and when I click on the 'help' link I get the server 500 error. The file ant.jpg does exist in my /bugzilla directory on unix. Do I need to add something about images to my apache server rules? Any idea why help gives me the 500 error message? thanks in advance, Chee Charl...

Need python 2.6 in Suse 11.4
Hello I've tried installing Graphite One under my new clean Suse 11.4 64-bit installation. However, graphite one apparently needs python 2.6 to install and suse 11.4 comes with 2.7. I hope I can just create symbolic links to satisfy the installer to run?!?!? I've tried to make 2.6 links under /usr/bin and /usr/lib64. I'm using Code: -------------------- sudo ln -s libpython2.7.so.1.0 libpython2.6.so.1.0 -------------------- to create the links, but I've sort of lost track of all the python library´┐Żs (.so .so.1 .so.1.0 and so on). Furthermore I have no...

python 2.5 and 2.6
i have managed to install 2.5 and 2.6 on my opensuse 11.2; now my questions whenever i want to install numpy and other software via yast, it complaint that can't find the libpython2.5.so.1.0. however, these files are in /usr/lib/ and if you use ldconfig -v, you can see it. what should i do? still, when you have two version in opensuse, how do you know which one is the default and the other modules like numpy can know where to install? thanks, gary -- gary_xue ------------------------------------------------------------------------ ...

Need help in using ocx in PB 6.5 #2
Hi all, I'm new in using OCX in PB, so I need someone to help me. I need to do an interface to allow my PB app to call into a VB app. I created an OCX using VB. I've added a OLE object (with my OCX) to my PB app. How do I call the function inside the OCX, can someone help me? Thanks. ...

two versions of python 2.6.2 and 2.7 concurrent install?
I am using blender 2.49b on OpenSUSE 11.4, but it need python 2.6.2 support. is it possible to run both 2.6.2 and 2.7 version of python at the same time? is there a work around with symbolic links to resolve the issue naming the links as 2.6.2 versions of python that point to a 2.7 version? -- ed_v ------------------------------------------------------------------------ ...

Need help installing Digital Airlines demo (6.5) #2
Oops, hit the enter key instead of the tab key. Sorry about that. Anyway, I'm trying to install the Digital Airlines demo (Netware 6.5) in a Microsoft Virtual PC environment. I get stuck trying to load the network card. The computer has an Intel Pro/100+ adapter, which is onfigured in the Virtual PC as Adapter 1. It's installed in PCI slot 3. When hdetect says it can't find a network card, I manually load the Intel 8255x PCI Adapter driver, which lists Intel Pro/100+ as a supported adapter, and set it to slot 3 but it won't load. It also says that 10007 and 100...

Need to move a file from Win98 to Redhat 6.2 partition-help
I have just installed the latest build of Mozilla 1.1 on both my WIN98SE Partition and My Linux Partition (Gentus 3.0, modified version of Redhat 6.2). I need to copy my bookmarks.html from my Mozilla WIN98SE location to my Mozilla Linux location. I can not remember how to move files across different OS, can someone give me some clues and maybe show me a man page or such with the info and examples of commands to use from terminal window, TIA, Kruppt. Kruppt <Krupptus@myrealbox.com> wrote in news:akj1o5$1oc7$1@news.grc.com: > I have just installed the latest build of...

Need help to findout certificate Server version in edir 8.6.2
Hi Everybody I need help to find out the certificate server version in eDir 8.6.2 for Linux. It's because my client need to export the public key and certificate, but keep got hit with problem. I noticed that for certifate server version under 2.2 will have problem. I have no clue on how to lookup the version in eDir for Linux. Thanks in advance. Best Regards Tommy Hi Tommy, I'm not sure about 862, but I think "rpm -qa | grep pki" should give back the version of PKI. Cheers, Akos tommysun@asiantat.com wrote: > Hi Everybody > > I ...

Web resources about - python(abi) = 2.6 is needed - opensuse.org.help.applications

Resources last updated: 11/30/2015 7:49:05 PM