Please help I'm new to Linux

I'm trying to install madwifi. I can't seem to install anything. If I go
to Yast it just gives me errors. I don't know how to use the
terminal...If anyone could point me in the right direction for a good
tutorial on shell that would be amazing...I haven't found anything on
google that makes since to me. It also says that I need to update
Zypper but it won't do it, it just doesn't do anything


-- 
cruxwashington
------------------------------------------------------------------------



0
cruxwashington
6/12/2008 3:16:04 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

7 Replies
228 Views

Similar Articles

[PageSpeed] 2

Check this page : 'Atheros madwifi - openSUSE'
(http://en.opensuse.org/Atheros_madwifi)

And maybe try the One CLick Install ink that you will found in this
how-to :)


-- 
-"I wonder where I'll go now. The net is vast and infinite."-
------------------------------------------------------------------------
Spyhawk's Profile: http://forums.opensuse.org/member.php?userid=171
View this thread: http://forums.opensuse.org/showthread.php?t=385695

0
Spyhawk
6/12/2008 3:16:04 PM
Thank you. I did that and my wireless still doesn't work it said that
the install was successful. I'm using a Dell Inspiron E1505 Laptop.


-- 
cruxwashington
------------------------------------------------------------------------
cruxwashington's Profile: http://forums.opensuse.org/member.php?userid=299
View this thread: http://forums.opensuse.org/showthread.php?t=385695

0
cruxwashington
6/12/2008 4:06:03 PM
It's been a few years since I've configured a wifi card, but could you
use ndiswrapper to get yourself connected until you figure out a native
driver solution?

If this is a grossly inappropriate idea, please let the OP know.


-- 
Neophyte42
------------------------------------------------------------------------
Neophyte42's Profile: http://forums.opensuse.org/member.php?userid=959
View this thread: http://forums.opensuse.org/showthread.php?t=385695

0
Neophyte42
6/12/2008 5:46:04 PM
'Wireless Network Card Installation'
(http://http://en.opensuse.org/Wireless_Network_Card_Installation)

This is the official HowTo for wireless network configuration.


-- 
'l'artigiano Programming and Design Tutorials'
(http://unseenghost.wordpress.com/)
OPENSUSE LINUX 10.3 GNOME
- Intel Core 2 Duo 1.86GHz /w Corsair 2x512MB DDR2
- Seagate 7200.10 160GB 7200 RPM 8MB Cache SATA
- Nvidia GeForce 7900 GS
------------------------------------------------------------------------
Unseen-Ghost's Profile: http://forums.opensuse.org/member.php?userid=173
View this thread: http://forums.opensuse.org/showthread.php?t=385695

0
Unseen
6/12/2008 5:56:03 PM
I'm sorry that I didn't say this, but I'm not running Windows on my
computer at all, so I don't have the original drivers. so I don't think
ndiswrapper will work. Or will this work without having a seperate
Windows partition


-- 
cruxwashington
------------------------------------------------------------------------
cruxwashington's Profile: http://forums.opensuse.org/member.php?userid=299
View this thread: http://forums.opensuse.org/showthread.php?t=385695

0
cruxwashington
6/12/2008 6:06:04 PM
It will work without a separate Windows partition, but you will still
need the Windows driver (usually comes on a cd, don't know your setup).

It would help to know what version of openSUSE you installed.


-- 
wnj92996
------------------------------------------------------------------------
wnj92996's Profile: http://forums.opensuse.org/member.php?userid=201
View this thread: http://forums.opensuse.org/showthread.php?t=385695

0
wnj92996
6/12/2008 8:46:04 PM
if you got madwifi installed through YAST you are most the way there


go on the terminal or command line if you want to call it that

type:

SU [/B]  

( THIS WILL MAKE YOU SUPER USER, THEN ENTER YOUR PASSWORD FOR ROOT
HERE, NOT THE BASIC USER PASSWORD )


THEN WHEN YOU ARE ROOT TYPE IN:


[B]MODPROBE ATH_PCI

that should detect your card and get it running.

I bolded the parts you would type in if that makes it easier to figure
out


-- 
gregosmith
------------------------------------------------------------------------
gregosmith's Profile: http://forums.opensuse.org/member.php?userid=750
View this thread: http://forums.opensuse.org/showthread.php?t=385695

0
gregosmith
6/12/2008 10:26:03 PM
Reply:

Similar Artilces:

Help Help Help Help Help Help
------=_NextPart_000_0074_01C2960E.EBE13A30 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Can someone please help me. I have installed mysql on Unix Solaris and it works fine I have Perl installed previously which is working and with which i have installed other perlmodules before and are working fine. I have also installed DBI and it works fine with the Sybase drivers which i have installed. When i tried to install the Msql-Mysql-modules-1.2219 drivers i get the following error. # make /usr/local/bin/perl -Iblib/arch -Iblib/lib -I/...

HELP!HELP!HELP!HELP!HELP!HELP!
I was using powerbuilder4.0 a month ago I decided that migrate it to PB7.0 When Im using 4.0, in datawindows I was using extra colums additional to stores procedure. I mean that for example; stored proc. returns 4 columns. I was using 2 extra columns to modify something from client. But I cant do the same thing in PB7.0. How can I do that??? please help. Gurcan yucel gyucel@infina.com.tr "I was using 2 extra columns to modify something from client." what does this mean that you added to the result set? If so then just goto the SQL and add a param. Then set the...

What Does One Do For Help??? I'm Cryin' Here!!!! HELP!!!!!!!!! PLEASE!!!!!!!!!!!!!
Several days ago, I posted a message called "VWD and Access Databases" because of a problem I'm having getting VWD to recognize an Access database.  When I first loaded VWD, just looking at it, I was impressed with the amount of documentation that came with the program. Then I found out it was limited. One precious soul responded to my post, and tried to help me, but nothing has worked. IF THERE IS ANYONE IS OUT THERE WHO CAN HELP ME... PLEASE, PLEASE HELP!! The problem is that I can't get VWD to recognize or work with an Access database.  According to the documentation, to add an...

help help help help
Name: chef mario Email: chefusa_at_pacbell.net Product: Firefox Summary: help help help help Comments: Heard great reports about Firefox!!! Downloaded & installed Firefox !!!! Lost All my very very valuable BOOKMARKS!!! CAN ANYONE HELP!!!!! All bookmarks were in Internet Explorer Did bookmark transfer to Firefox. Seem the Fox eat all m,y bookmarks Need serious help anyone. chef mario Browser Details: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5 ...

Help Help Help Help
i need to create a crosstab report using Crystal reprot for VS 2003 i face aproblem when i need to order my Fileds by their names my data must be like this Basic Cola Housing Gross Deduction1 Deduction2 Deduction3 Net but when i run my report it give my a not sorted data acutally i have acode field which can i order field using it. but i don't knwo how to do thisSo..................? Select Report tab | |-->Select Record Sort expert Choost the fields you want to sort --Select the corresponding sort direction f...

Help, help help
This is a multipart message in MIME format. --=_alternative 005C87C886257037_= Content-Type: text/plain; charset="US-ASCII" I did a Mysqldump for backing up and how I got this error. Anyone know why? Software error: DBD::mysql::st execute failed: Unknown column 'mimetype' in 'field list' [for Statement " SELECT attach_id, DATE_FORMAT(creation_ts, '%Y.%m.%d %H:%i'), mimetype, description, ispatch, isobsolete, isprivate, submitter_id, LENGTH(thedata) FROM attachments WHERE bug_id = 41 OR...

HELP HELP HELP
Hi again: Just tested my first test and proceeded to test and install a second time. This time I let the server run the update after registering with Novell. However, upon reboot the server was dorked as it could not read my /usr and /var partitions (fstab was bad). Now here is what changed between my first the second build: I added a separate partition for /usr, that is all. I could really use a hand here. If I can't trust the update mechanism ...... Chris. Chris wrote: > Hi again: Just tested my first test and proceeded to test > and install a second...

HELP HELP HELP
I need EAS 3.0.1 mantainance as soon as possible or at least an updated datawindow.jar. I've already asked the mantainance CD to italian Sybase support but they know nothing about it. If someone from sybase could send me an updated datawindow.jar would be very very appreciated. Please email me to m.mazza@ads.it Thank you Mauro Mazza Research & Develop - Gruppo FINMATICA E-mail: m.mazza@ads.it http://www.ads.it ADS automated data systems - Data Processing S.p.A. Via Del Lavoro, 17 40127 Bologna - Italy tel. +39 051 6307 411 fax. +39 051 6307 498 We expect t...

help... help... help....??????
I have this datatable , and i binded it to a datagrid with check box for delete ,but i have a problem with delete code for the datagrid : 'this is the datatable Sub cart() Dim objDT As DataTable Dim objDR As DataRow objDT = New System.Data.DataTable() objDT.Columns.Add("ProductID") objDT.Columns.Add("name") objDT.Columns.Add("cost") objDT.Columns.Add("quantity") ' objDT.Columns.Add("check") 'first row objDR = objDT.NewRow() ...

HELP!!!HELP!!!HELP!!!
I try set picture to database and import it to picture control. Why SetPicture funktio dosen�t work? blob b, tot_b integer li_FileNum, loops, i, ret long flen, bytes_read, new_pos string txtname, named string defext = "BMP", Filter = "bitmap Files (*.bmp), *.bmp" ret = GetFileOpenName("Open Bitmap", txtname, named, defext, filter) SetPointer(HourGlass!) flen = FileLength(txtname) li_FileNum = FileOpen(txtname, StreamMode!, Read!, LockRead!) IF flen > 32765 THEN IF Mod(flen, 32765) = 0 THEN loops = flen/32765 ELSE loops = (flen/32765...

help help help
i wanna know the list of compite time errors related to code correction/programming errors in powerbuilder.thanks lot cenk That's a pretty big request. You want a list of everything it is possible to do wrong in PowerBuilder? What you might want to do is search the solved cases infobase on the Sybase web site. On Tue, 15 Jun 1999 11:50:32 +0300, in powersoft.public.powerbuilder.general cenk KIZILDAG <cenk1536@yahoo.com> wrote: >i wanna know the list of compite time errors related to code >correction/programming errors in powerbuilder.thanks lot > >c...

help!help!help!
Sorry to re-post again, Hi, Dean : 1. Are you dialing an ISP or dialing modem pool in side the company? I am dailing an ISP. Because some of my client use this way. 2. Is the Jag server behind a firewall? No, there is no Firwall. 3. Do you have a proxy for the remote component? Yes. 4. What is the syntax of createinstance? ls_class = "p_packagename/n_cst_logon" if not isvalid(inv_logon) then ll_return = g_connect.CreateInstance(inv_logon,ls_class) if ll_return <> 0 then ls_return = ...

help help help
Name: bryon Email: bryonbattampabaydotrrdotcom Product: Thunderbird Summary: help help help Comments: why can't i go into the address book and create a new contact with all the information. the screen does not scroll down to the phone numbers section to allow me to enter it, this is with a few of the application that wont allow me to scroll down and finish inserting information needed. please help Browser Details: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9 ...

Help Me,Help,Help ^^^^^^^^^^^
How to use Procedure in web matrix? Can somebody help me ? Thanks each's help Hi Kandy, You can try the Data Pages Template to use "Procedure" (I assume Procedure you mean is "Stored Procedure") Add New File | Template (Data Page) | Simple Stored Procedure Regards, Yes , I mean Stored Procedure, I found Add New File | Template (Data Page) | Simple Stored Procedure Thank you very much,Thanks a lot (I come from China, my English is poor , sorry~~~~)...

Web resources about - Please help I'm new to Linux - opensuse.org.help.applications

Resources last updated: 12/29/2015 4:59:53 AM