OpenSuSE 11.4 -> 11.5 with myaql upgrade from 5.1 to 5.5

Hi!

I have upgraded my OpenSuSE-11.4 to 12.1 which includes an upgrade of
my mysql from 5.1 to 5.5 and I have made a big mistake and not made an
mysqldump of my database.

Unfortunately now my mysql isn't starting and I get the message:

120409 16:27:38 InnoDB: The InnoDB memory heap is disabled
120409 16:27:38 InnoDB: Mutexes and rw_locks use GCC atomic builtins
120409 16:27:38 InnoDB: Compressed tables use zlib 1.2.5
120409 16:27:38 InnoDB: Initializing buffer pool, size = 128.0M
120409 16:27:38 InnoDB: Completed initialization of buffer pool
120409 16:27:38 InnoDB: highest supported file format is Barracuda.
120409 16:27:38  InnoDB: Waiting for the background threads to start
120409 16:27:39 InnoDB: 1.1.8 started; log sequence number 267603862
120409 16:27:39 [ERROR] mysqld: unknown option '--skip-locking'
120409 16:27:39 [ERROR] Aborting

Unfortunately, with google I do not find a solution of the problem.
Does anybody know how to fix it? Where can I fix the --skip-locking?

Thanks in advance,

Michael


-- 
mikarbach
------------------------------------------------------------------------



0
mikarbach
4/9/2012 2:46:02 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

1 Replies
566 Views

Similar Articles

[PageSpeed] 2

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

It's probably in /etc/my.cnf so try to comment it out in there.

Good luck.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.18 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJPgwJWAAoJEF+XTK08PnB5VeAP/RMlm92Iwr/zhLd/wU/T6RaR
VR+nv64r9BgybW8ftZIBgOxm2MqHAR+Mmm9eFCxSbuKa1347+xzdciWdXfb993q9
wsUhtlQkVhSThpA1aFpkWh51hQnUTa4T9cAmumMR8QrdHS5a0DieFAWeOZb9cRsq
wwidk6y0iCNU5A0RPLd4PwYxGmj9N289D/hI/QmGqfS4xu/bYmyLckVTvg1pCTSs
3w4pTOtwUGtSymhlJjgH0QeNtUFuTdVaeuw06YBnmvq64nbI/1Wtwh4iN2UZoVjd
WBydXrum7Npq4wt7qfBNDGBQKL0UCp/yCU1RXrIJOVRoCPGGrO77DbGcmuO9gJDC
LH6NIGUrRwlqX3ar354zatfRYVqIiOka9WxjvRppsqpVnXQ8U5AV6P+doSIKjhbz
JEQ9Cgx9gEF0hMTwUKLXTMQR0kkINhZwTCfwM4Q7ri7aFyt3ybJb5UNg9mnJaBSk
EBo7TZKpSA2nOfiCKaxdfa4toBIlQCJYT7BzFDIkqujQ6N2VmN84TIL2UmBnKQRN
4U9sjawgaWFUXaFqjp9Go05khpK/nIDnvqTdwPBvAR24cZYsK8PJBHlxDemKWYGt
D5XkqakwRK5+gltPkfv0jOVawCI5+NnB3NRxZpIjExyyOgtTxEU0az6t4RivzEH9
ODexbFMxngWQtjhm5B0d
=ZPeN
-----END PGP SIGNATURE-----
0
ab
4/9/2012 3:37:58 PM
Reply:

Similar Artilces:

Upgrade to 5.4.5 or 5.5
Hi, Currently we are running eBiz version 5.4.2.5 under Winodw2000. We are having cluster died issue since the beginning. Now we are planning to move to 5.4.6 or 5.5. Would someone help me to share if there are any serious issues with new versions (for windows)? Should we go with Win2000 or Win2003. Thanks Aftab Aftab,.. Our advise for this moment is to run impact 5.4.6. under Win2003. (See also your earlier replay on Carl's post) We do have some problems with startin a cluster from a earlier ersion of impact. The cluster won't start always correct or won't...

Upgrading 5.5.5 to 6.5.5
I am going to be upgrading from GW 5.5.5 to GW6.5.5 Anybody aware of any gotcha's or have any advice? LauraB@itdynamics.co.za wrote: > I am going to be upgrading from GW 5.5.5 to GW6.5.5 Anybody aware of > any gotcha's or have any advice? Not really. Before you upgrade rebuilt the post offices and domains or do at least a validate of the databases. If you are not really experienced I recommend to purchase the caledonia upgrade guide. -- Cheers, Edward ...

Problem with upgrade from 11.5.1 to 12.5.2
I am upgrading an 11.5.1 server to 12.5.2. I ran the sqlupgrade utility in non-upgrade mode and fixed up the issues it threw up. There is one remaining issue which I cannot fix. The sqlupgrade utility say that I must set the "esp execution stacksize" server parameter value to a min of 50000. However when I attempt to change this on my 11.5.1 server I get the following error message. ------------------------------------------------------------------------------- 1> sp_configure "esp execution stacksize", 50000 2> go Msg 5846, Level 16, State 1: S...

[perl #73052] [fwd] Smoke [5.11.5] v5.11.5-91-g0fa4a26 FAIL(XF) netbsd 5.0.2 (i386/1 cpu) (from: stsc@refcnt.org)
--opJtzjQTFsWo+cga Content-Type: text/plain; charset=us-ascii Content-Disposition: inline Content-Transfer-Encoding: quoted-printable I haven't gone digging, but v5.11.5-91 is the same rev that backed out changes to B::Deparse. And I don't recall NetBSD failing B::Deparse tests recently. -Jesse ----- Forwarded message from Steven Schubiger <stsc@refcnt.org> ----- Date: Wed, 10 Mar 2010 21:20:43 -0800 (PST) =46rom: Steven Schubiger <stsc@refcnt.org> To: smokers-reports@perl.org Cc: perl5-porters@perl.org Subject: Smoke [5.11.5] v5.11.5-91-g0fa4a26 FAIL(X...

SQL Anywhere 5.5 crashed running on Netware 5.1 server that got upgraded from 4.11
The server abend itself when running sql anywhere. can i get help, please? :o) What version and build of v55 are you using? You must be using at least build 1929 or above if you are using v5504. Netware 5 had not been released when 5504 was released, so we had some problems testing that particular configuration. We fixed some NW5 specific problems in the 5504 codeline at build 1929. -- Reg Domaratzki Sybase iAnywhere Solutions Please reply only to the newsgroup ASA Patches and EBFs : http://downloads.sybase.com/swx/sdmain.stm -> Choose SQL Anywhere Studio -&...

Netware 4.11 upgrading Groupwise 5.5 to 6.5
We just bought Groupwise 6.5. Today, we find out this product needs at least NW4.2. Can we proceed with this? what would you recommend? 4.11 with SP9 should work fine. -- Andrew C Taubman Novell Support Forums Volunteer SysOp http://support.novell.com/forums (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Novell Inc. ...

Upgrading ASE 11.5(repsrv 11.5.1) to 11.92 on solaris
Hi Sybase Rep Guru's, I want to upgrade my Sybase ASE from 11.5on Sub Solaris 2.6/2.7 to 11.9.2 for bettar performace and stablitiy. We are Replicating our database to a reporting server. When I upgrade My ASE to 11.9.2 will there be any problems with the rep server being 11.5.1 are there any known problems or incompatibilities. Please Help Me Thanks in Advance Balaji ...

Upgrading ASE for NT 11.5 to 11.5.1 and OpenClient upgrades
Hello, First, how do I get the upgrade kit to upgrade ASE for NT from 11.5 to 11.5.1? Second, does the above upgrade kit also upgrade the OpenClient libraries? I found the "EBF" files on the Sybase web site. Specifically, EBF7786.zip, which has lots of fixes for OpenClient & OpenServer 11.1.1. And EBF8015.zip, which has fixes for ASE 11.5.0. I tried applying EBF8015.zip, but when I tried to starting the server, I got the following error: The procedure entry point uniconv_unistreamToS could not be located in the dynamic link library libunic.dll. Fortunatel...

Upgrade 5.5.5 to 6.5
I'm wondering if I can upgrade my whole backend (MTA & POA's) and then gradually (pick and choose) which clients I want to switch over to the new 6.5 client. Can I do this ? Caledonia's "GW 6.5 Upgrade Guide" says yes, but to watch out for 1) the renamed Sent Items folder and 2) D109 errors opening mail. Has anyone got the #2) error and is it very prominent ? David Schryer SOLGEN You can. The D109 error can happen from time to time. -- Timothy Leerhoff Principal Consultant Independant Experts Novell Support Forums Volenteer Sys...

Smoke [5.11.5] v5.11.5-27-ga42901a FAIL(XM) netbsd 5.0.2 (i386/1 cpu)
Automated smoke report for 5.11.5 patch a42901aff3d8b1b6b3eecdf30fe579a4456c4ca8 v5.11.5-27-ga42901a p5netbsd: Intel 686-class (i386/1 cpu) on netbsd - 5.0.2 using cc version 4.1.3 20080704 prerelease (NetBSD nb2 20081120) smoketime 5 hours 50 minutes (average 43 minutes 51 seconds) Summary: FAIL(XM) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = m...

Smoke [5.11.5] v5.11.5-51-gb09c05e FAIL(XF) netbsd 5.0.2 (i386/1 cpu)
Automated smoke report for 5.11.5 patch b09c05e65698d8bad3544ae2c60fdbf601f0fa72 v5.11.5-51-gb09c05e p5netbsd: Intel 686-class (i386/1 cpu) on netbsd - 5.0.2 using cc version 4.1.3 20080704 prerelease (NetBSD nb2 20081120) smoketime 6 hours 35 minutes (average 49 minutes 26 seconds) Summary: FAIL(XF) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = m...

Smoke [5.11.5] v5.11.5-91-g0fa4a26 FAIL(XF) netbsd 5.0.2 (i386/1 cpu)
Automated smoke report for 5.11.5 patch 0fa4a26596a4646f9aae1dcd199a2f30933e6f01 v5.11.5-91-g0fa4a26 p5netbsd: Intel 686-class (i386/1 cpu) on netbsd - 5.0.2 using cc version 4.1.3 20080704 prerelease (NetBSD nb2 20081120) smoketime 6 hours 34 minutes (average 49 minutes 17 seconds) Summary: FAIL(XF) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = m...

Smoke [5.11.5] v5.11.5-82-g79b7484 FAIL(XF) netbsd 5.0.2 (i386/1 cpu)
Automated smoke report for 5.11.5 patch 79b7484367aeaeee65e60704dd06273cfca231b9 v5.11.5-82-g79b7484 p5netbsd: Intel 686-class (i386/1 cpu) on netbsd - 5.0.2 using cc version 4.1.3 20080704 prerelease (NetBSD nb2 20081120) smoketime 6 hours 37 minutes (average 49 minutes 43 seconds) Summary: FAIL(XF) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = m...

Smoke [5.11.5] v5.11.5-89-gab8e66c FAIL(XF) netbsd 5.0.2 (i386/1 cpu)
Automated smoke report for 5.11.5 patch ab8e66c141d8d7d892995deba69405e747204cf0 v5.11.5-89-gab8e66c p5netbsd: Intel 686-class (i386/1 cpu) on netbsd - 5.0.2 using cc version 4.1.3 20080704 prerelease (NetBSD nb2 20081120) smoketime 6 hours 40 minutes (average 50 minutes 3 seconds) Summary: FAIL(XF) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = ma...

Upgrading from 11.5(SWR 7753 Rollup) to 11.5.1 on HP-UX 11
Dear friends! Have anybody had any problems with upgrading ASE11.5(SWR 7753 Rollup) to 11.5.1 at HP-UX 11? With best regards, Vadim zero98@iname.com ...

Web resources about - OpenSuSE 11.4 -> 11.5 with myaql upgrade from 5.1 to 5.5 - opensuse.org.help.applications

openSUSE.org
openSUSE is a free and Linux-based operating system for your PC, Laptop or Server. You can surf the web, manage your e-mails and photos, do office ...

openSUSE - Wikipedia, the free encyclopedia
... initial release of the community project was a beta version of SUSE Linux 10.0, and as of November 16, 2011 the current stable release is openSUSE ...

openSUSE
openSUSE forum. The openSUSE project is a worldwide community program sponsored by Novell that promotes the use of Linux everywhere. The program ...

openSUSE
The project is a worldwide effort that promotes the use of Linux everywhere. creates one of the world's best Linux distributions, working together ...

openFATE - openSUSE Feature tracking
© 2010 Novell, Inc. All rights reserved. Novell is a registered trademark and openSUSE and SUSE are trademarks of Novell, Inc. in the United ...

openSUSE Mailinglist Archives
Home - Content - Search - Mailinglist Archive: Overview Announce opensuse-announce English Announcements concerning the openSUSE project opensuse-bugs ...

openSUSE News
The latest news from the openSUSE project

Attachmate says openSUSE lives, UNIX copyrights not sold to MS
Novell's IP sale to Microsoft and pending acquisition by Attachmate raised …

openSUSE Education says 'get a Li-f-e'
If Linux is good enough for the International Space Station , why not your school computers? The developers over at openSUSE must think so, today ...

openSUSE 11 on VirtualBox
... you have to choose how much RAM and disk space you want to waste. As usual, the more the merrier. Next step is to download and install openSUSE ...

Resources last updated: 1/3/2016 2:31:05 AM