K3b rip dvd error, suse 12.1-kde

I used a dvd-vcr to digitize a tape. Now, I need to convert the dvd to
video. I have all the latest suse updates. I am able to rip this with
handbrake. I get this error:
NOTE: I had to compress this.  I can use pastebin if needed.

Code:
--------------------
    Devices
  -----------------------
  TSSTcorp CD/DVDW SH-S183L SB02 (/dev/sr1, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R Sequential, DVD-R Dual Layer Sequential, DVD-R Dual Layer Jump, DVD-RAM, DVD-RW Restricted Overwrite, DVD-RW Sequential, DVD+RW, DVD+R, DVD+R Dual Layer, CD-ROM, CD-R, CD-RW] [SAO, TAO, RAW, SAO/R96P, SAO/R96R, RAW/R16, RAW/R96P, RAW/R96R, Restricted Overwrite, Layer Jump] [%7]
  TSSTcorp CD/DVDW SH-S183L SB02 (/dev/sr0, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R Sequential, DVD-R Dual Layer Sequential, DVD-R Dual Layer Jump, DVD-RAM, DVD-RW Restricted Overwrite, DVD-RW Sequential, DVD+RW, DVD+R, DVD+R Dual Layer, CD-ROM, CD-R, CD-RW] [SAO, TAO, RAW, SAO/R96P, SAO/R96R, RAW/R16, RAW/R96P, RAW/R96R, Restricted Overwrite, Layer Jump] [%7]
  
  System
  -----------------------
  K3b Version: 2.0.2
  KDE Version: 4.7.2 (4.7.2) "release 5"
  QT Version:  4.7.4
  Kernel:      3.1.0-1.2-desktop
  
  Used versions
  -----------------------
  transcode: 1.1.5
  
  transcode
  -----------------------
  transcode v1.1.5 (C) 2001-2003 Thomas Oestreich, 2003-2009 Transcode Team
  libdvdread: Using libdvdcss version 1.2.10 for DVD access
  *** Zero check failed in ifo_read.c:517
  for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000
  libdvdread: Using libdvdcss version 1.2.10 for DVD access
  *** Zero check failed in ifo_read.c:517
  for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000
  *** Zero check failed in ifo_read.c:517
  for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  [import_dvd.so] tccat -T 1,-1,1 -i "/dev/sr1" -t dvd -d 0 | tcdemux -a 0 -x ac3 -S 0 -M 2 -d 0 | tcextract -t vob -x ac3 -a 0 -d 0 | tcdecode -x ac3 -d 0 -s 1.000000,1.000000,1.000000 -A 0
  [import_dvd.so] tccat -T 1,-1,1 -i "/dev/sr1" -t dvd -d 0 | tcdemux -s 0x80 -x mpeg2 -S 0 -M 2 -f 23.976024 -P /tmp/fileZeGHEe -d 0 | tcextract -t vob -a 0 -x mpeg2 -d 0 | tcdecode -x mpeg2 -d 0 -y yuv420p
  [import_dvd.so] delaying DVD access by 3 seconds
  [import_dvd.so] waiting...
  libdvdread: Using libdvdcss version 1.2.10 for DVD access
  *** Zero check failed in ifo_read.c:517
  for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000
  *** Zero check failed in ifo_read.c:517
  for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  libdvdread: Using libdvdcss version 1.2.10 for DVD access
  [decode_mpeg2.c] libmpeg2 acceleration: 3dnow
  *** libdvdread: CHECK_VALUE failed in nav_read.c:263 ***
  *** for dsi->dsi_gi.zero1 == 0 ***
  [export_ffmpeg.so] Using FFMPEG codec 'mpeg4' (FourCC 'DIVX', MPEG4 compliant video).
  [export_ffmpeg.so] No profile selected
  [export_ffmpeg.so] Error opening configuration file /usr/lib64/transcode/ffmpeg.cfg: No such file or directory
  [export_ffmpeg.so] Starting 1 thread(s)
  [export_ffmpeg.so] Set display aspect ratio to input
  *** libdvdread: CHECK_VALUE failed in nav_read.c:263 ***
  *** for dsi->dsi_gi.zero1 == 0 ***
  *** Zero check failed in ifo_read.c:517
  for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000
  *** Zero check failed in ifo_read.c:517
  for vmgi_mat->zero_3 = 0x00000000010000000000000000000000000000
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** libdvdread: CHECK_VALUE failed in ifo_read.c:1601 ***
  *** for c_adt->cell_adr_table[i].start_sector < c_adt->cell_adr_table[i].last_sector ***
  *** for dsi->dsi_gi.zero1 == 0 ***
  encoding=1 frame=3900 first=0 last=-1 fps=61.715 done=-1.000000 timestamp=162.662 timeleft=-1 decodebuf=0 filterbuf=9 encodebuf=11
  *** libdvdread: CHECK_VALUE failed in nav_read.c:263 ***
  *** for dsi->dsi_gi.zero1 == 0 ***
  *** libdvdread: CHECK_VALUE failed in nav_read.c:263 ***
  *** for dsi->dsi_gi.zero1 == 0 ***
  *** libdvdread: CHECK_VALUE failed in nav_read.c:263 ***
  *** for dsi->dsi_gi.zero1 == 0 ***
  
  transcode command:
  -----------------------
  /usr/bin/transcode --nice 19 --log_no_color --progress_meter 2 --progress_rate 72 -i /dev/sr1 -x dvd -T 1,-1,1 -a 0 -j 0,0,0,0 -R 1,/tmp/kde-alex/k3b_0.log -y ffmpeg,null -o /dev/null -F mpeg4 -w 1200 -Z 640x480
  /usr/bin/transcode --nice 19 --log_no_color --progress_meter 2 --progress_rate 50 -i /dev/sr1 -x dvd -T 2,-1,1 -a 0 -j 0,0,0,0 -R 1,/tmp/kde-alex/k3b_0.log -y ffmpeg,null -o /dev/null -F mpeg4 -w 1200 -Z 640x480
  
--------------------


-- 
lord_valarian
------------------------------------------------------------------------



0
lord
12/16/2011 7:16:02 AM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

0 Replies
481 Views

Similar Articles

[PageSpeed] 43

Reply:

Similar Artilces:

Ripping custom dvd, suse 12.1-kde, avidemux
I made a music video tape in college on an analog editor. I lost the original best quality video. I have another, but I found dvd with two videos. I tried k3b, but it gave an error(report saved). I tried handbrake. It worked. The original video was digitized with dvd player. Channel 1&2 have the right audio, hifi has the movie audio. When it was digitized, I got a mix of both. I need to overlay the audio on top of corrupted sound. How do do that with avidemux? The tape cross-fades into the movie's dialog for the ending. So, I need to line up the audio and fix the cross-fade...

help me"Error SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM.
i m getting an error while passing date value in the stored procedure from the frontend (asp.net) and sql server 2005 as backend. Error.  SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM.  What value are you passing to SQL?Community Coder  Please also post the code you are calling the database with.Don't forget to click "Mark as Answer" on the post that helped you.This credits that member, earns you a point and marks your thread as Resolved so we will all know you have been helped. SqlCmd = New SqlCommand("sAdd&q...

12.1 DVD Playback error
Hi All, Got an annoying error, ive installed all of the Restricted Media stuff like libdvdcss2,ffmpeg,libdvdnav,K33 Codecs etc etc When i try to play a dvd in Kaffeine i get an error saying Code: -------------------- Read Error From: Error Reading NAV Packet. -------------------- When i try to watch in VLC it just spins the disc fast and then does nothing?? searches on the internet say i need to install libdvdcss2 but it is installed. only thing i can fink of is when i install libdvdcss2 i get this error in yast [image: http://i274.photobucket.com/albu...

KDE does not start after upgrade from 12.1 32bits to 12.1 64bits
Hello everybody, I've got a problem with my laptop. It is an Inel i3 machine with Intel i915 video card. The story goes as follows: - I had 11.3 32bit without problems - I upgraded to 12.1 32bit via zypper dup, it worked ok - I've upgraded to 12.1 64bit via installation DVD and I got into trouble I had a problem with video driver as the upgrade installed also the legacy intel drivers. Once removed, kdm login screen dispalys ok and I can login to alternate WMs but not into KDE itself. So the video driver is not the problem any more. Inspecting /var/log/messages ...

suse 12.1 update causing some errors
Hi all, I have updated my SUSE installation from 11.4 to 12.1 yesterday through recommended repositories using zypper. My repositories Code: -------------------- # | Alias | Name | Enabled | Refresh | URI --+-----------------------+-----------------------+---------+---------+--------------------------------------------------------------------- 1 | Compiz | Compiz | No | No | http://download.opensuse.org/repositories/X11:/Compiz/openS...

SuSE 12.1: KDE Crash on Logout
KDE often crashes on logout. I have this problem in SuSE 12.1 which (come to find out from bugs.kde.org) is very, very common. * 'Bug 275286 - [steps] Plasma crash on logout... [TaskGroupItem::~TaskGroupItem] ' (https://bugs.kde.org/show_bug.cgi?id=275286) Apparently the KDE 4.7.2 that ships on SuSE 12.1 has this bug, but (according to the above bug report) KDE 4.7.4 (released 5 days ago on 12/7/11) has the fix. Is there a repository out there that has the latest KDE built for SuSE? Or will this fix come out via online update at some point? Thanks. -- Dark_P...

Download suse 12.1 with error checking with aria2c
aria2c --check-integrity=true --summary-interval=300 http://download.opensuse.org/distrib...6_64.iso.meta4 I'v mentioned the problem with suse 11.4, many bad downloads/checksums in another post. I need the correct command line to download it. Also, has the problem with forced changes in partition sizes fixed yet in the installer? I think I understand how to fix it in windows or linux, repartition the drive back the way it was. This problem wasn't in earlier versions of suse. My Suse partition jumped from 60 gigs to 500 gigs+, I want to make sure the suse installer...

Amarok glitch, suse 12.1-kde-64bit
I used the one-click multi-media installer. I can play mp3 files, but it's asking to install mp3 support on boot. ?? How to fix it? Thanks. -- lord_valarian ------------------------------------------------------------------------ lord_valarian;2426932 Wrote: > I used the one-click multi-media installer. I can play mp3 files, but > it's asking to install mp3 support on boot. ?? > > How to fix it? Thanks. So in message #6 here: http://tinyurl.com/7ajs53g Did you make the suggested changes as pointed out by mmcheck? I do use Amarok, fo...

mp3 codec/decoder for K3b on suse 12.1
Hi there everybody. I am trying to find the plug-in for mp3 for K3B on suse 12.1. please help -- lukemersh ------------------------------------------------------------------------ It's in the packman repo, k3bcodecs. -- -- openSUSE 12.1 x64, Arch Linux, Fedora 16 --------------------------------------------------------- Registered Linux user #436067 ------------------------------------------------------------------------ oboedad55's Profile: http://forums.opensuse.org/member.php?userid=53773 View this thread: http://forums.opensuse.org/showthread.ph...

Repo Help. 12.1 with KDE 4.7
Hi I've just done a fresh install to 12.1 from 11.4 and noticed than I was now using KDE 4.2 which was a downgrade for me. I added the KDS 4.7 Repo's... --Core -UpdatedApps -Extras- and preformed a "-zypper dup-" This seemed to work fine and the about screen tells me I'm running 4.7.2. When I preform a "-zypper up-" I now get: the following package updates will not be installed: amarok digikam digikam-lang kipi-plugins libkface1 libkgeomap1 libkipi8 nothing to do. All system sounds work fine (system, browsers, etc.) but Amarok is ...

Suse 12.1 Help using Disk Utility
I'm using Suse12.1 64bit with Gnome Desktop. I am trying to use a portable hard disk (USB) that was used on an Apple Mac using the Disk Utility. The device mounts okay but is Read Only. I am now trying to format or set the device for write/read usage. Disk Utility won't let me Format the drive - says the drive is busy whatever I try. I managed to Edit Partition and set up an EFI System Partition with a Type Linux Basic Data Partition. This EFI partition is only 210 Mb in size (it didn't give me an option to set a size. But I can use this EFI device as a data work sp...

Error running ASP.NET 1.1 application under the subfolder or ASP.NET 2.0 application
Hi, I have created a main ASP.NET 2.0 application. Under this application folder I have created ASP.Net 1.1 appplications in the subfolders. My goal isto run the ASP.Net 2.0 apps with new menu control and on clicking individual menu I am trying redirect to different ASP.NET 1.1 apps. But while doing this I am getting  Could not load type error from the pages of ASP.NET 1.1 apps. Can any body help? Thanks         It seems your 1.1 app is not isolated enough. I am not sure how exactly did you structure pages and how do you make...

[Plezz Help~~] Some error during installing DBD-Oracle-1.12
hi... guys~ I am a beginner...for Perl.. Pleas someone help me out..it I don't know how to make it.. When I install "DBD-Oracle-1.12" at system, it was failed with some error messages, as follows. ============================================================================ ========= cc -c -I/home/oracle/OraHome1/rdbms/demo -I/home/oracle/OraHome1/rdbms/ public -I/home/oracle/OraHome1/plsql/public -I/home/oracle/OraHome1/network/ publ ic -I/home/oracle/OraHome1/rdbms/demo -I/home/oracle/OraHome1/rdbms/demo -I/ opt/ perl5/lib/site_perl/5.8.0/PA-RISC2.0/auto/DBI -Ae ...

HELP! make test errors DBD::Oracle 1.12
I am using a machine running Solaris 2.6. I have perl 5.00503 installed, and DBI installed. I have Oracle 8.0.5 installed and running (can connect via sqlplus). I have my environment variables $ORACLE_HOME, $ORACLE_SID, and $TNS_ADMIN set. make Makefile.PL and make do not give me any errors , but make test outputs this: PERL_DL_NONLAZY=1 /web/perl/5.005_03/bin/perl -Iblib/arch -Iblib/lib -I/web/perl/5.005_03/lib/sun4-solaris -I/web/perl/5.005_03/lib -e 'use Test::Harness qw(&runtests $verbose); $verbose=0; runtests @ARGV;' t/*.t t/base..............ok t/general.........

Web resources about - K3b rip dvd error, suse 12.1-kde - opensuse.org.help.applications

Error - Wikipedia, the free encyclopedia
The word error entails different meanings and usages relative to how it is conceptually applied. The concrete meaning of the Latin word "error" ...

Google translated Russia to 'Mordor' in 'automated' error
Google releases a statement after one of its online tools translated "Russian Federation" to "Mordor".

Error 404: Security insights found
... are generally associated with client requests 500 - 599 are generally server related For the casual web user, an encounter with a 404 error ...

Google Translate ‘technical error’ labels Russia as evil kingdom of ‘Mordor’
... of the Rings’ fiery, evil kingdom of Mordor, and its foreign minister is a “sad little horse,” according to a Google Translate “technical error” ...

RANKED: The best and most ridiculous 404 error pages on presidential campaign websites
... machine gun . That may seem a tad unusual, but it's become commonplace this campaign season for candidates to put together priceless 404 error ...

Avoiding errors and issues at the hospital - Videos - CBS News
More than 35 million Americans a year spend at least one night in a hospital, and the system may seem complicated to navigate. Dr. Tara Narula ...

US sailors made 'navigational error' : Pentagon
The 10 U.S. sailors held by Iran before being released on Wednesday made a navigational mistake, the U.S. military said on Thursday.

Carter: 'Navigational error' led sailors to Iran waters - CNNPolitics.com
... were within three miles of Iran's Farsi Island when the Iranians took them. "I think that this much is clear, there was a navigational error ...

Unlike Mozilla, Google anticipated SHA-1 errors from HTTPS traffic inspection systems
Earlier this week, Mozilla was forced to backpedal on banning new SHA-1 digital certificates because the move completely cut off some Firefox ...

Ted Cruz: Failure To Report Goldman Sachs Loan A 'Paperwork Error'
Old Tailgunner Ted feigned ignorance and had the nerve to play the poverty card when asked about the loan he "forgot to mention" to the FEC from ...

Resources last updated: 1/20/2016 4:49:06 PM