Help Please, how do I reinstall gnome/ati drivers from install dvd on an installed 11.2 sys?

Deleted my ati drivers accidently during a botched upgrade. Have been
trying to fix the problem from things I read on here, made a thread but
can't get online to execute it.Found my install dvd tried running repair
and in the process deleted my windows partition(anyway to get that
back?) and still no previous ati drivers or gnome installed.

So my question is how do I install ati drivers from the dvd and how do
I install gnome or kde from install dvd?


-- 
Marslightyear
------------------------------------------------------------------------



0
Marslightyear
5/19/2010 7:56:01 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

5 Replies
1011 Views

Similar Articles

[PageSpeed] 55

Marslightyear;2166924 Wrote: 
> 
> 
> When I boot up i see SUSE LINUX not opensuse... no grub
> 
> So my question is how do I install ati drivers from the dvd and how do
> I install gnome or kde from install dvd?
> 
> did i royally mess up and basically now just completely reinstall
> opensuse 11.2 completely? and if so can I recover files from my deleted
> windows partition and previous opensuse partition?

Sounds a right mess. ATI drivers do not come on the DVD and they are
not desktop specific either.

That you see SUSE Linux not openSUSE is even more interesting. Are you
not telling us something.

Sounds like you need to start from scratch or explain yourself more
clearly. 

Get yourself Parted Magic and have a look at your partitions from
there:
'Using Parted Magic an Introduction - openSUSE Forums'
(http://tinyurl.com/ydmsbft)

'Downloads' (http://partedmagic.com/download.html)


-- 
Box: openSUSE 11.2 | (KDE4.4.3) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.3  | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: M7 Gnome | Mint 9 | Celeron 550 | Gnome | Intel 965GM | Lenovo
R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=439038

0
caf4926
5/19/2010 8:36:01 PM
This is what I did
started the system and set my boot on dvdrw 1st..my dvdrw sometimes
fails to work so I got lucky and since i had found my install dvd i
assumed i could repair my system from that. 
I put the dvd in and saved changes and system started then dvd I
selected repair system...I was asked to activate swap partition
/dve/sda5 b/c  it increases performance of repair so I was like
great(was that partition my windows one?) the system went through the
motions and rebuilt some files. As it was going to finish my system
shutdown(batt got unplugged) 

I quickly replugged my battery and started the process again then it
finished and I rebooted. I tried to boot into opensuse and sys went
right back to command line no desktop environment. Went into yast after
superusering myself and looked at boot saw nothing and fearing i'd mess
up(did anyway) I f9'd out and rebooted the system back into the install
dvd then went into install then repair system then boot looking for gdm
didn't see it and backed out and rebooted

and thats how i got to this point. 

Is there a way i can check via command line if my windows partition is
still there? if not I might as well just do a full fresh install of
opensuse and start from scratch. 


caf4926;2166944 Wrote: 
> Sounds a right mess. ATI drivers do not come on the DVD and they are not
> desktop specific either.
> 
> That you see SUSE Linux not openSUSE is even more interesting. Are you
> not telling us something.
> 
> Sounds like you need to start from scratch or explain yourself more
> clearly. 
> 
> Get yourself Parted Magic and have a look at your partitions from
> there:
> 'Using Parted Magic an Introduction - openSUSE Forums'
> (http://tinyurl.com/ydmsbft)
> 
> 'Downloads' (http://partedmagic.com/download.html)


-- 
Marslightyear
------------------------------------------------------------------------
Marslightyear's Profile: http://forums.opensuse.org/member.php?userid=43740
View this thread: http://forums.opensuse.org/showthread.php?t=439038

0
Marslightyear
5/19/2010 8:46:02 PM
ok...I i rebooted a series of times and got my dvdrw to work started
install dvd went into expert then boot and i see no signs of opensuse
then I backed out. Next I started partition...looks like my windows
system is still there. If i reinstall opensuse 11.2 will it create a new
new grub with my vista and the fresh opensuse 11.2?


-- 
Marslightyear
------------------------------------------------------------------------
Marslightyear's Profile: http://forums.opensuse.org/member.php?userid=43740
View this thread: http://forums.opensuse.org/showthread.php?t=439038

0
Marslightyear
5/19/2010 8:56:02 PM
Did Fresh reinstall and found my files weren't overwritten and my vista
partition is there! Now I just need to set my repos and go! Happy
DAY!!!!!!!!


-- 
Marslightyear
------------------------------------------------------------------------
Marslightyear's Profile: http://forums.opensuse.org/member.php?userid=43740
View this thread: http://forums.opensuse.org/showthread.php?t=439038

0
Marslightyear
5/19/2010 10:16:03 PM
Marslightyear;2166984 Wrote: 
> Did Fresh reinstall and found my files weren't overwritten and my vista
> partition is there! Now I just need to set my repos and go! Happy
> DAY!!!!!!!!

OK. Just let us know if we can help.


-- 
Box: openSUSE 11.2 | (KDE4.4.3) | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM | M2N4-SLI
Lap #1: openSUSE 11.2 | Pentium Duo T4300 | KDE 4.4.3  | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: M7 Gnome | Mint 9 | Celeron 550 | Gnome | Intel 965GM | Lenovo
R61e
'My Guides' (http://tinyurl.com/yk25bhr)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=439038

0
caf4926
5/20/2010 4:16:02 AM
Reply:

Similar Artilces:

[HELP!!!] How to Install Ati Drivers on Suse 11.2
OpenSuse 11.2 is atm giving me a very hard time with the installation of Ati 9.11 Drivers >:( I've been searching the intraweb for an easy step by step guide on how to get the 3D acceleration to work but everything I find is 2 year old information... Now this is my first time using OpenSuse and to give you an image of how bad I am at it.. it took me 3 hours to get my internet working... :sarcastic: So I was wondering if someone could PM or post here a Very Very Very Easy way of getting things to work so I can finally enjoy my laptop and OpenSuse I've followed th...

Can not compile xmms-1.2.11. Please, help me. (configure: error: *** GLIB >= 1.2.2 not installed
OpenSuse11.3 download src xmms-1.2.11 ./configure .... checking whether the g++ linker (/usr/i586-suse-linux/bin/ld) supports shared libraries... yes checking dynamic linker characteristics... cat: /etc/ld.so.conf.d/*.conf: No such file or directory GNU/Linux ld.so checking how to hardcode library paths into programs... immediate appending configuration tag "F77" to libtool checking pthread.h usability... yes checking pthread.h presence... yes checking for pthread.h... yes checking for glib-config... no checking for GLIB - version >= 1.2.2... no *** The glib-conf...

Inspiron 1000 install problem (11.1, 11.2, net install, dvd install)
Ok, I have a plain jane Inspiron 1000, 2ghz celeron, 256m ram, 40gig hd, dvd. I burned 11.2 to dvd, 11.1 to dvd, tried installing both. Both get the dreaded "cannot create repository" (i'm paraphrasing). No problem, I download and burn 11.1, 11.2 net install's, checksums check out ok. I go through the first part where it downloads stuff from download.opensuse.com (or something similiar), then it fails again, not able to install. I get no message on the net installs. Just fails real quick with a red box. I tried a text install, fails. What gives? --...

Installing a CP210x driver on 11.2 help
I need to install a driver for a CP2101 USB/Serial device. I read somewhere that it's part of the kernel and was hoping I could download and automatically install it. I found this page: '/var/www/html/linux/RPM/opensuse/11.2/x86_64/lib_modules_2.6.31.5-0.1-trace_kernel_drivers_usb_serial_Tree.html' (http://tinyurl.com/yeyk6rz) Which gave me great hope, but I have absolutely no clue what it means or what to do with it. Anyway, I was hoping someone could tell me how to install this driver. Very new to Linux and trying to avoid compiling if possible... lost in the ...

Help installing ATI Drivers on 2.6.33
Hi there, I recently (today) re-installed OpenSUSE onto my new SSD. In order to enable newer features of this drive, I upgraded from the default 2.6.31 kernel to the 2.6.33 kernel immediately. I rebooted, and the next thing on my "to-do" list was to install my proprietary ATI fglrx drivers. However, doing so through the repository calls for a dependency of ati-fglrxG02-kmp-desktop/default with is a Kernel Module, however, such a version only supports up to 2.6.31 (or so I seem to believe). Instead, I grabbed the newest Catalyst from ATI's website (at the time of thi...

Help Help Help Help Help Help
------=_NextPart_000_0074_01C2960E.EBE13A30 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Can someone please help me. I have installed mysql on Unix Solaris and it works fine I have Perl installed previously which is working and with which i have installed other perlmodules before and are working fine. I have also installed DBI and it works fine with the Sybase drivers which i have installed. When i tried to install the Msql-Mysql-modules-1.2219 drivers i get the following error. # make /usr/local/bin/perl -Iblib/arch -Iblib/lib -I/...

Install 11.1RC1 messed up 11.0 install -- help
I loaded opensuse 11.1 RC1 live CD last night to see how it worked. I got stuck configuring the network card. It seemed that the network switch was off and wouldn't turn on so that even though the firmware was installed I couldn't get past that issue. So I decided to go ahead and install a second copy of opensuse on the machine, so that I would be about to reconfigure and reboot. I have a copy of opensuse 11.0. I configured 2 new partitions 3.75GB for the root, 256MB for /var. I configured it to use the existing 1GB swap, the existing 1GB /temp, and the existing 1GB ...

HELP!HELP!HELP!HELP!HELP!HELP!
I was using powerbuilder4.0 a month ago I decided that migrate it to PB7.0 When Im using 4.0, in datawindows I was using extra colums additional to stores procedure. I mean that for example; stored proc. returns 4 columns. I was using 2 extra columns to modify something from client. But I cant do the same thing in PB7.0. How can I do that??? please help. Gurcan yucel gyucel@infina.com.tr "I was using 2 extra columns to modify something from client." what does this mean that you added to the result set? If so then just goto the SQL and add a param. Then set the...

Please Help!! (Can't login after installing ATI driver)
Please I an really in need!! I just installed my ATI readon hd 3600 card and for some reason I get a weird screen and same thing on debug on trace it shows the login but THE STUPID MOUSE AND KEYBOARD WON'T WORK!!! please i'm serious i really need help with this issue (Bad!) -- Want to play my hacks? Come visit 'HackSack' (http://www.freewebs.com/yoit) ------------------------------------------------------------------------ At boot screen choose failsafe at CLI Login with user and pass. type su root password now type sax2 -r -- ...

installation of Sybase System 11 using account sybase fails! PLEASE HELP!!!!!! #2
When I install the Sybase SQL Server SYSTEM 11 using account sybase, a fatal error appears. I followed the following procedures accurately! 1,install SCO UNIX 5.0 2,tune two parameters: NOFILES:maximum number of open files per process->11000 SHMMAX:maximum shared memory segment size(bytes)->90000000 3,relink the kernel and reboot 4,login in as sybase 5,set environmnet variables SYBASE=/usr/sybase and DSQUERY=SYBASE2 6,copy sybload and sybimage to /usr/sybase 7 sybload -D the following is the errorlog ///////////// 00:00/11/06 18:09:55.59 kernel Using config area ...

Please help:How to install Sybase-11.9.2 on Red Hat Linux 8.0
I have installed Sybase 11.9.2 on Redhat 7.0 ,7.2,7.3 .but can't install on Rehat 8.0. Notice: ln:creating symbolic link '/symlib/libinsck.so' to '/devlib/libinsck.so';No such file or directory. /install/sybinstall.sh:/install/sybinstall.sh:No such file or directory error:%post(sybase-common-11.9.2)script It seems to work for me doing before rpm -i: export RPM_INSTALL_PREFIX=/opt/sybase-11.9.2 ...

ATI drivers installing??!?!? Help Me!!
Sorry. my english is very bad. I have no internet connection. So i should install packages and drivers manually. But i couldnt find ATI drivers package. My video card is Radeon Xpress 1250 (OnBoard). I tried to install driver package that is from ATI's drivers page, but i couldnt :S :S :S When i try, openSUSE shows uncomprehensible characters :S :S :S And i have looked for RPM package but i couldnt find :S :S :S What should i do??? -- pisahmet ------------------------------------------------------------------------ YaST>Software>Community Repositories Add t...

Help Help Help Help
i need to create a crosstab report using Crystal reprot for VS 2003 i face aproblem when i need to order my Fileds by their names my data must be like this Basic Cola Housing Gross Deduction1 Deduction2 Deduction3 Net but when i run my report it give my a not sorted data acutally i have acode field which can i order field using it. but i don't knwo how to do thisSo..................? Select Report tab | |-->Select Record Sort expert Choost the fields you want to sort --Select the corresponding sort direction f...

help help help help
Name: chef mario Email: chefusa_at_pacbell.net Product: Firefox Summary: help help help help Comments: Heard great reports about Firefox!!! Downloaded & installed Firefox !!!! Lost All my very very valuable BOOKMARKS!!! CAN ANYONE HELP!!!!! All bookmarks were in Internet Explorer Did bookmark transfer to Firefox. Seem the Fox eat all m,y bookmarks Need serious help anyone. chef mario Browser Details: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5 ...

Web resources about - Help Please, how do I reinstall gnome/ati drivers from install dvd on an installed 11.2 sys? - opensuse.org.help.applications

MacBook Air Software Reinstall USB Drive
I forgot that I had one of these with me, the USB Flash Drive for MacBook Air Software Reinstall Drive.

Survive a Compromised Password, Reinstall Windows Efficiently, and Build Your Own iPod - YouTube
This week on the podcast we're discussing the Windows 8 Release Preview, iOS 5.1.1's great new jailbreak, compromised passwords, and a lot more. ...

iOS 9 will delete apps to make room for upgrade, reinstall them later
Apple's iOS 9 will ask users if they want to delete apps to make room for the upgrade if their devices are short of space, then automatically ...

Hacking Team's malware uses UEFI rootkit to survive OS reinstalls
Surveillance software maker Hacking Team has provided its government customers with the ability to infect the low-level firmware found in laptops ...

Lion can reinstall itself over the Internet from the recovery partition
A little birdie of ours has managed to snap a page from an internal AppleCare manual detailing OS X Lion’s brand new recovery system, invoked ...

PSA: Latest Version Of Solid Explorer Requires Full Reinstall From New Play Store Listing, Brings Google ...
Solid Explorer Beta was released a few months ago, and was instantly a fabulous file management app. It's clever use of swipable columns and ...

How to erase and reinstall OS X on your Mac
... to other folks. If that’s you, take a read of the linked Apple support article. This is the officially sanctioned way to erase and reinstall ...

Ask Ars: Do I have to use the Mac App Store to reinstall Lion?
If you don't want to download Lion over your own pokey Internet connection, …

Format and Reinstall
architectural conjecture :: urban speculation :: landscape futures

Apple asks new phone users to reinstall iOS 8 after update glitches - Chicago Tribune
(Reuters) - Apple Inc broke its silence on complaints about bending iPhones, hours after withdrawing a glitch-ridden software update as the company ...

Resources last updated: 12/9/2015 6:40:23 AM