ClamAV versions

All

Can someone explain to me why the clamav rpm download from the build service
is labeled as version 0.93.2 but the official version on clamav.net, and
the warning message in my logs, says upgrade to version 0.93.1?

Jim

-- 
Pye, James Pye, chmod 007, The Ultimate Open Source

You know it's going to be a bad day when you hear
 "Transporter Malfunction" while being demolecularised.
0
Jim
6/11/2008 11:22:46 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

9 Replies
295 Views

Similar Articles

[PageSpeed] 6

What is the build service repo you found this in?


-- 
<>---><^>
------------------------------------------------------------------------
Cryovac's Profile: http://forums.opensuse.org/member.php?userid=217
View this thread: http://forums.opensuse.org/showthread.php?t=385639

0
Cryovac
6/12/2008 2:16:03 AM
Cryovac wrote:

> 
> What is the build service repo you found this in?
> 
> 

Entering clamav into the search dialog on:
http://software.opensuse.org/search


-- 
Pye, James Pye, chmod 007, The Ultimate Open Source

You know it's going to be a bad day when you hear
 "Transporter Malfunction" while being demolecularised.
0
Jim
6/12/2008 9:17:58 AM
You mean this is what you got, 'Software.openSUSE.org'
(http://tinyurl.com/5nfhg8) you need to use the "Permanent link to this
result" else all everyone gets is a blank search.  So we have no clue
which Distro/version you are referring to.  My best guess, seeing as
how most of the hits on the above search are done by individuals they
must have not labeled the version correctly.


-- 
"We must plan for freedom, and not only for security, if for no other
reason than only freedom can make security more secure."  Karl Popper
------------------------------------------------------------------------
vendion's Profile: http://forums.opensuse.org/member.php?userid=467
View this thread: http://forums.opensuse.org/showthread.php?t=385639

0
vendion
6/12/2008 8:16:04 PM
There's a difference between 0.93-1 and 0.93.1. I don't see anything
from the build service that is using the 0.93.1 source. What's the
output from 
rpm -qa --nosignature --nodigest |grep clamav


-- 
It's really that much fun!
http://tinyurl.com/6bd3c7
------------------------------------------------------------------------
benstein's Profile: http://forums.opensuse.org/member.php?userid=465
View this thread: http://forums.opensuse.org/showthread.php?t=385639

0
benstein
6/13/2008 3:36:04 PM
benstein;1817571 Wrote: 
> There's a difference between 0.93-1 and 0.93.1. I don't see anything
> from the build service that is using the 0.93.1 source. What's the
> output from 
> rpm -qa --nosignature --nodigest |grep clamav

I've an updated version of ClamAV, it uses 0.93.1 and it is part of my
BuildService project. However, until my repo is reactivated, people
will have to either link or copy the package into their own project..
or wait until the package is officially updated. I've installed the new
version locally and it works fine, and all the annoying warning notices
about the engine being out of date have stopped. BuildService users
feel free to use home:pikerhog package clamav -- it should work for
10.3, 11.0 and factory.

I wonder if the shipped/release version of 11.0 will include a new
version or when the official update(/11.0) will be updated. Anyways..
hope that helps.. If not, I could provide rpms at my own site later if
need be.

...piker


-- 
pikerhog
------------------------------------------------------------------------
pikerhog's Profile: http://forums.opensuse.org/member.php?userid=219
View this thread: http://forums.opensuse.org/showthread.php?t=385639

0
pikerhog
6/13/2008 6:06:03 PM
benstein;1817571 Wrote: 
> There's a difference between 0.93-1 and 0.93.1. I don't see anything
> from the build service that is using the 0.93.1 source. What's the
> output from 
> rpm -qa --nosignature --nodigest |grep clamav

I've an updated version of ClamAV, it uses 0.93.1 and it is part of my
BuildService project. However, until my repo is reactivated, people
will have to either link or copy the package into their own project..
or wait until the package is officially updated. I've installed the new
version locally and it works fine, and all the annoying warning notices
about the engine being out of date have stopped. BuildService users
feel free to use home:pikerhog package clamav -- it should work for
10.3, 11.0 and factory.

I wonder if the shipped/release version of 11.0 will include a new
version or when the official update(/11.0) will be updated. Anyways..
hope that helps.. If not, I could provide rpms at my own site later if
need be.

...piker


-- 
pikerhog
------------------------------------------------------------------------
pikerhog's Profile: http://forums.opensuse.org/member.php?userid=219
View this thread: http://forums.opensuse.org/showthread.php?t=385639

0
pikerhog
6/13/2008 6:16:04 PM
I hope SUSE 11.0 will have 0.93.1, or that they will allow upgrading to
the newer version as soon as possible.  

To the original poster just because the version you have is one version
out of date is nothing to worry about, freshclam will still download the
new signatures for ClamAV and will still work until SUSE releases
0.93.1.


-- 
"We must plan for freedom, and not only for security, if for no other
reason than only freedom can make security more secure."  Karl Popper
------------------------------------------------------------------------
vendion's Profile: http://forums.opensuse.org/member.php?userid=467
View this thread: http://forums.opensuse.org/showthread.php?t=385639

0
vendion
6/13/2008 8:26:04 PM
vendion wrote:

> 
> I hope SUSE 11.0 will have 0.93.1, or that they will allow upgrading to
> the newer version as soon as possible.
> 
> To the original poster just because the version you have is one version
> out of date is nothing to worry about, freshclam will still download the
> new signatures for ClamAV and will still work until SUSE releases
> 0.93.1.
> 
> 

My original concern was with the version numbers. I subscribe to the ClamAV
mailing list and saw that the 0.93.1 beta version had gone to release. And
I know from past experience that the openSUSE updates usually take a day or
2 to appear on the download/repo/update sites but I thought it a bit
strange when they did appear that they were labelled 0.93.2.

I usually download the .rpm for openSUSE and apply it manually so I can keep
an eye on what the update is doing, making sure it restarts and runs
properly and not have my mail suddenly stop behind my back, etc.

Cheers
Jim

-- 
Pye, James Pye, chmod 007, The Ultimate Open Source

You know it's going to be a bad day when you hear
 "Transporter Malfunction" while being demolecularised.
0
Jim
6/15/2008 9:58:41 PM
pikerhog wrote:

> 
> benstein;1817571 Wrote:
>> There's a difference between 0.93-1 and 0.93.1. I don't see anything
>> from the build service that is using the 0.93.1 source. What's the
>> output from
>> rpm -qa --nosignature --nodigest |grep clamav
> 
> I've an updated version of ClamAV, it uses 0.93.1 and it is part of my
> BuildService project. However, until my repo is reactivated, people
> will have to either link or copy the package into their own project..
> or wait until the package is officially updated. I've installed the new
> version locally and it works fine, and all the annoying warning notices
> about the engine being out of date have stopped. BuildService users
> feel free to use home:pikerhog package clamav -- it should work for
> 10.3, 11.0 and factory.
> 
> I wonder if the shipped/release version of 11.0 will include a new
> version or when the official update(/11.0) will be updated. Anyways..
> hope that helps.. If not, I could provide rpms at my own site later if
> need be.
> 
> ...piker
> 
> 
What is the link to your repo? I would like to try yours, mine is 0.93-7.1
from build service and the messages from Klamav are driving me nuts. Also
do you know a repo from the later clamav, have the offical 0.41 but the
messages say upgrade to 0.43. I could compile my own but Its easier if
there is a rpm.

Also I understand how to search build serve but I have not found a good
write up on how to use the build serve. Any links?
-- 
Russ
Registered Linux user #441463
0
Russbucket
6/16/2008 3:08:54 PM
Reply:

Similar Artilces:

HELP!HELP!HELP!HELP!HELP!HELP!
I was using powerbuilder4.0 a month ago I decided that migrate it to PB7.0 When Im using 4.0, in datawindows I was using extra colums additional to stores procedure. I mean that for example; stored proc. returns 4 columns. I was using 2 extra columns to modify something from client. But I cant do the same thing in PB7.0. How can I do that??? please help. Gurcan yucel gyucel@infina.com.tr "I was using 2 extra columns to modify something from client." what does this mean that you added to the result set? If so then just goto the SQL and add a param. Then set the...

Help Help Help Help Help Help
------=_NextPart_000_0074_01C2960E.EBE13A30 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Can someone please help me. I have installed mysql on Unix Solaris and it works fine I have Perl installed previously which is working and with which i have installed other perlmodules before and are working fine. I have also installed DBI and it works fine with the Sybase drivers which i have installed. When i tried to install the Msql-Mysql-modules-1.2219 drivers i get the following error. # make /usr/local/bin/perl -Iblib/arch -Iblib/lib -I/...

Help with a Help application
 HelloI am looking for an application that can be integrated with my ASP.NET application to provide context sensitive help. When users navigate to different pages and click on the help icon, they should be able to see the help for the page they are on. The help text will be manually entered by a team that is not technically inclined.Currently, we have ASPX/HTML pages that holds the help information and link it from the header that has the help icon.Please let me know which products I can look at.Thanks! what I did: I put an help button on my masterpage....Javascript code on the maste...

Help Help Help Help
i need to create a crosstab report using Crystal reprot for VS 2003 i face aproblem when i need to order my Fileds by their names my data must be like this Basic Cola Housing Gross Deduction1 Deduction2 Deduction3 Net but when i run my report it give my a not sorted data acutally i have acode field which can i order field using it. but i don't knwo how to do thisSo..................? Select Report tab | |-->Select Record Sort expert Choost the fields you want to sort --Select the corresponding sort direction f...

help help help help
Name: chef mario Email: chefusa_at_pacbell.net Product: Firefox Summary: help help help help Comments: Heard great reports about Firefox!!! Downloaded & installed Firefox !!!! Lost All my very very valuable BOOKMARKS!!! CAN ANYONE HELP!!!!! All bookmarks were in Internet Explorer Did bookmark transfer to Firefox. Seem the Fox eat all m,y bookmarks Need serious help anyone. chef mario Browser Details: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5 ...

I want to prepare help document for my web application like microsoft applications help?
I want to prepare help document for my web application like microsoft applications help? Is there a tool for building help pages ? Thanks There's a program called HTML Help workshop you can use... It's free but in my humble opinion it sucks... you may want to take a look at it anyway: http://www.microsoft.com/downloads/details.aspx?FamilyID=00535334-c8a6-452f-9aa0-d597d16580cc&displaylang=en Hope it helps...

Help Help Help
How to send a form data to mail by onclick action of Submit button. By using vbscript (using ADODB) in ASP Try this page: http://www.systemnetmail.com/faq/3.4.1.aspx I have found a lot of help from it.Click on 'Mark as Answer' if this post is helpful.-- Randy...

Help! Help! Help
Help! I am using the HttWebRequest classrooms and HttWebResponse and when I execute my application for the second time of the this error: A potentially dangerous Request.Form value was detected from the client (TextBox1="<!DOCTYPE HTML PUBLI..."). this is my codes: Dim req As System.Net.HttpWebRequest Dim res As System.Net.HttpWebResponse Dim sr As System.IO.StreamReader Dim s As System.IO.Stream Dim b As Byte() req = System.Net.WebRequest.Create("http://www.page.com") b = ...

HELP HELP HELP
I need EAS 3.0.1 mantainance as soon as possible or at least an updated datawindow.jar. I've already asked the mantainance CD to italian Sybase support but they know nothing about it. If someone from sybase could send me an updated datawindow.jar would be very very appreciated. Please email me to m.mazza@ads.it Thank you Mauro Mazza Research & Develop - Gruppo FINMATICA E-mail: m.mazza@ads.it http://www.ads.it ADS automated data systems - Data Processing S.p.A. Via Del Lavoro, 17 40127 Bologna - Italy tel. +39 051 6307 411 fax. +39 051 6307 498 We expect t...

help! help! help!
I got such errors while installing a new replication server,please help me !Thanks a lot. T. 2003/05/29 14:21:24. (-1): Hardware Exception: c0000005, EXCEPTION_ACCESS_VIOLATION T. 2003/05/29 14:21:24. (-1): Thread GLOBAL RS(GLOBAL RS) infected with signal -1073741819 T. 2003/05/29 14:21:24. (-1): ***************STACK TRACE*************** T. 2003/05/29 14:21:24. (-1): *****thread GLOBAL RS(GLOBAL RS)******* T. 2003/05/29 14:21:24. (-1): unknown function 0x0038c559 () T. 2003/05/29 14:21:24. (-1): unknown function 0x0038bb65 () T. 2003/05/29 14:21:24. (-1): pc: 0x00468934, err_h...

Help with two version of framework for web application
I have recently developed web application using VS.NET 2002 and 1.0 Framework, now I try to upload the application to the host server that have installed only 1.1 Framwork. I copy the application to host server and try to run it but it didn't What are the steps to make it work correctly.... Add the <startup> section to the web.config file as shown: <configuration> <startup> <supportedRuntime version="v1.1.4322"/> <supportedRuntime version="v1.0.3705"/> </startup> . . . </configuration>...

help... help... help....??????
I have this datatable , and i binded it to a datagrid with check box for delete ,but i have a problem with delete code for the datagrid : 'this is the datatable Sub cart() Dim objDT As DataTable Dim objDR As DataRow objDT = New System.Data.DataTable() objDT.Columns.Add("ProductID") objDT.Columns.Add("name") objDT.Columns.Add("cost") objDT.Columns.Add("quantity") ' objDT.Columns.Add("check") 'first row objDR = objDT.NewRow() ...

Help!help!help!
Whether can I set a window to be unmoveable when the application is run,whatever the window is normal or max when it's running?If it may be set,how.... ...

HELP, HELP, HELP!!!!
can't Install dbd for postgreSQL someboy can help, Me How about some code. Do you have the DBD::pg installed? Send in you code so we can help. Ilya Sterin -----Original Message----- From: aguztyn@cancun.com.mx [mailto:aguztyn@cancun.com.mx] Sent: Monday, April 02, 2001 4:45 PM To: dbi-users@perl.org Subject: HELP, HELP, HELP!!!! can't Install dbd for postgreSQL someboy can help, Me ...

help!help!help!
Sorry to re-post again, Hi, Dean : 1. Are you dialing an ISP or dialing modem pool in side the company? I am dailing an ISP. Because some of my client use this way. 2. Is the Jag server behind a firewall? No, there is no Firwall. 3. Do you have a proxy for the remote component? Yes. 4. What is the syntax of createinstance? ls_class = "p_packagename/n_cst_logon" if not isvalid(inv_logon) then ll_return = g_connect.CreateInstance(inv_logon,ls_class) if ll_return <> 0 then ls_return = ...

Web resources about - ClamAV versions - opensuse.org.help.applications

Authorized King James Version - Wikipedia, the free encyclopedia
The title page to the 1611 first edition of the Authorized Version Bible by Cornelis Boel shows the Apostles Peter and Paul seated centrally ...

Clive Palmer isn't singing the blues, it's a pretty ragged version of Jingle Bells
Clive Palmer might have needed a little Christmas cheer after a week that has left his corporate reputation in tatters. We have just the tonic: ...

Apple seeds the first beta version of iOS 9.2.1 to registered developers
A little more than a week after introducing iOS 9.2 to the general public , Apple has just seeded the first beta version of iOS 9.2.1. to registered ...

2017 Mercedes-Benz SLC features AMG version with turbo V6
Filed under: Mercedes-Benz , Convertible , Luxury As part of the revamp of the entire Mercedes-Benz lineup, a heavily revised 2017 Mercedes-Benz ...

Most Android devices run an outdated OS version
More than 80 percent of Android devices are running an outdated version of the operating system. Those are the results of an inquiry among users ...

‘Doom’ creators made a PC version of Super Mario Bros. 3 in 1990, here’s what it looked like
Though the original Super Mario Bros. is arguably the most iconic video game ever released, Super Mario Bros. 3 remains a classic in its own ...

Microsoft is making a custom version of Windows 10 for the Chinese government
Microsoft is working with the Chinese government to make a custom version of Windows 10, according to a blog post . The software will be used ...

Force Awakens cast gives us all a nerdgasm with a cappella version of Star Wars
There are two things in the universe that give us incomparable joy: Apple devices and Star Wars nerdery. The latter is strong with the video ...

Evernote Shutting Down Support for Clearly, Evernote for Pebble, and Versions of Skitch
Evernote announced that they will be ending support for multiple functions yesterday, bringing what is virtually a demise to Skitch for Windows, ...

Evernote to end support for Clearly, Evernote for Pebble, and versions of Skitch
... for Windows and mobile platforms made annotating images easy. Today, you can find the most popular features from these two apps in many versions ...

Resources last updated: 12/20/2015 11:22:16 AM