Can't boot a guest OS in XEN without installation disk

Hopefully someone here can answer this question I have about XEN, sorry
I usually use KVM but the version in the repos is to old to run Windows
7.  I installed the windows guest yesterday and set a couple of things
up, but today when I tried to boot it the VM got as far as the BIOS and
crashed.  After trying 8 times with no luck I sat down and thought about
what has changed that could effect the VM, that is when it hit me the
installation disk is not in my DVD drive.  I quickly throw that in my
drive hit the "Run" button and it boots!  My question is why is this
required, I know in KVM and even in VirtualBox once you install the OS
you don't need the disk anymore?

Side question: Anyone know why XEN can't take a screenshot when a
Windows OS is BSODing?  I was able to crash it twice yesterday and no
one will believe me without a screenshot  :P


-- 
"We must plan for freedom, and not only for security, if for no other
reason than only freedom can make security more secure."  Karl Popper
------------------------------------------------------------------------



0
vendion
10/23/2009 6:16:01 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

2 Replies
663 Views

Similar Articles

[PageSpeed] 8

vendion;2054759 Wrote: 
> 
> Side question: Anyone know why XEN can't take a screenshot when a
> Windows OS is BSODing?  I was able to crash it twice yesterday and no
> one will believe me without a screenshot  :P
Sorry, but almost *any*body would believe you that you had a BSOD in
any Windows OS.
(Sorry, could not resist, ban me for religious fanatism).


-- 
Henk van Velden
------------------------------------------------------------------------
hcvv's Profile: http://forums.opensuse.org/member.php?userid=180
View this thread: http://forums.opensuse.org/showthread.php?t=424041

0
hcvv
10/23/2009 7:06:03 PM
hcvv;2054784 Wrote: 
> Sorry, but almost *any*body would believe you that you had a BSOD in any
> Windows OS.
> (Sorry, could not resist, ban me for religious fanatism).
Maybe so in most cases but not the people I know who believe that 7 has
no problems what so ever


-- 
"We must plan for freedom, and not only for security, if for no other
reason than only freedom can make security more secure."  Karl Popper
------------------------------------------------------------------------
vendion's Profile: http://forums.opensuse.org/member.php?userid=467
View this thread: http://forums.opensuse.org/showthread.php?t=424041

0
vendion
10/24/2009 5:46:04 PM
Reply:

Similar Artilces:

Totally weird boot problem: can't boot without install disk.
So I, like, installed OpenSuse, which is totally cool but totally weird, on my computer yesterday and I'm having trouble booting from it. So I totally can't boot from my hard disk unless I first boot from the, you know, installation CD and then hit "Boot from hard drive". OpenSuse did the weird Linux thingy when it partitioned my disk by making about 5 different partitions and not telling me which one I should boot from. I've tried reinstalling the boot loader (grub) with no success. Bummer, right? Yeah, well, so far as I can tell, none of the partitions have a...

11.3 took 5 goes to install, doesn't boot without assistance and can't upgrade
I had a working setup of opensuse 11.0, dual booting using grub installed on the home partition. I tried to install 11.3 from the coverdisc of linux format (LXFDVD136). It took 5 goes before the install succeeded. Mostly stopping at the "boot installed system" stage. I put 11.3 on a formatted partition in the same place as 11.0, and put grub there too. The system will not boot without assistance. I have to use a supergrub disc and tell it which partition to boot. If I use boot linux from supergrub I get the Grub error message 15 file not found. Supergrub CAN find...

Can't install grub/lilo, can't restor windows boot
Hi I tried to install opensuse 11 yesterday. But it couldn't install GRUB. It says - *disk doesn't exist* I cancelled the installation and now I cannot even access my windows (fixmbr and fixboot don't help) Please help! -- greg606 ------------------------------------------------------------------------ Well, In some cases (especially when using recovery boot) grub reports installation problems. But this is the first time somebody reports fixmbr problems. 1/ I would consider using windows disk to load emergency console to try to access windows disk. If...

Install help-Can't Boot from DVD
I have an older PC. it will only boot from CD, not from the DVD. I installed from the live CD, but now want to have a full install of 11.2, and the machine has no internet access. I have burned the iso of 11.2 to a dvd, but how shall I get it to install? There is an .exe file on the dvd, but (obviously??) the os thinks that it is an archive file. Please help. ND -- NDcfd ------------------------------------------------------------------------ I don't think the USB is an option. Assuming for the moment that I have a network card, what would I do with it? Can I...

after installing deer park without domi, you can't install, without reinstall ???
Name: haytjes Email: hv1989_at_gmail.com Product: Deer Park Summary: after installing deer park without domi, you can't install, without reinstall ??? Comments: Hi, I've installed Deer Park, with the common installation and didn't know there was an Domi 'extension'. But now I figured out there was and how to install it (reinstall). And I don't want to do that, so can you make it possible to install domi without reinstall. And if it is already like this way, please make it understable how you can do it. greetz haytjes Browser Details: Mozill...

Can't install an application in Firefox OS Device
Good day! I am trying to install an app in a Firefox OS device, but an erro= r show that saying my JSON is invalid. This is the content of the error: Th= e webapp manifest isn't a valid JSON file: SyntaxError: JSON.parse: unexpec= ted character at line 1 column 1 of the JSON data at: http://192.168.0.20:8= 080/HelloWorld/manifest.webapp. And this is my manifest.webapp content: { "name": "HelloWorld", "description": "A Hello World app", "launch_path": "/index.html", "icons": { "16": &quo...

Can't install an application in Firefox OS Device
Good day! I am trying to install an app in a Firefox OS device, but an erro= r show that saying my JSON is invalid. This is the content of the error: Th= e webapp manifest isn't a valid JSON file: SyntaxError: JSON.parse: unexpec= ted character at line 1 column 1 of the JSON data at: http://192.168.0.20:8= 080/HelloWorld/manifest.webapp. And this is my manifest.webapp content: { "name": "HelloWorld", "description": "A Hello World app", "launch_path": "/index.html", "icons": { "16": &quo...

Can't boot, can't update
I have upgraded from SuSE version 11.3 (which worked well) using zypper dup. Unfortunately, an earlier post regarding resolution of a CPU crash during boot turned out to be premature, as it is now intermittent. When booting, the system: (1) UDV reports a CPU crash (on-screen dump) (2) if the computer is reset (turned off, then on again), it will eventually either boot up normally (rare) or display a screen with a very wrong resolution setting. Repeatedly rebooting will eventually tease the system into normal operation, but it usually takes several attempts. Several Grub parame...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

2010: Can't register - can't download the software - can't register until I have the software
I have active maintenance on Rad Studio: From: Vicky Rassmisaengthong [mailto:Vicky.Rassmisaengthong@EMBARCADERO.COM] Sent: Wednesday, February 25, 2009 1:58 PM To: rgrossman Cc: amer.supportadmin@codegear.com; Ashley Cosentino Subject: Software Assurance Support for Tech III Inc PO# Credit Card Dear Embarcadero Technologies Support Customer, Welcome! You have been registered as the primary contact on support account number AM####### Herewith we confirm your Embarcadero Technologies support agreement covering: Qty 1 RAD Studio Enterprise Named User licens...

Help
I first tried this with the version 11.0 and then again with 11.1 with no difference. I boot from the liveCD, everything looks good and then the entire screen goes blank and stays blank. I suspect this happens when it attempts to switch to the graphical video mode. The quick hardware specs are: * New blank SATA HDD is installed. * I'm booting from the LiveCD * Dell Dimension 8400 with 4-Gigs RAM * Video card is a NVidia 9500GT with dual DVI outputs. This setup works perfect with WinXP-Pro and with Ubuntu 8.04. But with OpenSuse (and Fedora 10.0) it gets to a certain poin...

can't mount '/' at boot OS 11.4 rc2 virtualbox
Hi everyone, I installed OS 11.4 RC2 on virtualbox 3.2.8 with default options; however, when I restarted the system got frozen without any message at the booting sequence "mounting /dev/sda1".. Any idea?? Also, any idea of what kernel parameter could I use to force the mounting of '/' ? Base system: Ubuntu 10.10 VBox Memory: 1Gb VBox HD: 8GB Opensuse 11.4 RC2 - KDE Live CD. -- clux ------------------------------------------------------------------------ Please upgrade to Virtualbox 4.04. That should fix it. Cheers! Romanator -- ...

Can't get it to work. Can't get help.
Name: Tony Clarke Email: minionataondotat Product: Thunderbird Summary: Can't get it to work. Can't get help. Comments: Installed T'bird. Had to change defunct server that T'bird selected by default. Kept asking for passwords associated with previous email (Outlook Express ), when passwords entered then got error messages saying aon responded with 're-authentification failure'. Searched your knowledge base & help forums to no avail. Found them very user-unfriendly & ended up more confused than before. Would like to try T'bird, but I think ...

Web resources about - Can't boot a guest OS in XEN without installation disk - opensuse.org.help.applications

List of United States Army installations in Germany - Wikipedia, the free encyclopedia
Gen. Lucius D. Clay Kaserne (former Wiesbaden Army Airfield, renamed 2012), Wiesbaden The rationale behind the large number of closures is that ...

Fulton Center - Glass Installation - Metropolitan Transportation Authority (MTA) - Facebook
As of June 8, 2012, several of the Fulton Center's newly built and rehabilitated underground passageways have been substantially completed. Photo:... ...

App Store - Smiley+ Easy Emoji Installation for iPhone
Get Smiley+ Easy Emoji Installation for iPhone on the App Store. See screenshots and ratings, and read customer reviews.

SRNL Fiber Optic Cable Installation - Flickr - Photo Sharing!
The SRNS Information and Technology department installs new fiber optic cable to expand communication capabilities for the Savannah River National ...

Blink Twice video installation at Summer Set Festival: 3D motion faces projected on trees - YouTube
Blink Twice is a video installation that transforms trees into huge 3D faces that smile, move, gesticulate and even follow the viewer's gaze. ...

Cyclone Marcia: Building regulator to investigate dodgy roof installations
Queensland's building industry regulator will be asking for answers from contractors responsible for dodgy roof installations exposed by Tropical ...

Australia leads world in household solar panel installations
Australia has the highest rate of household solar panel installation in the world.

Canada Post Suspends Community Mailbox Installation 55
... the comprehensive program on hold in an orderly fashion,'' said a statement. OTTAWA — The country's national mail carrier has halted the installation ...

Apple TV advertising goes beyond small screen with new billboard installations
Taking its Apple TV advertising campaign beyond the small screen and into the real world, Apple is in the process of plastering U.S. billboards ...

Tesla Powerwall home installations are starting for pilot customers
A first look at the consumer-facing Powerwall from Tesla. (credit: Megan Geuss) Tesla has begun shipping 7kWh stationary batteries— branded ...

Resources last updated: 11/30/2015 10:00:15 PM