Problems Problems Problems

So, I have OpenSUSE installed on my laptop and everything is working
well, except the wireless.  

It almost seems that every time I run a KDE distro I can not get the
internet to work.  

I've run YaST and used iwconfig. nothing is working for me.  

Please help

-ZAD


-- 
zadnik18
------------------------------------------------------------------------



0
zadnik18
2/1/2010 1:46:01 AM
opensuse.network.wireless 2348 articles. 0 followers. Follow

6 Replies
4329 Views

Similar Articles

[PageSpeed] 46

someone is going to tell you to supply some more information

'My wireless doesn't work - a primer on what I should do next -
openSUSE Forums' (http://tinyurl.com/6peanc)

this is one of the stickies:

it suggests some info eg

> /sbin/lspci

The other alternative is to go here

'Benutzeranleitung/Usersguide von/of collectNWData | collectNWData.sh'
(http://tinyurl.com/yd47ky2)

download this diagnostic script, designed for Suse; and run it;

you can paste the results back here; but a few minutes spent reading
the results might allow you to fix things yourself

(I recommend Peter's script above: provides extensive data)

good luck


-- 
pdc_2
------------------------------------------------------------------------
pdc_2's Profile: http://forums.opensuse.org/member.php?userid=3503
View this thread: http://forums.opensuse.org/showthread.php?t=432073

-2
pdc
2/1/2010 2:46:03 AM
The firmware is ok.
it is not a hardware issue.
I am able to see my wlan, along with others from neighbors. 

when I run iwlist scan my network comes up, but when I iwconfig under
wlan0 the ESSID is incorrect even though I used the network manager to
add mine.  

I am able to set it up using the GUI, the GUI also can detect my wlan. 
The problem arises when I try to connect.  

I can input all my network information.  Then each time I click it to
connect a pop up comes asking for my WEP.  I type it in and nothing
happens.

When I click the wlan settings icon it shows that my network is set up,
has a signal but there is a yellow shield with an exclamation point in
it next to the signal.

and as mentioned each time I try and click the wlan name to connect, it
pops up a box for my WEP.  When I enter it nothing happens.


-- 
zadnik18
------------------------------------------------------------------------
zadnik18's Profile: http://forums.opensuse.org/member.php?userid=41409
View this thread: http://forums.opensuse.org/showthread.php?t=432073

0
zadnik18
2/1/2010 4:16:01 AM
What's making me angry is that it seems like every time I try to use
KDE, my wireless will not set up.  

I insert a boot disk for a distro with genome and the wireless set up
is cake.


-- 
zadnik18
------------------------------------------------------------------------
zadnik18's Profile: http://forums.opensuse.org/member.php?userid=41409
View this thread: http://forums.opensuse.org/showthread.php?t=432073

-1
zadnik18
2/1/2010 4:26:01 AM
Try deleting all connection in network manager and add in wlan0 again.
works all dreamy for me.


-- 
Box: openSUSE 11.2 | (KDE4.3.5) | M2N4-SLI | AMD 64 X2 5200+ | nVidia
8500GT | 4GB RAM
Lap: openSUSE 11.2 | Celeron 550 | KDE 4.4 RC2  "release 214" | Intel
965 GM | Lenovo R61e | 3GB RAM
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=432073

1
caf4926
2/1/2010 6:26:01 AM
caf4926;2113175 Wrote: 
> Try deleting all connection in network manager and add in wlan0 again.
> works all dreamy for me.

Or, delete networkmanager, change control to ifup and install WICD. 
Your problems sound exactly like the problems I had which were easily
solved doing the above.


-- 
It is dangerous to be right when the government is wrong.
Thinkpad R60e, Intel Centrino Duo  T2300E 1.66 GHz, Intel 3945ABG,
Intel Graphics 950, 2G RAM.  openSUSE 11.2, Kde 4.3.4, Fritz!Box 7170.
------------------------------------------------------------------------
Dwarfer99's Profile: http://forums.opensuse.org/member.php?userid=14374
View this thread: http://forums.opensuse.org/showthread.php?t=432073

1
Dwarfer99
2/1/2010 10:16:01 AM
caf4926 Wrote: 
>  
> Try deleting all connection in network manager and add in wlan0 again.
> works all dreamy for me.


Dwarfer99;2113247 Wrote: 
> 
> Or, delete networkmanager, change control to ifup and install WICD. 
> Your problems sound exactly like the problems I had which were easily
> solved doing the above.

I'll try both things some time this afternoon and post results.  

-ZAD


-- 
zadnik18
------------------------------------------------------------------------
zadnik18's Profile: http://forums.opensuse.org/member.php?userid=41409
View this thread: http://forums.opensuse.org/showthread.php?t=432073

-1
zadnik18
2/1/2010 12:26:01 PM
Reply:

Similar Artilces:

Problems, problems, problems
Name: Product: Firefox Summary: Problems, problems, problems Comments: I use FF all the time for work - I'm a software tester - the add-ons are invaluable. But v3.5 really has been a disappointment. It just keeps hanging all the time. And when Internet Explorer windows pop up, FF often just dies. It can't even restart itself - I have to manually kill the process every time; every update, every add-on that updates, "restart" fails - it's so frustrating. I hope v3.6 will be addressing this - PLEASE! Browser Details: Mozilla/4.0 (compatible; MSIE 7....

Problems, problems, problems
Name: Hans Halvorsen Email: capricorn_at_online.no Product: Thunderbird Summary: Problems, problems, problems Comments: Hi, I downloaded Thunderbird some time ago, and I was over-satisfied whit it and how well it worked. In fact it worked 100% PERFECTLY UNTIL I got an newer update version of it. Since then I' ve had nothing BUT trouble! I've checked adresses, notes, password, deleted accounts and made new one's, checked sign-ins and sign-outs, passwords inside and out, upside and down, so many times that my frustration now is about to turn into pure and major ...

PROBLEMS, PROBLEMS, PROBLEMS.
Name: Product: Firefox Summary: PROBLEMS, PROBLEMS, PROBLEMS. Comments: Does Google's Chrome browser block out Firefox? Am having a lot of trouble getting Firefox to run after I run Chrome. No trouble what-so- ever before running Chrome. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1064 Safari/532.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see ...

Problems problems and problems.
Name: A.A. Product: Firefox Summary: Problems problems and problems. Comments: I am not specific, but in short I can not use This site to listen music anymore, while I can in IE explorer. Just to let you guys know, new version messed something up. http://hypem.com/ Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Problems Problems
Hi all,Well i am trying to use visio files in my application... I have added the libraries which are required for .NET to embed visio files...Bt it seems not to be working whenever i click files frm my .NET application bt it opens in Visio editor...Thanks in advance Regards,Srinivas RamanujanWords offer the means to meaning, and for those who will listen, the enunciation of truth !!!!!  Post Your Code for better understanding Your Problem.- Hardik (Software Developer,Surat,India)Please remember to click "Mark as Answer" on this post if it helped you. Well actually i...

problem? what problem?
I just wanted to say is: Opensuse 11.2 gives many problems in comparison to other linux and possibly other previous opensuse. lol!lol!lol! I like to move it, move it. I like to move it, move it. I like to move it, move it. I like to...MOVE IT! rotfl! -- batou ------------------------------------------------------------------------ Crack is bad for you, you should lay down the habit. -- *it*'s all a game, avoiding failure, when true colors will bleed, all in the name of misbehavior and the things we don't need and more than ever, I hope to neve...

problems,problems
Name: Product: Firefox Summary: problems,problems Comments: I once loved Firefox, lately it just plain sucks, the latest version 3.6 something will no longer me to listen to MLB.com or Glenn Beck. It is also way slower (even with W7 and new machine). It always seems to be downloading updates and wasting my time. Guess I'll see how Google Chrome works! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.11) Gecko/20100701 Firefox/3.5.11 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a ...

Problem with my problem?
Hi, folks. Three days ago, I posted that Sunbird was refusing to import the ICS file from the Firefox Calendar Extension. Nobody replied, so I can only assume that one of three situations exists: 1) The file is corrupt, and no one wants to give me the bad news; 2) This is a known problem with Sunbird, but no one knows the solution; 3) Everyone is hard at work 24/7 trying to figure out the solution to my problem (LOL). I've already discovered that I can copy and paste each event from the calendar extension to Sunbird one by one. Before I devote many hours of my life to th...

Problem after problem...
I'm done doing this. I can't setup .TEXT and the developer has next to nothing on his help page. For the past month I've been trying to set this up on my server and I'm done with it. My server is running Windows Server 2003 Enterprise SP1, IIS 6.0, ASP.NET 2.0 and SQL Server 2000. I've never been able to run a remote query to SQL Server 2000. I've never been used to SQL 2000 and I've never liked it. I would like to use SQL 2005 if my server were capable, but that's not happening. Every query to the box is expecting SQL Server 2005 and just errors out. I don't know ho...

problems, problems
Name: gabriel sanchez Email: deliverezeatyahoodotcom Product: Firefox Summary: problems, problems Comments: how can i set up google search box next to my address bar and keep it that way? When installing an app from a site it just disrupted my set up and mozilla does not offer direct support anywhere Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide...

GW7 And Russian
GW7 Rus on the Xp Proof SP2. GW Classic Quoting work from time to time !! : ( Only if i receive mail from other Gw7 client with ONLY ENGLISH TEXT - QUOTING (classic GW) work Ok when answer. If in the Body or Subj - Russian... Will be work or no Quoting - ..... may be yes ... may be no : (( ANy body have some problem ?? How resover ?? Serg -- please post an example of the problem. > please post an example of the problem. How post text WITH RUSSIAN in this forum ? Or post screen as BMP file ? Serg Maybe you can post the message source for a mail that ...

GW7 And Russian
First problem in GW7 client RUS (when use RUSSIAN mail and quoting) - please read below. Thread with subj: "GW7 And Russian - Problems... problems... problems " This second discovered problem: NLD9 (rus). Install GW7 client. Configure GW client for sending mail in: Mime-type: KOI8-R Create new mail with Russian Subj and body example: subj: ����� ����� ��� body mail: ����� ���� ��� Bat recepinet (skoltogyan@mail.ru) have problem: Subj - Read OK russian Mail Body - can not read RUSSIAN TEXT... This header received mail (this bad mail ): From ksr@ami.ua Mon Oct...

My problem?PowerDesigen problem?
Hello: I design a sequence diagram using PowerDesigner 8 Beta. I think PowerDesigner is hard to use.Somethimes I want to move one message.But anything what I do ,I just can't move the message.Why?Tell me Why??? Sometimes I move the activation,other objects will move to 'anywhere'.I must correct it. What I mean is that these errors should not occur! I hope the reason is that it is 'Beta version'. I am very angry!If you need,I can send my sample. My PowerDesigner Version is 8.0.0.132. I agree with Brad, and also encourage you to visit the Beta newsgr...

Performance problems + Other problems
Hi, Im running a Netware 6 server for the novonyx webserver, And its almost only used for www. 1st service patch installed. Total memory is 767 MB, UW SCSI disk with Adaptec card, And its a Celeron 2ghz, 10/100 network card on a 10mbit connection. Because i have huge traffic (200-600+kb/s almost every time) i have looked around a bit regarding performance. But now i dont know the standard values of. Maximun Simultaneous requests Listen Queue Size HTTP Persistent timeout And the cache size in obj.conf file. Does anyone know what this values should be as default and in...

Web resources about - Problems Problems Problems - opensuse.network.wireless

Problem novel - Wikipedia, the free encyclopedia
Working class, or proletarian novels are often also social problem novels . This was in many ways a reaction to rapid industrialization , and ...

The fate of one small mouse hints at a huge problem for Australia
On Saturday morning I cupped a grey mouse in my hands. He was still warm and breathing. It was just a mouse, but I felt a profound sadness.

Is there a problem with Apple Music?
... page on my iOS device, the song or playlist began playback. In my case, the signup page didnt return until I force quit the app. The problem ...

Astronomy’s sexual harassment problem gets Congressional attention
Last year, a confidential report was leaked that revealed that University of California, Berkeley had conducted an investigation into one of ...

BMW recalls i8 for stability control problem
Filed under: Green , Recalls , BMW , Safety , Coupe , Hybrid , Performance BMW will recall a small number of 2015 i8s because of a problem with ...

Breakthrough research could solve a major problem with lithium-ion batteries
... they're also unstable and can be explosive when they overheat . Researchers at Stanford University have been working on how to fix this problem ...

Tom Stoppard's "The Hard Problem"
by Doctor Science The American premiere of Tom Stoppard's latest play, "The Hard Problem", is at the Wilma Theater in Philadelphia. We went last ...

42% OF AMERICANS NOW REJECT 2-PARTY SYSTEM: Confirm That Government is the Problem
... the government topped the U.S. populace’s list of pressing grievances in a separate Gallup poll . They named it the nation’s number one problem ...

Marc Andreessen predicted GoPro's current problems back when it filed to go public
... 2014 . But even back when GoPro was basking in glowing investor sentiment, there were already warning signs that the company could face problems ...

IDG Contributor Network: No more heroes: View problems as solvable together
You must have felt it, if you have worked in IT for even a few years that creeping sense that more of the time you once spent installing, configuring, ...

Resources last updated: 1/15/2016 5:31:15 AM