Can't install Kde amarok 2.0.1 without downgrading KDE

When i select kde4-amarok, it literally wants to downgrade everything to
kde 4.1.3

http://img.photobucket.com/albums/v488/K3N_Shady/amarokerror.png

i got the repo from amarok's website
'Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1'
(http://tinyurl.com/94xln7)

BTW i also uninstalled the default amarok that was preinstalled with
opensuse 11.1


-- 
k3ntegra
------------------------------------------------------------------------



0
k3ntegra
4/25/2009 9:06:03 PM
opensuse.apps.multimedia 3307 articles. 0 followers. Follow

9 Replies
378 Views

Similar Articles

[PageSpeed] 23

The Amarok2 package in KDE:KDE4:Factory:Desktop repository is named
'amarok'.


-- 
Beineri
------------------------------------------------------------------------
Beineri's Profile: http://forums.opensuse.org/member.php?userid=108
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
Beineri
4/25/2009 9:06:03 PM
Beineri;1977675 Wrote: 
> The Amarok2 package in KDE:KDE4:Factory:Desktop repository is named
> 'amarok'.

is that the latest version for opensuse?


-- 
k3ntegra
------------------------------------------------------------------------
k3ntegra's Profile: http://forums.opensuse.org/member.php?userid=25934
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
k3ntegra
4/25/2009 9:56:02 PM
Hmm...

I think, if I remember correctly it will say
1.4.1svnawholebunchofnumbers. When you install it though it will say
it's version 2.0.90-2.3.

When you choose to downgrade amarok if it doesn't give a conflict that
includes this:


Code:
--------------------
    downgrade of kdebase4-runtime-4.2.70.svn954171-1.6.i586 to *kdebase4-runtime-4.1.3-4.2.9.i586*
  downgrade of kdebase4-workspace-4.2.70.svn954171-2.6.i586 to *kdebase4-workspace-4.1.3-10.3.7.i586*
--------------------


Then you're fine.

I'm using kde 4.3 but the same rule applies, if you see something
similar to this where it asks to downgrade to 4.1.3, then don't do it.
Otherwise it's fine ;)

Good Luck,

Ian


-- 
Laptop: Dell Inspiron E1505 | OpenSUSE 11.1/Windows Vista | KDE 4.2.70
"1.2" | Intel CPU T2050 1.6 GHZ | Intel 945GM | 3.2GB RAM
Box: OpenSUSE 11.1/Windows XP | KDE 4.3 "release 1.3" | AMD Athlon(TM)
XP 2400+ 2.00 GHZ | GeForce4 MX 4000 | 501.7MB RAM
------------------------------------------------------------------------
ijbreakey's Profile: http://forums.opensuse.org/member.php?userid=20245
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
ijbreakey
4/25/2009 10:16:01 PM
ijbreakey;1977700 Wrote: 
> Hmm...
> 
> I think, if I remember correctly it will say
> 1.4.1svnawholebunchofnumbers. When you install it though it will say
> it's version 2.0.90-2.3.
> 
> When you choose to downgrade amarok if it doesn't give a conflict that
> includes this:
> 
> > 
Code:
--------------------
  >   > downgrade of kdebase4-runtime-4.2.70.svn954171-1.6.i586 to *kdebase4-runtime-4.1.3-4.2.9.i586*
  > downgrade of kdebase4-workspace-4.2.70.svn954171-2.6.i586 to *kdebase4-workspace-4.1.3-10.3.7.i586*
--------------------
> > 
> 
> Then you're fine.
> 
> I'm using kde 4.3 but the same rule applies, if you see something
> similar to this where it asks to downgrade to 4.1.3, then don't do it.
> Otherwise it's fine ;)
> 
> Good Luck,
> 
> Ian

that didnt work for me, but i've read reports stating how buggy the
latest amarok is. I'll try to see if i can find anyother players, like
songbird for example..


-- 
k3ntegra
------------------------------------------------------------------------
k3ntegra's Profile: http://forums.opensuse.org/member.php?userid=25934
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
k3ntegra
4/26/2009 3:36:01 AM
The latest kde4 version is 2.0.2-23 and is just called amarok the
kde4-amarok is an older version. The reason for this is that the devs
are in the process of removing the kde4- prefix for apps.
If you have the factory repo then you should have it listed in yast

Geoff


-- 
Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB,  GeForce 9600 GT,    OS 11.1
x86_64,   KDE4.2.2 (114)
'My wine tips & tricks' (http://roberts.nu/suse-tips/wine-apps.php)
------------------------------------------------------------------------
geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
geoffro
4/26/2009 6:26:01 AM
Songbird froze in the middle of a song. I guess i'll have to give amarok
another try :(


-- 
k3ntegra
------------------------------------------------------------------------
k3ntegra's Profile: http://forums.opensuse.org/member.php?userid=25934
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
k3ntegra
4/26/2009 7:06:01 AM
Installation of amarok should be so simple. Post any conflict here by
saving the dependency to file.


-- 
Box: Linux 2.6.27.21-170.2.56 i686 PAE | Fedora 10 | KDE4.2.2 | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 4GB RAM
Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.2)"114" | Intel 965 GM |
Lenovo R61e | 3GB RAM
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
caf4926
4/26/2009 7:06:02 AM
>  i want to use the latest version, that one says v 1.4.1, kde4-amarok is
> v 2.0.1

I think you have two problems.

1) You don't realize that naming conventions have been changed for the
OBS repositories: See here: 'Important news for openSUSE KDE4 users �
The Blog is Hot' (http://tinyurl.com/cnk2yp)

The latest package for KDE4 Amarok is simply called: 'amarok'

2) It sound like you may have higher priority on the Update repo than
on the KDE:/Factory repo (Note: lower number == higher priority)

So, fix your repository priorities, update 'amarok' and you should be
happy.


-- 
cb400f
------------------------------------------------------------------------
cb400f's Profile: http://forums.opensuse.org/member.php?userid=137
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
cb400f
4/26/2009 9:36:02 AM
Find the one click install from 'Software.openSUSE.org'
(http://software.opensuse.org) site.

I had that same problem today, go fixed using it ;)


-- 
sabbyman
------------------------------------------------------------------------
sabbyman's Profile: http://forums.opensuse.org/member.php?userid=25117
View this thread: http://forums.opensuse.org/showthread.php?t=413308

0
sabbyman
4/26/2009 5:36:01 PM
Reply:

Similar Artilces:

Amarok 2.0.1 does't play mp3's after upgrade to KDE 4.2.1
Hi all. Today I've upgraded my openSUSE 11.1 for x86_64 to KDE 4.2.1 from buildservice. As a result, Amarok 2.0.1 stopped playing mp3s. Clicking on the same track several times results in a "Too many errors encountered in playlist" message, and the ~/.xsession-errors file gets the following line for each click on a track: QString::arg: Argument missing: Amarok - No track playing., 0:00 kdeinit4: preparing to launch xine is asking to seek behind the end of the data stream xine is asking to seek behind the end of the data stream QString::arg: Argument missing: Amaro...

Can't install version 2.0 besides 1.1: dotnetfx.exe will only install 1.1
Hi,  I'm trying to install version 2.0 beside version 1.1 on a Win2000 server. First I download the correct version of dotnetfx.exe (for version 2.0), but when I run this, I'm asked if I want to install version 1.1 (which is already present). It does not help to uninstall 1.1 first, I'm still prompted to install 1.1, even if dotnetfx.exe is the one for version 2.0! Could this be due to any settings on the server?     RGDS a newbe...  Check carefully for every copy of DOTNETFX.COM on the machine (check every folder including system ones), and rename the...

Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web.
Name: Jay Product: Firefox Summary: Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web. Comments: see summary Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7 ...

Can't install Amarok 2.1(beta 1)
Hello: Well, I'm just new to the Linux world, so I ask you a little patience...I will try to do my best. I was using amarok 1.4,it works fine but then I try to use Amarok 2.0 (2.0.2-34), finally got playing songs on it (I had to solve a problem with the sound backend). But there is a problem with this Amarok version: No Last.fm scrobbling. I google about it, and found that this problem is fixed in Amarok 2.1 (the beta version). I try to install using 1- click from this link 'Webpin' (http://tinyurl.com/couu9k). It installed, but when I execute the app, icon bounces ...

superreview requested: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il #2
Jonas Sicking <bugmail@sicking.cc> has asked Johnny Stenback <jst@mozilla.org> for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250660: Trunk patch https://bugzilla.mozilla.org/attachment.cgi?id=250660&action=edit ------- Additional Comments from Jonas Sicking <bugmail@sicking.cc> Btw, I love the new events stuff on trunk. This is the same as the branch patch except that it also makes us not process pending requests when mEnabled is false. Which...

superreview granted: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il #2
Johnny Stenback <jst@mozilla.org> has granted Jonas Sicking <bugmail@sicking.cc>'s request for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250660: Trunk patch https://bugzilla.mozilla.org/attachment.cgi?id=250660&action=edit ...

Installed 1.0.2 over 0.8 and can't see folders
I recently attempted to install version 1.0.2 of Thunderbird over 0.8 so that I could run a more recent extension. Imagine my surprise when I couldn't see any of my folders for either my pop, or imap mail accounts. Did I miss a switch to throw, or what happened there? I've since reinstalled the older version, and things have returned to normal. I would still like to be able to install a newer version, but not if i'm going to lose all of my various saved folders and mail. Thanks for any information you can pass along about this behavior. -- Pat NE Orygun, U...

Just after Firefox 2.0.0.2 installed itself this morning, my printers are blown away. Can't install as my spoolers are preventing any action.
Name: Ron Mayer Email: neymetalsaterolsdotcom Product: Firefox Summary: Just after Firefox 2.0.0.2 installed itself this morning, my printers are blown away. Can't install as my spoolers are preventing any action. Comments: Error signature szAppName : spoolsv.exe szAppVer : 5.1.2600.2696 szModName:SR32DLL szModver: 6.1.520.1 offset:0002e888 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 ...

Seamonkey 1.1.15 can't find libgtk-x11-2.0.so.0 in Debian 5.0
I have installed seamonkey-1.1.15.en-US.linux-i686.tar.gz in /usr/local/seamonkey/ on a new installation of Debian 5.0. Trying the first start as root, I get this error: ./seamonkey-bin: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file \ or directory locate libgtk-x11-2.0.so.0 /usr/lib/libgtk-x11-2.0.so.0 /usr/lib/libgtk-x11-2.0.so.0.1200.11 ls -l /usr/lib/libgtk-x11-2.0.so.0 ... /usr/lib/libgtk-x11-2.0.so.0 -> libgtk-x11-2.0.so.0.1200.11 So, libgtk-x11-2.0.so.0 is a link to libgtk-x11-2.0.so.0.1...

Can't use 127.0.0.2 or 127.0.0.1
Hello all, I have the following in my system: - cat /etc/resolv.conf search site simba: kdcadm - ifconfig lo Link encap Loopback inet address 127.0.0.1 Mask: 255.0.0.0 inet 6 addr :: 1/128 Scope: Host UP LOOPBACK RUNNING MTU: 16436 ... ... - iwconfig lo no wireless connections - route (I get the following) Destination: loopback Gateway : * Genmask : 255.0.0.0 Flags : U Metric : 0 Ref : 0 Use : 0 Iface : lo I need to be able to configure the host so that it is ~not~ using 127.0.0.1 but 192.168.x.x. I need the host of &q...

[KDE] Can't login (blank desktop) after upgrade to KDE 4.3.1
I just did an upgrade to KDE 4.3.1 (openSUSE 11.1, 32 bit). However, the lower panel 'broke' after I tried to add a widget/plasmoid to it. So, I followed the instructions at the 'KDE-Upgrade link' (http://en.opensuse.org/KDE/Upgrade#Troubleshooting) to try & get back to a working KDE 4.3.1 desktop: > If your desktop layout is broken after the upgrade you can reset it by > running this command in Konsole: > kquitapp plasma-desktop && rm ~/.kde4/share/config/plasma-desktop* && > plasma-desktop &Now, on logging in to KDE 4, there is...

superreview granted: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il
Johnny Stenback <jst@mozilla.org> has granted Jonas Sicking <bugmail@sicking.cc>'s request for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250658: branch patch https://bugzilla.mozilla.org/attachment.cgi?id=250658&action=edit ...

superreview requested: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il
Jonas Sicking <bugmail@sicking.cc> has asked Johnny Stenback <jst@mozilla.org> for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250658: branch patch https://bugzilla.mozilla.org/attachment.cgi?id=250658&action=edit ------- Additional Comments from Jonas Sicking <bugmail@sicking.cc> This should fix it for the branch. I didn't want to add the mEnabled check to the branch since it hasn't been there before. ...

I can't find the latest .net 2.0 install ( 2.0.50727.832)
Hello.Somehow our production servers have the latest .net 2.0 version (2.0.50727.832) and our stage servers have an older one (2.0.50727.42).I can' t seem to find the .832 installer anywhere.I downloaded the one on the MS site and it was the .42 version.Does anyone know where I might find this?Thanks!     Just a random guess.. maybe .net framework 2.0 service packs cause the version to change?Dev Yup, its the service pack. You can actually get it by running Windows Update (thats a semi-frequent issue, since people often forget to run Windows Update on staging servers, ...

Web resources about - Can't install Kde amarok 2.0.1 without downgrading KDE - opensuse.apps.multimedia

Moody's joins Fitch in downgrading Macquarie Bank
Moody's joins Fitch in downgrading Macquarie Bank

Steve Johnson appeal succeeds in downgrading kneeing charge, free to play against Fremantle
NORTH Melbourne defender Scott Thompson&#8217;s revelation that he played with a guard to protect a broken rib was the key evidence that enabled ...

Global food trail leads to massive waste and downgrading of farming and horticulture in Australia
People throw away about a third of the food they buy - it's time we valued it more taking into account the impact cheap global food has on our ...

Japan to turn over nuclear stockpile to US for downgrading
swissinfo.ch Japan to turn over nuclear stockpile to US for downgrading swissinfo.ch U.S. President Obama shakes hands with Japanese PM Abe ...

Apple publishes new support article with instructions on downgrading from iOS 8.0.1, says update coming ...
... 6 , and iphone 6 plus continue reading at 9to5Mac . What do you think? Discuss "Apple publishes new support article with instructions on downgrading ...

The Downgrading Of Our Economic Potential
Matt O’Brien is disheartened by the above chart, which was created by Larry Summers: It shows how much more pessimistic the Congressional Budget ...

Sony talks about downgrading content on the Xperia Z5 Premium to 1080p
Sony has offered more details on why it downgraded content on the Xperia Z5 Premium to Full HD for regular use, with battery life cited as the ...

Has T-Mobile been downgrading YouTube videos on your iPhone?
... network. Binge On (without consent) According to an article from the Wall Street Journal ( via AppleInsider ), T-Mobile is accused of downgrading ...

T-Mobile accused of downgrading YouTube video quality without consent
T-Mobile is reportedly downgrading the quality of YouTube clips viewed by customers, even though the service isn't a partner in T-Mobile's Binge ...

Amid controversy, Ubisoft denies downgrading graphics on PC Watch Dogs
A shot from the modded version of Watch Dogs shows the impact of "unlocked" effects like fog and variable depth of field. It's been an interesting ...

Resources last updated: 1/7/2016 12:38:32 AM