12.1 DVD Playback error

Hi All,

Got an annoying error, ive installed all of the Restricted Media stuff
like libdvdcss2,ffmpeg,libdvdnav,K33 Codecs etc etc


When i try to play a dvd in Kaffeine i get an error saying


Code:
--------------------
    Read Error From:
  Error Reading NAV Packet. 
--------------------


When i try to watch in VLC it just spins the disc fast and then does
nothing?? searches on the internet say i need to install libdvdcss2 but
it is installed.

only thing i can fink of is when i install libdvdcss2 i get this error
in yast

[image:
http://i274.photobucket.com/albums/jj266/baz88icf/snapshot1-4.png]



OS 12.1 with KDE Desktop


-- 
*Acer Aspire 5336 + OpenSUSE 12.1 + KDE 4.7.2*
------------------------------------------------------------------------



0
AndrewjBarratt
1/11/2012 11:56:02 AM
opensuse.apps.multimedia 3307 articles. 0 followers. Follow

5 Replies
454 Views

Similar Articles

[PageSpeed] 14

Post result of


Code:
--------------------
    rpm -qa libdvdcss2
--------------------


-- 
Box: 12.1 | KDE 4.7.2 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB RAM 
Lap #1: 12.1 | Duo T4300 | KDE4.7.2 | Intel M4 Graphics | Lenovo G550 |
3GB RAM
Lap#2: 12.1  | KDE 4.7.2 | Celeron 550 | Intel 965GM | Lenovo R61 |
*+EeePC | 12.1 | KDE*
'My_Guides' (http://tinyurl.com/6cabu2j)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=471039

0
caf4926
1/11/2012 12:06:03 PM
Code:
--------------------
    rpm -qa libdvdcss2
  libdvdcss2-1.2.10-2.pm.4.14.i586
--------------------


-- 
*Acer Aspire 5336 + OpenSUSE 12.1 + KDE 4.7.2*
------------------------------------------------------------------------
AndrewjBarratt's Profile: http://forums.opensuse.org/member.php?userid=5940
View this thread: http://forums.opensuse.org/showthread.php?t=471039

0
AndrewjBarratt
1/11/2012 2:06:03 PM
Have you followed this guide
http://tinyurl.com/2cwanxg

Test other DVD's
Odd times a certain DVD just might not work


-- 
Box: 12.1 | KDE 4.7.2 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB RAM 
Lap #1: 12.1 | Duo T4300 | KDE4.7.2 | Intel M4 Graphics | Lenovo G550 |
3GB RAM
Lap#2: 12.1  | KDE 4.7.2 | Celeron 550 | Intel 965GM | Lenovo R61 |
*+EeePC | 11.4 | Gnome*
'My_Guides' (http://tinyurl.com/6cabu2j)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=471039

0
caf4926
1/11/2012 3:06:03 PM
Yeh ive even used the oneclick installer for restricted formats so
everything i need is installed

Checked numerous DVD's


-- 
*Acer Aspire 5336 + OpenSUSE 12.1 + KDE 4.7.2*
------------------------------------------------------------------------
AndrewjBarratt's Profile: http://forums.opensuse.org/member.php?userid=5940
View this thread: http://forums.opensuse.org/showthread.php?t=471039

0
AndrewjBarratt
1/11/2012 5:46:03 PM
Can you try k9copy
See if it can rip it


-- 
Box: 12.1 | KDE 4.7.2 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB RAM 
Lap #1: 12.1 | Duo T4300 | KDE4.7.2 | Intel M4 Graphics | Lenovo G550 |
3GB RAM
Lap#2: 12.1  | KDE 4.7.2 | Celeron 550 | Intel 965GM | Lenovo R61 |
*+EeePC | 11.4 | Gnome*
'My_Guides' (http://tinyurl.com/6cabu2j)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=471039

0
caf4926
1/11/2012 7:06:03 PM
Reply:

Similar Artilces:

updating error after 12.1 multimedia codecs installed
So I installed the multi-media codecs by the instructions in this link 'Multi-media and Restricted Format Installation Guide' (http://tinyurl.com/2deqk5f) It seemed to be working alright for a day or two, until my system decided to download updates. During the latest list of packages to update, I run into this particular update: OpenSUSE-2011-5 – update for pullin-fluendo-mp3.openSUSE_12.1 This update seems to stop the whole update process (in Apper, not from the command line) from continuing. Rather than skipping this package and installing the other updates in the li...

K3b rip dvd error, suse 12.1-kde
I used a dvd-vcr to digitize a tape. Now, I need to convert the dvd to video. I have all the latest suse updates. I am able to rip this with handbrake. I get this error: NOTE: I had to compress this. I can use pastebin if needed. Code: -------------------- Devices ----------------------- TSSTcorp CD/DVDW SH-S183L SB02 (/dev/sr1, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R Sequential, DVD-R Dual Layer Sequential, DVD-R Dual Layer Jump, DVD-RAM, DVD-RW Restricted Overwrite, DVD-RW Sequential, DVD+RW, DVD+R, DVD+R Dual Layer...

Error: SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM.
 Hi,when deleting something from my datagrid I keep getting this error even though the date in the column that contains a data is between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM. any suggestions? thx already!  Not really sure why you would get this error if you were deleting a record, are you using the a date as part of a key to perform the delete. Maybe some kind of archiving is happening that is causing the error. Either way I believe this to be a SQL error rather than a code error. I would check all the database actions being performed when selecting the reco...

SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM Error.
hi there, i received this error when im trying to save the date in my database. SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Data.SqlTypes.SqlTypeException: SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM.Source Error: Line 238: local_sqlCommand.Parameters.Add(New SqlPa...

help me"Error SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM.
i m getting an error while passing date value in the stored procedure from the frontend (asp.net) and sql server 2005 as backend. Error.  SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM.  What value are you passing to SQL?Community Coder  Please also post the code you are calling the database with.Don't forget to click "Mark as Answer" on the post that helped you.This credits that member, earns you a point and marks your thread as Resolved so we will all know you have been helped. SqlCmd = New SqlCommand("sAdd&q...

Errors on deployment of .Net 1.1 app
Hi all, i'm having a very frustrating time with a large client installing our asp.net 1.1 application on their servers (clustered, but have tried on their standalone machines with no results).  Their servers are: Windows Server 2000, IIS5, .Net Framework 1.1, IE5.5 The issue i am getting is that the pages don't load in properly.  Sometimes the CSS isn't loaded into the page, other times the image on some imagebuttons don't load (this is random on each page, but once the page is loaded and revisited the same images are always missing), and sometimes it's a combination of both. W...

Errors in DBD-Oracle 1.12 using DBI 1.26, OK with DBI 1.25
Platform: Windows 2000 Perl: ActiveState Perl 5.6.1 build 629 ---------------------------------------------------------------------------- ---- USING DBI 1.25 ---------------------------------------------------------------------------- ---- C:\temp\DBD-Oracle-1.12>nmake test Microsoft (R) Program Maintenance Utility Version 6.00.8168.0 Copyright (C) Microsoft Corp 1988-1998. All rights reserved. C:\bin\Perl\bin\Perl.exe -Mblib -IC:\bin\Perl\lib -IC:\bin\Perl\lib -e " use Test::Harness qw(&runtests $verbose); $verbose=0; runtests @ARGV;" t\bas...

Error installing 1.1.12 on Windows XP
I've tried downloading the Windows installer and the Network install, but I always get the following error: Error occurred during installation - Navigator: -322 INIT_STUB_ERROR I have never tried to install any previous version of SeaMonkey. I have FF 3.0.2 and ThunderBird 2.0.0.17 installed on the computer. I searched this group but didn't find anyone else reporting this problem. Any ideas? On Fri, 26 Sep 2008 14:56:39 -0700 (PDT), w3eta wrote: > I've tried downloading the Windows installer and the Network install, > but I always get the following error:...

Error after upgrading from 2.1.12 to 3.0.12
When trying to login as admin or host I get the error message on the web page:  An unhandled error has occurred. http://localhost/website/Default.aspx?tabid=1&error=Value+cannot+be+null.%0d%0aParameter+name%3a+basepath&content=0 I can log in as a normal user.  The site was working properly before the upgrade.  Any suggestions?  ...

convert mobile app from 1.1 to 2.0 error
Hello, I'm new to mobile development.  I have a mobile app that works in 1.1 framework.  I converted to asp.net 2.0 framework and it converted with no errors.  When I tried running it and debugging, it would never fall into the postback so I added the method=post to the form and then that worked.  Now I'm getting Response is not available in this context when it's trying to redirect to another page.  Do I need to change something in web.config for 2.0?  Thanks in advance.MobilePage mobPage = new MobilePage(); mobPage.RedirectToMob...

IW 12.1.12: Still the same error: No HTTP HOOK
Try your CustomStandaloneServer demo: "No HTTP hook has been set" when you click the globe. I am getting worried. It is such a trivial verification and suggested several times now. The statement you definitely need to test before you publish next release is IWStandAloneServer1.Run; Tom > {quote:title=Tom deNeef wrote:}{quote} > Try your CustomStandaloneServer demo: "No HTTP hook has been set" when you > click the globe. > > I am getting worried. It is such a trivial verification and suggested > several times now. > The statement...

Error with a 1.1 app after 2.0 installed on machine
After I installed 2.0 on my dev machine I am having trouble with an app that is still in 1.1.  I can not change this app yet so I need to find the problem.  This is a web app. The error is based around Impersonate=true.  Here is the section from my web.config. <authentication mode="Forms"><forms loginUrl="Login.aspx" name="adAuthCookie" timeout="60" path="/"></forms></authentication><authorization><deny users="?" /><allow users="*" /></authorization><identity impersonate="true" />This worked fine for a long time until vs 2...

Error upgrading to 3.1.1 from 3.0.12
Can anyone help with this?  I've followed all the instructions in the guide, copied the machine keys etc... into the new web.config file.  But when it tries to install I get an error when it is attempting the scripts from 3.0.12 to 3.0.13.  The error is : Parameter count does not match Parameter Value count. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.ArgumentException: Parameter count does n...

Error 17286 Using ASE 12.5.1 ESD 1
I am trying to execute: sp_addsegment "segi","example","devA" go The Msg 17286, Level 16, State 1: Server 'SIFDAS', Procedure 'sp_addsegment', Line 245: The maximum number of segments for the current database are already defined. (return status = 1) This error is not documented ... In syssegments I have 32 rows. How can I increase this value. Thak you Sandra You can't increase that value, there is a hard limit of 32 segments per database. Why are you using so many segments? I don't think I've ever heard o...

Web resources about - 12.1 DVD Playback error - opensuse.apps.multimedia

Playback - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

SnappyTV Enables Native, One-Tap Playback Of Videos On Facebook, Twitter
Cloud-based video-content-production and marketing platform SnappyTV announced that its platform now enables native, one-tap playback of videos ...

Drums Master - Beautiful drum kit with music playback and live recording mode for iPhone 3GS, iPhone ...
Get Drums Master - Beautiful drum kit with music playback and live recording mode on the App Store. See screenshots and ratings, and read customer ...

High Speed Video of Popcorn Popping - 6200 fps, playback @ 25 fps - YouTube
See http://www.modernistcuisine.com for more info. High speed video shot with a phantom v.12 of popcorn popping. This video was shot for the ...

PS4 to support 4K playback?
As part of its push to get consumers using the new HD standard, rumours have suggested that Sony will add 4K support to the PS4.

Theatre review: Melbourne Playback Theatre's The Hat Trick bowls over audience
Audience confessions are transformed into off-the-cuff performances by Melbourne Playback Theatre's five skilled actors, employing physical theatre, ...

[Playback] 9th Lanting Forum: Security Co-op in Asia
The Ministry of Foreign Affairs (MFA) holds a regular forum called the "Lanting Forum" in the Blue Hall of the MFA. Chinese vice foreign minister ...

Google updates Chrome for Android with better scrolling, pinch-zooming, audio playback, and HTML5 support ...
Google just update its Chrome app for Android. The latest version hit Google Play on Wednesday afternoon and notably includes improved scrolling ...

YouTube launches Music Key streaming service for $10/mo: no ads, offline playback, full albums & Play ...
... it YouTube Music Key. YouTube’s Music Key service with be available for a monthly subscription of $9.99 and unlock ad-free music, offline playback ...

TV Season's Second Week Leaves a Lot Riding on DVR Playback
Three of the Big Four broadcasters found smaller audiences in their first week back than they did at the start of last season, but you still ...

Resources last updated: 12/15/2015 10:12:44 AM