Frequent "Failed Error Code: 0x0000190C" errors

I see this frequently with the PCs here.
 
Here is the admin message (converted to plain text):
 
The following deployment events have occurred. For more information log in
to the Novell ZENworks Patch Management.


----------------------------------------------------------------------------
----
 
Deployment Information 
  Deployment Type: Package Package Name: Discover Applicable Updates   
  Status: Failed
Error Code: 0x0000190C
: PostScript1 Origin: System   
  Scheduled For: Sep 1 2001 12:00AM (Local Time) Schedule Type: Recurring
Rollout   
  Downloaded At: Jun 14 2007 2:35PM (UTC) Last Modified At: Feb 22 2007
8:02PM (UTC)   
  Finished Attempt At: Jun 14 2007 2:37PM (UTC) Last Modified By: TMiller  

  
Computer Information 
  Computer Name: \\2696-CENTRAL Operating System: WinXP   
  OS Information: 5.1.2600 OS Build Number: 2600   
  IP Address: 192.57.1.206 Service Pack: SERVICE PACK 2   
  DNS Hostname: 2696-central.hnncsb.org Agent Type:    
  Agent Status: Running Agent Version: 6.2.2.181   
  Last Connected Date: Jun 14 2007 2:37PM (UTC) Agent Installation Date: Feb
20 2007 12:38PM (UTC)   

*******************************************
That error is usually just on "discover applicable updates".   I even saw it
on one of my PCs a few times.  I looked at the log files on a few of the
problem PCs, and they have the same messages.

From Patchlink Update Agent log:

2007/04/18 09:27:16.0390,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 09:27:16.0406,0,Notify inventory change returned : Error(3).
Description: Agent has been disabled
2007/04/18 09:27:16.0421,0,An error occured while trying to notify isapi of
the inventory change
2007/04/18 09:27:16.0437,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 09:32:16.0468,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 09:32:16.0484,0,Notify inventory change returned : Error(3).
Description: Agent has been disabled
2007/04/18 09:32:16.0500,0,An error occured while trying to notify isapi of
the inventory change
2007/04/18 09:32:16.0515,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 09:37:16.0546,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 09:37:16.0562,0,Notify inventory change returned : Error(3).
Description: Agent has been disabled
2007/04/18 09:37:16.0562,0,An error occured while trying to notify isapi of
the inventory change
2007/04/18 09:37:16.0593,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 09:42:16.0609,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 09:42:16.0640,0,Notify inventory change returned : Error(3).
Description: Agent has been disabled
2007/04/18 09:42:16.0640,0,An error occured while trying to notify isapi of
the inventory change
2007/04/18 09:42:16.0656,0,Agent: Tasklist request returned (3) Agent is
disabled
2007/04/18 10:30:34.0343,0,Agent: Get TaskList Communications Failure. Open
Request Error (1114) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll 
2007/04/18 10:30:35.0343,0,Agent: Get TaskList Communications Failure. Open
Request Error (1114) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll 
2007/04/18 10:35:36.0296,0,Agent: Get TaskList Communications Failure. Open
Request Error (1114) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll 
2007/04/18 10:35:37.0296,0,Agent: Get TaskList Communications Failure. Open
Request Error (1114) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll 
2007/04/23 10:08:21.0812,0,Agent: Get TaskList Communications Failure. Open
Request Error (1114) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll 
2007/04/23 10:08:22.0859,0,Agent: Get TaskList Communications Failure. Open
Request Error (1114) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll 
2007/06/11 10:29:26.0843,0,TaskManager::BeginDeployTask: Unexpected initial
cached task state of Idle.
2007/06/13 09:53:17.0187,0,Agent: Get TaskList Communications Failure. Open
Request Error (1116) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll 
2007/06/13 09:53:38.0265,0,Agent: Get TaskList Communications Failure. Open
Request Error (1116) An error occurred opening request to
http://zenwin.hnncsb.org/update/gravitixISAPI.dll

From Zenworks Patch Management Detection Agent log:

2007/06/14 10:45:34.0781,0,  Sending results to PLUS...
2007/06/14 10:45:34.0921,0,  Sending results to PLUS (incremental diff)...
2007/06/14 10:45:34.0984,0,    Error occurred posting detection to PLUS
(incremental diff) - error code = -30  error msg = 'Error: Invalid
CheckSum'
2007/06/14 10:45:35.0062,0,  Sending results to PLUS (full diff)...
2007/06/14 10:45:35.0875,0,    Successfully posted detection to PLUS (full
via delta)
2007/06/14 10:45:35.0921,0,Ending single pass fingerprint evaluation

2007/06/14 10:45:35.0937,0,Exiting Detection Agent


Sorry for the long post.  Any suggestions?

Tom


 

0
Tom
6/14/2007 3:27:42 PM
novell.zenworks.patch 2914 articles. 0 followers. Follow

3 Replies
1248 Views

Similar Articles

[PageSpeed] 39

Tom,

> 6.2.2.181
>
you really need to get that to 6.2.2.189 or better still 6.2.2.190 - 
lots of fixes there...

-- 

Shaun Pond


0
Shaun
6/14/2007 3:35:10 PM
--____BXUAHUWURGNBEPGJCGMQ____
Content-Type: text/plain; charset=iso-8859-15
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline; modification-date="Fri, 14 Jun 2007 08:05:51
	-0400"

Actually I"m pushing out 6.3.2.858 to all PCs over the next few days.  I =
did see a TID on the Patchlink site that this issue occurs but tends to =
resolve itself over the next scan.  So I'll see what happens once I have =
the current agent deployed.

>>> Shaun Pond<shaun@false.email> 6/14/2007 11:35 AM >>>
Tom,

> 6.2.2.181
>
you really need to get that to 6.2.2.189 or better still 6.2.2.190 -=20
lots of fixes there...

--=20

Shaun Pond
--____BXUAHUWURGNBEPGJCGMQ____
Content-Type: multipart/related; boundary="____CAAFCRJEZDOKLFASTARX____"


--____CAAFCRJEZDOKLFASTARX____
Content-Type: text/html; charset=iso-8859-15
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline; modification-date="Fri, 14 Jun 2007 08:05:51
	-0400"

<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-15=
">
<META content=3D"MSHTML 6.00.5730.11" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN: 4px 4px 1px; FONT: 10pt Tahoma">Actually I"m =
pushing out 6.3.2.858 to all PCs over the next few days.&nbsp; I did see a =
TID on the Patchlink site that this issue occurs but tends to resolve =
itself over the next scan.&nbsp; So I'll see what happens once I have the =
current agent deployed.<BR><BR>&gt;&gt;&gt; Shaun Pond&lt;shaun@false.email=
&gt; 6/14/2007 11:35 AM &gt;&gt;&gt;<BR>Tom,<BR><BR>&gt; 6.2.2.181<BR>&gt;<=
BR>you really need to get that to 6.2.2.189 or better still 6.2.2.190 - =
<BR>lots of fixes there...<BR><BR>-- <BR><BR>Shaun Pond<BR><BR><BR><BR><BR>=
</BODY></HTML>
--____CAAFCRJEZDOKLFASTARX____--

--____BXUAHUWURGNBEPGJCGMQ____--
0
Tom
6/14/2007 4:04:47 PM
Tom,

OK, let me know...

-- 

Shaun Pond


0
Shaun
6/14/2007 4:19:48 PM
Reply:

Similar Artilces:

SQL statement failed: (-305) I/O error Fatal error: A disk read from file "SomeDatabase.db" failed with error code: (38)
SQL Anywhere 10.0.1.3831 E. 2009-09-11 21:55:41. SQL statement failed: (-305) I/O error Fatal error: A disk read from file "D:\FHMSL\iFHMS\Data\Feedlot111.db" failed with error code: (38) -- transaction rolled back E. 2009-09-11 21:55:41. Error while executing hook procedure sp_hook_dbmlsync_end. Received this error while running a proc during sync. Tried to validate the db in Sybase Central resulting in the same error. I saw the post at http://groups.google.com/group/sybase.public.sqlanywhere.general/browse_thread/thread/b5d958904160e576?fwc=1 and am wondering if th...

"Error Group: WINSOCK" "Error Code:11004"
Hi Just setup iPrint on the server and tried to install the printer to the laptop and got the following message: Error code:11004 Error message: Winsock 11004 - The DNS name has been found in the database, but its associated data is not correct. Error group: WINSOCK Error code:11004 Anyone know what associated data it is referring to? Thanks in advance -- iangh2 A quick Google found this on http://www.sockets.com/err_lst1.htm WSANO_DATA (11004) Valid name, no data record of requested type Berkeley description: The requested name is valid, but does not hav...

Error: "Encapsulate Field invocation failed with error code 0x8007000e"
I just learned that the C# 2.0 IDE can automatically generate get/set properties for your fields in your classes by right-clicking the variable and selecting Refactor-->Encapsulate Field. But when I try it with my copy of c#, I get the error message "Encapsulate Field invocation failed with error code 0x8007000e" Can anyone tell me why I might be getting this error message? Thanks in advance. Ray  Ray C. Hi, 0x8007000E is E_OUTOFMEMORY Not enough memory to complete the operation. Fortunately, that's not possible. I checked all memory and monitored all files. and everything ...

Getting compilation error "The compiler failed with error code 128"
Hi All - I am getting a compilation error when I contact AXMS page , below is the error which i got . Compilation Error Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately. Compiler Error Message: The compiler failed with error code 128. when i retstart the system its working fine , but its happening now and then so could not able to predict whats going on .  kindly guide me to eluminate this problem .  Thanks, Jeyaprakash. Tr...

Re: SMTP "authentication failed", Message "UGFzc3dvcmQ6" and error code 535
> {quote:title=Kevin Killion wrote:}{quote} > I'm trying to use a TIdSMTP to send an email message, but when issuing the "Send" I'm getting a EIdSMTPReplyError exception, with: > Message: authentication failed: UGFzc3dvcmQ6 > ErrorCode: 535 > > Needless to say, neither the Message nor that ErrorCode tell me much about what went wrong! You stand a better chance of getting answers about Indy components if you ask in the WinSock group instead. Members of the Indy team (at least one or two, anyway) check in there pretty often. (Forums->...

asp.net (VB) error message: "The compiler failed with error code 1"
I'm running a asp.net (VB.NET) on one my servers, and when I try and open it up I'm getting the following error message: Server Error in '/' Application. Compilation Error Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately. Compiler Error Message: The compiler failed with error code 1. Show Detailed Compiler Output: C:\WINNT\system32> "C:\WINNT\Microsoft.NET\Framework\v2.0.50727\vbc.exe" /t:library /utf...

"AUTO FAIL" and "NO MEMORY" errors
When I try to load GroupWise 7.0.1 agents on a couple of my servers, they don't load and there is serveral "AUTO FAIL" and "NO MEMORY" errors. GroupWise is the only thing that I load on the server and it as 3 gigs of memory. There is also cluster services installed. Did anybody experienced this problem? Yann Laplante wrote: > When I try to load GroupWise 7.0.1 agents on a couple of my servers, > they don't load and there is serveral "AUTO FAIL" and "NO MEMORY" > errors. GroupWise is the only thing that I load on the server an...

Saving image fails with "A generic error occurred in GDI+." and an error code of -2147467259 for large images only
I have run into a stumbling block with my latest application. I am using web services and WSE 3.0 to upload large images (tiffs and jpegs) to a central server. The image data successfully gets to the server via the web services as a byte[] but I am not able to save large images to disk for some reason. If the image is greater than ~5MB I always receive the following error message. "A generic error occurred in GDI+". The error code is -2147467259. This happens on the image.Save method. Since I can save smaller images to disk I do not think that this is a permissions problem. My code...

Error: "TSA error code: fffcffc5"
we use NW 6.5 and SBCON The backup always works properly the restore i try from time to time works properly too. A view weeks ago we applied SP6 The backup works properly too. now i am trying to restore something. i allways get the error Error: "TSA error code: fffcffc5" Is there a list which describes the errorcodes. Is this a tape-reading error or is this a problem with SP6 I have allready tried the suggestions in TID10065613 ( Unload SMDR and QMAN on the server console. In the container where the server resides, delete the SMS SMDR Group object, the <server...

Help on Error message: "An error occurred while try to load the string resources (GetModuleHandle failed with error "
Hi I have compiled my project in VS.NET (ASP.NET web application in C#) without any build errors. This was in the process of establishing a local setup using the files from the deployed server. Now after copying all the relevant files and compiling them, when I try to browse from IIS (inetmgr) with an appropriate start page (Login.aspx), I get the following error message: An error occurred while try to load the string resources (GetModuleHandle failed with error -2147023888). Description: An unhandled exception occurred during the execution of the current web request. Please revie...

"Upgrade Error"
First install: DotNetNuke Upgrade Error The Assembly Version ( 1.0.10 ) does not match the Database Version ( 1.0.0 ) The required SQL Upgrade Scripts exist in the Database folder but have not been executed. >>>>>>>> How to proceed? Permissions problem? Regards, Brent For whatever reason the SQL Scripts did not run. The tried and true method is to open Query Analyzer and run the scripts (in the database directory), in order. You may get an error or two, but continue running them through the last one. Hope this helps you out...~ChrisNet Data ...

superreview granted: [Bug 188557] Hard-coded application name "Navigator" in "Illegal plugin operation" error message : [Attachment 168661] includes the two above patches, and the second properties f
Johnny Stenback <jst@mozilla.jstenback.com> has granted Johnny Stenback <jst@mozilla.jstenback.com>'s request for superreview: Bug 188557: Hard-coded application name "Navigator" in "Illegal plugin operation" error message https://bugzilla.mozilla.org/show_bug.cgi?id=188557 Attachment 168661: includes the two above patches, and the second properties file https://bugzilla.mozilla.org/attachment.cgi?id=168661&action=edit ------- Additional Comments from Johnny Stenback <jst@mozilla.jstenback.com> r+sr=jst ...

Error Code 52 "Distributed Communications Error" on ConnectToServer()
Without making any code changes recently I am suddenly getting a Error Code 52 "Distributed Communications Error" when calling ConnectToServer. I verified the correct connection object parameters are being set prior. Does anybody know what this error is referencings specifically and possible solutions? That could be caused by a bunch of things including settings, host file doesn't have server identified, or the server is not running when you attempt to connect. A good start is to get the sample distributed app running. If that connects ok then you know your conne...

"Error establishing an encrypted connection. Error code -5891"
Why do I get this frequently when trying to access secure sites? If I use Opera or even IE, I connect just fine. I am using FF v. 1.5.0.4 build 2006050817. I have "Use TSL 1.0", "Use SSL 2.0" and "Use SSL 3.0" all checked in my options. Am I doing or not doing something to cause this? Thank you, BP On Thu, 15 Jun 2006 11:24:36 -0400, BP, That's Me! wrote: >Why do I get this frequently when trying to access secure sites? If I >use Opera or even IE, I connect just fine. > >I am using FF v. 1.5.0.4 build 2006050817. > >I ...

Web resources about - Frequent "Failed Error Code: 0x0000190C" errors - novell.zenworks.patch

Resources last updated: 12/12/2015 8:14:08 PM