adobe flash 10.1.102.64 apsb10-26

Searching in patch management I found 2 types of updates for adobe flash
10.1.102.64

1. Adobe *APSB10-26* Flash Player 10.1.102.64 (Internet Explorer) for
Windows (Update) (All Languages)379802607 -impact is critical


2.Adobe Flash Player 10.1.102.64 (Internet Explorer) for Windows
(FullUpgrade) (All Languages)165086075 - impact is a software installer

I have tested both but just curious which one to deploy?  thanks

also after updating the cache for the two different types of updates I
have two different updates of each to deploy from.  

version 1: Adobe Flash Player 10.1.102.64 (Internet Explorer) for
Windows (FullUpgrade) (All Languages)165086075
version 2: Adobe Flash Player 10.1.102.64 (Internet Explorer) for
Windows (FullUpgrade) (All Languages)1834500289

v1. Adobe Flash Player 10.1.102.64 (Other Browsers) for Windows
(FullUpgrade) (All Languages)-547955974
v2. Adobe Flash Player 10.1.102.64 (Other Browsers) for Windows
(FullUpgrade) (All Languages)2114045744

v1. Adobe *APSB10-26* Flash Player 10.1.102.64 (Internet Explorer) for
Windows (Update) (All Languages)997874475
v2. Adobe *APSB10-26* Flash Player 10.1.102.64 (Internet Explorer) for
Windows (Update) (All Languages)379802607

Does it matter which one to choose from?  thanks


-- 
fishoil
------------------------------------------------------------------------



0
fishoil
1/10/2011 3:36:01 PM
novell.zenworks.patch 2914 articles. 0 followers. Follow

5 Replies
800 Views

Similar Articles

[PageSpeed] 40

Fishoil,

the first can only be used to update, the second can be used to update 
alsoi, but can be used to install to machines that don't have it - it's 
your choice :0

-- 

Shaun Pond


0
Shaun
1/10/2011 5:17:21 PM
spond;2063155 Wrote: 
> Fishoil,
> 
> the first can only be used to update, the second can be used to update
> alsoi, but can be used to install to machines that don't have it -
> it's
> your choice :0
> 
> --
> 
> Shaun Pond

thanks, but in terms of two versions of the same type which one is best
over the other?  the only difference i can tell is the number at the
end, they both do the same


v1. Adobe APSB10-26 Flash Player 10.1.102.64 (Internet Explorer) for
Windows (Update) (All Languages)997874475
v2. Adobe APSB10-26 Flash Player 10.1.102.64 (Internet Explorer) for
Windows (Update) (All Languages)379802607


-- 
fishoil
------------------------------------------------------------------------
fishoil's Profile: http://forums.novell.com/member.php?userid=88265
View this thread: http://forums.novell.com/showthread.php?t=429633

0
fishoil
1/10/2011 6:06:02 PM
Fishoil,

> which one is best
> over the other?
>
depends if you only want to update existing machines, or if you want to 
update existing machines and deploy to others all in one go...

-- 

Shaun Pond


0
Shaun
1/10/2011 6:16:27 PM
spond;2063176 Wrote: 
> Fishoil,
> 
> > which one is best
> > over the other?
> >
> depends if you only want to update existing machines, or if you want
> to
> update existing machines and deploy to others all in one go...
> 
> --
> 
> Shaun Pond

Sorry shaun but I am referencing the same update, not the installer.  I
have two available patch bundles regarding the same kind of update  for
example:


v1. Adobe APSB10-26 Flash Player 10.1.102.64 (Internet Explorer) for
Windows (Update) (All Languages)*997874475*
v2. Adobe APSB10-26 Flash Player 10.1.102.64 (Internet Explorer) for
Windows (Update) (All Languages)*379802607*

these two were cached


-- 
fishoil
------------------------------------------------------------------------
fishoil's Profile: http://forums.novell.com/member.php?userid=88265
View this thread: http://forums.novell.com/showthread.php?t=429633

0
fishoil
1/10/2011 7:06:01 PM
Fishoil,

I only have "Adobe APSB10-26 Flash Player 10.1.102.64 (Internet 
Explorer) for Windows (Update) (All Languages)" on my ZPM 6.4 server

-- 

Shaun Pond


0
Shaun
1/11/2011 7:47:43 AM
Reply:

Similar Artilces:

Adobe Flash 10.1.102.64
As always, when installing Flash, beware of late-appearing secondary apps set to install by default with Flash. http://get.adobe.com/flashplayer/ The new version fixes a security vulnerability http://www.adobe.com/support/security/bulletins/apsb10-26.html On 2010/11/04 20:54, Al wrote: > > As always, when installing Flash, beware of late-appearing secondary > apps set to install by default with Flash. > http://get.adobe.com/flashplayer/ > > The new version fixes a security vulnerability > http://www.adobe.com/support/security/bulletins/apsb10-26.htm...

Adobe APSB10-14 Flash Player 10.1.53.64 (Other Browsers)
Does anyone have a suggestion on how to deploy this patch for non-administrative users? I tried remote access to a machine, run the installer (have to run-as admin) but it only updates the administrators instance of Firefox, not the users instance. Was Adobe bought out by MS?!?! or do they just not want anyone to view flash unless an admin, and therefore more open to the flaws that give access to the system? -- lxzndr ------------------------------------------------------------------------ lxzndr, It appears that in the past few days you have not received a resp...

Adobe Flash Player 11.1.102.55 | Adobe Air 3.1.0.4880
Adobe PSIRT > <http://blogs.adobe.com/psirt/2011/11/security-update-available-for-adobe= -flash-player-apsb11-28.html> Adobe SB >=20 <http://www.adobe.com/support/security/bulletins/apsb11-28.html> Use the download links to fetch the poison of your choice.=20 As always - avoid third party offerings like the plague.=20 Regards,=20 --=20 Randy <http://msmvps.com/blogs/siljaline/default.aspx> <http://www.linkedin.com/in/randyknobloch> Release notes for users: http://kb2.adobe.com/cps/923/cpsid_92359.html Release notes for developers...

FF 4.0B7 + Win7 32b aero + Flash 10.1.102.64
Name: Cornel001 Product: Firefox Summary: FF 4.0B7 + Win7 32b aero + Flash 10.1.102.64 Comments: If on the web page there is a flash screen, then if you scroll down enough so the flash screen goes above viewable area, the it goes also above upper firefox interface area making it white. It will go away only after you walk the cursor over that area. For example happens with youtube, as can be seen here http://img179.imageshack.us/img179/3249/bugzilla.jpg Browser Details: Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7 From URL: http://hendrix.mozilla.org/ ...

Firefox 3.04 and Firefox 3.1 Beta 1
Name: Thomas Domin Email: domindottomatgooglemaildotcom Product: Firefox Summary: Firefox 3.04 and Firefox 3.1 Beta 1 - ignore Adobe flash player 10 Comments: Flash Player 10 from Adobe/Macromedia was installed many times befor: Now is reading: You need to upgrade your Flash Player. Ekornes Stressless Catalouge if you're absolutely positive you have Flash 8 oe requires Macromedia Flash, version 8 or greater. Please click here to download. Or, if you're absolutely positive you have Flash 8 or greater, click here to force the site to load. From URL: http://hendrix....

Smoke [5.10.1] perl-5.10.1-1-gca8de22 FAIL(F) MSWin32 WinXP/.Net SP3 (x86/2 cpu) #26
Automated smoke report for 5.10.1 patch ca8de220718ba91d5a5fdd9779497cd5b02= 50258 perl-5.10.1-1-gca8de22 maldoror.bath.planit.group: Intel(R) Core(TM)2 CPU 6700 @ 2.66GHz(~2660 MHz= ) (x86/2 cpu) on MSWin32 - WinXP/.Net SP3 using cl version 14.00.50727.762 smoketime 4 hours 39 minutes (average 27 minutes 58 seconds) Summary: FAIL(F) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Confi...

Smoke [5.10.1] perl-5.10.1-1-gca8de22 FAIL(F) MSWin32 WinXP/.Net SP3 (x86/2 cpu) #64
Automated smoke report for 5.10.1 patch ca8de220718ba91d5a5fdd9779497cd5b02= 50258 perl-5.10.1-1-gca8de22 maldoror.bath.planit.group: Intel(R) Core(TM)2 CPU 6700 @ 2.66GHz(~2660 MHz= ) (x86/2 cpu) on MSWin32 - WinXP/.Net SP3 using cl version 14.00.50727.762 smoketime 4 hours 46 minutes (average 28 minutes 36 seconds) Summary: FAIL(F) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Confi...

Smoke [5.10.1] perl-5.10.1-1-gca8de22 FAIL(F) MSWin32 WinXP/.Net SP3 (x86/2 cpu) #102
Automated smoke report for 5.10.1 patch ca8de220718ba91d5a5fdd9779497cd5b02= 50258 perl-5.10.1-1-gca8de22 maldoror.bath.planit.group: Intel(R) Core(TM)2 CPU 6700 @ 2.66GHz(~2660 MHz= ) (x86/2 cpu) on MSWin32 - WinXP/.Net SP3 using bcc32 version 5.5.1 smoketime 5 hours 19 minutes (average 31 minutes 60 seconds) Summary: FAIL(F) O =3D OK F =3D Failure(s), extended report at the bottom X =3D Failure(s) under TEST but not under harness ? =3D still running or test results not (yet) available Build failures during: - =3D unknown or N/A c =3D Configure, m...

Official adobe Flash 10.1 repository
Ok so the new adobe flash 10.1 stable version was released a few days ago. Does anyone know the official adobe flash repository url so I can add this into opensuse 11.2? -- ryan1414 ------------------------------------------------------------------------ It is in the normal Update repos as it is a security update. Your update applet should have warned you about he update. And when you have it switched off/removed, you should have done a manual check by now for at least two times. -- Henk van Velden ---------------------------------------------------------------...

10.1.1 to 10.1.2
I have a ZCM server that is at 10.1 version. I didn't already installed 10.1.1 update. When 10.1.2 will be released, will it be possible to update from 10.1 to 10.1.2 or should I do 10.1.1 to update to 10.1.2 ? Thanks. My guess is that 10.1.1 will need to be deployed to workstations prior to 10.1.2 -- Craig Wilson - MCNE, MCSE, CCNA Novell Support Forums Volunteer Sysop Novell does not officially monitor these forums. Suggestions/Opinions/Statements made by me are solely my own. These thoughts may not be shared by either Novell or any rational human. "Nor...

Compiling 5.10.1 as 32/64 bit fat binary on 10.6.1
--B_3337909492_457954 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: quoted-printable (Note to moderators: sorry if this is the 3d time you have gotten this (or = a similar) post from me, I have tried twice through Google Groups and gotten no response/post, so fear it may be lost). I am trying to compile 5.10.1 on OS X 10.6.1. I would like to create a =8Cfat=B9 binary containing binaries for both the 64-bit x86_64 and 32-bit i386 architectures. This is the way the system install of 5.10.0 appears to hav= e been compiled. However, I canno...

Adobe Describes Private Mode in Flash 10.1
http://www.appscout.com/2010/01/adobe_describes_private_mode_i.php Posted this also in SecurityNow, sorry for the cross-postedness, delete if necessary ;) Philip -- Marriage is the triumph of the imagination over intelligence... --Anonymous ...

Adobe Flash Player 10.1.82.76
Maybe a good idea to update, maybe not. Who really knows with Adobe these days.. Firefox: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe IE: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe Uninstaller: http://fpdownload.macromedia.com/get/flashplayer/current/uninstall_flash_player.exe On Tue, 10 Aug 2010 18:38:28 -0400, JuicyJ wrote: > Maybe a good idea to update, maybe not. Who really knows with Adobe > these days.. > > Firefox: > http://fpdownload.adobe.com/get/flashplayer/current/install_...

Firefox + Adobe Flash 10 64-bit problem
So I've installed this plugin, but when I try to load youtube videos all I get is... well nothing at all, not even a gray box. Shockwave Flash player 10 is installed correctly, It's enabled in the list. Shockwave 9 is there as well, but I haven't been able to uninstall it since YaST doesn't detect it, but it's disabled. Any ideas? Let me give an example: And the winner is... GEORGIA! / This is the title Rating: *****/***** / No space between the title and the rating, no video. Hope I can get some help, thanks :) -- Tkk32 -------------...

Web resources about - adobe flash 10.1.102.64 apsb10-26 - novell.zenworks.patch

Security updates available for Adobe Reader and Acrobat
Critical vulnerabilities have been identified in Adobe Reader 9.4 (and earlier versions) for Windows, Macintosh and UNIX, and Adobe Acrobat 9.4 ...

McClellan Financial :: Help
Adobe has released "Critical" security updates for Adobe Reader 9 and Acrobat 9. From Adobe: APSB10-28 - Security updates available for Adobe ...

ISC Diary - Acrobat and Adobe Reader Security Update
Acrobat and Adobe Reader Security Update, Author: Guy Bruneau

Security Advisory for Adobe Flash Player, Adobe Reader and Acrobat
A critical vulnerability exists in Adobe Flash Player 10.1.85.3 and earlier versions for Windows, Macintosh, Linux and Solaris operating systems; ...

Resources last updated: 1/22/2016 6:17:03 AM