Is it safe to install ZfD 4.x IR5 if ZENWorks 6.5 is installed?

We have ZENWorks 6.5 in our tree, but due to some issues with the 
ZENWorks 6.5 initial agent release (e.g. memory leaks), we are holding 
off on deploying the agents until the next ZEN 6.5 update is released.

For the time-being, we are using ZEN 4.x Agents.

I believe our last ZEN 4.x server-side update was IR4.

If we want to begin using the ZEN 4 IR5 agent, do we need to do any 
server-side upgrades as well? Will this blow up anything if we have ZEN 
6.5 installed?

Anyone know when the update for ZENWorks 6.5 will be out of beta?
0
Jeremy
1/10/2005 4:28:34 PM
novell.zenworks.4x.management 2122 articles. 0 followers. Follow

3 Replies
609 Views

Similar Articles

[PageSpeed] 38

On Mon, 10 Jan 2005 16:28:34 GMT, Jeremy Mlazovsky wrote:

> If we want to begin using the ZEN 4 IR5 agent, do we need to do any 
> server-side upgrades as well? Will this blow up anything if we have ZEN 
> 6.5 installed?
not 100% but if nothing is in the readme no....
> Anyone know when the update for ZENWorks 6.5 will be out of beta?
around March, but you can also already get updated agents or even
hotpatches to get around the memory leak problem..

-- 

Marcus Breiden

Please change -- to - to mail me.
The content of this mail is my private and personal opinion.
http://www.edu-magic.net
0
Marcus
1/11/2005 2:39:21 PM
Is the updated agent still in beta?

Marcus Breiden wrote:

> On Mon, 10 Jan 2005 16:28:34 GMT, Jeremy Mlazovsky wrote:
> 
> 
>>If we want to begin using the ZEN 4 IR5 agent, do we need to do any 
>>server-side upgrades as well? Will this blow up anything if we have ZEN 
>>6.5 installed?
> 
> not 100% but if nothing is in the readme no....
> 
>>Anyone know when the update for ZENWorks 6.5 will be out of beta?
> 
> around March, but you can also already get updated agents or even
> hotpatches to get around the memory leak problem..
0
Jeremy
1/11/2005 4:34:36 PM
On Tue, 11 Jan 2005 16:34:36 GMT, Jeremy Mlazovsky wrote:

> Is the updated agent still in beta?

yes... but it is fully supported...
-- 

Marcus Breiden

Please change -- to - to mail me.
The content of this mail is my private and personal opinion.
http://www.edu-magic.net
0
Marcus
1/11/2005 9:32:01 PM
Reply: