ZfD4 and OES2 (eDir 88)

Hello,

we will setup some new OES2 server into an exisiting tree with most
8.7.3 eDir's on Netware 6.5. OES2 will bring eDir88 into the Tree. Will
it work if we have a Tree with 88 and 873 eDir's and ZenWorks4 in it? Is
there something to take care of? Has someone already done that?

According to some other posts we will only "store" ZenWorks directory
objects on 873 servers.

Thank you,
Regards,
Nico Hoffmann


-- 
Nigoooh
------------------------------------------------------------------------



0
Nigoooh
1/18/2010 10:26:04 AM
novell.zenworks.4x.install 2374 articles. 0 followers. Follow

1 Replies
372 Views

Similar Articles

[PageSpeed] 50

Hi Nico,

As you'll be keeping the ZenWorks components on your Netware servers
things should continue to keep working as is, even if not supported.  We
have two sites still running ZfD4 with mixed 8.7.3/8.8 DS versions.

I would recommend to have all Netware 6.5 servers running SP8+needed
post patches and not use any lower Netware versions to have your mixed
eDirectory versions at supported level.

Cheers,
Willem


-- 
It ain't anything like Harry Potter.. but you gotta love the magic IT
can bring to this world.
------------------------------------------------------------------------



0
magic31
1/18/2010 11:36:02 AM
Reply:

Similar Artilces:

Install OES2 with eDir already installed
OK, so i have SLES10-SP1 installed and also eDir 8.7, i believe. eDir 8.7 has not been working, ever (i have been waiting on this OES2). Now i want to install OES2 eDir. I installed eDir 8.7 from source; how do i uninstall eDir 8.7? Chris wrote: > OK, so i have SLES10-SP1 installed and also eDir 8.7, i believe. eDir 8.7 > has not been working, ever (i have been waiting on this OES2). Now i want > to install OES2 eDir. I installed eDir 8.7 from source; how do i uninstall > eDir 8.7? 'ndsconfig rm -a admin.acme' to remove the server from the tree. Then it&...

eDir error when installing from OES2
I am just trying to install OES2 on existing SLES10-SP1 server. I get to configure edir and enter the info and then recieve this: command: /opt/novell/eDirectory/bin/ndsconfig new -t 'ELECTRICHENDRIX' -n 'ou=Administrators.o=EHNDS' -a 'admin.Administrators.EHNDS' -d /var/opt/novell/eDirectory/data/dib -D /var/opt/novell/eDirectory -B 192.168.123.3@524 -L 389 -l 636 -o 8028 -O 8030 --config-file /etc/opt/novell/eDirectory/conf/nds.conf return sh: /opt/novell/eDirectory/bin/ndsconfig: No such file or directory And, in fact, there is only 1 file in /opt/no...

Installation of ZFD4 and eDir on one server
Hi there, I installed ZfD4 and eDir 8.7 in a windows NT4 domain. The eDir and ZfD4 resides on the same server. After installing the Middle Tier Server I can't connect to the eDirectory tree either with the novell client or with console one. The error message reads "can't find server". Does anyone know what the problem is? Kind Regards Gerd I BELIEVE the problem could be this. eDirectory(ldap) and Middle Tier are both listening on ports 389 and 636. So if you stop the MIddle Tier server reboot, can you loggin then? -- Jared L Jennings, ...

eDir 88.2 on Linux/OES2?
Hello, Are there any ldap issues with eDir 88.2 on Linux/OES2? Thanks Scott -- SJFast911 ------------------------------------------------------------------------ -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 If you don't apply the NMAS 3.2.0.1 patch you can have ndsd stop responding because of a memory leak. Otherwise I don't know of any issues. See download.novell.com for the patch. Good luck. SJFast911 wrote: > Hello, > > Are there any ldap issues with eDir 88.2 on Linux/OES2? > > Thanks > Scott > > ---...

OES2 SP3
I have 3 OES2 SP3 servers. They show schema files under /opt/novell/sch under /opt/novell/eDirectory/lib(64)/nds-schema under /opt/novell/ldif and some other locations. Which ones should be installed? and from which location? Question occurrred because I just discovered that the SP3 dhcp extensions to the scheme were not installed despite of running novell-dhcp on OES2 SP3 server. I added them from /opt/novell/sch but want to know if others are missing, too. -- W. Prindl None should have to be manually installed, and I've not heard of this happening elsewhere. I would lea...

how to install ?? Is it necessary to install edir ??
I am going to install iFolder 3. on a OES SP1, We have a production tree whith NW6.5 server. Is it necessary to install edir on the server, to use it as a ifolder server..??? , > Is it necessary to install edir on the server, to use it as a ifolder > server..??? > No. You need to provide an IP address of an LDAP server running eDir though - Anders Gustafsson, Engineer, CNE6, ASE NSC Volunteer Sysop Pedago, The Aaland Islands (N60 E20) Novell does not monitor these forums officially. Enhancement requests for all Novell products may be made at http://supp...

Installing ConsoleOne after edir install
Hi Group, I am trying to install ConsoleOne, but when I run the ./c1-install command, I receive the error Welcome to the installation of ConsoleOne 1.3.6 NDSbase-8.7.3.i386.rpm not available. NDScommon-8.7.3.i386.rpm not available. NLDAPsdk-8.7.3.i386.rpm not available. NLDAPbase-8.7.3.i386.rpm not available. NOVLxis-8.7.3.i386.rpm not available. NOVLlmgnt-8.7.3.i386.rpm not available. NOVLice-8.7.3.i386.rpm not available. NOVLsas-8.7.3.i386.rpm not available. NOVLpkia-2.7.0.i386.rpm not available. NOVLpkis-2.7.0.i386.rpm not available. One or more of the packages is not...

OES2 installed and removed from eDir NW tree
case: SLES10SP3 OES2SP2 server was installed on NetWare eDir tree. NW server are running server version 6.5.7. SLES/OES server had R/W replica of [root] partition. SLES/OES server crashed and thus proper eDir uninstallation did not take place. The ROOT partition seems to be clear of crashed SLES/OES references. The replica ring checked using C1 / DSrepair.nlm seems fine, current & running R/W replicas & 1 master are OK. Problems: 1) the eDirectory object for the failed server exists; if it deleted with C1 the object turns into yellow circled question mark and after a ...

Upgrade OES2 to OES2SP1 with edir 8.8 installed
Hello All; I have a client with OES2 (noSP) on SLES 10 SP1. The move-to-sles10-sp2 was installed which now prevents any kernel updates to be installed through the online-updates. From what I read, this shouldn't pose an issue and I can update to OES2 SP1 (and SLES 10 SP2) without and issue, I hope. OES2/SLES10SP1 came with eDir 8.7.x but eDir 8.8.x was also installed on this server. When I read the upgrade readme docs, it states; ---------- 2.1.13 Upgrading to eDirectory 8.8 Separately Is Not Supported If you are running OES 1 SP2, do not upgrade to eDirectory 8.8 i...

Install OES2 with ifolder already installed
OK, so i have SLES10-SP1 installed and also ifolder 3.6-svn. I have been using Jan-Simon's svn from opensuse without any problems. Now i want to install OES2 ifolder. What is the best way to uninstall existing ifolder and install the ifolder from OES2? The OES 2 ifolder install is going to make you put eDirectory on the box which means you'll have to put the server into a tree or create a new tree. I'm not sure if there is any way around it. You could try going directly to the install media for OES 2 and using the --force command with rpm from the command line, ...

NSS install failed during OES2 installation
I installed OES2 onto a new system. I selected NSS code to be installed, but did NOT setup any EVMS or NSS It gave me an error about NSS Admin so I guess the questions are: 1) Is there a log file I can look at to see what the error was? 2) Or can I just reinstall NSS code via YaST2? Again, NO EVMS or NSS has even been setup yet. Just /, /boot, and swap on native Linux partition. The other SCSI device is just a blank LUN right now. Thanks! Kittynolegs, It appears that in the past few days you have not received a response to your posting. That concerns us, and ...

zcm install failing with edir installed
Hi, I'm attempting to install ZCM on a server which has edirectory already installed (weird, i know. But it must be done). The file /opt/novell/zenworks/ZENworks_10_Configuration_Management_with_SP1_InstallLog.log shows that there are two fatal errors. The problem is that it can't find the file /opt/novell/zenworks/share/java/bin/java. It obviously can't find this file because it does not exist (java directory doesn't exist under share). Does this mean that somehow one of the java packages is not being installed during installation? Status: ERROR Additional Not...

OES2 to OES2 sp1 install hanging on LUM
The install is hung on the "Running namconfig for LUM, this may take a while... I have waited along while, any ideas? -- rstout ------------------------------------------------------------------------ found the issue wrong ldap server in namcd.conf file -- rstout ------------------------------------------------------------------------ ...

Move edir to edir Driver from Netware to OES2
IDM Version 3.01 We have an eDir to eDir Driver running on Netware. Now this driver should be moved to another OES2 Server. How should we do this ? -- skoerbel ------------------------------------------------------------------------ -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Check the documentation: http://www.novell.com/documentation/idm36/idm_install/data/bfy3c8h.html Good luck. skoerbel wrote: > IDM Version 3.01 > > We have an eDir to eDir Driver running on Netware. > Now this driver should be moved to another OES2 Server. >...

Web resources about - ZfD4 and OES2 (eDir 88) - novell.zenworks.4x.install

Resources last updated: 12/12/2015 3:34:27 AM