Update from Zenw. 4 for Destops to 7 fails

I have an older installation of Zenworks 4 for Desktops on my
workstations. When I try to over-install the Zenworks 7 Software, it
runs for a while and then the installer rolls back again to the old
state.
Trying to deinstall Zenworks 4 will resume e. g. in installer errors
like "1603", so I think, that there is the problem.

How can I kill the whole (!) Zenworks 4 installation?


-- 
Verwaiser
------------------------------------------------------------------------



0
Verwaiser
12/1/2008 8:06:02 PM
novell.zenworks.4x.install 2374 articles. 0 followers. Follow

7 Replies
489 Views

Similar Articles

[PageSpeed] 19

Verwaiser,
> I have an older installation of Zenworks 4 for Desktops on my
> workstations. When I try to over-install the Zenworks 7 Software, it
> runs for a while and then the installer rolls back again to the old
> state.
>
You mean the agent?

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)

  Discover the Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0
Anders
12/1/2008 9:01:11 PM
You mean the agent?

The agent, I think so. The program that provides the
application-launcher on the desktop, remote management and so on.


-- 
Verwaiser
------------------------------------------------------------------------



0
Verwaiser
12/2/2008 4:16:02 PM
Verwaiser,
> The agent, I think so. The program that provides the
> application-launcher on the desktop, remote management and so on.
>
OK. Does the MSI log file provide any additional info?
http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10085959&sliceId=&docTypeID=DT_TID_1_1&dialogID=5873287&stateId=0%200%205871610


- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)

  Discover the Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0
Anders
12/3/2008 6:21:54 AM
OK. Does the MSI log file provide any additional info?

It looks like some Zenworks prozesses can't stop !?
Take a look at the logfile - attachment.

'10085959: Error: \"Problem: Install failed. MSI returned error code:
1603\"' (http://tinyurl.com/5fndwf)

This TID doesn't seem to match.


+----------------------------------------------------------------------+
|Filename: MSI532cf.zip                                                |
|Download: http://forums.novell.com/attachment.php?attachmentid=2017   |
+----------------------------------------------------------------------+

-- 
Verwaiser
------------------------------------------------------------------------



0
Verwaiser
12/3/2008 10:56:03 AM
(I'm sorry, the quote - color wasn't set right...)

It looks like some Zenworks prozesses can't stop !?
Take a look at the logfile - attachment.
This TID doesn't seem to match.


-- 
Verwaiser
------------------------------------------------------------------------



0
Verwaiser
12/3/2008 11:46:02 AM
Please remember my first post: I only want to uninstall Zenworks 4 DM
from the workstation. How can I do it when the normal deinstallation
fails?


-- 
Verwaiser
------------------------------------------------------------------------



0
Verwaiser
12/5/2008 4:16:03 PM
AndersG;1692001 Wrote: 
> Verwaiser,
> > The agent, I think so. The program that provides the
> > application-launcher on the desktop, remote management and so on.
> >
> OK. Does the MSI log file provide any additional info?
> '10085959: Error: \"Problem: Install failed. MSI returned error code:
> 1603\"'
> (http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10085959&sliceId=&docTypeID=DT_TID_1_1&dialogID=5873287&stateId=0%200%205871610)
> 
> 
> Hello,
> 
> I didn't get any answer until now. The problem got worse, because I
> found many more different PC's under WIN 2000 with the same reaction.
> I tried some prof. uninstaller software with the same result.
> I have no possibility to upgrade the Zenworks 4 client desktop software
> to 6.5 or 7.0 version I bought.
> 
> The only think I want is to remove the Zenworks 4 software completely
> in any way and then to start the 6.5 setup.
> 
> 
> Thanks for your help,
> 
> Holger!


-- 
Verwaiser
------------------------------------------------------------------------



0
Verwaiser
4/23/2009 8:56:02 AM
Reply:

Similar Artilces:

Update 4 for Zenworks 6.4 sp2 no installing
Hi all, I'm having trouble loading Update 4 to our Zenworks Patch Management 6.4 Service Pack 2 When i try to install Update 4 its coming up with a incompatibility error i have copied the contents of the log from C:\Program Files\Common Files\Novell\Logs\Novell ZENworks Patch Management Server 6.4 SP2 Update 4 2011/07/07 ; 12:50:53 ; Method: Log Initializing ; Message: --------------------Starting Application-------------------- ; Return Code: 1 2011/07/07 ; 12:50:53 ; Method: Initialize ; Message: Starting Installer ; Return Code: 1 2011/07/07 ; 12:50:53 ; Method: Up...

FYI: Updates 4 and 5 and boost continue giving bad installation message after installing under 7 x64
The 3 updates, once installed, continue showing the "This program might not have installed correctly" message. BTW, after selecting ignore, BCB seems being working ok giving 14.0.3593.25826 as version. Microsoft Visual C++ MVP => http://geeks.ms/blogs/rfog ======================================== La mujer actual tiene una obsesion por ser igual que el hombre, y no se por que, si el hombre es un pobre diablo desorientado. -- Antonio Lopez. ...

Installing WinXP Updates using Zenworks 4
We are installing WinXP updates on our workstations. Each update is an application object. It is configured to be workstation-associated, force run in order, run once. When the user logs in, they run, and don't run again as expected. However, when another user logs in, all the objects run through the installation process again. How can we get the objects to run once on the workstation so that when another user logs in, they don't run again. Thank you. JRB > How can we get the objects to run > once on the workstation so that when another user log...

The update manager failed to install an update.
Name: Xander Email: oxpatchrebatgmaildotcom Product: Gran Paradiso Summary: The update manager failed to install an update. Comments: I have a screen shot with the dialog boxes showing the error messages. The program updater.exe has encountered a problem and needs to close. We are sorry for the inconvenience. I was running FFv2 and this became a problem. I tried several remedies from your website and message boards but nothing worked. I downloaded and installed FFv3b5 and it worked fine (except for some bugs with Yuku mess boards) until this am when it tried to instal...

Installed Delphi 2010 update 4, but About box shows update 1. Did I update? [Edit]
I ran the Delphi 2010 Update 4 from the start menu's Embarcadero RAD Studio 10 > Check for Updates. It seemed to go fine. Afterward, my copy of Delphi 2010 is still showing it has Update 1 in the About window. I tried rebooting, but it still shows Update 1. I'm running Windows Vista, with a Standard User account. How can I tell if the update really occurred? When I go to Embarcadero RAD Studio 10 > Check for Updates now, it doesn't show Update 4 as an option any more. Edited by: Chris Irwin on Dec 15, 2009 9:00 AM > {quote:title=Chris Irwin wrote:}{quot...

Vmware Workstation 7.1.4 install Vmware kernel module Updater
I JUST INSTALLED OPENSUSE YESTURDAY ON MY LAPTOP AND AM RUNNING, LINUX LINUX-THM2.SITE 2.6.37.1-1.2-DESKTOP #1 SMP PREEMPT 2011-02-21 10:34:10 +0100 X86_64 X86_64 X86_64 GNU/LINUX IVE TRIED BOTH VMWARE 7.1.3 AND 7.1.4, GET SAME MESSGE FROM BOTH. FROM WHAT IVE READ 7.1.3 SHOULD WORK WITH KERNEL VERSION 2.6.37 BUT I WANT TO RUN WINDOWS 7 SO I NEED 7.1.4 INSTALLED, AFTER INSTALLING VMWARE-WORKSTATION-FULL-7.1.4-385536.X86_64.BUNDLE; I TYPE VMWARE TO START IT UP IN THE TERMINAL AND A LITTLE GREY BOX (VMWARE KERNEL MODULE UPDATER) COMES UP SAYS KERNEL MODULES MUST BE COMPILED AND...

Delphi XE 7 compilation slower after installing VS 2013 Update 4
Hi: My colleague had on his computer VS 2013 Pro Update 3 and Delphi XE7 Enterprise (installed in this order). Everything was good, the compilation times in XE7 were stable and what we expected. VS 2013 was good too. He then updated VS 2013 to Update 4 two days ago. After the update, both, VS 2013 and Delphi, became a lot slower in terms of how long it takes to compile and launch the apps. Basically, our .Net web app took a lot longer to start (to give you a rough idea from about 10s to 30s). He turned off some things that were known to slow VS 2013 (turned the source code control off, d...

Installing zenworks 4.01 Schema extension failed for ..\..\schema\ZEN2toZFD4.sch
Ok Novell 5.1 server SP6a Edirectory 8.85 I have zenworks 3.2 SP2 and i want to upgrade to 4.01 When installing Zenworks 4.01 i'm getting the next error message: 15-10-03 15:18:09 -- Schema extension failed for ..\..\schema\ZEN2toZFD4.sch En in de schema.log see the end of this file 15-10-03 15:18:09 -- NWSchemaCompare returned 300. 15-10-03 15:18:09 -- Calling NWSchemaExtend. 15-10-03 15:18:09 -- Parameters: 15-10-03 15:18:09 -- context = 0. 15-10-03 15:18:09 -- pszFilename = "..\..\schema\ZEN2toZFD4.sch". 15-10-03 15:18:09 -- uiCallbackData = 0. 1...

The update manager failed to install an update. #2
Name: Xander Email: oxpatchrebatgmaildotcom Product: Firefox Release Candidate Summary: The update manager failed to install an update. Comments: I have a screen shot with the dialog boxes showing the error messages. The program updater.exe has encountered a problem and needs to close. We are sorry for the inconvenience. I was running FFv2 and this became a problem. I tried several remedies from your website and message boards but nothing worked. I downloaded and installed FFv3b5 and it worked fine (except for some bugs with Yuku mess boards) until this am when it tri...

update installation from 11.4 to 12.1 with RAID, DM_CRYPT LUKS, LVM2 not failed partially
My previous 11.4 system had a file system similar to 'Root filesystem over LVM2, DM-Crypt and RAID - Gentoo Linux Wiki' (http://tinyurl.com/mwx37k) i.e. 2x 160 MB sda1,sdb1 RAID1 with non-encrypted /boot 2x 1 TB sda2, sdb2 RAID1 with LUKS encryption and LVM2 with / and /swap I updated the system with the OpenSuse 12.1 DVD and got a wrong menu.lst in /boot/grub which needed manually repair, because kernel and initrd were not found on (hd0). I changed this to (hd0,0) to get the system started. My observation: ============ (1) The wrong grub menu.lst entries appear...

Online Update failed- installation of package timezone failed
I have problem with recent update. When I check available updates using Online Update, there is timezone package recommended to update from version 2011g-0.2.1 to 20011i-2.2.1 with timezone-java as dependency. When I try to update packages I received message: > Installation of package failed with long Details message, witch starts with: > Subprocess failed. Error: RPM failed: rpmdb: page 1314: illegal page > type or format > rpmdb: PANIC: Invalid argument > rpmdb: Basenames: pgin failed for page 1314 > error: db3 error(-30977) from dbcursor->c_get: DB_RUNRECOVER...

Installation problems with Inline::Java SDK 1.4.2 Perl 5.8.4 Linux 2.4.7-10
--------------080405050108050400050201 Content-Type: text/plain; charset=us-ascii; format=flowed Content-Transfer-Encoding: 7bit Hi all. Trying to install Inline::Java on a Linux box. Installing on my windows machine was straightforward and problem free. However, when I try to install on Linux, I run into trouble. Sorry if I'm long-winded, but I figure getting all the details in one go will make it easier to get a helpful answer: This is a fresh installation of Perl, built with no threads or multiplicity. After installation I did perl -MCPAN -e shell install ...

Smoke [5.13.4] v5.13.4-180-gf83b46a FAIL(m) openbsd 4.7 (i386/1 cpu)
Automated smoke report for 5.13.4 patch f83b46a0147ba6f476add85d17f61a7e7fb00f21 v5.13.4-180-gf83b46a p5openbsd: AMD Athlon(tm) Processor ("AuthenticAMD" 686-class, 256KB L2 cache) (909 MHz) (i386/1 cpu) on openbsd - 4.7 using cc version 3.3.5 (propolice) smoketime 9 hours 55 minutes (average 1 hour 14 minutes) Summary: FAIL(m) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = ...

Smoke [5.13.4] v5.13.4-299-g8d12641 FAIL(XF) openbsd 4.7 (i386/1 cpu)
Automated smoke report for 5.13.4 patch 8d12641540cbc9e9b74b952d35095f2fc4907f4e v5.13.4-299-g8d12641 p5openbsd: AMD Athlon(tm) Processor ("AuthenticAMD" 686-class, 256KB L2 cache) (909 MHz) (i386/1 cpu) on openbsd - 4.7 using cc version 3.3.5 (propolice) smoketime 16 hours 34 minutes (average 2 hours 4 minutes) Summary: FAIL(XF) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m ...

Web resources about - Update from Zenw. 4 for Destops to 7 fails - novell.zenworks.4x.install

Mr. Oizo - 'Destop' by BRAINFEEDER - Hear the world’s sounds
Listen to Mr. Oizo - 'Destop' by BRAINFEEDER #np on #SoundCloud

Sabine Hossenfelder (@skdh) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Predictions
Can you imagine a bigger year for Microsoft than 2012?

SEC - Business Insider
Stories in SEC include: Ex-Morgan Stanley broker pleads guilty to insider trading scheme that involved swallowing of Post-It Notes - SEC 'victim' ...

Predictions
Can you imagine a bigger year for Microsoft than 2012?

New - Avant Browser - The full-featured tri-core rendering Avant Browser which supports IE/Firefox/Chrome ...
The full-featured tri-core rendering Avant Browser which supports IE/Firefox/Chrome engines is fast, stable and memory leak free.


John Battelle's Search Blog
I’m in Vegas right now, so allow me a poker metaphor as I consider the whole Yahoo/MSFT IM and Google/Comcast/AOL thing. The more I think about ...

utilities - I'm Just Being Manan
Download videos from youtube or watch them on the destop, download music songs from last.fm, create last.fm album art wallpapers & track your ...


Resources last updated: 1/10/2016 1:02:08 AM