Lost Client for Netware login on Win 200 machines

Workstations have started to lose their Netware login windows and be
replaced by Windows 2000 ones.  This happens after the first login when the
usual Client window is presented.  After a reboot the client window is
replaced by that of a 'normal' Win 2000 log in.  All mappings are lost,
indicating that the usual Netware routes were not followed.

The cause is almost certainly due to some tinkering on my part (I was
trying to implement some advice gained here to stop needless extra
'workstation logins' appearing!)with the volatile users settings in the
Workstation Package and in User Package.  I have reversed what (I think) I
did.  Oh dear.

Is there any obvious (to you) setting that I have screwed up that I can
reverse/change to restore the Client's rightful place, please?

yours

Netman
0
netmanspeedwell
8/9/2005 3:03:08 PM
novell.zenworks.4x.install 2374 articles. 0 followers. Follow

4 Replies
388 Views

Similar Articles

[PageSpeed] 43

netmanspeedwell@bristol-city.gov.uk wrote:
> Workstations have started to lose their Netware login windows and be
> replaced by Windows 2000 ones.  This happens after the first login when the
> usual Client window is presented.  After a reboot the client window is
> replaced by that of a 'normal' Win 2000 log in.  All mappings are lost,
> indicating that the usual Netware routes were not followed.
> 
> The cause is almost certainly due to some tinkering on my part (I was
> trying to implement some advice gained here to stop needless extra
> 'workstation logins' appearing!)with the volatile users settings in the
> Workstation Package and in User Package.  I have reversed what (I think) I
> did.  Oh dear.
> 
> Is there any obvious (to you) setting that I have screwed up that I can
> reverse/change to restore the Client's rightful place, please?
> 
> yours
> 
> Netman

HKLM\Software\Novell\NWGINA\PassiveMode=0 will do the trick.  Though, 
not sure if Zen will push if you aren't logged in to NDS.  You may have 
to visit the workstations and go to Client Properties\Advanced Login and 
set Initial Novell Login to 'On'.

This happened to me on some of my machines when we deployed the IR5 agent.
0
John
8/9/2005 3:12:13 PM
> Is there any obvious (to you) setting that I have screwed up that I can
> reverse/change to restore the Client's rightful place, please?

See:
"Microsoft (MSGINA) login dialog displayed instead of Novell dialog"
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10086499.htm

Regards
Rolf Lidvall
Swedish Radio (Ltd)
NSC SysOp


0
Rolf
8/9/2005 5:29:19 PM
Thanks to you both for your help.

The saving action seems to have been setting 'passive mode' to 0.

The GINAdll was set to NWGINA all along, it seems. ??

Thanks again,
0
netmanspeedwell
8/10/2005 11:21:18 AM
netmanspeedwell@bristol-city.gov.uk wrote:
> Thanks to you both for your help.
> 
> The saving action seems to have been setting 'passive mode' to 0.
> 
> The GINAdll was set to NWGINA all along, it seems. ??
> 
> Thanks again,

You're welcome!  Thanks for reporting back

John
0
John
8/10/2005 11:38:24 AM
Reply:

Similar Artilces:

Slow login into Windows GroupWise Client without Netware Client installed
Hi, Customers GroupWise version is GroupWise 7.02HP1a with GroupWise 702 Agent Hot Patch 2 Rev 1 SP2 installed on a Netware 6.5 SP6 Server. The users don't have access to the Netware filesystem (no Netware cient, cifs or anything else). The login needs nearly a minute after entering the login credentials. I tried to remove the sdd - same problem. Although I know GroupWise 7 supports a restore area without direct file access I removed the postoffice from the member list of the restore area - same problem. Maybe I have to reboot the poa after doing that? I cross-checked wi...

Zenworks Login box pops up on Win 7 machines
I'm testing ZCM 10.2 and after installing the agent on an XP machine, the login works fine. After installing on a Windows 7 machine, it does not. I successfully log into the novell client, but then an error pops up: "The local computer username or password is not valid". Then I have to log into the workstation, and then the ZCM login shows up. Any ideas? -- bkemp1 ------------------------------------------------------------------------ I'm also getting this issue on Win2008 X64. For Win7 can you try to make a DLU Policy that has requirements f...

2-3 min before login prompt appears with Netware client installed
I'm having this recurring issue that pops up. It's only ever happened on hp laptops. (Fresh image built, not factory image). Most never have it but some develop it over time. All of a sudden it will take 2-3 minutes before the login prompt appears. Uninstall the client, problem goes away. Reinstall and it comes back. This has persisted through various versions of the client, right now XP SP2/client 4.91 SP3 with post SP3 updates. zen 6.5sp2ir1 is also installed. Not sure how to troubleshoot this as I can't do anything in windows before the login. Also th...

disab le the ability to cancel a login on Win XP pro with Netware Client
I am posing this question to the discussion group. How can we through Novell 5.1 with a Win XP 4.9 client require a login with a user name and password rather than establishing a BIOS password. Thank you in advance. Also is there a specific location where I would be able to acces this information? Gary Hawk H-L School Bascom, Ohio Gary, Since the Windows NT security model requires you to logon locally or via a domain you need to authenticate to a Windows account in addition to eDirectory(NDS). Its usually recommended to sync the account names and passwords between Wind...

install client on machine with no prior client(automatically)
we have some new machines with no client installed. does anyone know of an easy way to install the client automatically? perhaps just boot to a cd that does it automatically? Cperry@wcfia.harvard.edu, do you mean client, or do you mean ZENWorks management agent? -- Shaun Pond Novell Support Connection SysOp I mean client. after i install the Novell client on a new machine, i login as use zfdagentmsi, which automatically installs the ZFD agent. what i'm trying to avoid is having to download the client to the new machine, click setup, etc. it would be nice if it ...

NW Client login vs. Zenworks Login
Win XP Pro, latest Novell client, Z4D 4.0.1. Lately, several of our users are getting the Zenworks login, rather than the NW Client login screen. Does this require a registry change? Thanks. Tim, The newer nwgina.dll should overlap an older one. There was a bug a few years back with the older 4.0.1 agent where this wasn't occurring. So you might want to verify you're using the latest ZFD agent for 4.x/6. -- Tony Pedretti Thanks. Tony Pedretti wrote: > Tim, > > The newer nwgina.dll should overlap an older one. There was a bug a few > years back w...

MS Client comes up before Netware client login
MS Client comes up before Netware client login. I try reinstalling client. Any ideals? Do any of these TIDs help? 10086499 10099762 -- Timothy Leerhoff Novell Support Forum Sysop ...

Login-Problem: Win XP Home -> Client 4.91 -> Netware 4.11
On a new Computer - the first XP in the net - I have a little problem logging in to Netware 4.11. If I stand by the computer while booting and type in the password when the Novell login screen is shown, everything works perfect. But when I walk away from the computer or doing other works while the computer is booting and the login screen is stand for a time, I enter my passwort, a big "N" is shown an two network cables are blinking (on the screen) but I get no access to the Server. Does anyone knows how to solve this problem. Thanks in advance. On 3/30/2005 Lars.Pfau...

ZCM login fails
I'm evaluating ZCM 10.3 running on Windows Server 2008 R2, one machine with XP SP3, Novell Client 4.91 SP5 and ZCM Client 10.3.0.27649 eDirectory as user source, the same username and password on windopws xp and eDir. Novell Client login is fine, but then I get ZCM login window with the same username. Entering the correct password brings me the message "Unable to log into the network because the login credentials or the server certificate is incorrect." I have reinstalled the Novell Client and tried a lot of things from TID 3273870 - no success - I just cannot logi...

Netware client not seeing new NW6 tree in login client
Hi everyone. I have a small tech lab, and had two NW servers running merely for training purposes. A 5.1 box and 6 box. Both ran fine and saw each other, etc.... I downed the 5.1 box and wiped the 6 box with a fresh install. All went well, created new NDS tree.....now on the client XP and 2KPRO, the netware client login app cannot find the new NDS tree on the freshly installed NW6 box, and the windows login fails too, all I can do is log in locally to the work station. What did I miss here? I checked the properties of the client app, wiped out any set preferences for the...

Client install on XP workstation
The 7.0.1 client on a new XP SP2 machine, closes just as the splash screen appears. When you double-click either grpwise.exe or notify.exe (shortcut or actual file) you see the .exe list in task manager�s processes for 1 or 2 seconds. During the 1 or 2 seconds, you see the GW splash screen. After the two seconds the splash screen closes. You never make it to a login. Any local account on that workstation has the same issue. The Novel Client is 4.91 SP2 with all the latest update patches. The XP firewall is turned off and no errors are found in the Event Viewer. In addit...

Netware Client Install
I've been trying to install Netware Client 4.9 on a WinXP box. I keep getting an error that the installer cannot locate "ISScript.msi" I have tried doing a search and cannot locate the .msi on my system. Is this a bug, or operator ignorance? Also, since I cannot get a good install, I would like to uninstall, - how do you uninstall Netware Client? (Is it a Hotel California?) Brown Just remove it from the Windows Networking in the control panel and uninstall. UNC32 is only for the 9x clients. -- Dave Lunn NSC SysOp http://support-forums.novell.com ...

Installing Client with ZENworks
I am trying to install the GroupWise 7 client (not SP1) using the MSI and ZENworks. I have created the MST file and that all works. When GW installs, it does not set the e-mail icon in the XP Start Menu. If I install it via a command line (using the MST), it sets it just fine. Got any ideas? Pat. --____HKKDWGOCDTJTZXOOIOWV____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline; modification-date="Thu, 22 Feb 2006 08:01:56 -0700" A few questions: Do any of the icons appear? Does it work if...

Netware Client Login
I too am having problems with an XP Professional operating system loaded on a workstation. The Novell Client see that the workstation on on the network and brongs the login screen to the desktop. But when login is attempted, the message "cannot find tree or server" appears. Manual entry of the proper path does no good. What might be the problem and how has anyone else solved this problem? Setup DHCP to hand out the IP-Numbers of a server that holds Replica of your Users, and setup the Client under DHCP Settings to use server with binary data. Quick check......

Web resources about - Lost Client for Netware login on Win 200 machines - novell.zenworks.4x.install

Machine - Wikipedia, the free encyclopedia
A machine is a tool containing one or more parts that uses energy to perform an intended action. Machines are usually powered by mechanical, ...

‘Steve Jobs: The Man in the Machine’ is airing this Sunday on CNN
For the first time, “Steve Jobs: The Man in the Machine” is set to air on U.S. TV: this Sunday, viewers will be able to enjoy the documentary ...

CNN to air Alex Gibney's 'Steve Jobs: The Man in the Machine' this Sunday
CNN has launched a microsite advertising its upcoming broadcast of "Steve Jobs: The Man in the Machine," the controversial Alex Gibney documentary ...

German man dies after blowing up condom machine
A man died on Christmas Day after blowing up a condom dispenser with a homemade bomb in a botched robbery, police say.

German man killed blowing up a condom machine
Police say the 29-year-old found dead near scene littered with cash and condom packets made one small, fatal error

Condom machine theft leaves one dead
The two men who took him to the hospital told officials he had fallen down the stairs, injuring his head.

Daily Kos Radio is IN THE WAY-BACK MACHINE at 9 AM ET!
The list of holiday and year-end errands has gotten the best of us, and we’re forced into reruns for the balance of t...

What Will Drive Growth For Wynn Resorts' Slot Machine Operations?
... in the coming years, primarily due to the opening of new resorts in Cotai, Macau and Everett, U.S. Also, the arrival of skill-based slot machines ...

Man dies after condom vending machine explosion
Man dies after condom vending machine explosion

Not How I Want To Go: Man Dies Trying To Rob Condom Vending Machine With Explosives
A man in Schoeppingen, Germany, has died after he and two associates tries to rob a condom vending machine by blowing it up with explosives . ...

Resources last updated: 12/30/2015 8:23:04 PM