don't display app icon if exe doesn't exist

There is a way I think to not display a NAL icon if the EXE specified in
the app doesn't exist on that PC. Can anyone tell me how to do this?

THX>
Eric


-- 
wick111
------------------------------------------------------------------------



0
wick111
6/18/2009 8:26:04 PM
novell.zenworks.4x.app-launch 2789 articles. 0 followers. Follow

1 Replies
760 Views

Similar Articles

[PageSpeed] 42

Wick111,
> There is a way I think to not display a NAL icon if the EXE specified in
> the app doesn't exist on that PC. Can anyone tell me how to do this?
>
Create a distribution rule that checks for the existence of that file? I 
assume tha the app is not installed through NAL?

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
6/18/2009 8:55:21 PM
Reply:

Similar Artilces:

[PATCH perl@17014] t/op/arith.t -- don't test infinity if it doesn't exist
For VMS, all VAX builds and any configurations on Alpha that have not taken the default IEEE floating point format will not have its infinity/NaN features. The patch below make arith.t aware of that. Similar problems exist in pack.t but I have not yet addressed those. --- t/op/arith.t;-0 Sat Jun 1 12:03:16 2002 +++ t/op/arith.t Wed Jun 5 17:05:27 2002 @@ -5,6 +5,8 @@ @INC = '../lib'; } +use Config; + print "1..134\n"; sub try ($$) { @@ -277,7 +279,11 @@ if ($^O eq 'vos') { print "not ok 134 # TODO VOS raises...

superreview granted: [Bug 245619] Don't bother converting result of scripts into a string when the caller doesn't care about the value. : [Attachment 150056] Don't convert the result to a string if t
Brendan Eich <brendan@mozilla.org> has granted Johnny Stenback <jst@mozilla.jstenback.com>'s request for superreview: Bug 245619: Don't bother converting result of scripts into a string when the caller doesn't care about the value. http://bugzilla.mozilla.org/show_bug.cgi?id=245619 Attachment 150056: Don't convert the result to a string if the caller doesn't care about the return value. http://bugzilla.mozilla.org/attachment.cgi?id=150056&action=edit ------- Additional Comments from Brendan Eich <brendan@mozilla.org> Duh, thanks. r+sr=me....

I don't care if 'The document has moved here', and CAPTCHA doesn't show up
Name: Charles Green Email: CharlesWGreenJrataimdotcom Product: Minefield Summary: I don't care if 'The document has moved here', and CAPTCHA doesn't show up Comments: I've suddenly started to get a lot of screens saying 'The document has moved here' and so forth. I do NOT have 'Warn me when web sites try to redirect or reload the page' checked. Also, the CAPTCHA "Humanness Check" is not shown on the Hendrix page, so I had to use Internet Explorer (gak!) to enter this feedback... Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) ...

superreview requested: [Bug 245619] Don't bother converting result of scripts into a string when the caller doesn't care about the value. : [Attachment 150056] Don't convert the result to a string if
Johnny Stenback <jst@mozilla.jstenback.com> has asked Brendan Eich <brendan@mozilla.org> for superreview: Bug 245619: Don't bother converting result of scripts into a string when the caller doesn't care about the value. http://bugzilla.mozilla.org/show_bug.cgi?id=245619 Attachment 150056: Don't convert the result to a string if the caller doesn't care about the return value. http://bugzilla.mozilla.org/attachment.cgi?id=150056&action=edit ...

'Please don't cross-post.'
1. For those of us who peruse these, it would be nice to indicate in what group the question was answered. 2. If it is posted in two places, would even be nicer if it was answered in at least one place, instead of two 'Please don't cross-post.' responses! YMTCW Ken Metz Programmer/Analyst Kansas City Power and Light It's that kind of maintenance that we're trying to avoid. The solution to the issue is for people to stop cross-posting. On 20 Jan 2005 13:50:56 -0800, "Ken Metz" <kenneth.metz@kcpl.com> wrote: >1. For those of ...

Application icon doesn't 'take'
I am deploying my iOS app to my iPhone ("debug") mode and it works OK except that the application icon is still the Firemonkey default icon. I've set the icons in Project Options.. and it doesn't seem to matter if I use JPG or PNG, it STILL shows the FireMonkey icon!! I've set the icons in "All Configurations" and verified that it uses the same filenames for Debug and Release. The icon shows up just file in the Project Options window. But it doesn't make to the iPhone. I've tried rebooting the iPhone in case something was cached there. But no luck wi...

superreview granted: [Bug 87513] about:<randomness> doesn't display a default page, if the about: topic doesn't exist. : [Attachment 195365] Simple fix
Darin Fisher <darin@meer.net> has granted Boris Zbarsky <bzbarsky@mit.edu>'s request for superreview: Bug 87513: about:<randomness> doesn't display a default page, if the about: topic doesn't exist. https://bugzilla.mozilla.org/show_bug.cgi?id=87513 Attachment 195365: Simple fix https://bugzilla.mozilla.org/attachment.cgi?id=195365&action=edit ------- Additional Comments from Darin Fisher <darin@meer.net> sr=darin ...

superreview requested: [Bug 87513] about:<randomness> doesn't display a default page, if the about: topic doesn't exist. : [Attachment 195365] Simple fix
Boris Zbarsky <bzbarsky@mit.edu> has asked Darin Fisher <darin@meer.net> for superreview: Bug 87513: about:<randomness> doesn't display a default page, if the about: topic doesn't exist. https://bugzilla.mozilla.org/show_bug.cgi?id=87513 Attachment 195365: Simple fix https://bugzilla.mozilla.org/attachment.cgi?id=195365&action=edit ...

Same app in two application directories
Hi All, I'm developing an ASP.net app on my local machine.  I have had Visual Studio create an application directory under "Default Web Site", and I have also created an application directory myself via inetmgr (IIS7 on Vista).  The directory created by VS works perfectly, but the directory which I created manually doesn't - every page I load returns a "could not load type" error.  The exact same files exist in both directories (I literally copied them from my dev directory to the one I created), so I know it's not the source files themselves.&...

Custom Datagrid: Doesn't display and doesn't work
Hi all,Hope someone can share their experience! I am trying to make a custom datagrid, only in appearance for now. Results:1. On dragging the control from the VS toolbox: get a grey rectangle, not the table like look. 2. On running the Web page: no HTML.<code>Imports System.ComponentModelImports System.Web.UI.WebControlsImports System.Web.UI<DefaultProperty("Text"), ToolboxData("<{0}:custDG runat=server></{0}:custDG>")> Public Class custDG    Inherits DataGrid    Public Sub New()        Me.BorderColor = ...

doesn't find https sites when http doesn't exist
Name: Peter Gaffney Email: petertgaffneyatgmaildotcom Product: Gran Paradiso Summary: doesn't find https sites when http doesn't exist Comments: Hi. entering eopen.microsoft.com into the address bar resolves to http://eopen.microsoft.com, which doesn't exist. https://eopen.microsoft.com is the correct one, which Firefox should probably be able to figure out. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2 ...

reverting "regexec.c: don't try accessing non-bitmap if doesn't exist"
Karl, I've just reverted your commit: regexec.c: don't try accessing non-bitmap if doesn't exist as it seems to have broken most of the re/* tests, at least on my system, and on a couple of recent smokes. I haven't looked into what the problem is. The output on my system: Test Summary Report ------------------- re/pat_advanced.t (Wstat: 139 Tests: 601 Failed: 0) Non-zero wait status: 139 Parse errors: No plan found in TAP output re/pat_advanced_thr.t (Wstat: 13...

3.0.12
Add an Image module and select an image for it. Go to Module settings Unselect Display Container. The container stills shows up.Do you know the truth when you hear it? I've noticed that the 'Don't Display Container' option does not apply when logged in as host or admin- the container still shows. Logging out and browsing seems to hide the container. I don't know if this applies with registered users though.Kirk The behavior of all containers is erratic as well, some don't even show the picture. This happens in both preview and design views.Do you know the truth when you hear it?...

Console app doesn't recognize a unit in the 'uses' clause
I'm trying to convert a small GUI application into a console app, and for an unknown reason, the IDE doesn't seem to recognize one of the units. The code is as follows, at the top of the app: ----------- program CLencrypt; {$APPTYPE CONSOLE} uses SysUtils, Nexcel; var Book: IXLSWorkbook; ws: IXLSWorksheet; .. .. .. --------------------- IXLSWorkbook, and IXLSWorksheet, are types which are defined in the unit 'Nexcel'... but in attempting to compile this, the IDE marks both of them with a red underline and calls them 'undeclared identifi...

Web resources about - don't display app icon if exe doesn't exist - novell.zenworks.4x.app-launch

Resources last updated: 11/27/2015 6:19:38 PM