java.security.cert.CertPathValidatorException

I am getting the following error while trying to update the update list:
java.security.cert.CertPathValidatorException: timestamp check failed

From what I can tell the ssl certificate on Novell.com expired earlier
today, can anyone confirm this ?


-- 
Conz
------------------------------------------------------------------------



0
Conz
2/27/2012 9:06:01 AM
novell.zenworks.10.install 2954 articles. 0 followers. Follow

14 Replies
581 Views

Similar Articles

[PageSpeed] 42

Conz;2177682 Wrote: 
> I am getting the following error while trying to update the update list:
> java.security.cert.CertPathValidatorException: timestamp check failed
> 
> From what I can tell the ssl certificate on Novell.com expired earlier
> today, can anyone confirm this ?

I can confirm this and will report it to Novell, thanks.

Thomas


-- 
thsundel
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=452654

0
thsundel
2/27/2012 9:06:01 AM
Conz;2177682 Wrote: 
> I am getting the following error while trying to update the update list:
> java.security.cert.CertPathValidatorException: timestamp check failed
> 
> From what I can tell the ssl certificate on Novell.com expired earlier
> today, can anyone confirm this ?

On what Novell page did you see an expired certificate?

Thomas


-- 
thsundel
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=452654

0
thsundel
2/27/2012 10:56:02 AM
thsundel;2177691 Wrote: 
> On what Novell page did you see an expired certificate?
> 
> Thomas

I can see that it's the https://you.novell.com certificate that expired
today...

Thomas


-- 
thsundel
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=452654

0
thsundel
2/27/2012 11:06:01 AM
thsundel;2177695 Wrote: 
> I can see that it's the https://you.novell.com certificate that expired
> today...
> 
> Thomas

I checked our firewall to see what ip the zenworks server was
connecting to and did a https://ip to get the certificate. They use
wildcard (*.novell.com) certificates so the same one is on multiple
hosts I'm assuming.
The login site does have an up 2 date cert so I'm guessing they just
forgot to update some webservers.


-- 
Conz
------------------------------------------------------------------------
Conz's Profile: http://forums.novell.com/member.php?userid=54211
View this thread: http://forums.novell.com/showthread.php?t=452654

0
Conz
2/27/2012 11:46:01 AM
Conz,

I have reported this to the Help Desk, thanks for this... 

-- 

Shaun Pond


0
Shaun
2/27/2012 12:48:49 PM
Seems to be fixed now.

Thomas


-- 
thsundel
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=452654

0
thsundel
2/27/2012 7:26:02 PM
Thsundel,

good! :)

-- 

Shaun Pond


0
Shaun
2/28/2012 5:39:47 AM
Mine is still complaining though.. Its trying to connect to a
130.57.10.39 ip -> Caused by:
java.security.cert.CertificateExpiredException: NotAfter: Mon Feb 27
00:59:59 CET 2012


-- 
Conz
------------------------------------------------------------------------
Conz's Profile: http://forums.novell.com/member.php?userid=54211
View this thread: http://forums.novell.com/showthread.php?t=452654

0
Conz
2/29/2012 8:36:01 AM
Conz;2178165 Wrote: 
> Mine is still complaining though.. Its trying to connect to a
> 130.57.10.39 ip -> Caused by:
> java.security.cert.CertificateExpiredException: NotAfter: Mon Feb 27
> 00:59:59 CET 2012

There are still some issues... But in the mean time you can always
manually download the system updates from 'NOVELL: Patch Finder'
(http://download.novell.com/patch/finder/) and upload them to the zcm
server.

Thomas


-- 
thsundel
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=452654

0
thsundel
2/29/2012 8:56:01 AM
thsundel;2178172 Wrote: 
> There are still some issues... But in the mean time you can always
> manually download the system updates from 'NOVELL: Patch Finder'
> (http://download.novell.com/patch/finder/) and upload them to the zcm
> server.
> 
> Thomas

This is still happening on my server .. does it need a reboot or
something to pick up a new cert ?


-- 
Conz
------------------------------------------------------------------------
Conz's Profile: http://forums.novell.com/member.php?userid=54211
View this thread: http://forums.novell.com/showthread.php?t=452654

0
Conz
4/4/2012 7:16:01 AM
Conz;2187173 Wrote: 
> This is still happening on my server .. does it need a reboot or
> something to pick up a new cert ?

If you browse on your workstation to https://130.57.10.39 then do you
get a valid or invalid cert?

Thomas


-- 
thsundel
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=452654

0
thsundel
4/4/2012 7:56:03 AM
Thsundel,

that will still be invalid - it's the DNS server that needs to lose 
that address as being valid for you.novell.com. I see
Name:    you.novell.com
Address:  130.57.4.12

-- 

Shaun Pond


0
Shaun
4/4/2012 8:37:18 AM
spond;2187210 Wrote: 
> Thsundel,
> 
> that will still be invalid - it's the DNS server that needs to lose
> that address as being valid for you.novell.com. I see
> Name:    you.novell.com
> Address:  130.57.4.12
> 
> --
> 
> Shaun Pond

Yes, true sry... it should point to the IP that Shaun wrote if it does
not then you need to flush you dns cache.

Thomas


-- 
thsundel
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=452654

0
thsundel
4/4/2012 9:16:02 AM
Flushing just the dns cache didn't work (nscd), I had to restart
Zenworks itself before it would pick up on the change.

Thanks for the pointers :-)


-- 
Conz
------------------------------------------------------------------------



0
Conz
4/10/2012 2:56:02 PM
Reply:

Similar Artilces:

Installation Manuals for a secure SLES 10 installation
Hi, I'm searching for a installation manual wich descirbe how i can install SLES as *secure* as possible. If possible in German but English also okay Thanks -- kruegerandreas ------------------------------------------------------------------------ kruegerandreas <kruegerandreas@no-mx.forums.novell.com> wrote: > I'm searching for a installation manual wich descirbe how i can install > SLES as *secure* as possible. I'm not aware of documents in this area which I would classify as installation manuals. For the previous SLES version, there...

Ubuntu 10.10 on 10/10/10 at 10:10:10
Kinda neet. I imagine that time was UTC? Bill -- Bill_MI - Bill in Michigan Expert Opinions $20, Shut-Up $50 On Sun, 10 Oct 2010 17:28:14 -0400, Bill_MI wrote: > Kinda neet. I imagine that time was UTC? Released on 10/10/10, at 10:10:10?? We'll have to call this one Ubuntu Masonic! :-) Bill_MI wrote: > Kinda neet. I imagine that time was UTC? Installed last night on my testbed laptop. Installer is different from previous versions. Main improvement is that the bootloader installation is not hidden behind an Advanced button on the last screen. Early in th...

Downgrade Zenworks 10.3.3 to Zenworks 10.3.2
Hi all..i got a request from customer to do downgrade Zenwork Agent from 10.3.3 to 10.3.2.. In before, we are using 10.3.2 and then, after download 10.3.3, the mark item in "System Update" move to 10.3.3.. And the status of 10.3.2 has been "Superceded"..while the status for 10.3.3 is "downloaded". Right now, all workstation and satellite server still using 10.3.2, and use change their mind to use back 10.3.2...even i suggest to upgrade all device with the latest version, but user still dont want it.. They ask me to use 10.3.2 back.. If i delete 10.3.3 ve...

Help: Security Manager/Install Cert.
We are trying to do 2 way authentication with certificates using Jaguar and a Powerbuilder Client application (no browser at all). We believe we understand how to request the certificates and install them etc but we have the following issues. 1. Since our client wants every user to have their own certificate, all users must request it and go thru the install process. However, the basic install from the (verisign) site installs the certificate into explorer and not into the sybase security manager. They would then have to go thru a process of getting the file and running the man...

Bundles from 10.0.3 install after a new 10.1.2 install
I have installed 10.1.2 on some new client machines and after the install I am noticing bundles from 10.0.3 are installing from somewhere. I don't make any 10.0.3 bundles so I am guessing it is some type of auto update that did not get shut off. Anyone have a idea where I can kill this off? Windows 2003SP2 server w/ ZCM 10.1.2 Thanks, Jim Koerner Jim, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might tr...

Zenworks 10.3 Java error!
Hello, I just installed Zenworks 10 on a testing environment and i got some problems. I cant acces a thing in Zenworks and always get the message: Code: -------------------- Error Details: java.lang.NullPointerException at com.novell.web.controls.TreeGrid.getItemIdsRecursive(TreeGrid.java:402) at com.novell.web.controls.TreeGrid.getItemIds(TreeGrid.java:396) at com.novell.web.controls.TreeGrid.loadPostData(TreeGrid.java:323) at com.novell.web.controls.Page.processPostData(Page.java:1214) at com.novell.web.controls.Page.internalProcessRequest(Page.j...

Zenworks 10.2 install problem
zenworks installer after the license agreement exits with out any error message. So I ran the install with -d (debug mode) and it got to "Calling: cleanupUnix()" and then it says "Exiting with exit code: -1" anyone got ideas why this might be happening. I'm upgrading from 10.1.2a to 10.2 (media) -- knodi ------------------------------------------------------------------------ Knodi, > I'm upgrading from 10.1.2a to 10.2 (media) > you can't do this upgrade from the media, sorry. See TID 7003225 for details of how to upgrade ...

10.0.2 installed, still asks to install 10.0.2 update
I installed the 10.0.2 update about ten days ago and it is verified on the About page. However, I get numerous daily reminders to install the 10.0.2 update. So I checked "never check for updates" but that apparently isn't working either because I'm getting all of the reminders. So what's my only option: uninstall and then reinstall? I'm a bit leery of doing that: everything else seems to be functioning properly. However, when I previously installed the 10.0.1 update, numerous things were broken on my Win7 system and I had to revert to a restore poi...

Can not install java on SUSE 10.3
GREETINGS! I want to install jave to be able to use some websites.I am using Suse 10.3 . I went to the java.com and downloaded jre-6u7-linux-i586-rpm.bin and jre-6u7-linux-i586.bin both to the desktop. I tried following ths instruction they give on 'How do I download and install Java for my Linux computer? - 1.5.0, 6.0' (http://java.com/en/download/help/5000010500.xml#selfextracting) to installit but I am unable too. I get this linux:/home/herbert # /home/herbert/Desktop/jre-6u7-linux-i586.bin bash: /home/herbert/Desktop/jre-6u7-linux-i586.bin: Permission denied I think my ...

java.security.Security issue
Hi, EAServer 4.2 build 42012 on NT (jdk13). This code works as a Java clientapp but not when the code is inside an EJB in EAServer? Can we register Security provider dynamically? // system var. System.setProperty("javax.net.ssl.keyStore", "<val>"); System.setProperty("javax.net.ssl.keyStorePassword", "<val>"); System.setProperty("javax.net.ssl.trustStore", "<val>"); System.setPropert("javax.net.ssl.trustStorePassword","<val>"); System.setProperty("javax.net.debug", &...

Error Java during install on MAC OS 10.5
Hi, Wen I install GroupWise 6.5 SP6 Mac Client Update 1, i obtain this error messsage !!! java.lang.UnsatisfiedLinkError: /Users/test/Desktop/GroupWise.app/Contents/Resources/Java/libgwapijni.jnilib: Have an id�a ?? Thanks for your help. On Mon, 28 Jan 2008 13:01:44 +0000, old_arnaud wrote: > Wen I install GroupWise 6.5 SP6 Mac Client Update 1, i obtain this error > messsage !!! I don't believe that the 6.5 client is supported or works on OS X 10.5 (Leopard). The latest GW7 client installs and appears to work, but even that's not officially suppor...

PowerBuilder 11 Install
I use Secunia PSI (Personal Software Inspector) to ensure software on my computer is up-to-date. After installing PowerBuilder 11 and its corresponding database, SQL Anywhere 10, Secunia PSI reports that the Java installed with Sql Anywhere 10 is insecure and suggests updating it to SE Environment 6 Update 5. When I attempt to do this, during the install process, I get a Java warning, "lib\charsets.jar: Old File not found. However, a file of the same name was found. No update done since file contents do not match." After this, Java Setup fails and is rolled back. Curious...

Update 10.2.1
Upgraded from 10.2.0 to 10.2.1 with no error. BUT The RPM and MSI folder under Zenworks\Install\Downloads still contains files for 10.2.0. Under System-Updates all new files have version 10.2.1 The folder tools contains files with version 10.2.1 What is wrong? Can I move the files manually? /Niklas -- hellblad ------------------------------------------------------------------------ hellblad, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem be...

NW6.5 install issue with Certs (-613) Tomcat4 and Java
We have just worked back a number of problems to what looks like an issue caused by an installation problem with certs. The result is a whole host of issues with the Java environment. The starting point of which is descried in TIS 10087091. Issue The PKI install was unable to create the default IP and DNS certificates. Error -613. Do you want to retry? Cause The -613 error is not a fatal error; however, Novell Certificate Server will not be able to create the auto-generated certificates which match the long DNS name. Novell Certificate Server automatically creates serv...

Web resources about - java.security.cert.CertPathValidatorException - novell.zenworks.10.install

Blog of Everything
Blog of Everything Search Primary Menu Skip to content Dev Travel Search for: 2015-01-05–15-55-28 – 2015-01-05–15-55-38 2015-01-05–15-55-38 fisherman ...

Java and Old Hash Algorithms - SANS Internet Storm Center
SANS Internet Storm Center - A global cooperative cyber threat / internet security monitor and alert system. Featuring daily handler diaries ...

Resources last updated: 1/10/2016 8:05:34 PM