How to re-install ZCM after a failed install

Hello,

I tried to do a new zone install of ZCM, which subsequently failed. 
Does anyone know what I need to do to be able to re-run the setup.sh
file so that the installation program does not try to force an upgrade.

Thanks in advance.

--Courtnay


-- 
mcgrant
------------------------------------------------------------------------



0
mcgrant
11/28/2009 7:06:02 AM
novell.zenworks.10.install 2954 articles. 0 followers. Follow

1 Replies
649 Views

Similar Articles

[PageSpeed] 31

Hello,

I will simply set up the server from scratch.  Nothing to lose really,
as this was a new install.  I apologize to those who may have thought I
had a solution based on the subject of the post.

Thanks.

mcgrant;1896924 Wrote: 
> Hello,
> 
> I tried to do a new zone install of ZCM, which subsequently failed. 
> Does anyone know what I need to do to be able to re-run the setup.sh
> file so that the installation program does not try to force an upgrade.
> 
> Thanks in advance.
> 
> --Courtnay


-- 
mcgrant
------------------------------------------------------------------------
mcgrant's Profile: http://forums.novell.com/member.php?userid=29788
View this thread: http://forums.novell.com/showthread.php?t=394264

0
mcgrant
11/28/2009 5:06:02 PM
Reply:

Similar Artilces:

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

zcm install failing with edir installed
Hi, I'm attempting to install ZCM on a server which has edirectory already installed (weird, i know. But it must be done). The file /opt/novell/zenworks/ZENworks_10_Configuration_Management_with_SP1_InstallLog.log shows that there are two fatal errors. The problem is that it can't find the file /opt/novell/zenworks/share/java/bin/java. It obviously can't find this file because it does not exist (java directory doesn't exist under share). Does this mean that somehow one of the java packages is not being installed during installation? Status: ERROR Additional Not...

re-install upon re-install
Name: Jan Erik Hedberg Email: hedbergatcooldotdk Product: Thunderbird Summary: re-install upon re-install Comments: I have now - for days - tried to download the latest version of T-bird, but every time it gets to installation, it doesn't install properly (some partial flaws make it try to re-install, time and time again) What can I do? This is on my laptop... On my stationary, I seem to to be unable to receive any post at all! I get a notification on re-writing my password. When doing it, I get a notification from postserver about "cucipop. Invalid password...

Install keeps failing : Cannot install windows installer 3.1
Hello,This is quite weird, whenever I try to install VS 2005 .net express, I get a failure right at the start of the installation process, the installer says : Could'nt install Windows installer 3.1 ....sigh, I'll never get this to work ..thanks Can you try to install Windows installer 3.1 from the Microsoft web site?http://www.microsoft.com/downloads/details.aspx?familyid=889482fc-5f56-4a38-b838-de776fd4138c   Let us know if that works? Thanks. -Bret...

Apache2 Install/Re Installation
I am running Netware 6.5 SP1 Small Business. I had problems installing Groupwise webaccess for Groupwise 6.5 due to Apache2 Corruption. I ran console one on the server, removed apache 2 webserver with tomcat 4 servlet container, tomcat 4 and apache 2 admin. I have re installed and every time i attpempt to re install these product again it just hangs. I have also tried running install from a remote pc and same conclustion. Do i need to unload anything from the server to get it to run Successfuly Travis, It appears that in the past few days you have not received a response to yo...

Installation fails while installing package
Hi, I'm installing openSUSE 11.2 on a notebook from DVD + locally mirrored update and kde4 buildservice repositories. This usually worked fine, but this time, the installation always fails at about 89% while installing some package, whose name I can't find out. Its script fails with error 127, the error message blocks access to the log. Is there a way to continue the installation process afterwards, instead of always trying to reinstall and hoping to find out the name of the failing package? Other ideas also appreciated... Thanks in advance, Armin -- joloran...

Anyway to re-install .net framework on a botched install that wont un-install?
  Newbie User (me) 64bit machine Win Server 2008 Beta 3 Data Center  64bit SharePoint Services 3.0 SharePoint Server Project Server SQL Express SQL Server   Ok so All I wanted to do was get a test bed up for Project Server ..   I installed SharePoint Services and Project Server.. it worked ..  the tech update feature had a minor error at the end so as a newbie I just figured I would install Share Point Server to fix it ..  etc   .. then it seemed like I had some missing features in Project Server so I installed the AS DC (Domain controler) ...

SQL 2005 Install and ZCM 10.3 new install.
I have a Windows 2003 server with SQL 2005 Standard installed. I am running ZCM 10.3 setup.exe -c and I can't seem to contect to my existing database install. I installed SQL 2005 with a named instance. There is no other instances on the SQL 2005 install. I have tried both windows and sql authentication and both are a no go. What am I doing wrong? I have tried running the setup.exe -c on my SQL server and on a new install of Windows 2003 and neither work. I am virtualizing the SQL server, is this impossible? I can't even find error logs. Any help will be appreciated. -- ...

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

Some 10.2.1 agent installs failing but they will not try to install again
I had a few 10.2.1 agents start installing and failed(going from 10.2 agent). I then try again by doing a 'redeploy update to device(s)' but the status on these devices never changes from 'Update Assigned' after a refresh. 10.2 agent is still on the failed machines but the 10.2.1 update never tries to install again. Any ideas to force the update to try again? This system-update.log is from one of our WIn2003x64 servers just a managed device not a ZCM server. Jim INSTALLING;INSTALLING_PERCENTAGE;0; DEBUG;;;Attempting to stop service: zenmonitor DEBUG;;;Una...

Project gives compile error when in first attempt of installing it but installs successfully after removing it and re-installing
Hi Guys,I have a weird problem. Its not a show stopper but a mere inconvenience. I have a ASP.net application. And I am using setup project to install it on server. Every time I make changes in the application and need to install the release on the server, I have to uninstall the application using Add/Remove Programs utility. And Re-install it with created the setup .msi file. On running the application, it  always gives me a compilation error. Then I have to remove the application using Add/Remove Programs utility one mre time and re-run .msi file to get rid of...

Occassional appearance of Install/Install.aspx?mode=Install
Since upgrading to 3.1.1 I am getting the occasional redirection to Install/Install.aspx?mode=Install.  Is anyone else recieving this or does this suggest the installation script didn't complete?Jonathan Palmer Check your web.config and see if install=true.... In a previous version this was happening to me until i turned it off. ...

Re-install of Oracle -- does DBD::Oracle need to be re-installed?
I've recently come upon a situation where Oracle is not installed in a standard place (company standard). There is a potential the DBA group will want to delete the current installation and re-install in the standard directory structure. I'm guessing that this will impact my DBD::Oracle installation, since libraries will be in different places, etc. Can anyone confirm whether this will be a problem? What steps must I take in order to get DBD::Oracle to the proper state? Will this require me to uninstall anything, and if so is there a standard DBD uninstall procedure? ...

Is there a Gzip installer that I could install ?
Trying to make things easier I have a question about the linux desktop interface .. is direct package installed that I could use opening it on files using the right click method from windows ? "open with" / "chosen freeware" = click ! -- Cypher7 ------------------------------------------------------------------------ Cypher7 wrote: > > Trying to make things easier I have a question about the linux desktop > interface The linux desktop interface can be a lot of things, KDE,GNOME, windowmaker to name but a few. > .. is direct packa...

Web resources about - How to re-install ZCM after a failed install - novell.zenworks.10.install

BackDrop Root Not Only Backs Up Apps and Settings, But It Auto-Restores App Data After a Re-Install
... an update.zip file that can be flashed immediately after you flash a new ROM. So on that first bootup, you will already have BackDrop installed ...

You Need To Re-install All Installed Apps If You Upgrade From Windows 8.1 Preview To Final Version
Microsoft today confirmed that they will be releasing Windows 8.1 preview on June 26th during BUILD conference. If you are planning to upgrade ...

Resources last updated: 12/16/2015 11:55:57 AM