Can't add Satellite Server (can't even find option)

Hi there,

I have a little Prolem managing a Satellite Server. First of all here's
my Environment:

I'm using a SLES 10 SP2 as OS with ZCM 10.0.3 installed on it.
The server's location is the central DMZ of my Test-Environment of my
fictive Company.

There are several further Subnets, representing external locations of
my fictive Company. In each Subnet there is a Windows XP-Client with
the ZCM-Agent installed on it. The devices are listed correctly in the
"Devices"-Section.

Now I want to make my Windows-Clients a Satellite-Server.

In the Admin-Guide there is a detailed description of how to handle it.
The doc says, I have to check my "server", click on "Action" and chose
"Add Satellite Server"...but hey...there is no entry saying "Add
Satellite Server".

The only options are:

-Specify Content...
-Edit Content Replication Schedule (greyed out)
-Edit Inventory Rollup Schedule (greyed out)
-Edit Message Rollup Schedule (greyed out)
-Edit Status Rollup Schedule (greyed out)
-New Content Distribution Point
-Delete Content Distribution Point (greyed out)
-Edit Port... (greyed out)
-Delete ZENworks Server (greyed out)


That's all - not even a "greyed out" option dealing with Satellite
Servers.

Please let me know how I can add a satellite server to my Server.

Thanks in advance

Patrick Betschner


-- 
patrickbetschner
------------------------------------------------------------------------



0
patrickbetschner
6/6/2008 11:36:02 AM
novell.zenworks.10.install 2954 articles. 0 followers. Follow

19 Replies
1101 Views

Similar Articles

[PageSpeed] 57

Patrickbetschner,

can you show me where you see this option?

-- 

Shaun Pond


0
Shaun
6/6/2008 12:55:50 PM
patrickbetschner;1573882 Wrote: 
> Hi there,
> 
> I have a little Prolem managing a Satellite Server. First of all here's
> my Environment:
> 
> I'm using a SLES 10 SP2 as OS with ZCM 10.0.3 installed on it.
> The server's location is the central DMZ of my Test-Environment of my
> fictive Company.
> 
> There are several further Subnets, representing external locations of
> my fictive Company. In each Subnet there is a Windows XP-Client with
> the ZCM-Agent installed on it. The devices are listed correctly in the
> "Devices"-Section.
> 
> Now I want to make my Windows-Clients a Satellite-Server.
> 
> In the Admin-Guide there is a detailed description of how to handle it.
> The doc says, I have to check my "server", click on "Action" and chose
> "Add Satellite Server"...but hey...there is no entry saying "Add
> Satellite Server".
> 
> The only options are:
> 
> -Specify Content...
> -Edit Content Replication Schedule (greyed out)
> -Edit Inventory Rollup Schedule (greyed out)
> -Edit Message Rollup Schedule (greyed out)
> -Edit Status Rollup Schedule (greyed out)
> -New Content Distribution Point
> -Delete Content Distribution Point (greyed out)
> -Edit Port... (greyed out)
> -Delete ZENworks Server (greyed out)
> 
> 
> That's all - not even a "greyed out" option dealing with Satellite
> Servers.
> 
> Please let me know how I can add a satellite server to my Server.
> 
> Thanks in advance
> 
> Patrick Betschner

Hi Patrick,

I dont see Satellite server anywhere in the docs. Do you mean Staging
server , Primary Server or Content Distribution point.

Otherwise, can you tell us a page number in a specific PDF.


-- 
davefl
------------------------------------------------------------------------
davefl's Profile: http://forums.novell.com/member.php?userid=13577
View this thread: http://forums.novell.com/showthread.php?t=331629

0
davefl
6/6/2008 12:56:05 PM
> In the Admin-Guide there is a detailed description of how to handle it.
> The doc says, I have to check my "server", click on "Action" and chose
> "Add Satellite Server"...but hey...there is no entry saying "Add
> Satellite Server".

Where in the admin guide did you find this???

The Satalite server will be introduced with teh SP1, it's not available yet 
in 10.0.3

Ron 


0
Ron
6/6/2008 12:56:56 PM
Hey...

the section in the documentation has gone!?!?

Even Yesterday, when I was posting this, me and a collegue printed out
this documentation.

It's at work. I also saved it as PDF. If you don't believe, I will
upload it to my webspace and you can take a look at it. But you have to
wait till monday when I am back at work.

The doc was alsao dated to May 2008, like the one which is now online.

Dear Novell-Team...where is the documentation I am talking about?

Kind regards

Patrick Betschner


-- 
patrickbetschner
------------------------------------------------------------------------
patrickbetschner's Profile: http://forums.novell.com/member.php?userid=7728
View this thread: http://forums.novell.com/showthread.php?t=331629

0
patrickbetschner
6/7/2008 7:26:02 AM
Patrickbetschner,

are you sure he didn't point you to the beta documentation for 10.1?

-- 

Shaun Pond


0
Shaun
6/7/2008 8:40:33 AM
It appears as though whoever updated the online docs on May 16 has
included a lot of things that are coming in 10.1.

I just had a quick look and spotted several references to configuring
Oracle.


-- 
davefl
------------------------------------------------------------------------
davefl's Profile: http://forums.novell.com/member.php?userid=13577
View this thread: http://forums.novell.com/showthread.php?t=331629

0
davefl
6/7/2008 12:26:01 PM
Davefl,

can you give me an exact URL please?

-- 

Shaun Pond


0
Shaun
6/7/2008 3:23:13 PM
I found five references to Oracle in the online installation guide that
are meant for 10.1. Just search from here:

'Novell Doc: ZENworks 10 Configuration Management Installation Guide -
ZENworks 10 Configuration Management Installation Guide'
(http://tinyurl.com/64jykz)


-- 
davefl
------------------------------------------------------------------------
davefl's Profile: http://forums.novell.com/member.php?userid=13577
View this thread: http://forums.novell.com/showthread.php?t=331629

0
davefl
6/9/2008 7:36:02 AM
Davefl,

OK, that's fine, since that's the next release of ZCM10, doesn't apply 
yet as you say, I was rather wondering if you had a link pointing to 
this in the current docs?

-- 

Shaun Pond


0
Shaun
6/9/2008 8:41:10 AM
Hi all together,

you were right. I proffed the documentation and found out, that it
deals with Zenworks 10.1.

It was posted on May, the 1st (meanwhile updates on June the 3rd) and
can be found here:

http://tinyurl.com/6q6tan

Can someone tell me, when Novell will release 10.1?

Thanks in advance

Patrick Betschner


-- 
patrickbetschner
------------------------------------------------------------------------
patrickbetschner's Profile: http://forums.novell.com/member.php?userid=7728
View this thread: http://forums.novell.com/showthread.php?t=331629

0
patrickbetschner
6/9/2008 8:46:02 AM
Patrickbetschner,

> Can someone tell me, when Novell will release 10.1?
>
"summer" is all I can say...

-- 

Shaun Pond


0
Shaun
6/9/2008 9:26:28 AM
spond;1574830 Wrote: 
> Davefl,
> 
> OK, that's fine, since that's the next release of ZCM10, doesn't apply
> yet as you say, I was rather wondering if you had a link pointing to
> this in the current docs?
> 
> --
> 
> Shaun Pond

Hi Shaun

That link is to the the current online docs. Posted as 10.0.3 dated
16th May. 

I meant that someone at Novell has uploaded the beta 10.1 admin doc by
mistake. 

So this is where Patrick and everyone is getting confused :)


-- 
davefl
------------------------------------------------------------------------
davefl's Profile: http://forums.novell.com/member.php?userid=13577
View this thread: http://forums.novell.com/showthread.php?t=331629

0
davefl
6/9/2008 11:16:01 AM
Davefl,

ah, I see now - I looked at the database requirements, which of course 
does not list oracle. Let me ask the doc writers...

-- 

Shaun Pond


0
Shaun
6/9/2008 12:08:23 PM
spond;1574910 Wrote: 
> Davefl,
> 
> ah, I see now - I looked at the database requirements, which of course
> does not list oracle. Let me ask the doc writers...
> 
> --
> 
> Shaun Pond

I just checked the pdf download package from the top link on here
'Novell Doc: ZENworks 10 Configuration Management Doc - Table of
Contents' (http://www.novell.com/documentation/zcm10/std.html)

and its the same. What looks like 10.1 beta docs but labelled 10.0.3

Btw, please send my compliments to the writers, it's my personal
opinion but I  think the docs for ZCM are exceptional within the
industry. They've done a great job on them.

Far better than the usual industry collection of screen shots/hit next
etc. which passed for documentation.


-- 
davefl
------------------------------------------------------------------------
davefl's Profile: http://forums.novell.com/member.php?userid=13577
View this thread: http://forums.novell.com/showthread.php?t=331629

0
davefl
6/9/2008 1:56:03 PM
Davefl,

I've passed that on, they'll be pleased, I work closely with the doc 
writers, and we try to make them genuinely useful. I am in the middle 
of reviewing all the docs, and we want to try to move to adding more 
"how to" and "why should i?" things, rather than just "what does this 
button do?"

-- 

Shaun Pond


0
Shaun
6/9/2008 2:10:59 PM
Thanks a lot for your hints.

So...I'll have to try another way to get my test-environment working
without problems.

Perhaps I should start another thread for this - but it's a topic
relating to the same problem:

How can I solve the problem of a low-bandwidth-connection between two
locations.

There are several branch offices, each connected through an
asynchronous DSL-6000-connection

There should be a central Zenworks-server, "filled" with all the
software packages we need within the whole company. All users and
workstations should be also managed in a central eDirectory with
replicas of parts of the tree in each brunch office.

Now...here are my questions:

a) Is it possible to replicate only a chonsen among of software
packages to each brunch office?
For example:
Central ZCM:
-Open Office
-Gimp
-Foxit
-Firefox
-FreePDF XP

Brunch 1 ZCM:
-Open Office
-Foxit
-Firefox

Brunch 2 ZCM:
-Open Office
-Gimp
-FreePDF XP

This was why I wanted to install the satellite servers. I just changed
the replica-mode of the content servers - but the packages seemed to be
replicated although I did so. And - there were all Central packages
available in the brunch office. What I wanted was just to see the
packages which were replicated to the brunch.

b) Can I configure ZCM the way, that the brunch office's local
administrator only can see those (to the brunch office) assigned
software packages?

Thanks a lot

Patrick Betschner


-- 
patrickbetschner
------------------------------------------------------------------------
patrickbetschner's Profile: http://forums.novell.com/member.php?userid=7728
View this thread: http://forums.novell.com/showthread.php?t=331629

0
patrickbetschner
6/10/2008 5:46:02 AM
Patrickbetschner,

it would be better as a new thread - you'll get more input I think

-- 

Shaun Pond


0
Shaun
6/10/2008 6:41:26 AM
Davefl,

the oracle stuff is a mistake (well, duh) and will disappear very soon, 
to reappear when 10.1 comes out...

-- 

Shaun Pond


0
Shaun
6/10/2008 6:42:10 AM
spond;1575580 Wrote: 
> Patrickbetschner,
> 
> it would be better as a new thread - you'll get more input I think
> 
> --
> 
> Shaun Pond

OK, I will do so. Thanks a lot for you answers

Patrick Betschner


-- 
patrickbetschner
------------------------------------------------------------------------
patrickbetschner's Profile: http://forums.novell.com/member.php?userid=7728
View this thread: http://forums.novell.com/showthread.php?t=331629

0
patrickbetschner
6/10/2008 7:56:02 AM
Reply:

Similar Artilces:

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10
Hi, I am randomly getting the following error message in my application. ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10048) I am using .Net 2.0 with VS2005 having ODBC 3.51.14 Driver.  Can any body point out the core reasons of the above error message? Thanks. Nouman Khawaja. I do have the same problem, help me out. Thanks  If the going seems easy, You are going DownHill... When I was writing ...

Can't add server to tree/can't remove server.
I don't know where to start in this saga. I was merrily installing SP5 to my treee with 4 OES netware servers(all with SP4) when the second one hung because it couldn't expand a zip file. Maybe I could have recovered at that point but there was no indication that it was bacause of low disk space or anything like that. I decided to down the server (only used for NDPS printing, about 15 printers, Not that much to rebuild) Cleaned up the tree, rebuilt the server, did my DS maintenance, Could not install new server into tree. Several attempts, lots of maintenance, no success...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

2010: Can't register - can't download the software - can't register until I have the software
I have active maintenance on Rad Studio: From: Vicky Rassmisaengthong [mailto:Vicky.Rassmisaengthong@EMBARCADERO.COM] Sent: Wednesday, February 25, 2009 1:58 PM To: rgrossman Cc: amer.supportadmin@codegear.com; Ashley Cosentino Subject: Software Assurance Support for Tech III Inc PO# Credit Card Dear Embarcadero Technologies Support Customer, Welcome! You have been registered as the primary contact on support account number AM####### Herewith we confirm your Embarcadero Technologies support agreement covering: Qty 1 RAD Studio Enterprise Named User licens...

Can't install opensuse 12.1 from DVD, installer can't find DVD devices?
Hi, I have an HP pavilion dv7 laptop (3 years old) with Windows and Linux mint in a dual boot mode, and I wanted to install opensuse 12.1 from a DVD over my mint partition. When I boot with the 64bit KDE live CD in my DVD I can get to the menu where I can choose to try the live session or install. If I choose either, I see the linux kernel loading successfuly, then a green screen with opensuse logo, and after about 10 seconds the screen becomes a black text screen, and I see an error message saying that my DVD device wasn't found, and that the system is restarting in 120 se...

USB-DVD: "Can't find the openSUSE Repository", can't install.
Greetings, A happy openSUSE user on my laptop, I want to use it on a new desktop computer / home server. It doesn't have an optical drive, so I've created a bootable USB stick out of a DVD ISO, based on the instructions at 'SDB:Live USB stick - openSUSE' (http://tinyurl.com/7zyvyt5) I can boot without problem from the USB stick, but I'm getting the error "Could not find the openSUSE Repository. Activating manual setup program". It then leads me to a basic, text-only interface, but I can't continue the install. A helpful soul in #suse suggeste...

They Can't Crack What They Can't Find
They Can't Crack What They Can't Find noeld@rootprompt.org The Internet today is a jungle full of predators. Some of these predators are trying to crack your machine others are just looking for a machine to crack. By using the firewalling tools built into the Linux kernel it is possible to make a desktop machine virtually disappear from the crackers view. In this article I will describe how to hide a machine running Linux that uses PPP over a modem to connect to the Internet. I will use ipchains and the firewalling built into the Linux kernel to protect the services that are ...

Can't find EDM wizard (can't add ADO.NET Entity Data Model)
I'm having trouble getting started with EDM.  I'm ultimately trying to experiment with ASP.NET Data Services.  I have never installed any ASP.NET 3.5 Extensions CTPs.  However, I have installed VS2008 SP1 Beta1 and .NET 3.5 SP1 Beta 1.  Based on the list of features in SP1 Beta 1 (http://www.microsoft.com/downloads/details.aspx?familyid=8C36ACA4-E947-4760-9B05-93CAC04C6F87&displaylang=en ) I believe I should have both EDM support and Data Services support. When I try to add a new item to my VS2008 project, ADO.NET Entity Data Model is not in the list.&nb...

Can't Find NDPS Error code anywhere, Can't add printer drivers via iManager
NW 6 SP3 WIN XP SP1 client 4.83 sp1 (and what ever versions of the broker comes with sp3) I go into the broker, into RMS, select the Windows 2k/xp drivers. It does not matter if I choose to Add from File or Add from System, I recieve the same error: [in red] Exception saving resource print drivers configuration NDPS Library Error Category: 1060004h Other Error: FFFFFC62h I can't find that error anywhere on the support areas, nor, will it let me add any print drivers. Yes, I have chosen older .INF files just in case of the new INF problem as discussed in a TID. I&...

NW6.5SP7 can't see real hardware, can't find VMWare Server virtual devices
I have a server I am trying to nurse along which was struck by a hardware failure a few weeks ago. After replacing the motherboard, for the life of me I cannot get it to detect the second built-in LAN port. It's a generic Intel "SDS2" motherboard, and the Intel CE100B.LAN driver can only find one port in the repaired machine. It always says there is a device conflict when I try to load it again for the other port. When I install Windows 2003 on the exact same hardware using some spare hard drives, Windows is able to find and use both LAN ports without any problem. ...

Can't start X server and can't install NVIDIA display driver when upgrade to 11.3 from 11.2
Hi, all, I upgrade to 11.3 from 11.2 according to official portal "system upgrade". Code: -------------------- #zypper ref -------------------- Code: -------------------- #zypper dup -------------------- After complete, I restart the system, it just can login in by terminate. When I run Code: -------------------- #startx -------------------- Got below message: > > ... > Current version of pixman: 0.18.0 > Before reportign problems, check help http://wiki.x.og > to make sure that you have the latest version. > Ma...

Two things,Why do I keep getting emails that I don't want. can't get rid of them? Why can't I get my email when I am out of town? Or can I?
Name: Ed Leech Email: ELCraftatzoominternetdotnet Product: Thunderbird Summary: Two things,Why do I keep getting emails that I don't want. can't get rid of them? Why can't I get my email when I am out of town? Or can I? Comments: I am getting frusted with all the emails coming in that I do not want, I am using the tools to get thme out but they keep coming. They just use different names or whatever. I have been thinking of just switching to something else but my business intrusts know this email and it is tooo confusing to change. Every time I go out of town on bu...

Tomcat can't find novlwww and Httpd2 can't find wwwrun at boot time
Hello, After installing NSS services, when my OES Linux SP2 server finishes loading I see "Failed services in runlevel 3: novell-tomcat4 apache2" Looking in /var/log/boot.msg I see: <notice>start services (novell-tomcat4 novell-nss apache2) Starting tomcat4: chown: `novlwww:www': invalid user su: user novlwww does not exist Starting httpd2 (worker) httpd2-worker: bad user name wwwrun The command line was: /usr/sbin/httpd2-worker -f /etc/apache2/httpd.conf -DSSL failed This is the first OES Linux server on which NSS was installed, and there is no n...

Web resources about - Can't add Satellite Server (can't even find option) - novell.zenworks.10.install

Resources last updated: 12/7/2015 3:25:23 AM