Iprint for Windows 7

I cannot install Iprint on the Windows 7 OS, and don't have the option
of downgrading. Any suggestions?

I get the message "Microsoft Hotfixes (KB941542 and KB932206) must be
installed before you can install the iPrint client"
I tried to install the hotfixes, but it wouldn't let me.


-- 
SapphireClerk
------------------------------------------------------------------------



0
SapphireClerk
4/21/2009 12:36:02 PM
novell.support.iprint 7215 articles. 0 followers. Follow

2 Replies
431 Views

Similar Articles

[PageSpeed] 44

On Tue, 21 Apr 2009 12:36:02 +0000, SapphireClerk wrote:

> I cannot install Iprint on the Windows 7 OS, and don't have the option
> of downgrading. Any suggestions?

http://forums.novell.com/novell-product-support-forums/iprint/367329-iprint-windows-7-a-post1766590.html#poststop



-- 
Joe Marton
Novell Knowledge Partner
SUSE Linux Enterprise 11 is ready for action.
0
Joseph
4/21/2009 12:58:01 PM
Ah thank you, I will give that a try


-- 
SapphireClerk
------------------------------------------------------------------------
SapphireClerk's Profile: http://forums.novell.com/member.php?userid=50918
View this thread: http://forums.novell.com/showthread.php?t=369952

0
SapphireClerk
4/21/2009 1:46:04 PM
Reply: