Instaaling iprint printer winsock error 10060

We have Netware 6.5 SP8 with iPrint.  Printing works fine.  We use
ZenWorks 7 to install printers through the Workstation Policy.  This is
where the problem begins.  Policy is set to run on User Login.  If the
user is a member of the Local PC Admin group then the policy will run
and the printer will install.  However, if this user is only a Power
User or a User (Students) then the policy will not run and if the user
runs wmsched and highlights the policy and clicks "Run Now" they get an
error "You do not have sufficient rights to complete the operation."

If this user then browses with IE to the iprint server and ipp to see
the list of printers and selects the printer to install they get the
following message: ErrorCode: 10060. Error message: WinSock 10060 -
Connection has timed out. Error group: WINSOCK  Error code: 10060. 
OK!!! - No it's not OK..

The only way we can get printers installed is to make users a member of
the Administrator group which is not an option for 6000 students.  

I have isolated this and removed all group policys in testing this but
still the problem happens.  Just wondering if anyone else out there has
experienced this and what suggestions you might have to help us on
this.

Thanks, Richard


-- 
rcwgardner
------------------------------------------------------------------------



0
rcwgardner
9/27/2010 4:06:02 PM
novell.support.iprint 7215 articles. 0 followers. Follow

6 Replies
568 Views

Similar Articles

[PageSpeed] 5

rcwgardner;2027146 Wrote: 
> We have Netware 6.5 SP8 with iPrint.  Printing works fine.  We use
> ZenWorks 7 to install printers through the Workstation Policy.  This is
> where the problem begins.  Policy is set to run on User Login.  If the
> user is a member of the Local PC Admin group then the policy will run
> and the printer will install.  However, if this user is only a Power
> User or a User (Students) then the policy will not run and if the user
> runs wmsched and highlights the policy and clicks "Run Now" they get an
> error "You do not have sufficient rights to complete the operation."
> 
> If this user then browses with IE to the iprint server and ipp to see
> the list of printers and selects the printer to install they get the
> following message: ErrorCode: 10060. Error message: WinSock 10060 -
> Connection has timed out. Error group: WINSOCK  Error code: 10060. 
> OK!!! - No it's not OK..
> 
> The only way we can get printers installed is to make users a member of
> the Administrator group which is not an option for 6000 students.  
> 
> I have isolated this and removed all group policys in testing this but
> still the problem happens.  Just wondering if anyone else out there has
> experienced this and what suggestions you might have to help us on this.
> 
> Thanks, Richard

Check your iprint.ini file on the server, what is the AllowUserPrinters
set to?

'Novell Doc: OES 1 - Windows Client: Using Additional Features'
(http://www.novell.com/documentation/oes/iprint_nw/data/bu4tilz.html)

Thomas


-- 
http://thsundel.blogspot.com/
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=421901

0
thsundel
9/27/2010 4:36:03 PM
thsundel;2027164 Wrote: 
> Check your iprint.ini file on the server, what is the AllowUserPrinters
> set to?
> 
> 'Novell Doc: OES 1 - Windows Client: Using Additional Features'
> (http://www.novell.com/documentation/oes/iprint_nw/data/bu4tilz.html)
> 
> Thomas

In the iprint.ini file the setting is - AllowUserPrinters = 3, which
should mean that whatever the rights are the printer will be installed.

Regards


-- 
rcwgardner
------------------------------------------------------------------------
rcwgardner's Profile: http://forums.novell.com/member.php?userid=38102
View this thread: http://forums.novell.com/showthread.php?t=421901

0
rcwgardner
9/28/2010 9:06:01 AM
rcwgardner;2027425 Wrote: 
> In the iprint.ini file the setting is - AllowUserPrinters = 3, which
> should mean that whatever the rights are the printer will be installed.
> 
> Regards

Okay good. Next question, have you configured iPrint Policy in the user
package or workstation package and have you assigned this policy to
users or workstations?

Thomas


-- 
http://thsundel.blogspot.com/
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=421901

0
thsundel
9/28/2010 8:06:02 PM
thsundel;2027840 Wrote: 
> Okay good. Next question, have you configured iPrint Policy in the user
> package or workstation package and have you assigned this policy to
> users or workstations?
> 
> Thomas

The iPrint policy is a workstation package and is associated to either
a container or to individual workstations.


-- 
rcwgardner
------------------------------------------------------------------------
rcwgardner's Profile: http://forums.novell.com/member.php?userid=38102
View this thread: http://forums.novell.com/showthread.php?t=421901

0
rcwgardner
9/29/2010 10:06:01 AM
rcwgardner;2028017 Wrote: 
> The iPrint policy is a workstation package and is associated to either a
> container or to individual workstations.

Out of ides but you should double check the documentation on how to set
this up:

'Novell Doc: Novell ZENworks 7 Desktop Management Administration Guide
- Novell iPrint Policy (User and Workstation Packages)'
(http://www.novell.com/documentation/zenworks7/dm7admin/data/a777rve.html)

I found this that might help you:

> If you configure the Novell iPrint policy as part of a Workstation
> Package and schedule the package to run at system startup, the iPrint
> policy runs; however, printers cannot be pushed at system startup. For
> printers to be pushed to the workstation, a user must be logged in to
> the workstation. This is not an issue if you configure the Novell iPrint
> policy as part of a User Package because you cannot schedule User
> Package policies to run at system startup.
> 
> If you normally schedule Workstation Packages to run at system startup,
> you should create a schedule for the iPrint policy to run at user login
> or some other time when the user is logged in to the workstation. If you
> schedule an iPrint policy in a Workstation Package to run at user login,
> make sure that the Impersonation remains at the default: System
> Impersonation (Advanced Settings > Impersonation). If you set the policy
> to run at user login and interactive user, the policy fails to run.

And TID 10098720: '10098720: iPrint printers are not being distributed
after an OES NetWare server upgrade.'
(http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10098720)

And TID 3780837: 'iPrint printers don't install via ZEN iPrint policy
packages'
(http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=3780837)

Thomas


-- 
http://thsundel.blogspot.com/
------------------------------------------------------------------------
thsundel's Profile: http://forums.novell.com/member.php?userid=128
View this thread: http://forums.novell.com/showthread.php?t=421901

0
thsundel
9/29/2010 5:36:03 PM
Have you tried with the iPrint policy schedule set to: "User desktop is
active (WinNT-2000-XP Only)"?
(And make sure that Impersonation=System)

/Lars  

0
Lars
9/30/2010 7:17:06 AM
Reply:

Similar Artilces:

iprint Winsock Error code : 10060
Hello, We have Netware 6.5 SP5 also the post patches for NSS and server.exe , Iprint Ver 2.0.3.20060418 , this server has two different NIC and is working also as a router. The problem is as follow : 1.- The Webpage "Iprint Printers on Server" list takes a lot of time to generate and does not shows nothing, it need to be refreshed and not always works. 2.- When finally the printers list appears and click on any link of it , it takes a long time and finally we get WinSock Error Code : 10060 This seems to happened after we decide that Print Manager ...

Virtualized iPrint Winsock 10060 Errors
I have just brought up a Xen virtualized SLES10sp2/OES2sp1 server and have included the iPrint files. The iPrint Server version is 6.0.2008.1215-0.3. This server is configured to use its own NIC on the host (the host has 8 NICs). The iPrint server has a DNS entry. I have created the driver store (v2.00), the print manager (v2.00a), and one printer. Attempting to install the printer, using iPrint client v4.38 (Windows XP), results in Winsock 10060 - Connection has timed out error message. This occurs in IE7, IE8 and Firefox, and from different workstations. I do not have P...

Linux iPrint Winsock 10060 errors
We have moved the iPrint service to a Novell Enterprise 9 (sp2) system. We can install the printers perfectly on the internal network, but on the external interface (Firewall Protected), we get a Winsock 10060 error. I have set the firewall to pass ports 80, 443 and 631, but either I am not setting the firewall correctly, or I am missing something else. Anyone any ideas on this matter. We have tried this out on another server at a different location, with se same result. When the server was a Novell 6.5 system, everything was fine. Regards, ChasR. Sorted out the problem....

iPrint printer does not print through iPrint
We have iPrint working and have been using for a long time without any problems. We recently received a HP OfficeJet Pro K550 printer to put on the network. I uploaded the drivers, made the agent and all is good with that. However, the printer will not print if going through iPrint, although it says the print was successful. I tried printing to it directly from the TCP/IP port and it works fine, so its obviously a iPrint issue. To try to track down where it is getting held up, I paused output on the iPrint agent and printed to the iPrint printer. The job stays in the queue...

iPrint winsock error 10060 and Windows 7 x64
We have recently been rolling out Windows 7 x64 in our school district. So far, I have finally been able to get iPrint policies in Zenworks to push to the system properly, if the user is an administrator. All our staff accounts are set as local administrator when they log into the computer. If a student logs in, they are set to users, and the printer policies will not push. If I go the the ipp web page, and attempt to install the printer that way, I get a Winsock error code 10060. Looking at the Zenworks error logs, they also show a return of error code 10060. The current setu...

iPrint Printer
Hi I can�t add new printerdrivers to the Broker after uppgrading to NW65-Sp3 and iManager 2.5. I always end up with the message "iPrint Printer - The printer encountered an internal error". I tryed several different drivers. I have a uniqueID (admin) for my Admin user and the iPrint.jar and ndps.jar are updated for iManager 2.5. Have anyone the answer to solve this problem ? Thank�s in advance //Max max.ernestal@lindesberg.se wrote: > Hi > > I can�t add new printerdrivers to the Broker after uppgrading to NW65-Sp3 > and iManager 2.5. I alw...

iprint printer
Hello, try to install a iPrint printer via firefox on my SLED10 Box with Netware Linux Client 1.2 and running KDE (tested as root and normal user). Get Error: iprint printer - the printer experienced a temporary error. Please try the requst later. (the missing letter e in requst is not my cause, its real !). Found tid 10099511 on support.novell.com. My server is OES Sp2 and the two scripts the TID relates are the same version as in the TID. Any idea? Werner Seifert netcomp.at, It appears that in the past few days you have not received a response to your posting. That conce...

iPrint iprint manager client errors
03/18/2008 08:07:28 PM, Operation Bind to Printer Agent:, Error: 506D000C - object not found, User Name, john-d.dept.KAI, Address, 172.25.28.143, Object Name: PA_Printer1 I receive multiple errors like the one above. What could possibly be the issue? -- john-po ------------------------------------------------------------------------ john-po;1518661 Wrote: > 03/18/2008 08:07:28 PM, Operation Bind to Printer Agent:, Error: > 506D000C - object not found, User Name, john-d.dept.KAI, Address, > 172.25.28.143, Object Name: PA_Printer1 > > ...

Printer Support for iPrint
I work for state government and I've been asked by another agency to confirm that the Kyocera FS-9520DN printer will support iPrint. The printer is a network laser printer with an Ethernet jack and support for both TCP and LPR. It's my understanding that the only protocol that a printer must support in order to work with iPrint is IPP, but the specs document for the printer says nothing about IPP. I have asked the agency to contact Kyocera to confirm that the printer supports IPP. My basic question is; What does a printer need to support in order to be compatible wi...

iPrint and WinSock Error
Hi, I hope someone can help, We have been using iPrint for our printing for some time now with no problems. However I have been investigating if it is possible to provide printing services to our wireless users and I am having some problems. The user connects to the printer display page http://<server>/ipp and then selects the printer they want to print to, however if the printer isn't installed, rather than download the driver the browser (IE) comes up with a winsock 10051 error which indicates that the network that it is trying to reach is unreachable. The user ...

iPrint add Drivers problems with iMan on NetWare: 10060 Winsock error -- plugins for iManager 2.0.2 on Windows?
Hello, I cannot get rid of this 10060 Winsock connection lost error when adding printer drivers to the broker: The "Copy files" window *DOES* show up, but then after a while I get this error. I found just 2 TIDs covering that 10060, but both didn't help. So I thought about using iMan 2.0.2 on Windows, but here the iPrint Plugins are missing. On Download.novell.com I found a iprint.npm for iPrint 4.0: Is that the correct version for NW6.5.3? Or where can I find the required iprint.npm? filefinder doesn't give a single hit for iprint.npm... Regards, Rudi. P...

iPrint printer installs through NDPS but not through iPrint client
Hi, I'm trying to iPrint-enable some Brother HL1670 printers, but I'm running into a problem. When I try to to install them onto WinXP client workstations via the iPrint client, I get the error: Error message: The system cannot find the file specified Error group: Windows Error code: 2 However, if I try to add the printer through the 'add new printer' route, the drivers download and install perfectly. Any ideas why / how to trouble-shoot??? Thanks, Iain Hi again, It's OK, I've got it working. I found TID10086895 which suggests upg...

IPRINT: deleted printer to recreate, error: printer name still exists, but not visible!!
Hi all, I'm trying to delete and recreate a printer with the exact same name through iManager. When I try to do this iManager complains that a printer with the same name already exists .. I've rebooted the server and still no luck. The error I'm getting is "An object with that name already exists. Please select another name." yet the object no longer exists. Is there something I have to purge? Also, it would be really nice if we could do a search on these forums, instead of wading through the zillions of messages to find out if the question has alre...

IPrint I/O Error on Printer
Hello NG On an NW 6.5 Sp1 i configured iPrint. I created NDPS Printers and defined the with the HP Gateway the IP Address of the Printserver. I made this definitions with the NWadmin because with the iManager I can't configure HP Gateways. The Installation of Printerdriver and Printers works fine. The only problem that we have is, that the printers receive an error message I/O Error after printing three pages. With the old ndps system all printers worked fine. Where could be here the problem? I thank you in advance for your help Ramon Lustrati Check your HPGATE config ...

Web resources about - Instaaling iprint printer winsock error 10060 - novell.support.iprint

Resources last updated: 12/14/2015 12:40:18 PM