iMgr 2.6 install fails on "Select Plug-ins to Install"

I would like to upgrade our IDM2 server to IDM3.  One of the prerequisites 
for IDM3 listed is iMgr 2.6.  The server is currently running iMgr 2.5.  I 
unzipped iMan_26_NW65_Standalone.zip to SYS:IM26 on the server (NW6.5/SP3).
I then attempt to install from the STARTX GUI.  When it gets to 
the "Select Plug-ins to Install" screen it tells me "No plug-ins found or 
server not available".  If I attempt to continue past this point I get 
a "Fatal Error" box telling me to check sys:\ni\data\ni.log for details.  
I checked and there is nothing new in this log file.

The Netware server is not going to be able to use the URL that is the 
default source for plug-ins because we have a proxy and the NW server is 
not configured to use it.  I don't even know how to tell it about the 
proxy.  The install docs say that plug-ins can be installed from a local 
directory, (extracted_install_directory\products\imanager\packages).  I 
checked and that directory exists and contains base.npm and monitor.npm.

Any ideas?  Thanks,

-Chuck


0
chuck_perilli_nospam
2/17/2006 6:51:12 PM
novell.support.imanager 4438 articles. 1 followers. Follow

5 Replies
640 Views

Similar Articles

[PageSpeed] 45

I can't duplicate your problem by unplugging my network cable from my 
NetWare box so the first thing I would try is deleting the 
sys:\ni\update directory and trying the install again.  Another file to 
check for errors is nioutput.txt

- Jason

chuck_perilli_nospam@navyfederal.org wrote:
> I would like to upgrade our IDM2 server to IDM3.  One of the prerequisites 
> for IDM3 listed is iMgr 2.6.  The server is currently running iMgr 2.5.  I 
> unzipped iMan_26_NW65_Standalone.zip to SYS:IM26 on the server (NW6.5/SP3).
> I then attempt to install from the STARTX GUI.  When it gets to 
> the "Select Plug-ins to Install" screen it tells me "No plug-ins found or 
> server not available".  If I attempt to continue past this point I get 
> a "Fatal Error" box telling me to check sys:\ni\data\ni.log for details.  
> I checked and there is nothing new in this log file.
> 
> The Netware server is not going to be able to use the URL that is the 
> default source for plug-ins because we have a proxy and the NW server is 
> not configured to use it.  I don't even know how to tell it about the 
> proxy.  The install docs say that plug-ins can be installed from a local 
> directory, (extracted_install_directory\products\imanager\packages).  I 
> checked and that directory exists and contains base.npm and monitor.npm.
> 
> Any ideas?  Thanks,
> 
> -Chuck
> 
> 
0
Jason
2/17/2006 9:27:42 PM
This is the nierrors.log file:

*** Open log 02/17/2006 13:32:31 EST ***

______
Driver
Fatal: Unrecoverable error in driver.mainHallway(). 
______
Driver
Fatal: null 
______
Driver
Fatal: java.lang.NullPointerException
	at java.util.zip.ZipFile.getInputStream(ZipFile.java:184)
	at java.util.jar.JarFile.getInputStream(JarFile.java:359)
	at 
com.novell.application.install.imanager.Utils.getPluginManifestValue
(Unknown Source)
	at 
com.novell.application.install.imanager.IManNW65.getSummaryPanel(Unknown 
Source)
	at com.novell.application.install.Summary.setSummaryContents
(Summary.java:191)
	at com.novell.application.install.Summary.initialize
(Summary.java:283)
	at com.novell.application.install.Driver.doSummary
(Driver.java:2568)
	at com.novell.application.install.Driver.mainHallway
(Driver.java:1991)
	at com.novell.application.install.WizardFrame.serviceOnNext
(WizardFrame.java:339)
	at com.novell.application.install.WizardFrame.run
(WizardFrame.java:270)
	at java.lang.Thread.run(Thread.java:534)

______
Driver
Fatal: java.lang.NullPointerException
	at java.util.zip.ZipFile.getInputStream(ZipFile.java:184)
	at java.util.jar.JarFile.getInputStream(JarFile.java:359)
	at 
com.novell.application.install.imanager.Utils.getPluginManifestValue
(Unknown Source)
	at 
com.novell.application.install.imanager.IManNW65.getSummaryPanel(Unknown 
Source)
	at com.novell.application.install.Summary.setSummaryContents
(Summary.java:191)
	at com.novell.application.install.Summary.initialize
(Summary.java:283)
	at com.novell.application.install.Driver.doSummary
(Driver.java:2568)
	at com.novell.application.install.Driver.mainHallway
(Driver.java:1991)
	at com.novell.application.install.WizardFrame.serviceOnNext
(WizardFrame.java:339)
	at com.novell.application.install.WizardFrame.run
(WizardFrame.java:270)
	at java.lang.Thread.run(Thread.java:534)

______
Fatal errors           4
Recoverable errors     0
Unknown errors         0
Warnings               0
Informational messages 0
Total logged messages  4
*** Close log 02/17/2006 13:51:24 EST ***

*** LOG END MARKER, DO NOT REMOVE ***



Lot's of complaints about "unknown source" but I'm not sure how to fix.

-Chuck


> I can't duplicate your problem by unplugging my network cable from my 
> NetWare box so the first thing I would try is deleting the 
> sys:\ni\update directory and trying the install again.  Another file to 
> check for errors is nioutput.txt
> 
> - Jason
> 
> chuck_perilli_nospam@navyfederal.org wrote:
> > I would like to upgrade our IDM2 server to IDM3.  One of the 
prerequisites 
> > for IDM3 listed is iMgr 2.6.  The server is currently running iMgr 
2.5.  I 
> > unzipped iMan_26_NW65_Standalone.zip to SYS:IM26 on the server 
(NW6.5/SP3).
> > I then attempt to install from the STARTX GUI.  When it gets to 
> > the "Select Plug-ins to Install" screen it tells me "No plug-ins found 
or 
> > server not available".  If I attempt to continue past this point I get 
> > a "Fatal Error" box telling me to check sys:\ni\data\ni.log for 
details.  
> > I checked and there is nothing new in this log file.
> > 
> > The Netware server is not going to be able to use the URL that is the 
> > default source for plug-ins because we have a proxy and the NW server 
is 
> > not configured to use it.  I don't even know how to tell it about the 
> > proxy.  The install docs say that plug-ins can be installed from a 
local 
> > directory, (extracted_install_directory\products\imanager\packages).  
I 
> > checked and that directory exists and contains base.npm and 
monitor.npm.
> > 
> > Any ideas?  Thanks,
> > 
> > -Chuck
> > 
> > 

0
chuck_perilli_nospam
2/20/2006 6:02:49 PM
I'm guessing that deleting sys:\ni\update did not fix the problem?  It 
looks like from the error that the install failed right after accepting 
the license agreement.  Is that correct?

- Jason

chuck_perilli_nospam@navyfederal.org wrote:
> This is the nierrors.log file:
> 
> *** Open log 02/17/2006 13:32:31 EST ***
> 
> ______
> Driver
> Fatal: Unrecoverable error in driver.mainHallway(). 
> ______
> Driver
> Fatal: null 
> ______
> Driver
> Fatal: java.lang.NullPointerException
> 	at java.util.zip.ZipFile.getInputStream(ZipFile.java:184)
> 	at java.util.jar.JarFile.getInputStream(JarFile.java:359)
> 	at 
> com.novell.application.install.imanager.Utils.getPluginManifestValue
> (Unknown Source)
> 	at 
> com.novell.application.install.imanager.IManNW65.getSummaryPanel(Unknown 
> Source)
> 	at com.novell.application.install.Summary.setSummaryContents
> (Summary.java:191)
> 	at com.novell.application.install.Summary.initialize
> (Summary.java:283)
> 	at com.novell.application.install.Driver.doSummary
> (Driver.java:2568)
> 	at com.novell.application.install.Driver.mainHallway
> (Driver.java:1991)
> 	at com.novell.application.install.WizardFrame.serviceOnNext
> (WizardFrame.java:339)
> 	at com.novell.application.install.WizardFrame.run
> (WizardFrame.java:270)
> 	at java.lang.Thread.run(Thread.java:534)
> 
> ______
> Driver
> Fatal: java.lang.NullPointerException
> 	at java.util.zip.ZipFile.getInputStream(ZipFile.java:184)
> 	at java.util.jar.JarFile.getInputStream(JarFile.java:359)
> 	at 
> com.novell.application.install.imanager.Utils.getPluginManifestValue
> (Unknown Source)
> 	at 
> com.novell.application.install.imanager.IManNW65.getSummaryPanel(Unknown 
> Source)
> 	at com.novell.application.install.Summary.setSummaryContents
> (Summary.java:191)
> 	at com.novell.application.install.Summary.initialize
> (Summary.java:283)
> 	at com.novell.application.install.Driver.doSummary
> (Driver.java:2568)
> 	at com.novell.application.install.Driver.mainHallway
> (Driver.java:1991)
> 	at com.novell.application.install.WizardFrame.serviceOnNext
> (WizardFrame.java:339)
> 	at com.novell.application.install.WizardFrame.run
> (WizardFrame.java:270)
> 	at java.lang.Thread.run(Thread.java:534)
> 
> ______
> Fatal errors           4
> Recoverable errors     0
> Unknown errors         0
> Warnings               0
> Informational messages 0
> Total logged messages  4
> *** Close log 02/17/2006 13:51:24 EST ***
> 
> *** LOG END MARKER, DO NOT REMOVE ***
> 
> 
> 
> Lot's of complaints about "unknown source" but I'm not sure how to fix.
> 
> -Chuck
> 
> 
>> I can't duplicate your problem by unplugging my network cable from my 
>> NetWare box so the first thing I would try is deleting the 
>> sys:\ni\update directory and trying the install again.  Another file to 
>> check for errors is nioutput.txt
>>
>> - Jason
>>
>> chuck_perilli_nospam@navyfederal.org wrote:
>>> I would like to upgrade our IDM2 server to IDM3.  One of the 
> prerequisites 
>>> for IDM3 listed is iMgr 2.6.  The server is currently running iMgr 
> 2.5.  I 
>>> unzipped iMan_26_NW65_Standalone.zip to SYS:IM26 on the server 
> (NW6.5/SP3).
>>> I then attempt to install from the STARTX GUI.  When it gets to 
>>> the "Select Plug-ins to Install" screen it tells me "No plug-ins found 
> or 
>>> server not available".  If I attempt to continue past this point I get 
>>> a "Fatal Error" box telling me to check sys:\ni\data\ni.log for 
> details.  
>>> I checked and there is nothing new in this log file.
>>>
>>> The Netware server is not going to be able to use the URL that is the 
>>> default source for plug-ins because we have a proxy and the NW server 
> is 
>>> not configured to use it.  I don't even know how to tell it about the 
>>> proxy.  The install docs say that plug-ins can be installed from a 
> local 
>>> directory, (extracted_install_directory\products\imanager\packages).  
> I 
>>> checked and that directory exists and contains base.npm and 
> monitor.npm.
>>> Any ideas?  Thanks,
>>>
>>> -Chuck
>>>
>>>
> 
0
Jason
2/21/2006 5:57:13 PM
I have same problem, deleting sys:\ni\update didn�t fix my problem.

David

Jason wrote:

> I can't duplicate your problem by unplugging my network cable from my
> NetWare box so the first thing I would try is deleting the
> sys:\ni\update directory and trying the install again.  Another file
> to check for errors is nioutput.txt
> 
> - Jason
> 
> chuck_perilli_nospam@navyfederal.org wrote:
> > I would like to upgrade our IDM2 server to IDM3.  One of the
> > prerequisites  for IDM3 listed is iMgr 2.6.  The server is
> > currently running iMgr 2.5.  I  unzipped
> > iMan_26_NW65_Standalone.zip to SYS:IM26 on the server (NW6.5/SP3).
> > I then attempt to install from the STARTX GUI.  When it gets to
> > the "Select Plug-ins to Install" screen it tells me "No plug-ins
> > found or  server not available".  If I attempt to continue past
> > this point I get  a "Fatal Error" box telling me to check
> > sys:\ni\data\ni.log for details.   I checked and there is nothing
> > new in this log file.
> > 
> > The Netware server is not going to be able to use the URL that is
> > the  default source for plug-ins because we have a proxy and the NW
> > server is  not configured to use it.  I don't even know how to tell
> > it about the  proxy.  The install docs say that plug-ins can be
> > installed from a local  directory,
> > (extracted_install_directory\products\imanager\packages).  I
> > checked and that directory exists and contains base.npm and
> > monitor.npm.
> > 
> > Any ideas?  Thanks,
> > 
> > -Chuck
> > 
> > 



-- 

0
Bambid
2/23/2006 3:10:49 PM
Deleting sys:\ni\update didn't fix mine either.  VERY frustrating...

-Chuck


> I have same problem, deleting sys:\ni\update didn�t fix my problem.
> 
> David
> 
> Jason wrote:
> 
> > I can't duplicate your problem by unplugging my network cable from my
> > NetWare box so the first thing I would try is deleting the
> > sys:\ni\update directory and trying the install again.  Another file
> > to check for errors is nioutput.txt
> > 
> > - Jason
> > 
> > chuck_perilli_nospam@navyfederal.org wrote:
> > > I would like to upgrade our IDM2 server to IDM3.  One of the
> > > prerequisites  for IDM3 listed is iMgr 2.6.  The server is
> > > currently running iMgr 2.5.  I  unzipped
> > > iMan_26_NW65_Standalone.zip to SYS:IM26 on the server (NW6.5/SP3).
> > > I then attempt to install from the STARTX GUI.  When it gets to
> > > the "Select Plug-ins to Install" screen it tells me "No plug-ins
> > > found or  server not available".  If I attempt to continue past
> > > this point I get  a "Fatal Error" box telling me to check
> > > sys:\ni\data\ni.log for details.   I checked and there is nothing
> > > new in this log file.
> > > 
> > > The Netware server is not going to be able to use the URL that is
> > > the  default source for plug-ins because we have a proxy and the NW
> > > server is  not configured to use it.  I don't even know how to tell
> > > it about the  proxy.  The install docs say that plug-ins can be
> > > installed from a local  directory,
> > > (extracted_install_directory\products\imanager\packages).  I
> > > checked and that directory exists and contains base.npm and
> > > monitor.npm.
> > > 
> > > Any ideas?  Thanks,
> > > 
> > > -Chuck
> > > 
> > > 
> 
> 
> 
> -- 
> 

0
chuck_perilli_nospam
2/24/2006 1:14:05 PM
Reply:

Similar Artilces:

iManager 2.5 plug-ins "not installed"
--____FFDNLGHKTQNJUMRRCTTD____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable I'm trying to setup FreeRADIUS authentication to NDS. I've downloaded = from Novell a guide from December 21, 2004 on doing this. It is a little = out of date, but one of the requirements was to download the Radius = plug-ins for iManager. I've installed them and added them to the admin role, but Radius does not = show up in the list of roles. There is a message in the main panel that = says: Notice: Some of the roles and tasks are not availab...

Installation of 2.0.0.6 fails with "You don't have sufficient disk space to install in this location"
The installation requires 24MB and I have 174.7GB according to the Mozilla Thunderbird Setup screen, which is correct. I am running Vista Business. Any idea what can be causing this or how to work around it? Thanks freymos@hotmail.com schrieb: > The installation requires 24MB and I have 174.7GB according to the > Mozilla Thunderbird Setup screen, which is correct. I am running > Vista Business. Any idea what can be causing this or how to work > around it? > > Thanks > Maybe you have no admin rights for the installation. Or there is some general pr...

Bugzilla installation failed: " CPU you selected does not support x86-64 instruction set" #2
(sorry if this is a double post, right now it looks like the first attempt failed somehow :-| ) Hi all, I'm trying to install Bugzilla (3.4.4) on a Suse box. After checksetup.pl told me some modules were missing, I executed perl install-modules.pl --all. Lots were installed, but it failed in the end. After running checksetup.pl again, it appeared that the MySQL module hadn't been installed. I tried to install just this one and got the same error as before. Here's the full log: --------------------------------- CPAN: Storable loaded ok (v2.18) Going to read /root/.cpan/M...

Installation Guide is weak. Has a "no Worry FYI" but not "how to install" #2
Name: Ari V Email: defygravity79atyahoodotcom Product: Thunderbird Summary: Installation Guide is weak. Has a "no Worry FYI" but not "how to install" Comments: read / review it for yourself: Installing Thunderbird 2 Please note that installing Thunderbird 2 will overwrite your existing installation of Thunderbird. You won't lose any of your mail, but some of your extensions and other add-ons might not work until updates for them are made available. Browser Details: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (...

iManager 2.0.2 Installation "iManager.zsp"
Hallo, i want to upgrade the iManager of my netware 6 sp4 server (from 1.2.2 to 2.0.2). Now i�ve got the problem that i don�t know a page where i can download this version (2.0.2) of the iManager. So i�ve downloaded the Service Pack 3 of Netware 6.5, because this Service Pack included the version 2.0.2 of the imanager. After the download i�ve searched for the file in the service pack that can update the imanager. I�ve found a file named "iManager.zsp" My question is now, how can i install a *.zsp file on a netware server? Is that possible? (Or do anybody know a site ...

Bugzilla installation failed: " CPU you selected does not support x86-64 instruction set"
Hi all, I'm trying to install Bugzilla (3.4.4) on a Suse box. After checksetup.pl told me some modules were missing, I executed perl install-modules.pl --all. Lots were installed, but it failed in the end. After running checksetup.pl again, it appeared that the MySQL module hadn't been installed. I tried to install just this one and got the same error as before. Here's the full log: --------------------------------- CPAN: Storable loaded ok (v2.18) Going to read /root/.cpan/Metadata Database was generated on Mon, 14 Dec 2009 14:49:49 GMT Installing DBD::mysql version 4.01...

GW7Sp2 "Webaccess Install failed " error: Setup failed to run installation:
GW7Sp2 "Webaccess Install failed " error: Setup failed to run installation: The remote procedure call failed. I am running the novell client 4.91sp2 and the firewall is disabled on my XP machine. I have turned off antivirus and still cannot get it to work. Later I tried to run the Hot Fix for the GWIA gw702hp1gwia_reva.exe and I cannot get the install to work following the instructions for download and extraction and trying to run it from CMD install /copyonly. If anyone has worked through this I would really appreciate their solution. Harrel Hi, Harrelc ...

There are no installation instructions under "Installing Firefox 2"
Name: justin Email: justinatsbcglobaldotnet Product: Firefox Summary: There are no installation instructions under "Installing Firefox 2" Comments: Why is there an "Installing Firefox 2" section on the release notes if you dont give instructions on how to install it??? Browser Details: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20060130 Red Hat/1.0.7-1.4.3 Firefox/1.0.7 ...

Installation Guide is weak. Has a "no Worry FYI" but not "how to install"
Name: Ari V Email: defygravity79atyahoodotcom Product: Thunderbird Summary: Installation Guide is weak. Has a "no Worry FYI" but not "how to install" Comments: read / review it for yourself. Browser Details: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11 ...

MDAC 2.5 required to run, cannot install
 Hello!I have a problem with Data Access. There is a DLL i need to use, which was compiled in VB.6 using MDAC 2.5. I am using ..NET 2.0 and on my machine it's MDAC 2.8.When my program is trying to use that DLL, I get an error of connection not being open. The guy who created that DLL says I need to have MDAC 2.5 on my machine in order to use the DLL properly. However, when I download and try to install MDAC 2.5 it tells me that it's already installed on the machine. Yet, when I go to check in the registry, I get 2.8 and 2.6 as a rollback version. Here is the question: how do I i...

Firefox 3.6 beta 1
Name: Jeff Wygum Email: jwygumatnorsedotcom Product: Firefox Summary: Firefox 3.6 beta 1 - New feature "Personas" Install fails with "Not compatible w/3.6b1" Comments: Firefox 3.6 beta 1 - New feature "Personas" Install fails with "Not compatible w/3.6b1" Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must...

superreview requested: [Bug 308294] Thunderbird tinderbox (bg l10n) fails in "$(ZIP) -r9D $(LANGPACK_FILE) install.rdf chrome chrome.manifest" : [Attachment 206298] create dist/install for the langpa #2
Axel Hecht <l10n@mozilla.com> has asked for superreview: Bug 308294: Thunderbird tinderbox (bg l10n) fails in "$(ZIP) -r9D $(LANGPACK_FILE) install.rdf chrome chrome.manifest" https://bugzilla.mozilla.org/show_bug.cgi?id=308294 Attachment 206298: create dist/install for the langpack, if it doesn't exist https://bugzilla.mozilla.org/attachment.cgi?id=206298&action=edit ------- Additional Comments from Axel Hecht <l10n@mozilla.com> Here is the patch, I'm not sure if the tinderbox scripts need a fix to handle the existing install dir. I don't exp...

Linux install freezes just after selecting "install" in the menu
Problem: Linux part is freezing just after selecting "install (2d option) on the boot screen. More: I just got the kit and I am testing the new software. Problem is that in the self study kit 3059, only the upgrade is explained nothing on the new install. So I installed the server just like any old server but with no license. Worked out fine. Now I tried continuing with the Linux part. So I reboot with the 1st Linux CD. I get the Suse welcoming screen and then the option menu. I select the 2nd option: Install. At that point, the screen looses contact with the server and display...

Installed 2.0.0.8, then it automatically "upgraded" itself to 2.0.0.6!!!
Name: Filip Giesz Email: filipgatrepairfaqdotorg Product: Firefox Summary: Installed 2.0.0.8, then it automatically "upgraded" itself to 2.0.0.6!!! Comments: I can send you details and gifs of the About dialog and the Update dialog. Bizarre. I'll be shutting the autoupdate in 2.0.0.8 OFF... ...

Web resources about - iMgr 2.6 install fails on "Select Plug-ins to Install" - novell.support.imanager

Resources last updated: 12/2/2015 2:17:00 PM