IManager fails after upgrade from 2.5.2 to 2.7.2

Attempted to upgrade IManager per readme from 2.5.2 to 2.7.2.  Done for
windows 7 iprint support.  After upgrade when IManager launches, login
screen is fine, but on initial screen all roles are listed down the left
side but no icons across top (Home, configure, etc).  Instead this
appears


com.novell.emframe.dev.eMFrameFactory.getMContext(Ljavax/servlet/http/HttpServletRequest;)Lcom/novell/emframe/dev/MContext;


aA similar message appears when you attempt to manage a printer or
anything else.  ersion still says 2.5.2.  Help please, how to uninstall,
reinstall, whatever it takes to fix this.  Thx, Dana


-- 
rdreed
------------------------------------------------------------------------



0
rdreed
12/8/2010 8:06:05 PM
novell.support.imanager 4438 articles. 1 followers. Follow

4 Replies
1026 Views

Similar Articles

[PageSpeed] 15

See TID 7003152 or 7000349, for OES2/linux or non-OES2 Linux
respectively.


-- 
Andrew C Taubman
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
------------------------------------------------------------------------
ataubman's Profile: http://forums.novell.com/member.php?userid=34
View this thread: http://forums.novell.com/showthread.php?t=427704

0
ataubman
12/8/2010 10:33:13 PM
This is on a Netware 6.5.8 box, so those TID's won't help  I am
searching for similar TID's for Netware.  Still looking for solution.


-- 
rdreed
------------------------------------------------------------------------
rdreed's Profile: http://forums.novell.com/member.php?userid=9246
View this thread: http://forums.novell.com/showthread.php?t=427704

0
rdreed
12/9/2010 1:06:02 PM
Where and how did you search? I searched suport.novell.com for imanager
netware and TID 3358965 was right there; true it only mentions iMan 2.5
but it shoul dbasically still work.

Your other option is to install standalone iMan on your Admin
workstation. 'NOVELL: Downloads - iManager 2.7'
(http://download.novell.com/SummaryFree.jsp?buildid=UGTl7UiR4TY~)


-- 
Andrew C Taubman
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
------------------------------------------------------------------------
ataubman's Profile: http://forums.novell.com/member.php?userid=34
View this thread: http://forums.novell.com/showthread.php?t=427704

0
ataubman
12/9/2010 10:36:02 PM
Thx for help, got it corrected, ended up removing IManager thru
nwconfig, then re-installing.


-- 
rdreed
------------------------------------------------------------------------
rdreed's Profile: http://forums.novell.com/member.php?userid=9246
View this thread: http://forums.novell.com/showthread.php?t=427704

0
rdreed
12/15/2010 4:06:04 PM
Reply:

Similar Artilces:

iManager 1.2.2 to 2.0.2 Upgrade
I've been running GW 6.5 WebAccess on the following system configuration: Netware 6.0 SP4 eDirectory 8.7.3 SP2 IR JVM 1.4.1 SP6 Novell Enterprise Web Server Tomcat 3.3 Apache 1.03 iManager 1.2.2 Yesterday I made the following change: Upgraded iManager to v2.0.2 and Tomcat to v4.0. This change broke GW WebAccess. I'm getting the following error when I try to get into GW WebAccess. It appears to pop up as it tries to bring up the login page. Server Error This server has encountered an internal error which prevents it from fulfilling you...

Upgrade to iManager 2.5 from 2.0.2
Ok we just upgraded to iManager 2.5, the upgrade seemed to go smoothly but now when we try to access iManager we get the following message: HTTP Status 503 - Servlet webacc is currently unavailable type Status report message Servlet webacc is currently unavailable description The requested service (Servlet webacc is currently unavailable) is not currently available. We have tried restarting TomCat and Apache. Any more suggestions? Carl, >We have tried restarting TomCat and Apache. Any more suggestions? Did tomcat restart correctly? Does two catalina instances...

Upgrading from IManager 2.0.2 to 2.7
We have a few 6.5 servers still at SP3. Shortly we plan on patching them to SP7. However --- we're looking for the correct procedure to upgrade the web interface as well. Would this be the best route to take? 1. Apply Sp7 2. Apply Sp7 post patches 3. Uninstall Apache2 Web Server, Tomcat 4 Servlet container, Apache 2 Admin Server, iManager 2.0.2, iMonitor, Tomcat4 Admin Instance. 4. Reinstall all of the above with the SP7 Product CD's. We found this in the iManager 2.7 online docs, and we looked in the docs for Sp7 --- but haven't been able to put togeth...

iManager 2.0.2-2.5 upgrade (update)
As a follow-up to my prior message, I have found some additional information which may be helpful to some of you in assisting me to diagnose my core problem. I can log into Port 2200 (secure w/tls via LDAP port 636) and open VO. When I open the Network Management sub-menu, I have the normal three listed tools (DNS/DHCP, iManager, WAN Connectivity). When I click on iManager, the heading at the top of the screen is still iManager 2.0.2 and there is no "User Login" link in the usual position. After using TID 10097073 to reinstall iManager, I am still having the same probl...

removing iManager 2.0.2 and reinstalling iManager 2.0.2
I'd like to remove and reinstall iManager 2.0.2 running on NetWare 6.5 SP1a. NWCONFIG reports that it cannot remove iManager. iManager does not actually run now...page cannot be displayed when accessed by https://<serverip>:2200 or https://<serverip>/nps/iManager.html. I've read many TIDs regarding iManager and I can't believe what a terrible mess this product can be when it doesn't work right. I can login via LDAP to https://<serverip>:2200 just fine. FWIW, I was able to "uninstall" iManager 2.0.2 using NWCONFIG on a test server r...

iManager 2.0.2 vs iManager 2.7 / eGuide role
Hi, I have iManager 2.0.2 (netware 6.5) and iManager 2.7 (netware 6.5) in my network. I can manage eGuide roles and task in iManager 2.0.2, but I can't see the same in iManager 2.7! Any idea how I can manager the roles and task with iManager 2.7? -- weshwesh1 ------------------------------------------------------------------------ eGuide is no longer a supported piece of software ( http://support.novell.com/lifecycle/lcSearchResults.jsp?st=-1&sl=e&sg=-1&pid=1000 ) as such, Novell did not bother to include eGuide support in iManager 2.7. -- Ma...

Update strategy iManager 2.5/2.6 to 2.7
We want to use iManager 2.7 but have several customized Plug-ins developed for iManager 2.5/2.6. So I�d like to run iManager 2.6 and 2.7 simultaneously (on different machines) to make a smooth update possible. So my question is, �Is it a problem when iManager 2.6 and 2.7 access the same RBS Collection or would you rather recommend 'updating the Collection' to 2.7 (and thereby maybe disabling iManager 2.6 to work properly)?� Regards -- Karsten Reineck ------------------------------------------------------------------------ Generally, you are recommended to alw...

iManager 2.0.2-2.5 upgrade on 6.5 SP4 crashes and burns
Within a week or two, some of our servers were upgraded from 6.5 SP3 to 6.5 SP4. That upgrade was successful. However, yesterday evening, I upgraded iManager from 2.0.2 to version 2.5. That upgrade crashed and burned... Below, I have included web snapshots and console logger screens. If you can help me out, I would be most appreciative. The odd thing about this issue is that the upgrade to Version 2.5.20050224 worked fine on the first server in this multi-server single-tree Directory Structure. If I had to guess, I'd say that the issue had to do with the configuration, bu...

iManager 2.0.2 #2
If I try to change the location of the roll forward logs in iManager 2.02 from the _Netware directory it won't let me change volume locations,with the Yes turned on . Manual backup of eDir does work. Paul Burggraaf pburggraaf@gov.nl.ca, No, I wouldn't suppose that this is possible to do, since the RFL are currently in use. The RFL goes into use as soon as the eDir database is opened. You need to first turn off RFL and then change the locataion when you turn it back on. -- //Niclas Ekstedt ____________________________________ Niclas Ekstedt, CNA, CNE, CNS N...

iManager 1.2.2 #2
Hi, I have a NW6 SP3 server which runs BM37. I am in the process of upgrading to BM38 and I am running through the pre-requests. One of which is to upgrade iManager to 2.0.1. This can be done by either install iManager on a networked PC or upgrading the version on the server. I have tried installing it on a PC however, after the install it reports some errors, when you look at the log file is VERY lenghty and doesn't mean much to me. When the browser opens it tries to connect on the ipaddress of the pc\imanager......It basically doesn't work. What I need is a meth...

Trying to upgrade from imanager 2.5 to imanager 2.6
I currently have iManager 2.5 running successfully on a Netware 6.5 sp5 server. I want to upgrade it to iManager 2.6 and every time/way I try it I get the fatal error and can't get anywhere. Should I leave well enough alone and continue using iManager 2.5 or are there advantages to using iManager 2.6? Any help would be appreciated. -- ncriss1 ------------------------------------------------------------------------ -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Any reason you are not going to iManager 2.7 instead? When you patch to NW 6.5 SP7 it may offer that to...

coexistence of iManager 2.0.2 and 2.5
I installed nw6.5sp4a (and iManager 2.5) from the overlay cd to a new server; my existing nw6.5 server already had iManager 2.0.2. On my 2.0.2 server many of my plugins (e.g. iPrint) disappeared. On the imanager main screen, the modules are listed as being "not installed". So I downloaded the iprint module for 2.0.2 and tried installing it, but got an error saying that the module date is older than the one already installed. Is this a coexistence problem of having imanager 2.0.2 and 2.5 installed in the same tree? Must I now run iPrint from my 2.5 server? Thanks, ...

Imanager 2.0.2 (Or thereabouts to 2.7)
How do I get from a Netware 6.5 SP 8 machine still running Imanager 2.0.2, to Imanager 2.7? I tried a straight install from the SP cd's, and it doesn't work. Uninstall 2.7, and reinstall? Or other steps? Thanks Richard L Hi, Richard Lyon wrote: > > How do I get from a Netware 6.5 SP 8 machine still running Imanager > 2.0.2, to Imanager 2.7? Download the SP8 products overlay, and install iManager 2.7 from there using the GUI install option pointing at the products overlay. > I tried a straight install from the SP cd's, and it doesn't ...

DirXML 2.0.2 and iManager 2.7
Hi, I upgraded to NW65sp7 and so iManager 2.5 also upgraded to 2.7. Now I cannot manage my dirXML edir-to-edir driver because there is no roles and tasks. Even under the Identity Manager category there is nothing to manage my old dirxml driver. Is the dirxml 2.0.2 (I think that was the oes bundled version) compatible with imanager 2.7? I mean can it be installed and managed with version 2.7? There is plenty of DirXML stuff (npm, drivers) in the tomcat4-webapps-nps folder that does not exist in the tomcat5 folder. Do I have to copy the dirxml stuff myself, or do I have to reinsta...

Web resources about - IManager fails after upgrade from 2.5.2 to 2.7.2 - novell.support.imanager

Index of /wordpress
Name Last modified Size Description Parent Directory - imanager/ 04-Mar-2011 17:26 - squareads/ 17-Mar-2011 00:43 - wp-content/ 04-Mar-2011 17:25 ...

Apple iPod event predictions, long shot edition
Everyone knows we'll get iPods with cameras and a new iTunes, but what else might we see?

DIGITIMES Green energy news
DIGITIMES Green energy news

BT & Huawei achieve real-world super channel speed of 3Tbps
Speed achieved over a fully-managed core Flexgrid optical network Record spectral efficiency of 5.97bit/s/Hz Equivalent to transmitting around ...

Huawei - Products Lifecycle
Worldwide - My Huawei - Log out - Log in Cloud Computing Service Delivery Platform NGBSS Digital Home Enterprise Business Wireless Access Fixed ...

Huawei Products - Huawei
Corporate Enterprise Consumer Carrier Contact Us - Worldwide - Login - Register - Quick Links Products & Solutions By Industry How to Buy Partners ...

Huawei Products
All Products Solutions Case Studies Documentation Center News & Announcements Home Worldwide Login My space Log Out Register Contact Us Networking ...

NPR clarifies its code of ethics for acquired shows - India Gazette
An update to NPR's ethics handbook released Thursday clarifies which staffers and shows should abide ...

NetWare 6 Server Management
With an eye towards passing the Netware 6 CNE exam, this chapter explains the ins and outs of managing a Netware 6 server.

The Linux BeaconNovell Delivers Open Enterprise Server, Preps SUSE Professional 9.3
Novell Delivers Open Enterprise Server, Preps SUSE Professional 9.3 by Timothy Prickett Morgan Novell said this week that it has begun shipping ...

Resources last updated: 12/17/2015 8:33:25 PM