iManager error with Error: NMAS LDAP Transport Error javax.naming.CommunicationException: [LDAP: error code 2 - Unrecognized extended operation]; remaining name and Error: Server Configuration Error

I have a problem exactly as related in tid (3947462), but the fix that I
tried as posted in the TID did not do anything to rectify the problem.  My
server shows only 6 nmasldap before and after performing nmasinstall.

This is a netware 6.5 server with service pack 5.  No additional
configuration changes or service packs were installed on the server since
the last time this part of the functionality worked.

The document says that there are 2 possible causes.  The second cause, I
don't beleive applies as there is only 1 netware server.

I ran both the nmasinstall command on a windows station, which went through
the entire process without an error, and I ran it also from the console
command on the server as nmasinst using the parameters outlined in the TID.
 Running from the server console did not seem to actually do anything
except bring it back to the console prompt within a couple of seconds.  

After running and completing the nmasinstall from windows, I restarted the
server.  The next thing I noticed was that there was no license.  In
nwadmin, I noticed that the license was there, but not functioning.  I
deleted the license and reinstalled the license and that correct that
problem but checking out my original problem showed the same errors and
still only the original 6 attribute extensions as outlined below.

What I had noticed, which is what prompted me checking out the policy
assignment and universal passord options, was that there was an original
error message when trying to attach to the cifs share from a workstation.   

It said that cifs was not installed or available in the eDirectory of the
server.  It should have been as it had been used before.  I did a cifsstop
and cifstrt and that error message no longer showed up, but another error
message occured on the workstation trying to attach to the share.  If I
typed an incorrect user or gave a user an incorrect password, it came back
with the usual message to check the user name or password and always
allowed me to try and correct it.  If on the other hand, I gave a correct
user AND a correct password, it comes back with the message that the user
does not have permission.  Once I get that message, I can't try and log in
to the share without loging out of the workstation and then loging back in.

10-21-06 10:36:17 am 1:207  Present  79  00000  45 23 32 2E 31 36 2E 38 34
30 2E 31 2E 31 31 33  E#2.16.840.1.113  
00010  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00020  31 23 32 2E 31 36 2E 38 34 30 2E 31 2E 31 31 33  1#2.16.840.1.113  
00030  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00040  32 23 6E 6D 61 73 6C 64 61 70 2E 6E 6C 6D 00  2#nmasldap.nlm.  
10-21-06 10:36:17 am 1:208  Present  79  00000  45 23 32 2E 31 36 2E 38 34
30 2E 31 2E 31 31 33  E#2.16.840.1.113  
00010  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00020  33 23 32 2E 31 36 2E 38 34 30 2E 31 2E 31 31 33  3#2.16.840.1.113  
00030  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00040  34 23 6E 6D 61 73 6C 64 61 70 2E 6E 6C 6D 00  4#nmasldap.nlm.  
10-21-06 10:36:17 am 1:209  Present  79  00000  45 23 32 2E 31 36 2E 38 34
30 2E 31 2E 31 31 33  E#2.16.840.1.113  
00010  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00020  35 23 32 2E 31 36 2E 38 34 30 2E 31 2E 31 31 33  5#2.16.840.1.113  
00030  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00040  36 23 6E 6D 61 73 6C 64 61 70 2E 6E 6C 6D 00  6#nmasldap.nlm.  
10-21-06 10:36:17 am 1:210  Present  79  00000  45 23 32 2E 31 36 2E 38 34
30 2E 31 2E 31 31 33  E#2.16.840.1.113  
00010  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00020  37 23 32 2E 31 36 2E 38 34 30 2E 31 2E 31 31 33  7#2.16.840.1.113  
00030  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00040  38 23 6E 6D 61 73 6C 64 61 70 2E 6E 6C 6D 00  8#nmasldap.nlm.  
10-21-06 10:36:17 am 1:211  Present  80  00000  45 23 32 2E 31 36 2E 38 34
30 2E 31 2E 31 31 33  E#2.16.840.1.113  
00010  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00020  39 23 32 2E 31 36 2E 38 34 30 2E 31 2E 31 31 33  9#2.16.840.1.113  
00030  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00040  31 30 23 6E 6D 61 73 6C 64 61 70 2E 6E 6C 6D 00  10#nmasldap.nlm.  
10-21-06 10:36:17 am 1:212  Present  81  00000  45 23 32 2E 31 36 2E 38 34
30 2E 31 2E 31 31 33  E#2.16.840.1.113  
00010  37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30 2E  719.1.39.42.100.  
00020  31 31 23 32 2E 31 36 2E 38 34 30 2E 31 2E 31 31  11#2.16.840.1.11  
00030  33 37 31 39 2E 31 2E 33 39 2E 34 32 2E 31 30 30  3719.1.39.42.100  
00040  2E 31 32 23 6E 6D 61 73 6C 64 61 70 2E 6E 6C 6D  .12#nmasldap.nlm  
00050  00  


0
cadbiz
1/26/2007 2:17:50 PM
novell.support.imanager 4438 articles. 1 followers. Follow

1 Replies
3886 Views

Similar Articles

[PageSpeed] 8

Cadbiz,

It appears that in the past few days you have not received a response to your posting.  That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:
 
- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp 
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0
Automatic
1/30/2007 9:45:56 PM
Reply:

Similar Artilces:

error error error
These are the 2 new errors i am getting now:   1).  Server Error in '/' Application. Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.Source Error: Line 53: ...

errors errors errors..
Name: harun Email: harunbjk1903hrnatgmaildotcom Product: Firefox Summary: errors errors errors.. Comments: first of all when i launch firefox (3) i cant enter websites via writing.. for example when I type "google" and then press ctrl and enter, it crashes.. and i take lots of error reports. firefox 2 was better.. see you again , harun Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.9) Gecko/2008052906 Firefox/3.0 From URL: http://hendrix.mozilla.org/ ...

Error, Error and more errors
Okay, all I wanted to do was test this app out and it has been a nightmare. 1.) Didn't install the sql database. I had to manually install it. 2.) I get errors when trying to add a picture to an album. "Procedure or function ngUpdatePicture has too many arguments specified" Any ideas? I've gotten more errors than this, but there is no use in bitchin. Are you using the v1.6.1 installer? Also, did you select to install the SQL Server db and give it a valid admin login? What were some of the error messages? Did you have an existing DB from a previous install? ...

Error error error, help me
Hello, How do I populate a drop down list in asp.net from a database? I have a block of vbscript code that does the server side coding for it. My code is as follows.. <script language="vb" runat="server"> Dim objConn As OleDbConnection = New OleDbConnection("Provider=Microsoft.Jet.OLEDB.4.0;Data Source=c:\data\employee.mdb;") Dim Sql, valEmp As String Dim objDREmp as OleDbDataReader Sub FillEmployeeName(sender As Object, e As System.EventArgs) Sql = "select * from [Employee]" Dim objCommand As Ole...

error error !
Full Message: ERROR{} Additional Information: None Severity: Error Date: November 14, 2007 11:42:35 AM Acknowledged Date: None Source: /Devices/Workstations/b2305dsyldes-58 Message ID: ERROR Probable Cause URL: None Log ID: ac4f2a9dbea6435421f4d9f92db8e971 Related Objects: None What does this means ? Marc-Andre, no idea, maybe a little more background information would help? -- Shaun Pond well, nothing special to say, some DLU policy, 1 remote policy, that's about it.......... Shaun Pond wrote: > Marc-Andre, > > no idea, maybe a little m...

Error or not error?
Hi gurus, hope you can help me with this problem: OS: Solaris 7 ASE: 12.5 I recently got some strange error messages when doing dbcc tablealloc with fix: *************************************************************** TABLE: hence_meaning OBJID = 100192376 INDID=0 FIRST=1817 ROOT=401935 SORT=0 INDID=2 FIRST=2882 ROOT=2881 SORT=1 Table Corrupt: Attempted to get page 330126, object 100192376; got page 0, object 0. Table Corrupt: Attempted to get page 272316, object 100192376; got page 0, object 0. Table Corrupt: Attempted to get page 322961, object 100192376; got p...

error after error
Hello, All I seem to be getting an error I don't quite understand. Can someone point out why I'm geeting this error? The first error states: unquoted string "subroutines" may clash with future reserved word at NPtest.pl line 6. after I quote "subroutines" I get an error that states: syntax error at NPtest.pl line 6, near "require" Execution of NPtest.pl aborted due to compilation errors. Heres the first script: #!/usr/bin/perl # NEWPACKAGE.pl package NEWPACKAGE sub printing1 {print "duh duh duh.\n&quo...

[LDAP: error code 49
I'm trying to get iManager 2.0.2 running on Netware 6 SP5 with eDirectory 8.7.3.6 and iManager.html is returning the following: The portal is unable to login: authenticate: [cn=pco,ou=Extend,ou=BVU_SL,o=Bvu] :: javax.naming.AuthenticationException::[LDAP: error code 49 - NDS error: failed authentication (-669)] PKIDIAG reports no problems, and I can make SSL and non-SSL LDAP bindings using the pco account with LDAP Browser. DSTRACE reports the following for the LDAP connection that iManager is trying to use: New TLS connection 0x264df2e0 from 147.92.2.14:20952, moni...

CIFs Error: Storage Error Unknown error with error code: -602
Server was an Identity Migration target (source single server tree nw6sp5/edir8737/gw8hp1 to oes2sp1x64+latest patches), but I have been having problems with getting cifs to work since the migration. Whenever I go into iManager, file protocols, cifs & try to make any change other than stopping/starting the service I get the error in the subject (even to change something simple like the comment). Other oddities I noticed since the actual IM swap that somehow might have something to do with this: users arent LUM enabled or so it seems the afpProxyUser- & cifsProxyUser- both...

ice error: The LDAP operation ldap_search failed with error: 80(Unknown error) with edir 8.7.1.2
Hi, We are using ice.nlm to do an LDIF export of our edirectory. At record 1832 it stops with an ldap search failed error 80 When doing an LDAP export to an LDIF File we see the following in the log file: Novell Import Convert Export utility for Novell eDirectory 8.7 version: 10552.21 Copyright 2000 Novell, Inc. All rights reserved. Patent Pending. Source Handler: ICE LDAP handler for Novell eDirectory 8.7 version: 10552.21 Destination Handler: ICE LDIF handler for Novell eDirectory 8.7 version: 10552.21 ICE log file: data:\backedir.log Start time: Thursday, 17 Februa...

named.nlm startup error
Has anyone else seen the following on named.nlm startup? error: errno2result.c:121: unexpected error: error: unable to convert errno to isc_result: 16: Resource(s) in use I have found nothing in the TIDs or on this forum. Thanks. Try these threads: http://groups.google.com/group/novell.support.netware.dns- dhcp/browse_thread/thread/a6a677d6fb803573/f6936bdb22501ef6? lnk=st&q=unable+to+convert+errno+to+isc_result%3A+16%3A+Resource(s) +in+use&rnum=1&hl=en#f6936bdb22501ef6 or http://groups.google.com/group/novell.support.netware.dns- dhcp/browse_thread/threa...

A transport-level error has occurred when sending the request to the server. (provider: Named Pipes Provider, error: 0
A transport-level error has occurred when sending the request to the server. (provider: Named Pipes Provider, error: 0 - An unexpected network error occurred.)   if my application background thread is running the above error shown . how can remove it?    Hi,priyanka Try These Links http://forums.microsoft.com/msdn/ShowPost.aspx?PostID=338537&SiteID=1 http://www.scribd.com/doc/230645/Question-Book         PLZ MARK AS ANSWER IF IT HELP U. THANKS. RAGHAV MVP ASP/ASP.Net Read My Blog MARK THE POST AS ANSWER IF IT HELPS U. "Su...

Login Error message "A transport-level error has occurred when receiving results from the server. (provider: Shared Memory Provider, error: 1
 Hi all, I was wondering if any body know anything about this problem I'm getting with the login program?Thanks in advance.  A transport-level error has occurred when receiving results from the server. (provider: Shared Memory Provider, error: 1 - I/O Error detected in read/write operation) Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Data.SqlClient.SqlException: A transport-level...

Clustering error
To whom it may concern We are using SLES SP1- OES2.We have 4 cluster nodes and 8 existing cluster resources. When we want to create a new cluster resource, we follow the following under mentioned steps. > Select cluster Options > Select new resource > resource > next > add new cluster resource name > inherit frame template - select template Generic IP > Define additional properties > next - load script > next - unload script > next - monitor script > next - resource policies > resource preferred nodes > finish Then it shows the foll...

First Build Error: Server Error: Parse Error
I'm new to DotNetNuke and trying to get my first DotNetNuke Site up and running.  I downloaded 3.1.1 and got it installed and working - was able to use the site and make portals and modifications.  I then went and opened the source code as I wanted to try and create a new module.  I had a couple reference errors (CountryListBox, DotNetNuke.WebControls, DotNetNuke.WebUtility) that I cleared up by removing and re-adding them (based on another forum message).  Now the code builds correctly (still no modifications by me, I have not changed anything at this point), but when I ...

Web resources about - iManager error with Error: NMAS LDAP Transport Error javax.naming.CommunicationException: [LDAP: error code 2 - Unrecognized extended operation]; remaining name and Error: Server Configuration Error - novell.support.imanager

Resources last updated: 2/8/2016 7:09:37 PM